Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 14 of 18 FirstFirst ... 4101112131415161718 LastLast
    Results 456 to 490 of 623

    Thread: Project: Its About Effin' Time - 91 GTI ABA-T (Pic Heavy)

    1. Member thebestever's Avatar
      Join Date
      Apr 8th, 2009
      Location
      lebanon, ct
      Posts
      206
      Vehicles
      mine :: mk6 gti & mk3 morris mini :: his :: mk2 gti aba-t & mk4 gti vr6 :: ours :: mk1 cabby
      03-22-2012 12:58 PM #456
      Quote Originally Posted by rawk View Post


      Thanks for being my flashlight holder/gauge illuminater
      you forgot "pedal pusher"!

    2. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-23-2012 12:09 PM #457
      Well a few stupid things are bugging me:

      - Coolant Gauge is reading full max, only just happened. CTS Sensor is new so its got to be a ground or some weird wiring.. I think its pulling timing though since the ECU thinks its overheating

      - Car will idle great when you first start it but stalls at every stop, I know the ISV is probably the issue but I'd really love to figure out a better way around it.

      I still haven't come close to full throttle yet but I'm so happy with the performance even only at 5-10psi, can't wait to turn up the boost!

    3. Senior Member Capt.Dreadz's Avatar
      Join Date
      Jun 3rd, 2003
      Location
      Long Island, NY
      Posts
      24,919
      Vehicles
      VRT's & 2.7T's
      03-23-2012 02:01 PM #458
      Coolant gauge...plug is probably in the wrong sensor. Or a bad sensor.

      Personally i would delete the ISV. Just use the set screw on the TB to crack the butterfly a tad. You can adjust it to any rpm. recheck all your vac lines. Where are your Hg's @ idle on your boost gauge?


      Do a few WOT runs. Just to make sure all your connectors are tight. Better near the house then on the road....TRUST ME!
      Chosen Life Clothing. Streetwear for the car culture. Launch Party coming very soon!!
      Meet Long Island The place if you're looking for a euro GTG in the Long Isl./New York City area.
      FaceBook: Carlitus Christensen Sr. - Instagram: @ThatDreadLife - Twitter: @ThatDreadLife
      Kicks...Clothes...Cars...Ho's...THINGS I DO BEST!

    4. Member Daskoupe's Avatar
      Join Date
      Oct 9th, 2006
      Location
      941 frying pan
      Posts
      8,201
      Vehicles
      mk2 coupe,12 Turbo beetle
      03-23-2012 02:08 PM #459
      Quote Originally Posted by rawk View Post
      Well a few stupid things are bugging me:

      - Coolant Gauge is reading full max, only just happened. CTS Sensor is new so its got to be a ground or some weird wiring.. I think its pulling timing though since the ECU thinks its overheating

      - Car will idle great when you first start it but stalls at every stop, I know the ISV is probably the issue but I'd really love to figure out a better way around it.

      I still haven't come close to full throttle yet but I'm so happy with the performance even only at 5-10psi, can't wait to turn up the boost!
      ISV or if your running a BOV.I deleted my isv and will be reinstalling it soon,I now get a rich misfire under 3k after idle for anything longer then a minute....
      12.2@116mph-293whp305wtq 22psi stock aba-AC-DD My Jetta
      Current Want list-lugtronic
      Fifteen52 - Urotuning https://www.facebook.com/PanzerPerformance

    5. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-23-2012 02:13 PM #460
      Quote Originally Posted by Capt.Dreadz View Post
      Coolant gauge...plug is probably in the wrong sensor. Or a bad sensor.

      Personally i would delete the ISV. Just use the set screw on the TB to crack the butterfly a tad. You can adjust it to any rpm. recheck all your vac lines. Where are your Hg's @ idle on your boost gauge?


      Do a few WOT runs. Just to make sure all your connectors are tight. Better near the house then on the road....TRUST ME!

      Coolant Sensor is brand new and is reading fine on the ohm meter, this just happened out of the blue so my only guess is the wiring itself. Its getting 5v at the connector like Bentley says but the gauge reading goes to full max as soon as the ignition is on. Bad ground is my my 1st thought.

      I deleted the ISV and I've set the butterfly valve pretty far open, it idles at 1k no problem when it first starts but coming off the gas or slowing down and it doesn't hold.

      My buddy is coming up tonight and wants a ride so I'll give him a couple WOT pulls

    6. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-23-2012 02:14 PM #461
      Quote Originally Posted by Daskoupe View Post
      ISV or if your running a BOV.I deleted my isv and will be reinstalling it soon,I now get a rich misfire under 3k after idle for anything longer then a minute....
      Yah I'm pretty sure its my lack of ISV that is causing most of the idle problems, I guess I'll loop the lines and hide it under the raintray if need be. I was really hoping to not use it at all

    7. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-23-2012 02:15 PM #462
      Quote Originally Posted by Capt.Dreadz View Post
      Where are your Hg's @ idle on your boost gauge?
      Forgot to answer this part, idle is solid at around -15 (270 cam). Definitely not vacuum leaks, that I'm 100% sure on now

    8. Member Daskoupe's Avatar
      Join Date
      Oct 9th, 2006
      Location
      941 frying pan
      Posts
      8,201
      Vehicles
      mk2 coupe,12 Turbo beetle
      03-23-2012 02:47 PM #463
      Quote Originally Posted by rawk View Post
      Yah I'm pretty sure its my lack of ISV that is causing most of the idle problems, I guess I'll loop the lines and hide it under the raintray if need be. I was really hoping to not use it at all
      yeah i wanted to get rid of it also.If you route it so it sees boost on both sides its fine(As far boost leaks go)
      And my 270 autotech cam pulls 18 or so inches
      12.2@116mph-293whp305wtq 22psi stock aba-AC-DD My Jetta
      Current Want list-lugtronic
      Fifteen52 - Urotuning https://www.facebook.com/PanzerPerformance

    9. Senior Member Capt.Dreadz's Avatar
      Join Date
      Jun 3rd, 2003
      Location
      Long Island, NY
      Posts
      24,919
      Vehicles
      VRT's & 2.7T's
      03-23-2012 08:41 PM #464
      -15 is to low even with a cam. Should be around where Daskoupe's is at. Cam(s) don't drop your Hg's that low. Even the biggest cams pull about 17hg.

      ISV only plays a real importance at cold starts. once the car warms up, it idle on it's own. Some people say that your idle dips to the point it stalls when you get off the gas but i've never had that problem. When i had my digi2 16v, i deleted it, the Coupe's ol;d VR, which was OBD1...the ISV to was deleted. All you have to do is adjust the little screw on the TB to where it just cracks the butterflies. If you're running C2/UM software, it usually comes with it deleted
      . Do a search to see what people do with their ISV's.

      Have you dialed in your timing?
      Chosen Life Clothing. Streetwear for the car culture. Launch Party coming very soon!!
      Meet Long Island The place if you're looking for a euro GTG in the Long Isl./New York City area.
      FaceBook: Carlitus Christensen Sr. - Instagram: @ThatDreadLife - Twitter: @ThatDreadLife
      Kicks...Clothes...Cars...Ho's...THINGS I DO BEST!

    10. Member Daskoupe's Avatar
      Join Date
      Oct 9th, 2006
      Location
      941 frying pan
      Posts
      8,201
      Vehicles
      mk2 coupe,12 Turbo beetle
      03-23-2012 11:43 PM #465
      Quote Originally Posted by Capt.Dreadz View Post
      s. If you're running C2/UM software, it usually comes with it deleted
      . Do a search to see what people do with their ISV's.

      Have you dialed in your timing?
      jeff told me to run mine.I'll see if he has a tune with it deleted.I'm thinking maybe i didnt turn my idle screw enough
      12.2@116mph-293whp305wtq 22psi stock aba-AC-DD My Jetta
      Current Want list-lugtronic
      Fifteen52 - Urotuning https://www.facebook.com/PanzerPerformance

    11. Member AJmustDIE's Avatar
      Join Date
      Dec 22nd, 2010
      Location
      Ocala, Florida
      Posts
      2,274
      Vehicles
      97 Black GLX, RIP 97 White 8vT Jetta Trek
      03-23-2012 11:49 PM #466
      Quote Originally Posted by Capt.Dreadz View Post
      Even the biggest cams pull about 17hg.
      Not true???...
      Quote Originally Posted by root beer View Post
      It's Timmy with mmmmMojo, i have returned
      8VALVETURBO - RIP White Jetta

    12. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-24-2012 09:48 AM #467
      I'm throwing the code for no ISV so I'm pretty positive the software is still accounting for it. I'm going to plug it in today and see if it makes any difference to idle.

      I went for a really long drive yesterday and hit around 12psi, holy sh!t this car is a lot of fun! I couldn't get the smile off my face all night.

      My coolant temp somehow fixed itself so I'm not going to worry about it and the boost controller is working perfectly!

      Just need to fix this off-idle issue and I'll be pretty damn close.. my throttle body butterfly is opened pretty far so that definitely is not fixing the problem.

    13. Senior Member Capt.Dreadz's Avatar
      Join Date
      Jun 3rd, 2003
      Location
      Long Island, NY
      Posts
      24,919
      Vehicles
      VRT's & 2.7T's
      03-24-2012 10:48 AM #468
      The ECU just tells it to turn on & off. Even without the ISV, it would still send the signal. Hit up Danny @ C2 just to be sure as i'm not 100%. He'll give you a quick answer.

      I'm putting my money on a vac leak. -15hg....definitely
      Chosen Life Clothing. Streetwear for the car culture. Launch Party coming very soon!!
      Meet Long Island The place if you're looking for a euro GTG in the Long Isl./New York City area.
      FaceBook: Carlitus Christensen Sr. - Instagram: @ThatDreadLife - Twitter: @ThatDreadLife
      Kicks...Clothes...Cars...Ho's...THINGS I DO BEST!

    14. 03-24-2012 12:57 PM #469
      This is awesome. Envious. Boosted Beauty.

    15. Member jbdubn's Avatar
      Join Date
      Feb 2nd, 2009
      Location
      Southwestern Ontario
      Posts
      649
      Vehicles
      1990 GTI 1.8t, 2003 Passat Wagon 4motion V6, 2012 Grand Caravan
      03-24-2012 04:25 PM #470
      Did you ever buy/install those speedhut gauges?

    16. 03-24-2012 09:48 PM #471
      This is seriously like a brand new car. Great work.

    17. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-25-2012 07:28 AM #472
      Quote Originally Posted by Capt.Dreadz View Post
      The ECU just tells it to turn on & off. Even without the ISV, it would still send the signal. Hit up Danny @ C2 just to be sure as i'm not 100%. He'll give you a quick answer.

      I'm putting my money on a vac leak. -15hg....definitely
      I actually double checked the boost gauge and it's closer to -18 and holding steady when its idling, I really don't think its a vac leak - I've quadruple checked all the hoses at this point.

      Quote Originally Posted by LaneGTI8V View Post
      This is awesome. Envious. Boosted Beauty.
      Thanks man, the turbo whine is like crack - freaking addictive!

      Quote Originally Posted by jbdubn View Post
      Did you ever buy/install those speedhut gauges?
      I haven't purchased them yet but will be in next couple weeks, I'm working on a CAD template to have the carbon fiber panel watercut.

      Quote Originally Posted by lorge1989 View Post
      This is seriously like a brand new car. Great work.
      Thank you, I was trying to do everything on the car since I see so many builds that only address 1 or 2 things like engine or paint. This is pretty much a 100% resto-mod


      Took the car out for a nice drive last night, still need to get the flares on but did get some of the trim installed!


    18. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-25-2012 04:36 PM #473
      I installed the yellow HID fogs today and fixed the radiator support.. another 2 things to check off the list

      Going to take some nicer photos of the engine bay with my good slr and post some photos later

    19. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-25-2012 07:37 PM #474
      I went out for nearly a 2 hour drive today and it gets better every time! The speed and sheer power of the car has far exceeded my expectations and I'm still only running at around 12psi

      Some shots from today, don't mind the missing flares and trim.. still a few pieces to get back on!








    20. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-25-2012 07:38 PM #475
      Here are some nicer engine shots, pretty much everything is done in here. I just need to polish up all the metal and make a better bracket for the AWIC core








    21. Member Daskoupe's Avatar
      Join Date
      Oct 9th, 2006
      Location
      941 frying pan
      Posts
      8,201
      Vehicles
      mk2 coupe,12 Turbo beetle
      03-25-2012 07:46 PM #476
      12psi lol

      Now up that bish to 20 and have some fun
      12.2@116mph-293whp305wtq 22psi stock aba-AC-DD My Jetta
      Current Want list-lugtronic
      Fifteen52 - Urotuning https://www.facebook.com/PanzerPerformance

    22. Member AJmustDIE's Avatar
      Join Date
      Dec 22nd, 2010
      Location
      Ocala, Florida
      Posts
      2,274
      Vehicles
      97 Black GLX, RIP 97 White 8vT Jetta Trek
      03-25-2012 07:53 PM #477
      Hey man there's something that a lot of people don't think about when they mount the intercoolers in that position. Turn the intercooler all the way vertical so that the water inlet is on the bottom and outlet is on top, turn the system on and let it purge that huge air cavity resting in the top half of the cooler core. You will gain a better temp transfer rate doing so.

      Bay looks GREAT also.

      Quote Originally Posted by root beer View Post
      It's Timmy with mmmmMojo, i have returned
      8VALVETURBO - RIP White Jetta

    23. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-25-2012 07:58 PM #478
      Quote Originally Posted by Daskoupe View Post
      12psi lol

      Now up that bish to 20 and have some fun
      Hehe its a fresh build, taking it slow and building boost a little at a time. I don't even have the Walbro hooked up yet!

      Quote Originally Posted by AJmustDIE View Post
      Hey man there's something that a lot of people don't think about when they mount the intercoolers in that position. Turn the intercooler all the way vertical so that the water inlet is on the bottom and outlet is on top, turn the system on and let it purge that huge air cavity resting in the top half of the cooler core. You will gain a better temp transfer rate doing so.

      Bay looks GREAT also.
      Thanks for the tip on the intercooler, its actually not even plumbed yet but I will take it into consideration when I get it all going.. I really need a more secure mount which would help keep it better positioned

    24. Member HidRo's Avatar
      Join Date
      Sep 19th, 2003
      Location
      Portugal/Europe
      Posts
      4,720
      Vehicles
      1986 mk2 GTi 20VT
      03-26-2012 04:10 AM #479
      Looking really fresh and clean! Super thumbs up!
      EIGH-T6 // "Give me enough traction, and I will spin the WORLD!"
      Portugal // Europe
      MS II V3.0: http://eight620vt.tk/

    25. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-26-2012 07:21 AM #480
      Quote Originally Posted by HidRo View Post
      Looking really fresh and clean! Super thumbs up!
      Thanks - You were right about the heat from the shifter too, I will be fixing that at some point in the future

    26. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-26-2012 11:13 AM #481
      I wrote all this up for another thread, figured it might help answer questions about the engine setup:

      Specs:

      OBD1 ABA
      9:1 Compression w/ Metal Headspacer
      Rotomaster T3/T4 Turbo
      Port & Polished Head
      ARP Headstuds
      HD Valve Springs w/ Titanium Retainers
      Autotech 270 Cam
      Autotech Adjustable Cam Gear
      GruvenParts Billet Pulley Set
      42# Injectors
      Short Runner Intake Manifold
      Ross Fuel Rail w/ FPR Adapter
      C2 Custom Chip
      Air/Water Intercooler
      Eurojet DV
      Tial 38mm External Wastegate
      Walbro Inline Fuel Pump
      HDi Digital Boost Controller
      Innovate LC-1 Wideband
      6-Speed 02M w/ Peloquin LSD
      Lightened Flywheel
      Last edited by rawk; 03-26-2012 at 09:06 PM.

    27. Member .T.o.n.y.'s Avatar
      Join Date
      Apr 3rd, 2003
      Location
      Hells heat AZ
      Posts
      5,032
      Vehicles
      96' Jetta aba-t, 00' Audi A4, 01' Passat 30v
      03-26-2012 09:28 PM #482
      i demand videos. DEMAND
      I am a Vortex build addict, click the link below to check out my builds and join in on my addiction:
      http://forums.vwvortex.com/showthrea...0#post85285470

    28. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-27-2012 06:49 AM #483
      Quote Originally Posted by 2.Quick View Post
      i demand videos. DEMAND
      I'll try and get something for you, my cell phone takes such **** videos it may not be worth it

    29. Member CoreyB's Avatar
      Join Date
      Nov 26th, 2009
      Location
      Burlington, CT
      Posts
      1,604
      Vehicles
      monty green money pit, 91 audi 80 quattro, 04.5 PG Jetta GLI
      03-27-2012 10:12 AM #484
      looking forward to seeing it with flares on it. Engine bay is looking great as well. Its good to see your getting all the little kinks worked out.
      Quote Originally Posted by Vegeta Gti View Post
      Stance anything...I just. .. Yeah. Sounds horrific lol

    30. Member xcracer87's Avatar
      Join Date
      Aug 14th, 2004
      Location
      Greensboro, NC
      Posts
      1,379
      Vehicles
      Jetta GLI- RIP, BMW 535i E28
      03-27-2012 10:46 AM #485
      any update on the seats
      looks awesome, enjoy!

    31. Senior Member Capt.Dreadz's Avatar
      Join Date
      Jun 3rd, 2003
      Location
      Long Island, NY
      Posts
      24,919
      Vehicles
      VRT's & 2.7T's
      03-27-2012 10:58 AM #486
      Quote Originally Posted by rawk View Post
      I'll try and get something for you, my cell phone takes such **** videos it may not be worth it
      No worries. DoD we'll take some vid's.
      Chosen Life Clothing. Streetwear for the car culture. Launch Party coming very soon!!
      Meet Long Island The place if you're looking for a euro GTG in the Long Isl./New York City area.
      FaceBook: Carlitus Christensen Sr. - Instagram: @ThatDreadLife - Twitter: @ThatDreadLife
      Kicks...Clothes...Cars...Ho's...THINGS I DO BEST!

    32. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-27-2012 10:58 AM #487
      Quote Originally Posted by Rcmafia View Post
      looking forward to seeing it with flares on it. Engine bay is looking great as well. Its good to see your getting all the little kinks worked out.
      Yah same here, the flares should be on this week and then the exterior will be more or less done!

      Quote Originally Posted by xcracer87 View Post
      any update on the seats
      looks awesome, enjoy!
      Seats should be in within a week or so, custom sliders are on their way already! I'm so freaking excited to sit in these babies for the 1st time

    33. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-27-2012 11:00 AM #488
      Quote Originally Posted by Capt.Dreadz View Post
      No worries. DoD we'll take some vid's.
      Sounds great man, I'm looking forward to seeing your car in person! I'm sure photos don't do it justice

    34. Member rawk's Avatar
      Join Date
      Jul 29th, 2000
      Location
      Essex, UK
      Posts
      6,678
      Vehicles
      91 GTI ABA-T, 11 MK6 TDI Wagon
      03-27-2012 04:59 PM #489
      Two small updates:

      - My front tires are completely shot within 150 miles, I'm not sure what the deal is. My alignment was off but I didn't think enough to melt a set of tires that quickly. I didn't even do a single burn out or even hear the tires squeal.. i'm honestly very confused!

      - My butterfly valve adjustment screw had backed itself out, I'm hoping that explains my the car didn't want to idle anymore. I fixed the screw and going for another test drive later today!

    35. Member thebestever's Avatar
      Join Date
      Apr 8th, 2009
      Location
      lebanon, ct
      Posts
      206
      Vehicles
      mine :: mk6 gti & mk3 morris mini :: his :: mk2 gti aba-t & mk4 gti vr6 :: ours :: mk1 cabby
      03-27-2012 05:03 PM #490
      Quote Originally Posted by rawk View Post
      Two small updates:

      - My front tires are completely shot within 150 miles, I'm not sure what the deal is. My alignment was off but I didn't think enough to melt a set of tires that quickly. I didn't even do a single burn out or even hear the tires squeal.. i'm honestly very confused!

      - My butterfly valve adjustment screw had backed itself out, I'm hoping that explains my the car didn't want to idle anymore. I fixed the screw and going for another test drive later today!
      bring the AAA card! i won't be home until late.

    Page 14 of 18 FirstFirst ... 4101112131415161718 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •