Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: Loud noise from engine and then white smoke from exhaust?

    1. Member Nico.'s Avatar
      Join Date
      Oct 8th, 2008
      Location
      pacific northbest
      Posts
      2,112
      Vehicles
      mk2 and mk3
      02-22-2010 12:40 AM #1
      I was leaking oil a couple days ago. I replaced the oil pan gasket, oil filter flange gasket, oil cooler o ring and Oil pressure sensor. I thought i had fixed the leak so i was driving and i hear a loud "pop" sound. Then white smoke was coming out of the exhaust. There was also smoke coming from the exhaust manifold. After i pulled over and let it cool down it was okay. i was of course going easy on the throttle just so i could get it home. Then i changed the coolant and ran it again. It did it again once i got past around 5k rpm's. Same exact thing. The car wasn't overheating either and there's no water on the dipstick. Sound like a headgasket?




      Modified by Nico. at 9:36 PM 2-21-2010


    2. Member 88MK1DropTop's Avatar
      Join Date
      Aug 21st, 2008
      Posts
      626
      Vehicles
      JDM 91 GTI 16v
      02-22-2010 01:28 AM #2
      No oil on the dipstick?! Any foamy/bubbly substance on the dipstick? Does your coolant still look green? Or is it mixed in oil....If you can't find an external leaks, its most likely going to be internal....What's it look like/smell like when you open the oil filler cap? It's sounding like headgasket bud.

    3. Member Nico.'s Avatar
      Join Date
      Oct 8th, 2008
      Location
      pacific northbest
      Posts
      2,112
      Vehicles
      mk2 and mk3
      02-22-2010 01:36 AM #3
      my bad. i meant no water on the dipstick.
      yeah i'm assuming it's a headgasket.

    4. 02-23-2010 09:39 AM #4
      If you have the tools and knowledge you could perform a compression test and cylinder leakage test and that should help determine if it is an issue with your head gasket

    5. 02-23-2010 01:34 PM #5
      If you messed with the oil cooler O-ring, I would look there. This could give you the coolant/oil mixture that would cause white smoke. I cant see how doing what you described would mess up a head gasket unless the gasket was almost gone. Those little o-rings are tough to get seated when you replace them. Take a peek there before rippinginto the haed. Or as mentioned to a compression test and you will know right away if its the heas gasket or not.

      GL


    6. Member Nico.'s Avatar
      Join Date
      Oct 8th, 2008
      Location
      pacific northbest
      Posts
      2,112
      Vehicles
      mk2 and mk3
      02-24-2010 02:57 AM #6
      When i replaced the oil pressure switch i didnt realize that the wire had snapped some place in the middle. So the buzzer was going off when i was driving. i filled it with about half a gallon of oil. And thats what i think caused it. I fixed the wire. checked my dipstick and oil was about 2 inches past where it's supposed to be. i drained about 2 quarts and it's running fine.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •