Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 65 of 65 FirstFirst ... 15556162636465
    Results 2,241 to 2,261 of 2261

    Thread: ***Post in here regarding vBulletin Changes/Suggestions/Problems***

    1. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      45,853
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      11-24-2011 03:07 PM #2241
      Google "FT-86 site:forums.vwvortex.com"
      A2Resource
      .......

    2. Member Khyron's Avatar
      Join Date
      Dec 5th, 2001
      Location
      Calgary, AB
      Posts
      4,294
      Vehicles
      2013 FR-S, 2011 Outlander XLS, Gone: 10 Santa Fe, 08 Legacy, 02 Jetta
      11-24-2011 05:12 PM #2242
      Quote Originally Posted by VDub2625 View Post
      Google "FT-86 site:forums.vwvortex.com"
      Now just need vortex to make a link in their search that does that.

      Thx - worked though!

    3. Member
      Join Date
      Apr 15th, 2004
      Location
      Paxton, IL
      Posts
      4,834
      Vehicles
      '04 Bugatti wagon, '85 V65 Sabre
      11-24-2011 09:45 PM #2243
      Why are we not able to upload our own avatars???
      Form is temporary; Class is permanent

    4. 10-26-2013 12:14 PM #2244
      When using the search function and trying to select a forum to search in, why is there such a small scrolling dialog box to choose from? It's so hard to find what you are looking for. I know you can start typing and it will highlight based on that but you need to know the exact name. Can't there be an easier way instead than scrolling in a tiny box that only displays 5 items at a time to search over 300 forums.

    5. Member gefunden's Avatar
      Join Date
      Jan 18th, 2009
      Location
      Queens / Long Island
      Posts
      452
      Vehicles
      2012 LC9X GTI / 2013 CW Jetta SE / 06 TR GTI (Victim of Sandy) / 84 Rabbit GTI Sold! / 86 Scirocco
      10-27-2013 12:40 PM #2245
      K20017


      When using the search function and trying to select a forum to search in, why is there such a small scrolling dialog box to choose from? It's so hard to find what you are looking for. I know you can start typing and it will highlight based on that but you need to know the exact name. Can't there be an easier way instead than scrolling in a tiny box that only displays 5 items at a time to search over 300 forums.
      This is one of my pet peeves as well.

    6. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      45,853
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      10-27-2013 01:44 PM #2246
      Quote Originally Posted by gefunden View Post
      This is one of my pet peeves as well.
      FireVortex solves this, and many other minor bugs like this. Just FYI
      A2Resource
      .......

    7. Member phil123's Avatar
      Join Date
      Aug 13th, 2009
      Location
      Irvine, CA
      Posts
      6,167
      10-28-2013 09:57 PM #2247
      Just started for me today:



      IE9 | Win7 64bit...
      2014 Focus ST | 2001 Cabrio VR-T | 1995 GTI VR6
      A2Resource |

      FS: Porsche Wintercults | MK3.5 Mirrors

    8. Member
      Join Date
      Apr 24th, 2004
      Location
      Crockett, California
      Posts
      4,855
      Vehicles
      '83 Caddy 16V, '87 Cabby 2L, '09 Jetta 2.0T, '66 Suburban 4WD, '57 Austin Healey V8, '04 Dodge Ram
      10-29-2013 12:52 AM #2248
      I've asked this of several moderators. I've gotten responses but no answer. I often search "WTB". I always thought that results were displayed with the thread having the most recent post first, second most recent second and so on. That was why sellers and buyers "bumped" their threads. Now the search results seem mostly in order of when the thread was started(most recently started first) but not consistantly so. My subscribed threads still display most recent post first. I could have subscribed to a thread months ago and the thread may be several pages down the list. It someone finds it and posts, it goes to the top of the list. I subscribed to this thread back when it was started. A couple of days ago someone posted and up it came after being dormant for two years.

      Second question regarding my WTB searches is why are the results limited to a fixed number that typically fill 12-13 pages? Back before the economy went to hell, I might get 17-20 pages of results for a single day and you could search back many days untill you got tired of reading. I'm pretty sure that this was after the switch over from zeroforums but if not, why the limited results?

      If I should be asking elsewhere, post it here or PM me. thanks, George
      Classified forum rules require that you post a price. If you don't know what to ask, they suggest that you search past FS threads.

      So, when your item sells, please don't edit out your price and description when you mark it "SOLD". Rather, edit to show selling price.

    9. Senior Member feels_road's Avatar
      Join Date
      Jan 27th, 2005
      Location
      East Bay Area
      Posts
      22,301
      Vehicles
      2010 MkVI MT TDI Golf, 2000 B5 4M Passat Wagon
      10-29-2013 01:33 AM #2249
      When logging back in, the username is not properly parsed in the welcome statement. Instead, the code for the username variable is displayed.
      Aung San Suu Kyi

    10. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      45,853
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      10-29-2013 01:47 AM #2250
      Quote Originally Posted by suburbangeorge View Post
      I've asked this of several moderators. I've gotten responses but no answer. I often search "WTB". I always thought that results were displayed with the thread having the most recent post first, second most recent second and so on. That was why sellers and buyers "bumped" their threads. Now the search results seem mostly in order of when the thread was started(most recently started first) but not consistantly so. My subscribed threads still display most recent post first. I could have subscribed to a thread months ago and the thread may be several pages down the list. It someone finds it and posts, it goes to the top of the list. I subscribed to this thread back when it was started. A couple of days ago someone posted and up it came after being dormant for two years.

      Second question regarding my WTB searches is why are the results limited to a fixed number that typically fill 12-13 pages? Back before the economy went to hell, I might get 17-20 pages of results for a single day and you could search back many days untill you got tired of reading. I'm pretty sure that this was after the switch over from zeroforums but if not, why the limited results?

      If I should be asking elsewhere, post it here or PM me. thanks, George
      That is how the search has always worked. I have never seem it work perfectly... i think it's because the search database is separate, and not updated live, like your subscribed topics list, but rather indexed regularly.

      The second might be limited to this forum software's target limited search capability... its a lot of data to search, too, and a lot of people are doing it at once. Searching Google for "searchterm site:forums.vwvortex.com" can be a good secondary search technique, though you can't limit it by forum.

      Sent from my LG-LS970 using Tapatalk
      A2Resource
      .......

    11. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      45,853
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      10-29-2013 01:50 AM #2251
      I'm also having a rather annoying problem... i don't seem to be allowed to edit my own posts through tapatalk. I can still do it on a computer. Something had changed inn tree last week, lots of unresponsive errors, both on desktop and tapatalk.

      Sent from my LG-LS970 using Tapatalk
      A2Resource
      .......

    12. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      45,853
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      10-29-2013 01:52 AM #2252
      Treads seem slow to show updates, even when refreshed, as well as my subscribed topics list, too. Seconds delay at this time of night, up minutes of delay during high traffic tins.

      Sent from my LG-LS970 using Tapatalk
      A2Resource
      .......

    13. Vortex Media Group Staff Tim@VMG's Avatar
      Join Date
      Dec 11th, 2001
      Location
      Baltimore, MD
      Posts
      18,472
      Vehicles
      2012 GTI Autobahn
      10-29-2013 11:00 AM #2253
      Quote Originally Posted by suburbangeorge View Post
      I've asked this of several moderators. I've gotten responses but no answer. I often search "WTB". I always thought that results were displayed with the thread having the most recent post first, second most recent second and so on. That was why sellers and buyers "bumped" their threads. Now the search results seem mostly in order of when the thread was started(most recently started first) but not consistantly so. My subscribed threads still display most recent post first. I could have subscribed to a thread months ago and the thread may be several pages down the list. It someone finds it and posts, it goes to the top of the list. I subscribed to this thread back when it was started. A couple of days ago someone posted and up it came after being dormant for two years.

      Second question regarding my WTB searches is why are the results limited to a fixed number that typically fill 12-13 pages? Back before the economy went to hell, I might get 17-20 pages of results for a single day and you could search back many days untill you got tired of reading. I'm pretty sure that this was after the switch over from zeroforums but if not, why the limited results?

      If I should be asking elsewhere, post it here or PM me. thanks, George
      Yes, there are some problems with search at the moment. They're on the list of things to be addressed when the rest of the software upgrade issues are taken care of.

      Quote Originally Posted by feels_road View Post
      When logging back in, the username is not properly parsed in the welcome statement. Instead, the code for the username variable is displayed.
      Yup. That's also a known issue. Thanks for reporting it.

      Quote Originally Posted by VDub2625 View Post
      I'm also having a rather annoying problem... i don't seem to be allowed to edit my own posts through tapatalk. I can still do it on a computer. Something had changed inn tree last week, lots of unresponsive errors, both on desktop and tapatalk.

      Sent from my LG-LS970 using Tapatalk
      We're working on a better solution for mobile access than tapatalk. Stay tuned.

      Quote Originally Posted by VDub2625 View Post
      Treads seem slow to show updates, even when refreshed, as well as my subscribed topics list, too. Seconds delay at this time of night, up minutes of delay during high traffic tins.

      Sent from my LG-LS970 using Tapatalk
      There is an issue with the script that causes the thread to update when a post is submitted. That's being addressed also.

      Thanks everyone for reporting these issues to us. A lot of things we know about but some we don't, so please keep letting us know if you find bugs or broken things. We know that there are a lot of bumps in the road right now, but we're working on it. One of the reasons that we stayed on the old version of vBulletin for so long was that we had HIGHLY customized all of the look / feel and interfaces to make them seem like Zeroforum after we did that move. Unfortunately, the high level of customization also meant that we couldn't upgrade the forum software without breaking the skin we were using. We have a new skin that will be in place soon that will allow for upgrading the forum software MUCH more easily without breaking everything, which will let us bring you guys a lot more features, social media stuff, etc.

      Thanks for bearing with us while we do this.

      -Tim
      The artist formerly known as SilverSLC
      Forum Rules | How To Use vBulletin

      VWVortex | Fourtitude | INR8 | Kilometer Magazine | Swedespeed
      "When you're traveling at lower speeds, and by lower speeds I mean anything under 120 miles per hour..." -Allan McNish

    14. Geriatric Member need_a_VR6's Avatar
      Join Date
      May 19th, 1999
      Location
      Oxford, PA
      Posts
      35,314
      Vehicles
      03 325i
      10-29-2013 11:29 AM #2254
      My Settings > Subscribed Threads link from top right of the screen goes to a maint. screen.

      If I go to "Subscribed" on the left after going to PM's first, the link works.
      -Paul
      1995 GTI VR6 - Retired - 12.90@106 R32 power - 12.833@106 12v power
      KPTuned - Official MegaSquirt: Sales - Repair - Installation - Tuning
      MK3 Race Car Partout

    15. Banned justanotherusername's Avatar
      Join Date
      May 26th, 2007
      Location
      Palm Beach, FL
      Posts
      25,982
      Vehicles
      '08 135i, '00 4runner, '85 Huntsman (Toyota) RV
      10-29-2013 11:57 AM #2255
      IE is blocking content with security certificate errors on every webpage for me, on both my work laptop and my Surface Pro.

    16. Member GruuvenNorth's Avatar
      Join Date
      Dec 13th, 2006
      Location
      Ontario, Canada
      Posts
      3,421
      Vehicles
      MK1 Rabbit, 8 Civic
      10-29-2013 06:55 PM #2256
      Chrome and IE: Both scenarios on 3 different machines with high speed cable internet and one is a T1 connection.

      - When you click reply (to a thread) , the page takes a while to load
      - When you hit reply to a thread after typing information, it takes a solid 2-3 mins then times out. The only way to get back to the thread is to click submit again and click redirect now when the page pops up.


      PMs:

      - Takes forever to load a PM
      - Sending PMs also takes forever, then it times out. But when you click back to your sent items (which also takes forever to load), it's been sent.


      Tapatalk on 4g:

      Long delay to load forums
      Opening PMs takes forever.


      Just some fyi's
      Easy like Sunday Morning.

    17. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      45,853
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      11-02-2013 05:10 PM #2257
      PLEASE re enable post editing with tapatalk! It's driving me crazy!!

      Edit: my bad. That was apparently fixed in the new tapatalk app. Didn't know they broke it!

      Sent from my LG-LS970 using Tapatalk
      Last edited by VDub2625; 11-06-2013 at 01:09 AM.
      A2Resource
      .......

    18. Member
      Join Date
      Aug 31st, 1999
      Location
      Clarkston, Washington, left coast
      Posts
      4,913
      Vehicles
      Rolls Rice yalu cloud, pink 59 DeSoto with leopard-skin seat covers
      11-05-2013 11:36 AM #2258
      Time to retrieve PM's is almost as long as the Obamacare website!

      What gives? Or doesn't give??

    19. Member
      Join Date
      Aug 31st, 1999
      Location
      Clarkston, Washington, left coast
      Posts
      4,913
      Vehicles
      Rolls Rice yalu cloud, pink 59 DeSoto with leopard-skin seat covers
      11-16-2013 08:37 PM #2259
      Signs of life from Vortex today; it's coughing up PM's from weeks ago.

      What's the prospect for its survival?

    20. Member simon_C's Avatar
      Join Date
      Oct 4th, 2006
      Location
      SFBAY 95110
      Posts
      4,969
      Vehicles
      1991 Golf GL
      11-17-2013 12:15 AM #2260
      Quote Originally Posted by clyde View Post
      Signs of life from Vortex today; it's coughing up PM's from weeks ago.

      What's the prospect for its survival?
      Yup having the same issue here.
      How does a rotary work? This one's easy: the magic triangle spins in the peanut and then apex seals come out.

    21. Member
      Join Date
      Apr 24th, 2004
      Location
      Crockett, California
      Posts
      4,855
      Vehicles
      '83 Caddy 16V, '87 Cabby 2L, '09 Jetta 2.0T, '66 Suburban 4WD, '57 Austin Healey V8, '04 Dodge Ram
      11-22-2013 02:56 AM #2261
      Jeez every time you guys try to improve things it's worse for a long time. getting rid of Zeroforum was no fun. No matter how many new links I create to access these forums they come up broken after some time. Tonight it happened again. Link broken so I googled VWVortex. Got all of the flashy stuff that I rarely visit but when clicked on Community forums in the header, I got a broken link message and that's your own link. However, if I Google search Michael Bee vwvortex I get his profile. I can then use the normal header links to search, access my PMs, access my subscribed threads etc. All of the info exists on your site but none of the links work what's up with that?
      Classified forum rules require that you post a price. If you don't know what to ask, they suggest that you search past FS threads.

      So, when your item sells, please don't edit out your price and description when you mark it "SOLD". Rather, edit to show selling price.

    Page 65 of 65 FirstFirst ... 15556162636465

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •