Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Bad idling and throttle respons, EPC light and DTC's after battery been disconnected

    1. 05-21-2010 06:16 PM #1
      Hi, this is my first post and this is my last attempt before I drive it to the workshop.

      From the thread title, you probably think that all I need to do is a TBA. But I've already have! I've tried it several times, but it still behaves exactly as it would need a TBA. The idle so bad, so the ECU after some time goes into a safety mode; it turns the idle to about 1100 rpm and you can't affect it by the pedal. Apart from the idling, the car is drivable but the throttle response is very erratic.

      Now the reason for me to disconnect the battery was that I did some minor repair welding to the exhaust. The bracket that fixates the exhaust pipe just before the catalyst was broken and caused the exhaust to vibrate against the car body. But I attached the ground cable on the same bracket, so I don't think I've exposed the car to any dangerous voltages or currents.

      When I scan the DTC's, I receive the following:

      17961 - Barometric / Manifold Pressure Signals: Implausible Correlation
      17912 - Intake Air System: Leak Detected
      01314 - Engine Control Module 013 - Check DTC Memory - Intermittent


      I can't believe that there is something mechanically wrong, since the problem occurred exactly at the same time as the battery was disconnected (or actually, reconnected). Perhaps the welding caused some damage to the electronics, but at the moment I prefer to hope that it’s the battery disconnection that has caused these problems. Apart from the TBA, is there something else that might be necessary? I've tried to disconnect the battery again, but I get the same result.

      If you have any idea, please help me.

    2. 05-21-2010 06:43 PM #2
      ...it's a Golf 1.6 16v from 2001.

    3. 07-20-2013 08:53 PM #3
      Sorry to refresh a very old thread but I have the exact same 3 errors (same car, same engine, same year) and I am unsure what can cause this:

      17961 - Barometric / Manifold Pressure Signals: Implausible Correlation
      17912 - Intake Air System: Leak Detected
      01314 - Engine Control Module 013 - Check DTC Memory - Intermittent

      Randomly it also mentions ABS and Mobilizer (key icon) but usually just the above ones.
      The ECU error shows UP under "ABS" ?!

      I tried:

      - cleaning throttle body, (it was cleaner than other times)
      - cleaned spark plugs, these looked OK too
      - cleaned the pressure/air sensor on the intake manifold
      - adapting the EGR valve and throttle body according to Ross-Tech website procedures.
      - replaced temperature sensor

      I had my battery replaced 2 weeks ago, new one installed, car ran OK until days ago.

      Other topic mentioned some steps to completely reset the ECU, any ideas about that ?

      My errors:
      Last edited by adrianTNT; 07-20-2013 at 08:56 PM.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •