Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 10 of 10 FirstFirst ... 678910
    Results 226 to 242 of 242

    Thread: What did you do to your 80/90/Coupe/Cabrio today ?

    1. Member Narcoleptic_724's Avatar
      Join Date
      Jun 30th, 2002
      Location
      Pittsburgh, PA
      Posts
      648
      01-02-2012 07:11 PM #226
      Finally had a decent snow - melt - freeze - snow today. Took out the CQ to test it out with the Blizzaks. Found a parking lot that was all iced then snowed over...and I had to try very hard to lose controll...and wasn't very sucessful.


    2. Junior Member
      Join Date
      Sep 14th, 2010
      Location
      South East Michigan
      Posts
      36
      Vehicles
      1991 Coupe Quattro
      01-07-2012 11:56 PM #227
      Fixed my cruise control switch. A couple months ago after I got the linkage and vacuum portions of the cruise system squared away the switch decided to stop working. I found a spare at the junkyard, but after following the 20v alternative diagnosis it appeared to be bad too. Unfortunately the diagnosis instructions kept mentioning having to replace the wiring, so I cut apart the wiring while disassembling my spare without thinking only to find that testing the leads right at the switch was giving me the same symptoms.

      Fast forward to today and I've got the steering wheel off to replace it with a less used one and I decide to continue working on the cruise. While testing continuity again it hits me that the switch itself has the issue and not the wiring, so I tore my spare down further to find the circuit board to be corroded. After a quick scrub with the wire brush all tests are positive, so I repeated the repair on my original switch, without cutting the wires, and all circuits are reading correctly. I'm confident tomorrow my test drive will be successful. With how much I drive I will be extremely grateful to have cruise back.

      Before (green):



      After (with a layer of di-electric grease):


    3. 01-14-2012 08:41 PM #228
      5x112 hubs

      Porsche Boxster S/Audi S8 front, Audi B5S4 rear brakes

      B6A4 5-spoke sport 17" wheels



      Brilliant Black 1990 Coupe quattro /// Project: Because Racecar "Sabine"
      Cayenne Pearl 1990 Coupe quattro /// Project: Parts Car or Daily? "Gertrude"
      Brilliant Black 1992.5 UrS4 /// RIPieces: Daily Driver "URS4LA"

    4. Member boost_addict's Avatar
      Join Date
      Dec 4th, 2009
      Location
      souderton pa
      Posts
      1,962
      Vehicles
      VEMS Audi S2 , & VEMS sponsored GTI.
      01-16-2012 09:25 AM #229
      started intercooler pipes and finished intake

      PTE 67m VEMS powered VR6 Audi S2

    5. Banned
      Join Date
      Apr 20th, 2011
      Location
      not in the 1.8T Engine forum anymore
      Posts
      507
      Vehicles
      quick, quicker, and quickest.
      01-20-2012 03:53 AM #230
      went to dyno tonight on the 63mm turbo **i always thought it was 66mm but such is not the case after i measured i up** (going away after tonight) on the 1.8T (Integrated Engineering 2.0L stroker) 20v 4cyl motor.

      running 40 psi on E-85.

      uncorrected numbers are 742 AWHP and 572 tq.
      corrected numbers are 716 AWHP and 552 tq.

      someone has a lot of catching up to do!!!!!! and thank heavens that email flash tuning exists... i wouldnt know where i would be if otherwise!

      Last edited by Harry Sax; 02-14-2012 at 10:04 PM.

    6. 02-06-2012 07:41 AM #231
      my 90 20v quattro has been in the garage for the third week now....
      t-belt, water pump, this and that. old thermastate was nearly in two pieces for some reason....
      new rad, motor mounts...
      got rid of air box, using K&N on custom maf adaptor. Gonna build heat shield.

      Oh i snapped a sub front bolt..... Cudn't find any torque figures so I thought it's a 10.8 plus my mk4 asks for 100ft or smth.... So I decided lets start with 60ftlb...... and it snapped! son of a bitch....

      Oh soon to come.... depo e-codes with bixenon! already in r some clear corners. Oh and yellow 100w fogs r on the way!

    7. Member boost_addict's Avatar
      Join Date
      Dec 4th, 2009
      Location
      souderton pa
      Posts
      1,962
      Vehicles
      VEMS Audi S2 , & VEMS sponsored GTI.
      02-07-2012 06:20 PM #232
      Quote Originally Posted by rdwong View Post
      my 90 20v quattro !

      post some pics
      PTE 67m VEMS powered VR6 Audi S2

    8. Member
      Join Date
      Nov 19th, 2008
      Location
      Atlanta-Chicago
      Posts
      828
      Vehicles
      92 verde rado gernade(dd),90Q 20v, red rado 24v build
      02-17-2012 08:52 PM #233
      So mine power steering pump failed, cracked housing. I could not justified the price for ZF p.s. Pump. And that I converted to regular brake booster. I hated hydraulic brake system anyways. anyway, I retro fitted 10v p.s. Pump from 90q. It was free. I will use my skills to make it work. With 2 hrs modify and spacer and drilling into bracket and longer bolts. No more leaks.

      [IMG][/IMG]

    9. 02-29-2012 10:02 PM #234
      Bought a 3b to stuff under the hood

    10. Member de80q's Avatar
      Join Date
      Aug 11th, 2011
      Location
      York PA
      Posts
      362
      Vehicles
      '91 80 Quattro
      03-05-2012 01:49 PM #235
      Well I picked up a rieger B3 grill surround/brows. I decided to test fit it and see how it look. Im on the fence about it. I think it might go up for sale, so if any one is interested, let me know


      "If you can't find one, make one"

    11. Member DeutschWerx503's Avatar
      Join Date
      Dec 30th, 2010
      Location
      503
      Posts
      102
      Vehicles
      1990 90 20v Quattro, 2000 Passat 2.8 GLX
      03-07-2012 06:58 PM #236
      CLEAN LITTLE CAR FOR 260,000 handles great needs a drivers door dent repair that is all!!! LET ME KNOW WHAT YA THINK!





    12. Member boost_addict's Avatar
      Join Date
      Dec 4th, 2009
      Location
      souderton pa
      Posts
      1,962
      Vehicles
      VEMS Audi S2 , & VEMS sponsored GTI.
      03-07-2012 11:38 PM #237
      Fire in the Hole

      PTE 67m VEMS powered VR6 Audi S2

    13. 03-27-2012 09:10 PM #238
      so i was bored so we made something neat.

      i had a Euro plate tub but i sent it to my good friend Chris (varia) as it was one of the final pieces he needed to complete his S2 clone. and he sent me his US spec rear tub in return.

      rear license plate delete plate? because RACECAR!


      also, while i was being bored, i decided to run the car up on the new lift, and practice some clutchless shifts with the new Dogbox trans. no boost piping on the car, so no boost just free flowing.

      Last edited by speeding-g6O; 03-27-2012 at 09:44 PM.

    14. Junior Member
      Join Date
      Sep 14th, 2010
      Location
      South East Michigan
      Posts
      36
      Vehicles
      1991 Coupe Quattro
      04-01-2012 09:30 PM #239
      Finally made some time to install the 034 injectors I picked up earlier this year. I really should have done a before and after drive, but jumped right in not having driven the car in a week or so. Still the new injectors feel really smooth both cruising around and full throttle. As I work out some of the other small issues I want to before driving the car regularly again I'll have to report back.

      Only had 2 of 5 broken Hitachi injectors, but 2 of the good ones look like they've been replaced since the car hit the street 245k miles ago. Not bad all considering. If anyone wants a number of the good injectors shoot me an offer.



      I noticed I'm in need of a new cylinder 3 plug wire and the rubber mounts for the pressure regulator were sheared off. If anyone has any leads for those items it would be much appreciated.

    15. Member de80q's Avatar
      Join Date
      Aug 11th, 2011
      Location
      York PA
      Posts
      362
      Vehicles
      '91 80 Quattro
      04-02-2012 08:32 AM #240
      Well yesterday I finaly got the 80q on the lift. Took care of a lot of little things it needed. Fixed the exhaust(resonator blew out), welded the downpipe, got all my heatshields held back up, put on my g60s, repaired the rear brake line from master, replaced 2 of the tires, and ballanced the other 2. Now im going to install my crank sunroof panel and replace the gromets in the trunk for the wreing. Next weekend it will be time to pull out the tie rods and "unfreeze" them so I can get it aligned.

      Finaly feel like I have done something to her
      "If you can't find one, make one"

    16. Junior Member
      Join Date
      Sep 14th, 2010
      Location
      South East Michigan
      Posts
      36
      Vehicles
      1991 Coupe Quattro
      04-16-2012 09:20 AM #241
      Let's see.. I pulled the passenger knuckle, the driveshaft, rear differential bushing mount, and the shift linkage. I'll be pressing out bearings and bushings this week and hopefully getting it all back together next week.


    17. Member
      Join Date
      Nov 19th, 2008
      Location
      Atlanta-Chicago
      Posts
      828
      Vehicles
      92 verde rado gernade(dd),90Q 20v, red rado 24v build
      04-21-2012 05:18 PM #242
      Work on 20v sedan. Removed digital climatronic unit. GM hvac junk. I was going to b5 heater box, but scored b4 manual heater box with wire harness. Heater was blown, use all metal heater core made by bier. Fits Audi-VW b5 chassis. Box is in and wire harness connected. Now time to clean the carpet and charged the ac for summer.

      [IMG][/IMG]

    Page 10 of 10 FirstFirst ... 678910

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •