Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 9 of 9

    Thread: Subframe Bolts Loose - - - creating a POP or THUMP noise under floorboard.

    1. 06-19-2010 02:41 AM #1
      Soooo . . . my car has recently started making this THUMP or POP noise under the floorbard when I turn sharply or brake/accellerate abruptly -

      I took it to dealer 3 times to have them inspect it and of course, first 2 times they couldn't replicate it, last time they acknowledged that SOMETHING was not right, but couldn't figure it out without me leaving it for days . . . . not an option right now.

      Turns out after lots of research:

      http://www.golfmkv.com/forums/showthread.php?t=90037

      If you read that thread, it covers everything I'm talking about EXACTLY.

      Sure enough, I crawled under car and noticed a couple subframe bolts were LOOSE, so I ordered these:

      http://www.dbcperformance.com/product_p/n90823501.htm

      I haven't had a chance to install yet, but I hope it helps.

      Just AMAZED that I'm the only one on this forum who has experienced this on my MKVI. Perhaps due to 5 Track Days + 245/40/17 Sticky rubber? lots of flex?

      Im a little disappointed that a few track days would LOOSEN my subframe bolts!! COME ON, these cars were built with the AUTOBAHN in mind right??

    2. 06-19-2010 03:44 AM #2
      IM HAVING THAT PROBLEM RIGHT NOW! i've been searching these forums trying to figure out if anyone else was having the same!

    3. Banned BarryT82's Avatar
      Join Date
      Nov 12th, 2005
      Location
      Charleston, WV
      Posts
      2,790
      Vehicles
      '12 F-150 FX4 Super Crew, '11 JSW TDI
      06-19-2010 08:46 AM #3
      Mine's making a loud thump when I let the clutch out. I had a friend look under the car while I let the clutch out with the ebrake on and he said it looks like the drivetrain is shaking a lot. I have to take it in Monday to have it checked out.

    4. Member TarmacSpecial's Avatar
      Join Date
      Mar 5th, 2003
      Location
      Los Angeles, CA
      Posts
      4,813
      Vehicles
      2010 VW GTI
      06-21-2010 02:50 PM #4
      Had the same problem in my MkVGTI, which was a manual. Seems to happen more with manual cars.

      Changing the bolts did not completely cure the problem. My dealer ended up using a Passat TSB that uses special shims to help lock the subframe and keep it from shifting slightly. Once they installed the shims and the bolts at the same time, it was 99% gone, as it would sometimes still happen if I did a really quick 1st - reverse - 1st 3 point turn finished with a hard take off.

    5. Member
      Join Date
      Feb 22nd, 2011
      Location
      Little Rock, Arkansas
      Posts
      109
      Vehicles
      2011 Golf TDI
      05-19-2011 03:06 PM #5
      I'm dealing with the stealership now about the subframe bolts. My car is under warranty, I'm not paying for a factory problem.

    6. Member
      Join Date
      Feb 26th, 2011
      Location
      Cherry Hill, NJ
      Posts
      385
      Vehicles
      2011 Golf TDI, 2011 Golf GTI, Ducati 1198S
      05-19-2011 09:05 PM #6
      My GTI has this problem as well, started at 8,000mi and now at 10,000 and getting a little more common.

      My Golf TDI is at 20,000 and is silent...

      Will go bug the dealer about it next week....they did such a good job on keeping the inside very quite and then you hear this loud ass sound when turning....wtf couldn't have addressed this on the mkvi
      Flappy Paddle Gearbox Lover

    7. Geriatric Member absoluteczech's Avatar
      Join Date
      Sep 12th, 2006
      Location
      Newport Coast, CA
      Posts
      36,212
      Vehicles
      2013 VW GTI 2DR DBM
      05-19-2011 11:18 PM #7
      iirc this was a big issue in the mkv forum and people were buying bolts from an A3 or A4 iirc...

      do a search for subframe on the mkv forum and im sure you;ll find a lot of info there.

    8. Member phatz314's Avatar
      Join Date
      Jan 13th, 2011
      Location
      SF bay area
      Posts
      1,533
      Vehicles
      2011 Golf TDI
      05-20-2011 04:46 AM #8
      so the car is literally falling apart? from the factory? jesus VAG

    9. Member dub*man's Avatar
      Join Date
      Aug 7th, 2005
      Location
      Newport Beach, CA
      Posts
      1,875
      Vehicles
      2009 Touareg , 2011 4dr GTI
      05-20-2011 05:22 AM #9
      Jeeze.... This was one of the reasons I sold my mkV.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •