Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 4 of 6 FirstFirst 123456 LastLast
    Results 76 to 100 of 149

    Thread: Build Thread V2.0

    1. Member
      Join Date
      Oct 27th, 2010
      Location
      France
      Posts
      227
      Vehicles
      Euro 1999 Mk4 Golf V6 24V AQP FWD, Euro 2005 Passat wagon B5.5 TDI 130
      11-07-2010 08:19 AM #76
      Really nice setup, seems really similar to mine so I just can love it!

      was wondering about where to put my walbro pump, everyone seems to put it just like you... wondering if i can put it more "hidden" to keep a more "standard" look because in france... the more you're silent and hidden, the more the police leaves you alone...

      in order to this i'll put a flapped exhaust to be able to be silent or so coooooooooooool noisy!

    2. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      11-07-2010 08:56 AM #77
      Quote Originally Posted by Milkidou View Post
      Really nice setup, seems really similar to mine so I just can love it!

      was wondering about where to put my walbro pump, everyone seems to put it just like you... wondering if i can put it more "hidden" to keep a more "standard" look because in france... the more you're silent and hidden, the more the police leaves you alone...

      in order to this i'll put a flapped exhaust to be able to be silent or so coooooooooooool noisy!
      you can always run it under the car if you want..i'm sure it'd be a little bit more quiet..this fuel pump is pretty loud under the hood, a little annoying whine every so often.
      The internet is serious business.

    3. Member turbo4motion's Avatar
      Join Date
      Jun 12th, 2007
      Location
      New Zealand
      Posts
      235
      Vehicles
      Turbo 24V V6 4Motion Golf
      11-07-2010 10:46 PM #78
      Quote Originally Posted by Milkidou View Post
      Really nice setup, seems really similar to mine so I just can love it!

      was wondering about where to put my walbro pump, everyone seems to put it just like you... wondering if i can put it more "hidden" to keep a more "standard" look because in france... the more you're silent and hidden, the more the police leaves you alone...

      in order to this i'll put a flapped exhaust to be able to be silent or so coooooooooooool noisy!
      I've also got a 4motion, and I found a spot for the pump underneath at the back of the car. PM me if you'd like pics.
      And I'm also in the process of fitting an electrically operated exhaust valve to bypass the muffler!

    4. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      11-14-2010 07:27 PM #79
      been driving the car around the last few days after I finished..the car rapes tire. but I'm in love again
      The internet is serious business.

    5. Member xtremevdub's Avatar
      Join Date
      Jun 25th, 2004
      Location
      Neo Tokyo, Florida
      Posts
      7,822
      Vehicles
      1991 Corrado 16V ABF Aqua Blue Pearl effect. 2004 Mk4 Golf (Daily)
      11-17-2010 10:32 PM #80
      looks good, but you should really hide those HID ballasts.... other than that

    6. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      11-18-2010 11:53 AM #81
      Yup, I know.. In the process of doing so, it was just temporary/me
      being lazy after one ballast went bad.
      The internet is serious business.

    7. Member swagger rob's Avatar
      Join Date
      Aug 13th, 2009
      Location
      Virginia Beach, VA
      Posts
      5,029
      Vehicles
      2000 Jetta VRT / 2003 Jeep Liberty
      11-18-2010 11:57 AM #82


      always good work and love to see updates on this thing

    8. Member PhReE's Avatar
      Join Date
      Sep 16th, 2004
      Location
      Taylorsville, UT
      Posts
      9,040
      Vehicles
      2004 Turbo VR6
      12-05-2010 11:19 AM #83
      Brian,
      Hey can you post up a 'comparison/review' of the Uni vs Jeff flash, now that you have been driving it for a while?

      My car still runs rich ALL the time (yes, even in vacuum, so I am not thinking it's a vac/boost leak anymore), and still stumbles at idle (sometimes, other times it idles perfect, cold start idle seems to always be perfect but once it switches over to 'warmed up mode' it starts idling like crap sometimes.., and miss-fires in boost in certain situations (I can pretty much reproduce this, in both cases; make it miss-fire and make it not). Otherwise it runs great and I have NO codes or anything on my ecu now, so I don't have other problems. This has been with many diff sets of plugs (tho it seems to like BBKR7E's gapped down pretty small (like .020 - .022").

      Also when you switched, did you have to swap over your MAF housing too?

      I might need to spend some of my tax-return...

      Anyways hope all is well with your car otherwise
      -James
      04 GTI Silverstone 24vT :: GT35r - TT 264/260 - Unitronic 630cc - Bosch 044 - Area51 SRI - Full 3" TB :: More in progress
      >> http://zingledot.myminicity.com/ | http://sourceforge.net/projects/imagizer2 <<

    9. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      12-05-2010 02:11 PM #84
      I still love it, A/F's are great, doesn't misfire, doesnt run rich really..but that warm-idle thing, I still have it, I think it might have something to do with SAI though or EVAP, that I might have messed up when I deleted both? I don't believe its software related anymore, since it did it with both files..

      and yup, had to get a 4" MAF housing from c2.
      The internet is serious business.

    10. Member PhReE's Avatar
      Join Date
      Sep 16th, 2004
      Location
      Taylorsville, UT
      Posts
      9,040
      Vehicles
      2004 Turbo VR6
      12-05-2010 05:39 PM #85
      I have no SAI or EVAP either but only recently removed the EVAP stuff, and that had no effect.
      -James
      04 GTI Silverstone 24vT :: GT35r - TT 264/260 - Unitronic 630cc - Bosch 044 - Area51 SRI - Full 3" TB :: More in progress
      >> http://zingledot.myminicity.com/ | http://sourceforge.net/projects/imagizer2 <<

    11. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      12-05-2010 09:59 PM #86
      im assuming it's probably something to do with SAI then? idunno.
      The internet is serious business.

    12. Member 24ValveGLI's Avatar
      Join Date
      Mar 20th, 2005
      Location
      CT
      Posts
      2,206
      Vehicles
      A never ending story // 2.8 // 2.9T
      12-05-2010 10:46 PM #87
      He should be able to write that out of the file though. Right?

    13. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      12-06-2010 12:57 AM #88
      SAI is written out, no CEL or anything, but I believe if something was plugged in wrong, it might still go on? I've got no idea honestly, I just deal with it, it's whatever.. lol
      The internet is serious business.

    14. Moderator DannyLo's Avatar
      Join Date
      Aug 2nd, 2006
      Location
      631/203
      Posts
      13,294
      Vehicles
      Not Vortex Approved
      12-06-2010 03:57 AM #89
      I have both the SAI and EVAP deleted on my car and i don't have that warm thing going on.

      Random, but did you block off the injector shrouding port on the front of the head with a tight plug?

    15. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      12-06-2010 05:49 AM #90
      haha, dan, you know what's funny? I noticed I don't have anything covering that port when I was doing the aluminum expansion tank thingy, so that might be the reason why then.
      The internet is serious business.

    16. Member PhReE's Avatar
      Join Date
      Sep 16th, 2004
      Location
      Taylorsville, UT
      Posts
      9,040
      Vehicles
      2004 Turbo VR6
      12-06-2010 10:27 AM #91
      I will have to check, where exactly is that sucker?
      -James
      04 GTI Silverstone 24vT :: GT35r - TT 264/260 - Unitronic 630cc - Bosch 044 - Area51 SRI - Full 3" TB :: More in progress
      >> http://zingledot.myminicity.com/ | http://sourceforge.net/projects/imagizer2 <<

    17. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      12-06-2010 11:19 AM #92
      To the right of the injectors on the head
      The internet is serious business.

    18. Member PhReE's Avatar
      Join Date
      Sep 16th, 2004
      Location
      Taylorsville, UT
      Posts
      9,040
      Vehicles
      2004 Turbo VR6
      12-06-2010 02:25 PM #93
      Is there actually a hollow stud sticking out or is it just a borehole? And should it be capped or set to vac (with a check valve?) ?
      -James
      04 GTI Silverstone 24vT :: GT35r - TT 264/260 - Unitronic 630cc - Bosch 044 - Area51 SRI - Full 3" TB :: More in progress
      >> http://zingledot.myminicity.com/ | http://sourceforge.net/projects/imagizer2 <<

    19. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      12-06-2010 02:29 PM #94
      hollow stud, mine is capped, just checked, i forgot I did it when I put my other kit on.
      The internet is serious business.

    20. Member PhReE's Avatar
      Join Date
      Sep 16th, 2004
      Location
      Taylorsville, UT
      Posts
      9,040
      Vehicles
      2004 Turbo VR6
      12-06-2010 02:40 PM #95
      Sweet I think that's for injector shrouding... Hrmm. I will experiment with capping it vs putting it on vac and whatnot.
      -James
      04 GTI Silverstone 24vT :: GT35r - TT 264/260 - Unitronic 630cc - Bosch 044 - Area51 SRI - Full 3" TB :: More in progress
      >> http://zingledot.myminicity.com/ | http://sourceforge.net/projects/imagizer2 <<

    21. Member One Gray GLI's Avatar
      Join Date
      Apr 2nd, 2007
      Location
      Long Island, NY
      Posts
      11,880
      Vehicles
      03' GLI 24vT, 11' 328xi
      12-06-2010 02:49 PM #96
      yeah, it's injector air shrouding..but mine is capped, its just supposed to correct the flow pattern on the injectors..

      dunno if that'd help though..I know Dan's is capped like mine.
      The internet is serious business.

    22. Member spitfire481's Avatar
      Join Date
      Mar 20th, 2007
      Location
      Baltimore Md
      Posts
      8,192
      Vehicles
      04 GTI 24vT, 2013 FR-S
      12-07-2010 11:31 AM #97
      Quote Originally Posted by One Gray GLI View Post
      yeah, it's injector air shrouding..but mine is capped, its just supposed to correct the flow pattern on the injectors..

      dunno if that'd help though..I know Dan's is capped like mine.
      from what i researched when i did my engine bay is that its to help the spray pattern of oem injectors. mine is capped with stock injectors with no changes at all that i noticed though

    23. Moderator DannyLo's Avatar
      Join Date
      Aug 2nd, 2006
      Location
      631/203
      Posts
      13,294
      Vehicles
      Not Vortex Approved
      12-07-2010 12:13 PM #98
      yeah the big sized aftermarket injectors we use for turbos and whatnot don't have provisions in them for shrouding, so it's capped. On stock injectors though capping it will effect the spray pattern, but the car will still run fine. IIRC it was an emissions thing to try and get it to run a tad bit cleaner, and also help keep the ports clean.

    24. Member PhReE's Avatar
      Join Date
      Sep 16th, 2004
      Location
      Taylorsville, UT
      Posts
      9,040
      Vehicles
      2004 Turbo VR6
      12-07-2010 06:56 PM #99
      Cool, I think mine is just shootin the breeze, I will cap it off then
      -James
      04 GTI Silverstone 24vT :: GT35r - TT 264/260 - Unitronic 630cc - Bosch 044 - Area51 SRI - Full 3" TB :: More in progress
      >> http://zingledot.myminicity.com/ | http://sourceforge.net/projects/imagizer2 <<

    25. Member
      Join Date
      Oct 27th, 2010
      Location
      France
      Posts
      227
      Vehicles
      Euro 1999 Mk4 Golf V6 24V AQP FWD, Euro 2005 Passat wagon B5.5 TDI 130
      12-08-2010 02:43 PM #100
      Still watching your thread with much interest !
      Golf V6 4mo - R'ed - Stg3 C2 Base Kit - Custom C2 software - PT6266 Ceramic BB - Lambo pot 365mm phaeton rotors CL pads BBK front / rear S4 V8 300mm - DRW/DRP mix with Peloquin LSD, full TT drivetrain - Hotchkis holow sway bar kit - D2 coilovers
      LC and NLS - 530HP 640nm @19psi - 11.78@1/4 - 3.7@60mph @16psi
      Check My Youtube Channel

    Page 4 of 6 FirstFirst 123456 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •