Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 9 of 9

    Thread: fans wont stop running

    1. Member
      Join Date
      Sep 14th, 2007
      Location
      woodbridge va
      Posts
      8,097
      Vehicles
      1997 golf 2.0,1968 beetle,1973 standard bug,2002 gti 1.8t
      10-13-2010 05:40 PM #1
      hi folks.i never had this issue before but today i went to leave work my battery was dead (we jumpstarted it and it worked..) but when i popped the hood i saw the fans were running even when the battery was dieing..could my fcm or coolant temp sensor?i know yesterday i accident got coolant where the fuse for the fcm sits (little plastic cover was broken from age and fell off).thanks

    2. Member
      Join Date
      Sep 14th, 2007
      Location
      woodbridge va
      Posts
      8,097
      Vehicles
      1997 golf 2.0,1968 beetle,1973 standard bug,2002 gti 1.8t
      10-14-2010 05:29 PM #2
      i disconnected the fuse on the fcm.it shut the fans off yesterday..disconnecting the fuse from the fcm worked this morning (well fans shut off)..today went out to the car and the fans were running with the fuse on the fcm out and it killed my battery...wtf is going on and what can i check for?this car must be cursed...

    3. Member nothingman's Avatar
      Join Date
      Sep 2nd, 2004
      Location
      West Sacraneto, CA
      Posts
      667
      Vehicles
      2002 Audi A4 3.0l sport?
      10-14-2010 05:53 PM #3
      REPLACE NOW!!!!!!!!!!!!!

      INTERNAL SHORT!!!!! this happens!!!!!!

      I had a car come in with a fans no turn off. When we got to it the fan module was a burnt melted piece of plastic. I was ready to ignite at any time. Lots of amperage going trough that thing.
      Quote Originally Posted by MKIII's KING View Post
      lol @ special tools. vortex is full of that.

    4. Member 2pointSLO's Avatar
      Join Date
      May 5th, 2004
      Location
      FL
      Posts
      5,743
      Vehicles
      98 Mk3 GTI(L132), 2011 Mk6 GTI(LA9W)
      10-14-2010 06:00 PM #4
      had this same exact prob. awhile back, bad fan switch sensor. simple fix, just replace the fan switch sensor:

      like this one...

      http://www.autozone.com/autozone/par...3436_0_0_19468
      (O8o)=====ABT==(o8O)


    5. Member
      Join Date
      Mar 23rd, 2008
      Location
      N/A
      Posts
      13,115
      Vehicles
      N/A
      10-14-2010 07:20 PM #5
      "...this car must be cursed... ".

      Not really, the car seems to be the victim of misfortune (being owned by a clumsy owner).

    6. Member
      Join Date
      Sep 14th, 2007
      Location
      woodbridge va
      Posts
      8,097
      Vehicles
      1997 golf 2.0,1968 beetle,1973 standard bug,2002 gti 1.8t
      10-14-2010 07:59 PM #6
      well the car was owned by the parts store i work for and the drivers do not like to take care of vehicles (hence why they are always in the shop for something).im actually suprised the inside (interior) and outside was not worse than it is...every car i have owned was unfortuantly owned by a person who didnt care about their vehicle and i always seemed to have issues (except for my mazda truck i had which my dads friend owned since new and that truck never gave me a issue whatsoever)
      Last edited by 68redbug2000jetta; 10-14-2010 at 08:01 PM.

    7. Member
      Join Date
      Jun 10th, 2010
      Location
      ny
      Posts
      477
      Vehicles
      97 jetta
      10-14-2010 08:55 PM #7
      REPLACE THE FAN CONTROL MODULE same thing happened to me .

    8. Member
      Join Date
      Sep 14th, 2007
      Location
      woodbridge va
      Posts
      8,097
      Vehicles
      1997 golf 2.0,1968 beetle,1973 standard bug,2002 gti 1.8t
      10-15-2010 09:22 PM #8
      yup fcm was done for.had coolant all inside it and it ruined all of the electronics and rusted out some grounds to.going to see if i can find a good used one around town and no one seems to have a new one...and i wont even go to the dealership for that piece lol..car will have to sit for a few days till i fix it...gives me time do to do some work to it...

    9. Member masterbeavis's Avatar
      Join Date
      Feb 6th, 2006
      Location
      El Dorado CA, 95667
      Posts
      323
      Vehicles
      99 VR6, 98, MK3 Jettas, 96 Cabrio, 81 Rabbit P/U
      10-17-2010 03:27 AM #9
      happened to me too. My fan would stay on, and the AC light would come on dimly with the switch off. Ignore the mickey mouse wiring, that did not cause the problem.




    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •