Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 16 of 16

    Thread: 7988 - Throttle Actuator (Bank 1): Malfunction MKIII aba motor

    1. Member vesvw's Avatar
      Join Date
      Sep 5th, 2001
      Location
      Utah
      Posts
      2,212
      Vehicles
      89 Jetta coupe, 98 M3
      11-16-2010 04:04 AM #1
      Anyone that has seen this, is it usually a bad motor. I dont hear the throttle body making any noise when I turn the key to the on position. Also unable to adapt through the vagcom it errors out. The tb is brand new. Any help is appreciated

      VCDS-Lite Version: Release 1.1
      Monday, 15 November 2010, 21:15:55:11514

      Chassis Type: 1H - VW Golf/Vento III
      Scan: 01,02,03,08,12,15,25,41,56

      Control Module Part Number: 037 906 259
      Component and/or Version: Atwood 4210 HS V08
      Software Coding: 00000
      Work Shop Code: WSC 01952
      VCID: D9C5A29D5017
      1 Fault Found:
      17988 - Throttle Actuator (Bank 1): Malfunction
      P1580 - 35-00 - -
      Last edited by vesvw; 11-16-2010 at 03:27 PM.

    2. Member Theresias's Avatar
      Join Date
      Feb 11th, 2004
      Location
      Magdeburg, Germany
      Posts
      9,811
      Vehicles
      '67 Ford Mustang Conv.
      11-16-2010 10:59 AM #2
      Did you take it apart and clean it yet? That might be a good start before putting in a new one.

      http://wiki.ross-tech.com/wiki/index...8/P1580/005504

    3. Member vesvw's Avatar
      Join Date
      Sep 5th, 2001
      Location
      Utah
      Posts
      2,212
      Vehicles
      89 Jetta coupe, 98 M3
      11-16-2010 03:29 PM #3
      Thanks,

      forgot to mention that the TB is a new unit.

    4. Former Advertiser
      Join Date
      May 27th, 2002
      Location
      MONTGOMERY NY
      Posts
      1,614
      Vehicles
      NA
      11-16-2010 07:22 PM #4
      ::::: WARNING EMERGENCY FORUM ACTION MESSAGE:::::

      THIS POST VACATED BY JACK TO PROTECT CONTENT FROM FALLING INTO THE GAPING HOLE OF THE VORTEX!

      THIS SOLAR SYSTEM IS IN DANGER OF A BLACK-HOLE!
      YOU TO CAN ESCAPE!
      I CAN BE FOUND VIA THIS DHD STAR-GATE ADDRESS......
      http://forums.ross-tech.com/member.p...European_Parts
      Last edited by vwemporium; 07-31-2014 at 04:08 PM.

    5. Member vesvw's Avatar
      Join Date
      Sep 5th, 2001
      Location
      Utah
      Posts
      2,212
      Vehicles
      89 Jetta coupe, 98 M3
      11-17-2010 02:32 PM #5
      fixed. culprit was the + wire for the actuator motor

    6. 05-04-2012 05:10 PM #6
      Hello, I know it's been a while since this post was active but I was wondering....I'm having the same problem with my 96 Jetta 2.0l and I was curious which + wire to the actuator motor are you referring to? There appears to be two + wires one at position three, a white and green wire or position 4, a red and white wire? Could you please advise.... Thanks

    7. 05-04-2012 10:17 PM #7
      Could be a fuse, harness or a bad ecu also.

    8. 05-05-2012 07:51 AM #8
      Already changed the ecu, TB, wonder which fuse???

    9. 05-05-2012 11:17 PM #9
      Well check ...........


      :::::ALERT FORUM ACTION EMERGENCY MESSAGE:::::

      THIS POST MOVED/VACATED BY JACK TO PROTECT CONTENT FALLING INTO THE GAPING HOLE OF THE VORTEX

      IT SEEMS NO GOOD DEED GOES UNPUNISHED!

      http://www.youtube.com/watch?v=HaoySOGlZ_U

      Just email or PM John Acton@VMG as to why I have chosen to do this for a modification answer to these posts.....
      Ultimately this is his fault for how the account was handled.
      john@vortexmediagroup.com
      You could say I feel insulted and abused..........
      Last edited by Jack@European Parts; 07-30-2014 at 03:08 PM.

    10. 05-06-2012 10:32 PM #10
      I'm sure it's not a simple fuse....The car starts just won't idle. If it was a fuse I don't believe the car would start.

    11. 05-07-2012 02:48 PM #11
      :::::ALERT FORUM ACTION EMERGENCY MESSAGE:::::

      THIS POST MOVED/VACATED BY JACK TO PROTECT CONTENT FALLING INTO THE GAPING HOLE OF THE VORTEX

      IT SEEMS NO GOOD DEED GOES UNPUNISHED!

      http://www.youtube.com/watch?v=HaoySOGlZ_U

      Just email or PM John Acton@VMG as to why I have chosen to do this for a modification answer to these posts.....
      Ultimately this is his fault for how the account was handled.
      john@vortexmediagroup.com
      You could say I feel insulted and abused..........
      Last edited by Jack@European Parts; 07-30-2014 at 03:08 PM.

    12. 05-07-2012 05:35 PM #12
      You know, this is of serious concern to myself and my car! If you have nothing constructive or truly knowledgeable to say don't say anything and stop taking up space!!!

    13. 05-07-2012 10:30 PM #13
      :::::ALERT FORUM ACTION EMERGENCY MESSAGE:::::

      THIS POST MOVED/VACATED BY JACK TO PROTECT CONTENT FALLING INTO THE GAPING HOLE OF THE VORTEX

      IT SEEMS NO GOOD DEED GOES UNPUNISHED!

      http://www.youtube.com/watch?v=HaoySOGlZ_U

      Just email or PM John Acton@VMG as to why I have chosen to do this for a modification answer to these posts.....
      Ultimately this is his fault for how the account was handled.
      john@vortexmediagroup.com
      You could say I feel insulted and abused..........
      Last edited by Jack@European Parts; 07-30-2014 at 03:08 PM.

    14. 05-08-2012 11:20 AM #14
      OK, I have the Bentley but I don't see any reference specifically to fuses concerning the TB. I have studied the wiring diagrams at length but am unsure which fuse you are referring to.

    15. Member
      Join Date
      Mar 6th, 2002
      Location
      Morris Plains, NJ
      Posts
      6,405
      Vehicles
      1998 GTI 2.0T
      05-08-2012 01:00 PM #15
      Study the wiring diagram at length? It takes about 30 seconds to check all the fuses.

      How much time have you spent staring at wiring diagrams so far today? How much time testing/checking the circuits to the throttle body?
      2012 Corolla
      1998 GTI 2.0T

      World Automotive
      Need any VCDS (VAG-COM) diagnostics or coding in the North NJ area? PM me.

    16. 05-08-2012 01:11 PM #16
      :::::ALERT FORUM ACTION EMERGENCY MESSAGE:::::

      THIS POST MOVED/VACATED BY JACK TO PROTECT CONTENT FALLING INTO THE GAPING HOLE OF THE VORTEX

      IT SEEMS NO GOOD DEED GOES UNPUNISHED!

      http://www.youtube.com/watch?v=HaoySOGlZ_U

      Just email or PM John Acton@VMG as to why I have chosen to do this for a modification answer to these posts.....
      Ultimately this is his fault for how the account was handled.
      john@vortexmediagroup.com
      You could say I feel insulted and abused..........
      Last edited by Jack@European Parts; 07-30-2014 at 03:09 PM.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •