Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 53 of 129 FirstFirst ... 34349505152535455565763103 ... LastLast
    Results 1,301 to 1,325 of 3207

    Thread: MarcMiller's Build Thread

    1. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-05-2012 08:28 PM #1301
      Thanks everyone. Im counting down the days until my summer mode is in effect.

      So my friend sean helped me do my brakes today and my pad wear sensor is still on even with the new pads..why is this happening?

      Is there a way to bypass it? Connect the wires together maybe?

    2. Member
      Join Date
      Jun 29th, 2008
      Posts
      4,453
      Vehicles
      Bagged Noggy S4
      02-05-2012 08:29 PM #1302
      You said he did the rears, if that's the case, they don't have sensors
      Who knows...

    3. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-05-2012 08:49 PM #1303
      Quote Originally Posted by 99.5blacka4 View Post
      You said he did the rears, if that's the case, they don't have sensors
      He did all 4... Just the rears were a bitch..he got it though.
      The new pads upfront have sensors and i still have the light.

    4. Member crazexr7's Avatar
      Join Date
      Nov 9th, 2011
      Location
      Bristol, CT
      Posts
      2,246
      Vehicles
      1998 Audi A4 2.8Q, 1968 Mercury Cougar XR7
      02-05-2012 08:55 PM #1304
      can it be cleared in vag-com? If you have one I'd try that

    5. Member bryangb's Avatar
      Join Date
      Jun 16th, 2010
      Location
      Hanover, PA
      Posts
      15,217
      Vehicles
      '08 GTI, '12 Beetle, '91 Passat
      02-05-2012 08:59 PM #1305
      Electrical tape over the light on the dash
      // Open Road Tuning
      Instagram: @bryangb
      bags and wheels = build thread

    6. Member gear's Avatar
      Join Date
      Mar 15th, 2008
      Location
      Queens, NY
      Posts
      865
      Vehicles
      99.5 Casablanca White A4
      02-05-2012 09:04 PM #1306
      Make sure the connections are tight if not that. Just connect the wires. Together and forget the sensors

    7. Member Lazer Viking's Avatar
      Join Date
      Oct 17th, 2006
      Location
      the keystone state
      Posts
      6,830
      Vehicles
      b5 A4/S4 e36, cb750, 55 chevy, Xterra
      02-05-2012 09:04 PM #1307
      I would just twist the wires together and call it a day.. You have the wheels off enough to realize if your pads are getting low anyway

    8. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-05-2012 10:12 PM #1308
      I just don't get why even with new pads the sensors still not working.

      Only thing i can think of is a rip in the wire.

    9. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-06-2012 09:46 AM #1309

      My rotors were shot

    10. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-08-2012 12:55 PM #1310





      Well my day sucks.

    11. Member .:Hinrichs:.'s Avatar
      Join Date
      Apr 26th, 2010
      Location
      Wyomissing, PA
      Posts
      6,062
      Vehicles
      2012 Rubicon, 1994 M///
      02-08-2012 01:01 PM #1311
      what broke? i cant figure it out
      "On your mark, get set, terrible"
      Premium Euros - I do custom work (air installs, coils, notches, etc)

    12. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-08-2012 01:11 PM #1312
      Quote Originally Posted by .:Hinrichs:. View Post
      what broke? i cant figure it out
      From what it looks i think my power steering rack took a **** on me.

    13. Member fbm93's Avatar
      Join Date
      Mar 25th, 2008
      Location
      Rhode Island
      Posts
      4,526
      Vehicles
      b5 a4(Sold), 1.8 gli(Sold), b4 vr wagon(Sold), mk2 jet(Sold), 337(Sold), golf tdi
      02-08-2012 01:20 PM #1313
      -Wes
      What was this!? A car show for ants!? Those cars need to be a least...3 times that big!
      germansdoitbetter.com

    14. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-08-2012 01:34 PM #1314
      Anyone ever replace their power steering rack?

      Idk wtf to do.
      My cars just sitting at home on jack stands with a tarp so my driveway doesn't look like ****.

      I guess i'll try the power steering leak fix stuff and go from there. So much for having money saved up for my wheels and all.

    15. Member
      Join Date
      Jan 30th, 2007
      Location
      18041
      Posts
      9,343
      Vehicles
      98 A4 + 83 GTI
      02-08-2012 01:51 PM #1315
      Marc, I want those blades

      I've heard the motor needs to be pulled in order to change the rack...
      clean 99 mk3 jetta for sale. 130k James_Le_Mans instagram.

    16. Member aledelic42's Avatar
      Join Date
      Jul 28th, 2008
      Location
      Bethlehem, PA
      Posts
      1,649
      Vehicles
      99.0 A4 Avant, 01 Q45
      02-08-2012 01:54 PM #1316

    17. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-08-2012 02:03 PM #1317
      James i hate you lol.
      I dont think the motor would have to be pulled. The rack seems to be tucked up pretty good.

      A new rack on ecs is like 900$.
      Looks like my cars going to be sitting in my driveway for a while

    18. Member crazexr7's Avatar
      Join Date
      Nov 9th, 2011
      Location
      Bristol, CT
      Posts
      2,246
      Vehicles
      1998 Audi A4 2.8Q, 1968 Mercury Cougar XR7
      02-08-2012 02:07 PM #1318
      damn that sucks
      Do you have a service manual?

    19. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-08-2012 02:11 PM #1319
      Quote Originally Posted by crazexr7 View Post
      damn that sucks
      Do you have a service manual?
      Not yet. Im probably going to buy a bentley now.

    20. Member bronz's Avatar
      Join Date
      Jan 9th, 2008
      Location
      Orland Park, IL
      Posts
      1,991
      Vehicles
      2011 Audi S4
      02-08-2012 02:17 PM #1320
      I changed a rack on mine last yeat. Fairly easy job (took me 2-3 hrs) and you can buy remanufactured one for about 150-200. I am at work right now but if you drop me a pm i will find the seller tonight.

    21. Member bronz's Avatar
      Join Date
      Jan 9th, 2008
      Location
      Orland Park, IL
      Posts
      1,991
      Vehicles
      2011 Audi S4
      02-08-2012 02:21 PM #1321

    22. Member .:Hinrichs:.'s Avatar
      Join Date
      Apr 26th, 2010
      Location
      Wyomissing, PA
      Posts
      6,062
      Vehicles
      2012 Rubicon, 1994 M///
      02-08-2012 02:23 PM #1322
      bently is a good idea to have, i bought one a while ago, only needed it once so far but it was great to have
      "On your mark, get set, terrible"
      Premium Euros - I do custom work (air installs, coils, notches, etc)

    23. Member MarcMiller's Avatar
      Join Date
      Sep 21st, 2010
      Location
      Philadelphia
      Posts
      4,994
      Vehicles
      2000 Audi A4 2.8Q
      02-08-2012 02:26 PM #1323
      Yeah i regret not buying it back in december when they were a little cheaper.

      Bronz let me know the place you bought it from when you get a chance.
      I feel like whenever i fix one thing something else takes a **** on me.

    24. Member .:Hinrichs:.'s Avatar
      Join Date
      Apr 26th, 2010
      Location
      Wyomissing, PA
      Posts
      6,062
      Vehicles
      2012 Rubicon, 1994 M///
      02-08-2012 02:29 PM #1324
      Quote Originally Posted by MarcMiller View Post
      Yeah i regret not buying it back in december when they were a little cheaper.

      Bronz let me know the place you bought it from when you get a chance.
      I feel like whenever i fix one thing something else takes a **** on me.
      i feel like my cars gonna fall apart soon, front end is making so many weird noises
      "On your mark, get set, terrible"
      Premium Euros - I do custom work (air installs, coils, notches, etc)

    25. Member crazexr7's Avatar
      Join Date
      Nov 9th, 2011
      Location
      Bristol, CT
      Posts
      2,246
      Vehicles
      1998 Audi A4 2.8Q, 1968 Mercury Cougar XR7
      02-08-2012 02:32 PM #1325
      there's a thread on AZ where you can download one free I'll try and find it

      edit: here is where you can get a copy http://depositfiles.com/files/jc3gj4m71
      Last edited by crazexr7; 02-08-2012 at 02:35 PM.

    Page 53 of 129 FirstFirst ... 34349505152535455565763103 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •