Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 5 of 6 FirstFirst 123456 LastLast
    Results 141 to 175 of 190

    Thread: So here we go....

    1. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      12-21-2011 04:11 PM #141
      Quote Originally Posted by GarbatyA4 View Post
      Keep up the good work man, You're definately getting there.

      I can't wait to help tune this beast.

      You know my number.


      I'm done with your step drills....
      come out thursday, I'll give em back, they're in my gti
      and yes, you'll be one of the first few to ride in it....


      and wow.... page 5...

      So I managed to pick up the Wilwood caliper adapters from a texer in toronto.... and I got in touch with my fabricator, I have more work for him, and he's done my "Y" pipe



      it's a huge improvement from what it was....
      Last edited by BellCityDubber; 12-21-2011 at 04:17 PM.

    2. 12-22-2011 01:49 PM #142
      Cool,

      I'll be out tonight.

      I need to talk to you about 20/20 motors.

      Nice wye pipe

    3. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      12-22-2011 02:26 PM #143
      you build a 20/20 and I'll make you a retardedly good deal on all my bits....

    4. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      01-10-2012 04:19 PM #144
      progress is slow around xmas time....
      work is starting to pick up, but thankfully the wife has a month of nights....
      it's staying warm here with no snow...
      3 full tanks of propane heat...




      Let's Rock...

      Just got some tubes for the downpipe and last of the intercooler piping, ordered a crank bolt for the ABA 16v.... looking for a 16v oil pump....
      things are moving..... slowly.... but they're moving...

    5. 01-11-2012 10:32 AM #145
      Quote Originally Posted by BellCityDubber View Post
      you build a 20/20 and I'll make you a retardedly good deal on all my bits....
      I'm interested

    6. 01-11-2012 10:37 AM #146
      Quote Originally Posted by BellCityDubber View Post
      Just got some tubes for the downpipe and last of the intercooler piping, ordered a crank bolt for the ABA 16v.... looking for a 16v oil pump....
      things are moving..... slowly.... but they're moving...
      $100 alot?

      http://www.autopartsway.ca/PartList..../pagenum1/tabS

    7. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      01-11-2012 01:06 PM #147
      We'll make a deal on my 20/20 bits...

      As for the oil pump, yeah... that'll work... I went on there looking under passat and it didn't even list one for the passat... but I still need the drive gear... :S.. I might be able to find one somewhere...
      but in the meantime, I may just get this.

    8. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      01-19-2012 12:06 AM #148
      Finally took an evening to work on the car.
      Got my bolts for the Motegi MR7's and had put them on
      and tacked up the last piece for my intercooler piping

      I didn't want to sit idley by and do sweet **** all, so I bought a 14" chop saw from Princess Auto (for the americans.... our version of harbor freight) for $80 on sale down from $130, I always love a good deal, and I couldn't pass this up...

      so I took a little initiative and creative license and cut and tacked the last of the intercooler pipes



      she aint pretty, but I aint lookin fer pretty.
      Hopefully I can get some more time with my fabricator and talk about the downpipe. I hope having a chopsaw near the car helps out with the necessary cuts we'll need. so a nice day of cut and tack would have this done in a jiffy.

    9. 01-30-2012 11:08 AM #149
      Spring is around the corner. How is this coming along?


    10. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      01-31-2012 10:45 AM #150
      well... there are updates to be had.

      on the weekend I had a bit of time to clean up the garage, do a small amount of wiring and such.

      I decided that I haven't started the motor in a while and it'd be a good idea to let it breathe for a bit.

      since I've got the stock computer in with 550cc injectors, the cold start almost floods the thing. So I start it - pull the fuel pump relay - and let it fire over the first little bit of gas it has in the cylinders.

      I then clean the plugs and get all the gas off them, and put them back in and start it again.

      it begrudgingly starts.... then I floor it.... and it sputters and coughs to life... again.... but it was kinda running like crap at first. and after 2 small backfires and one BIG backfire... Aces.... runs like a top...

      (big backfire went out the turbo outlet, hit the coolant bottle and went "upward")

      heh.... **** yeah.
      guess that cold start injection needs tuning when I get rolling

      Last night we got hit hard with some snow... and me, being the jackass I am... decided on going to our weekly meet about a half hour away. and picking up some rado parts on top of that.


      So I figured, I might as well take the plow truck and rock on with some 4x4 and some parts...

      I picked up a set of bumpers and a hatch with glass, wing and lights for 100 bucks....

      not a bad score....

    11. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      02-09-2012 11:34 PM #151
      Pipe pictured above is done....

      still need my downpipe finished.

      ****'s CRAWLING along.... but I'm pushing for road worthy ness in the spring

      Here's a few more recent pics
      and one as an "outdoor" shot with the motegi's on....

      pipe connected, kinda ugly... I might paint it black.


      and the rado on the motegis... Needs moar low
      Last edited by BellCityDubber; 02-10-2012 at 02:41 PM.

    12. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      02-17-2012 11:46 PM #152
      went to the garage again.... dropped off some supplies and did a bit of work

      I purchased some new bkr7e's to go into the motor, and I made a momentary push-to-break fuel pump switch. so I didn't overfuel while cranking with the stock computer w/ 550cc injectors.

      so I changed the plugs, made sure the battery had lots of juice. Turned the key, let the pump prime.... and pressed the "fuel pump cut off" button, cranked it.... it fired up beautifully with whatever fuel was left in the rail... and let go of the fuel-cut button and VIOLA!! no more cold start problem


      I got a new blade for my chopsaw, and I managed to get a few pieces from my one fabricator. He moved into a new place and got a new job all in a matter of a month, so he was really swamped. I mentioned it to him that if he's a little busy I'll take the parts that he hasn't dealt with and measure, cut and tack them in place so all he really has to do is seal them up.


      So I jacked up the car and started looking at moving things around and making room and getting access to the downpipe from underneath. Now if memory serves me, there's 2 types of 02a/02j cable shift cable brackets that bolt to the top of the transmission. I'd like to find out the part numbers, which way they're oriented and if I can use them to make room for my downpipe by moving the cables out of the way.

      time to hit the books

      This here's kinda what I'm talking about... I cant remember where I had seen the thread, but you modify this cable mount and move it back to the rear two bolt holes in the top of the 02a/02j


      take this bracket (are there differences? can anyone confirm? I think there is)
      and cut off the last arm to the bolt hole.

      and place it back here... (arm is still on in the picture)

      on the rear two of the top bolt holes (picture for reference)

      all the pics are stolen.... I really wish I could remember what thread I found them on now :S
      and I'm wondering if I have to make longer cables or extensions.....
      damit, all this for a few inches of good clearance.
      Last edited by BellCityDubber; 02-18-2012 at 02:48 AM.

    13. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      02-22-2012 12:41 AM #153
      well, I got lucky and didn't have to redesign or modify the bracket above, but I did have to move over my jerry rigged cable holder for the shifter cables to a bolt further over on the steering rack bolts.

      I also got busy with my grinder, chop saw, and welder and decided to tack this together.




    14. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      02-29-2012 01:41 AM #154
      I took said downpipe to the welder on thursday night, and he calls me up this afternoon and says "when do ya want it"... I said "sooner the better I suppose", a couple hours later I get a message, it's ready... so it got it, went to the garage, put it on.... and thought...
      well... I can kinda give it a bit of a shakedown....
      let's just say boost comes on pretty quick
      Last edited by BellCityDubber; 02-29-2012 at 01:44 AM.

    15. Member boopizi's Avatar
      Join Date
      Dec 1st, 2008
      Location
      york p.a.
      Posts
      200
      Vehicles
      89gli16vt/92Gl16vt/06ranger
      02-29-2012 10:23 AM #155
      Glad to see another twin charge build going on out there! I finely got myself a raddo g60 this past weekend to do a similar twin charged set up into one of my mk2's! Its been turbo'd for almost two years now but like yourself looking for a new challenge! Excited to see how your set up turns out. Im plaining to feed my turbo from the g-ladder, but we have a lot similarities. Good luck with the build! I will try to help anyway I can.



    16. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      02-29-2012 10:42 AM #156
      Hey boopizi!

      Thanks! It's really awesome to hear more people twincharging vw motors. It's kind of a dark art... like diesel tuning was around 10 years ago. It's funny, twincharging has been around for quite some time with other motors and makes, but just hasn't caught on to the dub scene. I digress...


      the setup has a VERY unique sound to it, and power delivery feels different (haven't really taken it up past 4500 yet) but it's almost like the charger growl comes on, then the charger boost kicks in. Then the turbo makes a bit of noise, and then the turbo makes boost.... it's like feeling boost hit twice... once just off pedal, and again when it's mid-rpm....

    17. Member boopizi's Avatar
      Join Date
      Dec 1st, 2008
      Location
      york p.a.
      Posts
      200
      Vehicles
      89gli16vt/92Gl16vt/06ranger
      03-01-2012 07:43 AM #157
      Haha. It is a vary dark unknown combination. Some of the comments iv gotten from people when I explain the set up is just funny in itself of the lack of knowledge. There have been hundreds of 16v turbos built and hundreds of g60 16vs. Including the ones from factory. I don't understand why some people think that simply putting the too together is rocket science. lol But I'm sure like you said, it just isn't seen much.

      Glad to hear you've gotten this monster on the road! I did want to ask what kind of power your intentions where to achieve and the internals are you running? Forged pistons, bottom end ext... As I'm not expecting much power gains from just adding the g-ladder itself I am plaining on a much more aggressive tune, Im a little concerned that just my JE pistons and arp studs aren't enough.


      Cheers

    18. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-01-2012 06:32 PM #158
      it's because most people doing dubs are brand loyal fanatics, which in itself isn't a bad thing... But there's many more cars out there than just vw's... I've been doing research into the early lancia twincharged cars, and a few twincharged gm, and honda setups in order to see what others are doing and how it can relate to my build. It's not rocket science, but it's better to have an idea of what you're doing before you do it, on the other hand... I like saying "why CANT we do this???" and just trying it and seeing what happens.

      well, it's only been down the road in "test mode" so I could find out what needs more work, what has worked, and what isn't working at all (looks like a front end job is on the list now..... suspension is toast)

      Your setup is a little different than mine, you're looking into compounding boost. Which from what I've read is quite effective. HOWEVER the g60 is kind of a fragile beast. It makes high boost with low heat of compression, but it's apex strips and typically poor maintenance make it a bad candidate for compounding. (in my mind anyways)

      Your question about "power goals" aren't really based on this motor. I've got another ABA/16v project on the engine stand which will take this one's place after it pops... and I've got another 16v head coming my way, and another ABA block in a mk3 beside the garage I have to pull... So.... the block thats in the car NOW.... I hope to see 350ish..... or bust... next one is getting rods and pistons(?) and hope to see 400+.... 3rd one.... who knows???

    19. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-02-2012 11:26 PM #159
      itty bitty updates.

      managed to get an old Borla muffler back of mine from my brother in law.... so I may be motivated to finish the exhaust at some point in the near future.

      Went to visit Big Dac With Fries @ ESS in Etobicoke... Dubonic Posession tagged along.... I picked up a VR hood and Dubonic picked up a VR Rear bumper.

      got back to the garage and decided to get to work.... swap the hood, fix some of the gauge wiring... so my 3 auber gauges work... I have Boost, EGT and AFR

      I hadn't done a free air calibration yet, but everything on the AFR controller, output and gauge seem to work...

    20. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-04-2012 10:34 PM #160
      every little bit counts..
      managed to put an exhaust together for the car... it aint perfect, but it works.
      I managed to use mainly 3" straight pipe that connects to the downpipe with a 3" v-band.
      Then steps down before the axle using a multiple step down piece of pipe that came off my old raceland 1.8t downpipe.
      And instead of a v-band at the small end, I had a new in bag OE VW exhaust clamp.
      the thing sounds awesome!

      I dont seem to be heating up my wideband sensor, so I think that's pooched and needs to be replaced.

      As I get further and further along, the list does seem to keep growing and growing.
      I'm not sure if it's me just being picky or what... but I'm REALLY hoping and praying that I can get it on the road this spring....

    21. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-07-2012 10:03 AM #161
      more smallish fiddly stuff.
      tuck wiring into dash, install radio, check out drivers side door lock, mount the passat 8.5L washer bottle.... and I finally got my knocksense hooked up.... I'm unsure of the calibration but I hope it will be fairly accurate enough as a tuning aid.

      I made a list of all the little things that need to get finished. with luck I might be done and on the road this summer

    22. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-07-2012 10:23 AM #162
      I also have a few loose ends of wire to figure out what to do with.

      in the same leg of the wiring harness is the fuel pump after-run and a ground

      when I connect the ground to something, one of the A/C and Fan relays in the front click on.
      Anyone know what that ground specifically does?

    23. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-11-2012 04:20 AM #163
      not many updates....
      looked into getting a new wideband.... until then I'm borrowing a friends AEM UEGO gauge...


      pretty rich at idle

    24. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-11-2012 11:14 PM #164
      This morning I got a text from my friend who originally had this motor in his mk2 gti...
      he wanted to see the car, so out we go and give it a rip down the road in the daylight, and found out it's rich at idle and WOT, but lean durring part throttle.
      so he asks if I did any work to the fuel system. I mentioned I hadn't because I didn't really have lots of road time yet, and I JUST got the wideband in last night.


      So out comes the Rising rate and the in-tank walbro I've had kicking around.... we managed to put everything in and set it up a bit...
      there seems to be a bit more power, and it wasn't AS lean but it still needed to be worked with. and we blew off a boost pipe and the clutch is slipping as boost builds.

      so... we got talking and I gave him some extra bits for his R32, and his rado, and whatnot that I wouldn't really use...
      and he mentioned about having a diff made up, so I offered up my extra 02j transmission, and last year I gave him a stock diff from a previous 02j.... and I'll see about getting a diff while the clutch is being pulled out.

      my upper strut mounts should be in tuesday, so I may get the necessary bolts for the suspension and put my cup kit in sometime mid-march.

    25. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-13-2012 11:29 PM #165
      meh... couldn't wait for ****... decided to do suspension tonight.... annnd..... struts are done too....
      whatev.... guess I gotta order some suspension bits

    26. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-20-2012 08:12 PM #166
      new update.

      underdash wiring is done on the drivers side, all wires "neatly" tucked up and the covers put back in.
      I'm still waiting for the blower fan motor resistor for the passenger side. so I can tidy that side up.

      I pulled the drivers doorskin to look into why I couldn't find the interior lock nub. apparently the PO. or one of the PO's put nice shiny chrome and blue ones in that didn't thread on to the lock rod. This caused the drivers side one to become lost inside the door.... no biggie... but kind of thoughtless and a pain in the ass for such a small part...
      I managed to put it back proper from some spare mk2 interior bits I had. And I tried locking and unlocking the doors.... So my central locking and unlocking work!... and then I tried it on the passenger side. And the auto window up feature works.... only on the passenger side, and only windows up. looks like I got a bit of fiddling to make that work.

      I got a few boxes in the mail today. one was for a helicoil kit (order online from the states, still cheaper than picking one up in the local stores) and I got a box containing my front bumper signals from Tober.... to go with my newly repaired lights. (I just gotta sort out the foglights, and headlights and all the lights are complete and functional)

      and one of my local corrado bretheren told me about a deal on a windshield with "all the hardware".... (I'd like to know WHAT hardware.... as that could be the spacers under the windshield, or the windshield sides, etc) for $350.... which isn't bad.... but I'd like to get more info.

      Things are coming together. I really hope things keep moving at this pace. I want to get it on the road this summer

    27. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      03-26-2012 12:55 AM #167
      my "neatly tucked" wiring on the drivers side seemed to have taken out my brake light switch wiring... out came the lower half of the dash again.
      looked into the licence plate lights, and the CHMSL. I fixed some rust at the plate light panel, it doesn't look as terrible anymore... I thought it would have been quite the proverbial pain. it wasn't

      I'm now thinking I may want to do the fogs-as-brake lights setup on the rear lid.

    28. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      04-20-2012 01:52 PM #168
      wow... it's been a while..

      new windshield is in...
      that is all.


    29. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      05-01-2012 12:56 PM #169
      speedo cable arrived...
      just about ready for a saftey... but it looks like I might have to do a headgasket. it starts smoking white out the tailpipe after it's run for a few minutes.

    30. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      05-29-2012 04:46 PM #170
      So I've been getting lazy
      and running low on money
      and summer's here
      I've been slacking
      and yes, need a headgasket
      and I also found out my turbo seals are leaking
      (serves me right for using a used turbo with no history)

      but never fear... I got my headgasket and timing belt set, and I'm looking into ordering a holset rebuild kit...


      for the record, it sounded cool as hell...



      If you'll notice, there's oil pooled on the lip of the compressor housing...... that aint good...
      Last edited by BellCityDubber; 05-29-2012 at 04:50 PM.

    31. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      06-04-2012 11:42 AM #171
      annnnnd pulled it apart



      do it the easy way


    32. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      07-05-2012 12:37 PM #172
      got my turbo balanced at a local turbo shop.... so thanks to Jim and Adam at Allpro turbo & diesel rebuilders.
      came out nice n clean (no pictures)

      slapped the engine back together during my free time, over a few evenings over the course of a month (been really busy)

      managed to get it to a point where I could fire it over and check fluids...

      started up on the 3rd try (needed to adjust ign timing)...

      now I hope I can manage to get it tuned enough to pass an e-test...

    33. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      07-06-2012 11:34 AM #173
      hx35 compressor housing snap ring is a big pain in the dick....

      that is all

    34. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      08-11-2012 10:38 PM #174
      and toasted fuel pump and wiring.....
      things getting repaired slowly... hate working in summer heat

      decided to take a small break thru the summer... getting back into it now...
      just gotta order and install an in-tank fuel pump...

    35. Member BellCityDubber's Avatar
      Join Date
      Jun 13th, 2007
      Location
      Brantford
      Posts
      3,265
      Vehicles
      A small fleet...
      09-01-2012 03:22 AM #175
      fuel pump installed last week... fixed a few A/F lean conditions... would wildly swing lean.... musta been the pump failing...

      new aeromotive stealth in-tank fuel pump installed, wiring repaired, and electrical systems checked... had to learn how to pull pins from terminal connectors....

      found out that a piece of shrinkwrap that was used in the tank wasn't polyolefin and the glue on the inside managed to gum up the pump... so... ordered a **** ton of polyolefin heat shrink..

      found a minor leak at the back of the cluster for the MFA.... never even considered it until now.... so that was removed... my mfa wont work.... but do they ever really work?...

      while diagnosing that, I manged to find out my speedometer in one of the clusters I have dont work.... so... I have to cobble together a cluster from my spares at some point....

      now, I've been doing some test runs a little more consistently in the late evenings.... and I get some odd flutters/surging sound... and I cant put my foot more than halfway into the throttle without it hitting a wall and losing power. also, the car was having boosting issues at around 7psi, then I put in my manual boost controller as the HKS wastegate I'm using only has a 7psi spring. now I can hit about 12psi if I "carry" the accelleration along. but it's very possible that "y"ing the turbo and supercharger in paralell can work... I think a part of my problem is either my wastegate/mbc isn't configured correctly, or the wastegate is being opened way too early...

      I'm close...

    Page 5 of 6 FirstFirst 123456 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •