Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 9 of 9

    Thread: vw jetta starts, then dies. help.

    1. 01-06-2011 04:25 PM #1
      i have a 2001 vw jetta wolfsburg 1.8t. it starts up and then dies. i'm pretty sure it's fuel related.
      can someone help me through this? my email is pat.j.hatch@gmail

    2. Junior Member MikeKerr's Avatar
      Join Date
      Aug 6th, 2010
      Location
      Calgary
      Posts
      75
      Vehicles
      03 24v GLI
      01-06-2011 04:32 PM #2
      Whats it doing before it dies? more info will get you a better answer.....also have you searched the forums?

    3. 01-06-2011 05:02 PM #3
      check all vacuum hoses

      check connectors to maf sensor and turbo pressure sensor

      ever change the fuel filter?

      chk engine light coming on?

    4. Member Gonzzz's Avatar
      Join Date
      Apr 27th, 2010
      Location
      Bear, DE
      Posts
      4,738
      Vehicles
      99.5 Jetta TDI, 02 GTI VR6, 00 Golf 1.8T
      01-06-2011 05:03 PM #4
      Sounds like Immo kicking in
      I haz too many cars

    5. 01-09-2011 02:27 PM #5
      it idles for like, not even 10 seconds then **** goes crazy. it huffs and gasps and **** and just stalls out. i can pump the accelerator, but whatever is making it die is way too strong for me to even pump the gas. i'm pretty sure it 's a fuel filter problem. but i can't locate the filter. anyone know any threads with pictures of a fuel filter change on an 01 jetta 1.8t?

    6. Member C C's Avatar
      Join Date
      Dec 19th, 2010
      Location
      Bend, OR
      Posts
      1,064
      01-09-2011 02:30 PM #6
      fuel lines maybe? possibly fuel pump. How many miles you got? If it makes a whining noise from the rear then its the fuel pump.

    7. 01-09-2011 02:44 PM #7
      Wow, all that and no check engine light? What makes you think that it is the fuel filter?

    8. 01-09-2011 02:49 PM #8
      alright, just went out and turned her on. the check engine light is on. i'm gonna see if autozone can rent out a scanner to me. i also located the fuel filter. wow, that was easy. i'll be fixing that. but- i turned it on 3 times. it idles for like, 5 seconds and then just stalls. also, there's a weird gassy/not good smell coming from the exhaust? rear? it's strong. that's all i can describe it. i'm at like 97 thousand miles. no whining noise.

    9. 01-11-2011 03:22 PM #9
      I changed the fuel filter. After a few attempts at getting it to start and stay running, it finally stayed. I drove it about 5 miles to autozone and back, got the check engine light read and it just said 4 cylinder misfires. I already changed my spark plugs and tuned up my car, I don't know why it would read that. While driving there and back, it huffed and gasped for gas. There were times where the pedal was to the floor and it would just drift and then finally kick in after pumping it. After getting it home, I let it stay on and run for about 10 min, then turned it off. At about 10:30 that night, I turned it back on and same problem. It turned on, ran for a few seconds, died.
      I have absolutely no idea what it could be this time.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •