Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: VW Starts then immediately stalls

    1. 01-12-2011 09:44 PM #1
      I have a 2000 VW Beetle with 2.0 and it has been sitting for a while. I changed out the battery, put in a new front O2 sensor, changed out the hoses that go to the Booster and the Combi Valve because they did not look good, and then changed out a similar hose on the passenger side of the intake mani which goes to a valve.

      It still does the same thing...I crank it, it will start for 2 seconds then stall. I give it gas but that does not help. If I give it gas it will rev up but then again quickly stall and sometimes it makes a weird buzz type noise as it dies. At the beginning before I did the initial repairs the codes 0171 and 0411 popped up and I have since cleared them.

      I am at a loss, any help?

    2. 01-13-2011 02:38 PM #2
      Quote Originally Posted by Just2Much19 View Post
      I have a 2000 VW Beetle with 2.0 and it has been sitting for a while. I changed out the battery, put in a new front O2 sensor, changed out the hoses that go to the Booster and the Combi Valve because they did not look good, and then changed out a similar hose on the passenger side of the intake mani which goes to a valve.

      It still does the same thing...I crank it, it will start for 2 seconds then stall. I give it gas but that does not help. If I give it gas it will rev up but then again quickly stall and sometimes it makes a weird buzz type noise as it dies. At the beginning before I did the initial repairs the codes 0171 and 0411 popped up and I have since cleared them.

      I am at a loss, any help?
      Sounds like the immobilizer to me is the light on the dash flashing?

      http://wiki.answers.com/Q/How_do_you...vw_beetle_2000

    3. Member
      Join Date
      Mar 31st, 2008
      Location
      PNW - Oregon
      Posts
      5,780
      Vehicles
      92 Jetta GLI 1.6TD Ripper (VNT20 Turbo), 86 GTI (Wolfsburg Golf), 86 Audi Coupe GT
      01-13-2011 02:42 PM #3
      maybe its a bad ign switch..

    4. 01-14-2011 04:07 PM #4
      Quote Originally Posted by naconi View Post
      Sounds like the immobilizer to me is the light on the dash flashing?

      http://wiki.answers.com/Q/How_do_you...vw_beetle_2000
      I thought the same thing too but when I called VW they said it would never be that. I have a friend coming by with the machine tomorrow to set the key. Yes the light is flashing and does not stop.

      Thanks!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •