Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 15 of 30 FirstFirst ... 511121314151617181925 ... LastLast
    Results 491 to 525 of 1047

    Thread: DarkSideGTI Big Turbo Build Round 2

    1. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-10-2011 11:11 AM #491
      here are a couple pics of the wheel fitment too.

      front


      rear

    2. Member President Lincoln's Avatar
      Join Date
      Jun 27th, 2005
      Location
      Kanosh
      Posts
      8,653
      Vehicles
      80 Rabbit - 83, 85 & 91 Jetta - 87 & 03 GTi - 13 Golf R
      06-10-2011 02:22 PM #492
      Looking good Nick
      1966 Beetle - 83 Jetta Deluxe - 87 VR GTi - No. 0242 - 2012 Tiguan (hers)


    3. Member dr. b's Avatar
      Join Date
      Jul 14th, 2005
      Location
      motorsport capitol, the world
      Posts
      4,513
      Vehicles
      e30, she rocks a B8
      06-11-2011 09:24 AM #493
      Looks awesome.

      i like your new sig as well.

      (may get to start mine this weekend....maybe)
      "I'm DrB and I approve this message."

      instagram doktor_b

      projekt oveRhaul - i hate my caR and i hate you too

    4. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-11-2011 10:50 PM #494
      This was today's job.





      brushed and vacuumed out the entire car seats out and all.

    5. Member mdubcajka12's Avatar
      Join Date
      Aug 7th, 2006
      Location
      Yinzersville
      Posts
      3,223
      Vehicles
      .:Ruined, Estate
      06-13-2011 12:49 AM #495
      looks good man. i do that everytime i clean my car. makes it easier to do the interior

    6. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-13-2011 11:07 AM #496
      Is there a way to check my alternator run? I am not sure if my battery is just dead or if the alternator is not charging it back up.

    7. Member fouckhest's Avatar
      Join Date
      May 22nd, 2003
      Location
      Up on the Mtn
      Posts
      16,668
      Vehicles
      Danger Ranger
      06-13-2011 11:26 AM #497
      Quote Originally Posted by DarkSideGTI View Post
      Is there a way to check my alternator run? I am not sure if my battery is just dead or if the alternator is not charging it back up.
      just start you car and put a volt meter on the back of the alt and see if it is putting out a charge

    8. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-13-2011 11:59 AM #498
      hmm, where on the back? my alt is a little hard to get to with the SRI on there.

    9. Member fouckhest's Avatar
      Join Date
      May 22nd, 2003
      Location
      Up on the Mtn
      Posts
      16,668
      Vehicles
      Danger Ranger
      06-13-2011 12:23 PM #499
      Quote Originally Posted by DarkSideGTI View Post
      hmm, where on the back? my alt is a little hard to get to with the SRI on there.
      oh shoot, didnt think about that...but yes that is where you would test it....

      you could just take the battery to autozone or someplace like that and have them test it....

    10. Member huichox4's Avatar
      Join Date
      Nov 8th, 2004
      Posts
      5,826
      Vehicles
      83 Rabbit - 02/04 .:R32 Jetta wagon - 04 .:R32 - E30 325i & Alfa GTV6 Chumpcar Racecars
      06-13-2011 12:33 PM #500
      Vag-com might tell you how much it is putting out

    11. Member arethirdytwo's Avatar
      Join Date
      Apr 4th, 2007
      Location
      Austin, TX
      Posts
      4,966
      Vehicles
      '07 335i Sedan, '04 R32, '82 300D, '95 Jetta
      06-13-2011 12:59 PM #501
      My system is weird that way. My alt checker says fail but the car charges fine and no workshop.

    12. 06-14-2011 04:57 PM #502
      Quote Originally Posted by DarkSideGTI View Post
      What are your final et's with your wheels in this picture?

    13. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-14-2011 05:20 PM #503
      25f 13r.

    14. Junior Member rsougti's Avatar
      Join Date
      Dec 14th, 2007
      Location
      Biarritz (F)
      Posts
      45
      Vehicles
      2002 Golf MKIV TDI 130
      06-15-2011 01:36 PM #504
      Very nice car, I like specialy your VMR V710 !

    15. Member JamesO's Avatar
      Join Date
      Apr 13th, 2006
      Location
      DFW, Texas
      Posts
      651
      Vehicles
      04 HPA R32T
      06-15-2011 03:37 PM #505
      Quote Originally Posted by arethirdytwo View Post
      My system is weird that way. My alt checker says fail but the car charges fine and no workshop.
      The electronic "checkers" are finicky because they have a pre-set parameter built in to say whether a battery or alternator is bad. And those specs are usually determined by the supplier, and can vary, of said checker.
      You must look at several different readings to accurately pinpoint the culprit.

      These step described are using a DMM:
      -Get pad of paper and document readings for "No Load" vs "Load"
      1. Take a battery Voltage reading between pos/neg with Eng on & off (~ +/- 3V difference)
      2. Take alternator output reading, DIRECTLY from Alternator using case as ground - (~ 13-14V)
      3. Then take Voltage Drop tests
      *Positive side - from alt + to battery + post (Should be no more than .05V)This is a common weak spot on MKIV's
      *Negative side - from alt case to battery neg post (Should be no more than .05V)

      This should help you get a quick baseline on the matter and usually uncovers a glaring problem. BUT, there can be other variables such as heat, load and AMP's that will give a more precise look into the charging system.
      I would also advise you to perform all steps with no loads on, THEN turn on anything and EVERYTHING possible and repeat.

      I wrote this up pretty quick, so if this doesn't make sense feel free to ask for clarification...

    16. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-15-2011 03:40 PM #506
      I am replacing the low speed fan tonight so the front end will be pulled forward. It will be a good time to check the alt as well.

    17. 06-15-2011 05:55 PM #507
      Damn, this is one hell of a build thread

    18. Member huichox4's Avatar
      Join Date
      Nov 8th, 2004
      Posts
      5,826
      Vehicles
      83 Rabbit - 02/04 .:R32 Jetta wagon - 04 .:R32 - E30 325i & Alfa GTV6 Chumpcar Racecars
      06-21-2011 02:50 PM #508
      Quote Originally Posted by DarkSideGTI View Post
      I am replacing the low speed fan tonight so the front end will be pulled forward. It will be a good time to check the alt as well.
      Soooooooo

      what happened with the battery and fan projects?? got them all resolved?

    19. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-21-2011 06:06 PM #509
      Quote Originally Posted by huichox4 View Post
      Soooooooo

      what happened with the battery and fan projects?? got them all resolved?
      yeah, brand new battery in and brand new fan in. Still haven't gotten my license cleared up, so I haven't been driving it though.

    20. Member ski.:R's Avatar
      Join Date
      Aug 21st, 2010
      Location
      UT
      Posts
      313
      Vehicles
      E30 318is, E46 M3, MKIV R32, B6 S4
      06-21-2011 09:57 PM #510
      This car is amazing. I'm surprised i've never seen you!

    21. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-22-2011 06:34 PM #511
      Quote Originally Posted by ski.:R View Post
      This car is amazing. I'm surprised i've never seen you!
      It's been parked for the last 8 months.

    22. Member President Lincoln's Avatar
      Join Date
      Jun 27th, 2005
      Location
      Kanosh
      Posts
      8,653
      Vehicles
      80 Rabbit - 83, 85 & 91 Jetta - 87 & 03 GTi - 13 Golf R
      06-22-2011 10:50 PM #512
      How bout that 6 pack you owe me?

      LMK, car is sooo legit.
      1966 Beetle - 83 Jetta Deluxe - 87 VR GTi - No. 0242 - 2012 Tiguan (hers)


    23. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-23-2011 11:26 AM #513
      Quote Originally Posted by dOWa242 View Post
      How bout that 6 pack you owe me?

      LMK, car is sooo legit.
      haha, I still remember. I actually think I might have the body shop fix my rear bumper for me. So I can get you that Fusor gun back.

    24. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-24-2011 01:23 PM #514
      this cooling system is going to be the death of me. The filler neck i installed is basically just that. A filler neck. I had to both vent air out of the system at the upper rad hose and by loosening the an fitting on the heater box. hoping I finally got all the air out of the system. I also got a 19 psi radiator cap.

      Will my low speed fan turn on without the A/C installed? It doesn't seem to kick on just by turning on A/C, but then again the pressure switch is not hooked up to anything.

    25. Member arethirdytwo's Avatar
      Join Date
      Apr 4th, 2007
      Location
      Austin, TX
      Posts
      4,966
      Vehicles
      '07 335i Sedan, '04 R32, '82 300D, '95 Jetta
      06-24-2011 02:34 PM #515
      More than happy to help if you want to call or text. One year, custom setup, no bubbles, no over heating. 105 degrees and the temp stays dead on.

      Take filler neck, buy funnel that seals around it add a hose and a bigger funnel. Support on hood latch and fill with coolant. Keep adding as the bubbles come out. Turn on the car and let it warm up some and add coolant as needed. It will suck in more. Let the thermo open then turn off the car. Let it cool some and check all hoses for air. Add some more to the funnel now. This method cant leave air in their. Physics is on your side 100% here.

      Fan wise, I literally unplugged the front connector to the FCM and both fans work perfect.

      - Only turn on once car has heated up

      - Both run

      - They only stay on for about 3 minutes after a hot drive

      Eventually I will dig up what unplugging that did but it works 100% now.

    26. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-25-2011 11:46 AM #516
      So the last round of bleeding air out of the coolant system must have done the trick. Last night I took the car out around the neighborhood getting it nice and hot. Then when I got home I let it idle in the driveway for like 10 minutes, both fans were working great and the temps never creeped above 190.

      I also decided to test out the new UM launch control. Turn your speakers up.


    27. Member Navydub's Avatar
      Join Date
      Sep 29th, 2006
      Location
      Chesapeake, VA
      Posts
      10,087
      Vehicles
      Saab STi, SportWagen TDi
      06-25-2011 11:56 PM #517
      Quiet

      If I stood on the 2-step in the driveway my nieghbors down the road would probably call in a noise complaint haha.
      Turbo Unicorn | HS Tuning | 42DD | Cabin Krew

    28. Banned ThatVdub's Avatar
      Join Date
      May 28th, 2010
      Location
      Jax, FL
      Posts
      6,931
      Vehicles
      Golf R
      06-26-2011 12:18 AM #518
      Video http://vimeo.com/25584722

      Cuz, I could not see it on this page, had an error...

    29. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-26-2011 12:45 AM #519
      Quote Originally Posted by Navydub View Post
      Quiet

      If I stood on the 2-step in the driveway my nieghbors down the road would probably call in a noise complaint haha.
      I need to put in my test pipe.

    30. Member
      Join Date
      Jul 17th, 2005
      Location
      Arlington, VA
      Posts
      2,217
      Vehicles
      2004 R32t, 2007 Passat 2.0t Wagon, 1991 8v GTi
      06-29-2011 11:50 PM #520
      Last night around 2:30-3:00AM I hooked my laptop up to my Klipsch surround sound and turned the volume around 2/3rds the way it could go up... I played it on mute about a second before you stepped on the 2-step and un-muted it... My bed and bedroom is right on the other side of the wall where my girl was sleeping...

      ...so...

      tonight Im sleeping on the couch where Im typing this from... and also received a 3rd noise violation complaint from the neighbor upstairs... I saw that coming from the stomping on the floor... but i seriously thought sleeping on the couch was something that only happened in movies or television shows... the locked bedroom door says otherwise. who knew?!

    31. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      06-30-2011 03:33 PM #521
      lol, awesome story.

    32. Member huichox4's Avatar
      Join Date
      Nov 8th, 2004
      Posts
      5,826
      Vehicles
      83 Rabbit - 02/04 .:R32 Jetta wagon - 04 .:R32 - E30 325i & Alfa GTV6 Chumpcar Racecars
      07-01-2011 03:58 PM #522
      Quote Originally Posted by c0peXXX View Post
      Last night around 2:30-3:00AM I hooked my laptop up to my Klipsch surround sound and turned the volume around 2/3rds the way it could go up... I played it on mute about a second before you stepped on the 2-step and un-muted it... My bed and bedroom is right on the other side of the wall where my girl was sleeping...

      ...so...

      once I read up to that point the Howard Stern PP movie popped up in my head .... LOL "Turn the bass all the way up"

      the end result for you my friend was terrible though haha

    33. Member gmoneyR32's Avatar
      Join Date
      Dec 10th, 2010
      Location
      NJ
      Posts
      1,738
      Vehicles
      04 DBP VW R32T, 91 Honda Accord (Beater)
      07-01-2011 07:15 PM #523
      Quote Originally Posted by DarkSideGTI View Post
      So the last round of bleeding air out of the coolant system must have done the trick. Last night I took the car out around the neighborhood getting it nice and hot. Then when I got home I let it idle in the driveway for like 10 minutes, both fans were working great and the temps never creeped above 190.

      I also decided to test out the new UM launch control. Turn your speakers up.

      i busted a nut hearing this! that makes me wanna get one now..... love ur car dude....
      JDS Motoring | CCW | Linden VW/HPA MotorSports | LosGoonies.com

      It's not just a passion, it's a life style!

    34. Member
      Join Date
      Jul 17th, 2005
      Location
      Arlington, VA
      Posts
      2,217
      Vehicles
      2004 R32t, 2007 Passat 2.0t Wagon, 1991 8v GTi
      07-02-2011 02:28 AM #524
      Quote Originally Posted by DarkSideGTI View Post
      lol, awesome story.
      I found out Im moving into another apartment (in my same building but whatever...) so each morning now (yesterday and today so far), Ive left my apartment for work around 630am or so, with this on repeat set to play for 20 minutes and then it shuts off automatically. (I really hate my upstairs neighbor... plus shes the physical therapist for Lady GaGa's dancers) So youre exhaust note is being used for good... Im hoping she'll lose her mind one day when she hears a VR6 drive by.



      Quote Originally Posted by huichox4 View Post
      once I read up to that point the Howard Stern PP movie popped up in my head .... LOL "Turn the bass all the way up"

      the end result for you my friend was terrible though haha
      haha nah I didnt mind... I have a comfy couch.

    35. Member DarkSideGTI's Avatar
      Join Date
      Aug 11th, 2001
      Location
      SL,UT
      Posts
      16,710
      Vehicles
      Bagged R32T
      07-08-2011 08:32 PM #525
      so this popped up today, car has been driving fine. I really doubt the timing is off, it started running kinda rough when these popped up.


      2 Faults Found:
      17748 - Camshaft Position Sensor (G40) / Engine Speed Sensor (G28): Incor. Correlation
      P1340 - 001 - Upper Limit Exceeded - Intermittent
      17755 - Camshaft Position Sensor 2 (G163) / Engine Speed Sensor (G28): Incor. Correl.
      P1347 - 001 - Upper Limit Exceeded - Intermittent

    Page 15 of 30 FirstFirst ... 511121314151617181925 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •