Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 12 of 12

    Thread: Disconnected the battery and now the antislip light is on....help!

    1. Member
      Join Date
      Feb 3rd, 2011
      Location
      New York, NY
      Posts
      110
      Vehicles
      2010 VW Jetta 2.5, 1999 VW Passat V6
      02-27-2011 06:44 PM #1
      Hey guys,

      So I disconnected the negative terminal on my car battery because I had to install my new Hella LED tails. The install was fine, but now my dash shoes the antislip light. The install isn't quite complete on the lights since I'm having someone fix the coding in VAG Com tomorrow. The antislip was working 100% fine before I disconnected the battery. Is this common when the battery is disconnected? Does the antislip have to be fixed in VAG Com too? Any suggestions guys?

    2. 02-27-2011 06:46 PM #2
      Have you tried driving around for a while because when i disconnected mine it stayed on for a little bit then it turned off by its self

    3. Member Turbo Turkey's Avatar
      Join Date
      Sep 7th, 2009
      Location
      Rockville MD
      Posts
      941
      Vehicles
      Corvette , Sportwagen
      02-27-2011 06:49 PM #3
      Drive your car forward and turn the wheel lock to lock while driving, then drive in a straight line under 25mph. That sets basic settings for the steering angle sensor and you should be good

    4. Member
      Join Date
      Feb 3rd, 2011
      Location
      New York, NY
      Posts
      110
      Vehicles
      2010 VW Jetta 2.5, 1999 VW Passat V6
      02-27-2011 06:53 PM #4
      Thanks guys. I appreciate the quick responses. I'll try that first thing tomorrow.

    5. Member thygreyt's Avatar
      Join Date
      Jun 7th, 2009
      Location
      fort lauderdale, FL
      Posts
      12,801
      Vehicles
      1k-m-cbta-02q-PTE5858
      02-27-2011 07:03 PM #5
      dude, anytime you disconect the battery, you have to re adapt the auto windows and some other basic functions.

    6. 09-10-2011 09:10 PM #6
      Quote Originally Posted by Turbo Turkey View Post
      Drive your car forward and turn the wheel lock to lock while driving, then drive in a straight line under 25mph. That sets basic settings for the steering angle sensor and you should be good
      I tried to do like this in a big parking lot. but the anti-slip light is still on.
      Turn to the end of left and the end of right, drive forward for a while. right?

      Also try to hit the ARS button but it doesn't let me switch off. any idea?

    7. Member rocketdub144's Avatar
      Join Date
      Oct 14th, 2010
      Location
      NNJ
      Posts
      1,139
      Vehicles
      06 GLI
      09-10-2011 11:51 PM #7
      Quote Originally Posted by thygreyt View Post
      dude, anytime you disconect the battery, you have to re adapt the auto windows and some other basic functions.
      same happened with me. automatic windows worked after a few hours and the esp light finally turned off after a few minutes.
      Instagram: @subdubbin

    8. Member thygreyt's Avatar
      Join Date
      Jun 7th, 2009
      Location
      fort lauderdale, FL
      Posts
      12,801
      Vehicles
      1k-m-cbta-02q-PTE5858
      09-11-2011 02:11 AM #8
      ppl, just drive it.

    9. Member $$Rich$$'s Avatar
      Join Date
      Oct 14th, 2005
      Location
      Sioux Falls SD
      Posts
      2,324
      Vehicles
      12 GTi Autobahn, 06 A3 3.2 s-line
      09-11-2011 11:55 AM #9
      Quote Originally Posted by thygreyt View Post
      ppl, just drive it.

    10. Member Turkeywrap's Avatar
      Join Date
      Jun 26th, 2011
      Location
      SFL.
      Posts
      210
      Vehicles
      Bagged|Jetta
      09-12-2011 09:55 PM #10
      I disconnected my battery yesterday and now my dash lights won't turn on, but my CEL went away

    11. Member bryangb's Avatar
      Join Date
      Jun 16th, 2010
      Location
      Hanover, PA
      Posts
      15,214
      Vehicles
      '08 GTI, '12 Beetle, '91 Passat
      09-12-2011 10:55 PM #11
      Quote Originally Posted by Turkeywrap View Post
      I disconnected my battery yesterday and now my dash lights won't turn on, but my CEL went away
      Disconnecting the battery resets the ECU which will get rid of a CEL. It will come back
      // Open Road Tuning
      Instagram: @bryangb
      bags and wheels = build thread

    12. Member Turbo Turkey's Avatar
      Join Date
      Sep 7th, 2009
      Location
      Rockville MD
      Posts
      941
      Vehicles
      Corvette , Sportwagen
      09-14-2011 09:39 PM #12
      Quote Originally Posted by rockbirdcth View Post
      I tried to do like this in a big parking lot. but the anti-slip light is still on.
      Turn to the end of left and the end of right, drive forward for a while. right?

      Also try to hit the ARS button but it doesn't let me switch off. any idea?
      What faults are you getting?

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •