Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 19 of 19

    Thread: Q5 Electrical Gremlins this weekend

    1. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      04-18-2011 11:12 AM #1
      Well, We got a lot of rain over the weekend and now my 14k mile Q5 sits with the battery disconnected. It started off that I heard this humming noise from outside my house. I went outside to see one fog light barely lit, the one xeon flickering and washer fluid spritzing. it pumped out an entire gallon of fluid. So, I checked around for wet spots on anything important I could get to. nothing. This whole time the key was out.

      Also the diagnostics were telling me about faulty bulbs up front. rear wiper and washer were at a lost at this point.

      I proceded to disconnect the battery and I plan to limp it to Audi tomorrow. I hope it's not all dried out by then or nothing will get fixed.

      Other then that, I absolutely love the vehicle minus the large mirrors.

    2. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      04-20-2011 08:51 AM #2
      so, my lovely drive to audi turned crazy.

      I started off down my road with headligts flashing on and off and lacking powersteering.
      the lights would flicker then stay off. then on again.

      so I end up in traffic.. next thing you know my horn starts acting up.. OMG the lights were flashing and the horn of and on then it just stayed on. hahaha. I was just laughing. i pulled over in to the local park and the horn went off. I called the Audi dealer and said what was happening this morning (Tuesday) he asked if I could make it. I'm like. dude. did you ever try to drive a car in traffic with the horn on? uggg.

      They were gonna send out a tech to see if they needed to bring a roll back. WTF.


      SO I said fug it and pulled the fuse for the horn. I got it to the dealer and I walked in. one headlight and one parking light were lit.

      Well, they didn't have a loaner for me so I said "Hey how bout you throw in the 15k service for me. Since I saved them a roll back and a technician's travel time. Well he (service Manager) gave me the sob story of it being a very expensive service.... oil change, tire rotation and a pollen filter?? what a PITA. I still haven't heard if he was gonna do it or not. he keeps telling me that he has to check with his boss.

      I got a call that they were going to replace the computer because it got wet. He proceeds to ask me where the car was parked during the big rain. I told him that it was out back of my house. he asks if it's level or not. It is. then he says that the drians must have got clogged and water over flowed onto the computer. WTF. I've had cars out there for 10 years without ever clogging. I'm starting to get the feeling that I'm gonna get billed for this fukin computer. It should be done tomorrow (Thursday). I guess I'll see then.

      My wife is fuming and ready to go on the warpath if the dealer charges us for anything... even the oil change. I did warn him that he didn't want my wife to come in.


      AM I out of line here? the car only has 14,000 miles.


    3. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      04-20-2011 05:46 PM #3
      Wow. got a call. everything is covered and so is the 15k service. imagine that.

    4. Member mtbmurray's Avatar
      Join Date
      Mar 12th, 2000
      Location
      Leesburg, VA
      Posts
      1,460
      04-26-2011 10:45 PM #4
      Glad it all worked out.

    5. Senior Member feels_road's Avatar
      Join Date
      Jan 27th, 2005
      Location
      East Bay Area
      Posts
      22,452
      Vehicles
      2010 MkVI MT TDI Golf, 2000 B5 4M Passat Wagon
      05-11-2011 03:29 AM #5
      When the electrics seem to go crazy like that, it's usually the Body Control Module. That said, they can have a factory defect and go without water being involved at all. They should be well-sealed.
      Strange about not getting a loaner, never heard that before. At least you got your free service.

    6. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      05-16-2011 09:35 AM #6
      So far so good.

      I'm just freaked out about a car that has clogged drains after being out for four months when my other cars have been in the same spot for 10 years. sounds like a pour design on Audi's part.

      Maybe all audis were intended to be kept in a garage.... That would be reality if my garage wasn't filled with MK1s

      I've checked the drain holes each time I wash the car now.

    7. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      08-22-2011 10:44 AM #7
      Well. We got a heavy rain last week and the computer acted up once again. It's been at audi for the last week. I fought with them to give me a loaner and they pulled one off the lot. gave me a 2.0T.

      The exact same thing happened. This time I pulled the horn fuse before I drove it to Audi.

      I pulled the covers from the cowl at the wipers and checked for debris. nothing.... HA. We got a heavy rain again while it was at Audi and they said it was draining perfectly fine. Good they can get off my ass about keeping it cleared out. BS.

      They said nothing else was wet except inside the module. sooo. sounds like water is running down a harness or something.

    8. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      09-05-2011 09:58 PM #8
      Well, the q5 is still at Audi. Our loaner now has 2200 miles on it. I really miss my 6 cylinder, BandO and my backup camera.

    9. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      09-14-2011 04:08 PM #9
      They have had the car an entire month.

      the loaner now has 3000 miles on it.

      I guess they found the leak at one of the body seams. I'm really affraid to see the car. I hope nothing is bitched up or jerry rigged. I'd be almost tempted to trade it in after all this.

      If I didn't have a loaner I'd be flippin out by now. I just want it fixed right.


    10. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      09-21-2011 03:52 PM #11
      Nope. still not done. Maybe this week? oh it's already wednesday. Guess I'll have to wait until Monday or tuesday.... next week

    11. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      09-22-2011 02:00 PM #12
      Well, I called them today. He said they are working to get the interior back together. They had to remove the entire dash.

      I asked if I could trade it in now because once you remove a dash they become a rattle trap.

      He said it should be done tomorrow but with H2o I won't be home until Monday so I said keep it this weekend. It's gonna be wet anyways for another test.

      If it does it again I'm gonna park it at Audi's front door.


      Monday will be 6 full weeks that they have had it. grrrrr.

    12. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      09-28-2011 01:40 PM #13
      Just got it back yesterday. Very happy. They replaced the washer pump and the blower fan. The blower fan started acting up as the wife left the parking lot. flutter/rumble. so they have it scheduled to have the blower replaced tomorrow. Happy to have the 6cylinder back.. the 4 is buzzy as hell.

      I'm very happy with the dealer and what they have done. I'll have to contact Audi to see if there is any compensation for not having it for 6 weeks.

    13. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      10-07-2011 02:59 PM #14
      so far so good with the car. Glad to have the 3.2L back for sure.

      If anyone has a question between the 3.2 or the 2.0. go with the 3.2 it's ungodly smoother. You don't feel any buzzy vibrations in your feet with the 3.2. The shifting is smoother and just drives much better.

      Our .02 cents.

    14. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      10-20-2011 04:04 PM #15
      Whoopie. The starter went out on it. Audi replaced it for free. I had better look into an extended warranty. This this will make me broke fixing it.

    15. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      03-08-2012 06:28 PM #16
      And now the computer for the radio went bad.

      All replaced and working fine.

    16. Junior Member
      Join Date
      Jun 6th, 2011
      Posts
      48
      Vehicles
      2014 Audi Q5
      03-26-2012 01:14 PM #17
      Wow talk about sh*tty luck.

      Also, i think youve completely turned me off the idea of getting a Q5.

      Hope you have better luck from here on out.

    17. Member Big CADDY's Avatar
      Join Date
      Aug 28th, 2001
      Location
      Mt. Holly Springs, PA
      Posts
      10,629
      03-26-2012 05:19 PM #18
      Sorry, It's too bad I've had all these problems because the Q5 is an absolute dream to drive.


      I love everything about it except the controls for the NAV are screaming for touchscreen.

    18. Member vwtoys's Avatar
      Join Date
      Mar 31st, 1999
      Posts
      10,478
      Vehicles
      Mk2 GTI, Mk1 TT, Q5
      04-26-2012 03:08 PM #19
      I have an aftermarket touchscreen navigation/media player added on to my wife's Q5 non-NAV. So much better than the knob.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •