Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 2 of 6 FirstFirst 123456 LastLast
    Results 26 to 50 of 134

    Thread: FireVortex for vBulletin :: Firefox + Google Chrome Supported

    1. Member .skully.'s Avatar
      Join Date
      May 18th, 2005
      Location
      Auburn, AL
      Posts
      2,934
      Vehicles
      1998 Jetta, 1988 Scirocco 6MT, 2010 GTI
      05-22-2011 09:49 PM #26
      Quote Originally Posted by MikkiJayne View Post
      I get it on any external link within the forums - even the one to FV in your sig.

      Firefox 4.01 on Win7 x64.

      I bet its just gonna be me isn't it?
      I have this issue on FF Aurora 5.0a2 Win7 x64
      Any link that goes to an external website comes up with this error.
      other addons

      Edit:
      Just installed on Chrome 13.0.772.0 and no issues with outside links.
      Last edited by .skully.; 05-22-2011 at 09:59 PM.
      Quote Originally Posted by absoluteczech View Post
      keep it on topic sir
      BT MK6 GTI Build Thread

    2. Moderator rich!'s Avatar
      Join Date
      Feb 18th, 1999
      Location
      SoFLA
      Posts
      9,213
      Vehicles
      '12 Touareg, '12 CC
      05-23-2011 08:03 AM #27
      interesting... digging deeper - found a reference (just wasn't the same output as the screenshot) in the code. so maybe a win7 issue and firevortex firing on all domains instead of just the forums.

      instead of clicking an external link - what happens if you just visit the site (copy/paste n go to url bar?)
      .: FireVortex the Browser Extension for VWVortex :: Download now for Firefox & Google Chrome :: Powered by etivite

      .: Features: Full Ignore a Member :: Thread Previews :: Kill Threads :: Products Search :: Quick Menu (favorite forums, subscribe topics, recently viewed) :: Custom Emoticons :: Quick Reply :: Full Screen Mode :: MyPage :: Kill Quoted Images :: Kill Quotes in Sigs :: more...

    3. Member .skully.'s Avatar
      Join Date
      May 18th, 2005
      Location
      Auburn, AL
      Posts
      2,934
      Vehicles
      1998 Jetta, 1988 Scirocco 6MT, 2010 GTI
      05-23-2011 08:44 AM #28
      Quote Originally Posted by rich! View Post
      instead of clicking an external link - what happens if you just visit the site (copy/paste n go to url bar?)
      I'll try that out during lunch. I don't see why copy/paste wouldn't work since it's not going through the forum code like when we would click on a link. There was a similar popup during the days of FV1.5-1.7 if I remember correctly.

      No issues on my work computer...Windows XP.
      Quote Originally Posted by absoluteczech View Post
      keep it on topic sir
      BT MK6 GTI Build Thread

    4. Senior Member Hostile's Avatar
      Join Date
      May 29th, 2002
      Location
      NoVA
      Posts
      30,667
      Vehicles
      '15 STi & '13 GTI
      05-23-2011 11:10 AM #29
      Quote Originally Posted by rich! View Post
      FV for Chrome is up... crossing fingers on that one

    5. Moderator rich!'s Avatar
      Join Date
      Feb 18th, 1999
      Location
      SoFLA
      Posts
      9,213
      Vehicles
      '12 Touareg, '12 CC
      05-23-2011 02:14 PM #30
      Ok... I was able to reproduce the pop-up error. I had adblock plus enabled with my filters.

      VMG uses a third-party script to track any link you click (nasty) that conflicts with FV when you click anything to an external site. I need to find a way to bust around this for normal FV users (chrome seems fine?)

      Two work arounds, use the adblock plus filters I provide under the settings (supersizeme) or just right click open tab/new window until I can get a fix in.
      Last edited by rich!; 05-23-2011 at 02:17 PM.
      .: FireVortex the Browser Extension for VWVortex :: Download now for Firefox & Google Chrome :: Powered by etivite

      .: Features: Full Ignore a Member :: Thread Previews :: Kill Threads :: Products Search :: Quick Menu (favorite forums, subscribe topics, recently viewed) :: Custom Emoticons :: Quick Reply :: Full Screen Mode :: MyPage :: Kill Quoted Images :: Kill Quotes in Sigs :: more...

    6. Member MikkiJayne's Avatar
      Join Date
      Jan 1st, 2007
      Location
      UK
      Posts
      9,855
      Vehicles
      A6 TDI Quattro wagon, A4 TDI Quattro racecar
      05-23-2011 04:57 PM #31
      Thanks - the filter sorted it
      Throw an Audi engineer down a hole with a ladder and he will fashion a shovel from it and tunnel his way out

      Quote Originally Posted by shwak23 View Post
      You could always call your insurance and say that some vandals tried to swap your car to rwd while you weren't looking.

    7. Member Sump's Avatar
      Join Date
      Jul 14th, 2006
      Location
      Chicagoland, IL
      Posts
      19,063
      Vehicles
      04 R32, 07 GTI, 14 JSW TDI
      05-24-2011 09:52 AM #32
      Just installed the Chrome version, working pretty good so far. Thanks! Love finally having the FVQR back. *highfive*

      The forum preview doesn't seem to be working. But thread preview does. I'm using Chrome 12.0.7 beta.

      Also the thread highlight can't be turned off. It highlights every thread I post in when I am in the default forum view. I'd rather it just highlight my posts within a thread, not at the forum level.
      Last edited by Sump; 05-24-2011 at 09:56 AM.

    8. Moderator rich!'s Avatar
      Join Date
      Feb 18th, 1999
      Location
      SoFLA
      Posts
      9,213
      Vehicles
      '12 Touareg, '12 CC
      05-24-2011 10:15 AM #33
      Ok, I'll take a look at the chrome + forum preview (works in FF - so probably a minor thing)

      As for the thread highlight - tied to thread subscriptions. I need to recode that section to include an enable/disable for each level of highlighting. For now, just change the highlight color for "Subscribed Topics" to white.
      .: FireVortex the Browser Extension for VWVortex :: Download now for Firefox & Google Chrome :: Powered by etivite

      .: Features: Full Ignore a Member :: Thread Previews :: Kill Threads :: Products Search :: Quick Menu (favorite forums, subscribe topics, recently viewed) :: Custom Emoticons :: Quick Reply :: Full Screen Mode :: MyPage :: Kill Quoted Images :: Kill Quotes in Sigs :: more...

    9. Member Sump's Avatar
      Join Date
      Jul 14th, 2006
      Location
      Chicagoland, IL
      Posts
      19,063
      Vehicles
      04 R32, 07 GTI, 14 JSW TDI
      05-24-2011 10:17 AM #34
      Quote Originally Posted by rich! View Post
      Ok, I'll take a look at the chrome + forum preview (works in FF - so probably a minor thing)

      As for the thread highlight - tied to thread subscriptions. I need to recode that section to include an enable/disable for each level of highlighting. For now, just change the highlight color for "Subscribed Topics" to white.
      No worries, thanks!

    10. Member The Hater's Avatar
      Join Date
      Jun 23rd, 2003
      Location
      Dirrrrty Dirrrrty Jersey
      Posts
      3,957
      05-24-2011 11:10 AM #35
      so glad to see this is finally back!!!

      any chance we can get an icon to show what threads have images in them, I think the old FV had the binocular icon next to the thread title for all threads with pics.
      Does anyone know who bought the FK 5x100 25mm spacers off of me at Spring Show and Go? I found the hardware, please have him contact me!!!!

    11. Moderator rich!'s Avatar
      Join Date
      Feb 18th, 1999
      Location
      SoFLA
      Posts
      9,213
      Vehicles
      '12 Touareg, '12 CC
      05-24-2011 11:15 AM #36
      Quote Originally Posted by The Hater View Post
      so glad to see this is finally back!!!

      any chance we can get an icon to show what threads have images in them, I think the old FV had the binocular icon next to the thread title for all threads with pics.
      Binoculars was 'watched topics'

      As for what thread has posted images - can't do that with FV - a vBulletin + VMG add-on to implement
      .: FireVortex the Browser Extension for VWVortex :: Download now for Firefox & Google Chrome :: Powered by etivite

      .: Features: Full Ignore a Member :: Thread Previews :: Kill Threads :: Products Search :: Quick Menu (favorite forums, subscribe topics, recently viewed) :: Custom Emoticons :: Quick Reply :: Full Screen Mode :: MyPage :: Kill Quoted Images :: Kill Quotes in Sigs :: more...

    12. Geriatric Member Aonarch's Avatar
      Join Date
      Dec 4th, 2006
      Location
      Atlanta, GA
      Posts
      37,333
      Vehicles
      ATS w/ Gage and Stitching Pack | BMW F650GS | Moto Guzzi V7
      05-24-2011 12:54 PM #37
      Kewl!
      Butler Tires & Wheels
      HRE | Savini | Lexani | Forgiato | BBS | Rotiform | RBP | Niche | TSW | Lorinser | Fuel | Black Rhino | Dub| Foose | US Mags | American Force | Vossen | Rennen | Beyern | Brambus | OZ | Enkei | Cray | Conventry | Michelin | Pirelli | Toyo | Procomp | H&R | Corsa | Borla | Eibach | Hotchkis | Remus | Akrapovič

    13. Member The Hater's Avatar
      Join Date
      Jun 23rd, 2003
      Location
      Dirrrrty Dirrrrty Jersey
      Posts
      3,957
      05-24-2011 05:58 PM #38
      Quote Originally Posted by rich! View Post
      Binoculars was 'watched topics'

      As for what thread has posted images - can't do that with FV - a vBulletin + VMG add-on to implement
      I just couldn't remember...its...been...sooo...loonnnggg... haha

      That feature was key!

    14. Moderator rich!'s Avatar
      Join Date
      Feb 18th, 1999
      Location
      SoFLA
      Posts
      9,213
      Vehicles
      '12 Touareg, '12 CC
      05-25-2011 07:56 PM #39
      Quote Originally Posted by silverzee View Post
      Would be better to have the option to disable/enable them individually.
      Quote Originally Posted by Sump View Post
      Also the thread highlight can't be turned off. It highlights every thread I post in when I am in the default forum view. I'd rather it just highlight my posts within a thread, not at the forum level.
      Next update will have the option to enable/disable each "highlighting" item
      .: FireVortex the Browser Extension for VWVortex :: Download now for Firefox & Google Chrome :: Powered by etivite

      .: Features: Full Ignore a Member :: Thread Previews :: Kill Threads :: Products Search :: Quick Menu (favorite forums, subscribe topics, recently viewed) :: Custom Emoticons :: Quick Reply :: Full Screen Mode :: MyPage :: Kill Quoted Images :: Kill Quotes in Sigs :: more...

    15. Member MikkiJayne's Avatar
      Join Date
      Jan 1st, 2007
      Location
      UK
      Posts
      9,855
      Vehicles
      A6 TDI Quattro wagon, A4 TDI Quattro racecar
      05-26-2011 10:21 AM #40
      Quote Originally Posted by MikkiJayne View Post
      Oh one other thing - could you make it so the 'subscribe' button defaults to the main vbulletin profile settings please?
      Just noticed this is done now thanks

      Quote Originally Posted by MikkiJayne View Post
      Thanks - the filter sorted it
      Oddly this has become un-sorted Not a big problem tho if you can fix it in an update, since its easy to work around
      Throw an Audi engineer down a hole with a ladder and he will fashion a shovel from it and tunnel his way out

      Quote Originally Posted by shwak23 View Post
      You could always call your insurance and say that some vandals tried to swap your car to rwd while you weren't looking.

    16. Moderator rich!'s Avatar
      Join Date
      Feb 18th, 1999
      Location
      SoFLA
      Posts
      9,213
      Vehicles
      '12 Touareg, '12 CC
      05-26-2011 10:25 AM #41
      i just pushed the update v2.0.05262011 - you can force an update via tools > addons > right click on firevortex and select check for updates
      .: FireVortex the Browser Extension for VWVortex :: Download now for Firefox & Google Chrome :: Powered by etivite

      .: Features: Full Ignore a Member :: Thread Previews :: Kill Threads :: Products Search :: Quick Menu (favorite forums, subscribe topics, recently viewed) :: Custom Emoticons :: Quick Reply :: Full Screen Mode :: MyPage :: Kill Quoted Images :: Kill Quotes in Sigs :: more...

    17. Member .skully.'s Avatar
      Join Date
      May 18th, 2005
      Location
      Auburn, AL
      Posts
      2,934
      Vehicles
      1998 Jetta, 1988 Scirocco 6MT, 2010 GTI
      05-26-2011 10:33 AM #42
      Much better
      Quote Originally Posted by absoluteczech View Post
      keep it on topic sir
      BT MK6 GTI Build Thread

    18. Member
      Join Date
      Aug 22nd, 2001
      Posts
      4,432
      05-27-2011 08:56 AM #43
      My friend's highlights show up fine (default color), but my posts still have the two color thing going on after I try to change the color.

    19. Member .skully.'s Avatar
      Join Date
      May 18th, 2005
      Location
      Auburn, AL
      Posts
      2,934
      Vehicles
      1998 Jetta, 1988 Scirocco 6MT, 2010 GTI
      05-27-2011 09:03 AM #44
      Quote Originally Posted by silverzee View Post
      My friend's highlights show up fine (default color), but my posts still have the two color thing going on after I try to change the color.
      Looks like the color doesn't match starting where the signature begins.

      Quote Originally Posted by absoluteczech View Post
      keep it on topic sir
      BT MK6 GTI Build Thread

    20. Moderator rich!'s Avatar
      Join Date
      Feb 18th, 1999
      Location
      SoFLA
      Posts
      9,213
      Vehicles
      '12 Touareg, '12 CC
      05-27-2011 09:31 AM #45
      actually it is where the member info content ends in the left div - just some browsers+platforms will display the css/div with the full background-color. i'll see if it is something i can change.
      .: FireVortex the Browser Extension for VWVortex :: Download now for Firefox & Google Chrome :: Powered by etivite

      .: Features: Full Ignore a Member :: Thread Previews :: Kill Threads :: Products Search :: Quick Menu (favorite forums, subscribe topics, recently viewed) :: Custom Emoticons :: Quick Reply :: Full Screen Mode :: MyPage :: Kill Quoted Images :: Kill Quotes in Sigs :: more...

    21. Member NOTORIOUS VR's Avatar
      Join Date
      Sep 24th, 2002
      Location
      Toronto
      Posts
      4,055
      Vehicles
      D3 A8 4.2 - E36 Turbo
      05-27-2011 11:05 AM #46
      Thanks for the hard work with this! The Chrome version works great (as far as I can tell).

      But I do have a question...

      Is FV supposed to be making changes to other VB forums? It's doing strange things on Audizine for me.

      The FV menu is there when I visit AZ, as well as the previews, etc... Actually the FV menu even knows my subscribed threads, etc... kinda cool but only half of the stuff works obviously.

      Screen:
      SCHNELL ENGINEERING · BLOG · STANDALONE ECUS · TUNING · DYNO · WIRING · PARTS · VEMS

    22. Moderator rich!'s Avatar
      Join Date
      Feb 18th, 1999
      Location
      SoFLA
      Posts
      9,213
      Vehicles
      '12 Touareg, '12 CC
      05-27-2011 11:19 AM #47
      i did include the AZ domain into the mix but have yet to really test it (i don't really use the forums - but since they use vBul 4.0 - just figured why not).

      i could use a helping hand there to see what is not working compared to vwvortex. if you can post up what fv settings you have enabled for AZ and what pieces do not work, i would appreciate it

      i do have a debug page setup - which spits out all the data/settings

      /profile.php?do=debugfirevortex

      or

      http://audizine.com/forum/profile.ph...ebugfirevortex (or use www.audizine as that makes a difference in chrome for data settings)

      just PM me the data then i'll know what you have setup
      Last edited by rich!; 05-27-2011 at 11:23 AM.
      .: FireVortex the Browser Extension for VWVortex :: Download now for Firefox & Google Chrome :: Powered by etivite

      .: Features: Full Ignore a Member :: Thread Previews :: Kill Threads :: Products Search :: Quick Menu (favorite forums, subscribe topics, recently viewed) :: Custom Emoticons :: Quick Reply :: Full Screen Mode :: MyPage :: Kill Quoted Images :: Kill Quotes in Sigs :: more...

    23. Member PlatinumGLS's Avatar
      Join Date
      Aug 2nd, 2003
      Location
      Shelby Township, MI
      Posts
      15,704
      Vehicles
      7.4, 5.7 & 5.3
      05-29-2011 03:51 PM #48
      Fantastic - going to install today

    24. Member
      Join Date
      Mar 24th, 2001
      Location
      Beaverton, OR
      Posts
      7,217
      Vehicles
      2 Miatas, 2 Saabs, & a G35 sedan
      05-31-2011 02:12 PM #49
      Thank you for getting this up!! Not having it was like going from a car with steering wheel stereo controls to a car without.


      There used to be a way to contribute funds as a thank you. Can you PM to point me in the right direction?
      Losing is just a winning streak in the wrong direction -DD

      Watch a headhunter find his own job - 9 month process

    25. Member .skully.'s Avatar
      Join Date
      May 18th, 2005
      Location
      Auburn, AL
      Posts
      2,934
      Vehicles
      1998 Jetta, 1988 Scirocco 6MT, 2010 GTI
      05-31-2011 02:37 PM #50
      Quote Originally Posted by Diamond Dave View Post
      There used to be a way to contribute funds as a thank you. Can you PM to point me in the right direction?
      http://firevortex.net/donate/
      Quote Originally Posted by absoluteczech View Post
      keep it on topic sir
      BT MK6 GTI Build Thread

    Page 2 of 6 FirstFirst 123456 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •