Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 3 of 27 FirstFirst 123456713 ... LastLast
    Results 71 to 105 of 938

    Thread: 1988 CABBY.....work in progress....PIC HEAVY

    1. Member chirocco's Avatar
      Join Date
      Aug 4th, 2001
      Location
      Toronto, Canaduh
      Posts
      2,782
      Vehicles
      87 16v Scirocco, '05 Audi A4Q 1.8T
      08-31-2011 08:01 AM #71
      Love those wheels
      Scirocco Enthusiasts Club of Ontario
      www.club53c.proboards.com

    2. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      08-31-2011 10:52 AM #72


      deleted A/C...




      badges on..


      WHAT IS THIS???...it buzzes when running...


      closer look.....

    3. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      08-31-2011 11:11 AM #73
      ok..
      -deleted the A/C compressor....worked great, and i got the belt almost dead on straight...
      -fixed my dome light, works with both doors...yay
      -also replaced my Volts gauge, now they all work and light up...

      getting there....little by little...

    4. Member Romeo Chi's Avatar
      Join Date
      Jun 23rd, 2005
      Location
      Florida
      Posts
      813
      Vehicles
      2010 VW EOS 6MT, 1985 Cabriolet, 2012 Triumph Thunderbird (TOTALED)
      08-31-2011 11:26 AM #74
      WHAT IS THIS???...it buzzes when running...


      Frequency Valve - supposed to go BUZZ

    5. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      08-31-2011 11:30 AM #75
      AWESOME.....ty...like i said before...i unplugged it....you know to see what happened, it got rough...so i plugged it back....next time i started it....it buzzed, then stopped....repeated.....lol..

      but now since its back to being consistent.....so thats good...

    6. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      08-31-2011 10:57 PM #76
      Pump came in.....2 things concern me...one.....NO PLUG CAME WITH IT....and....the description says..."Type ROLLERVANE Volts 12 GPH Wide Open 40 PSI Shut Off 65-95 Ground NEG Location IN-TANK"

      what the hell does that mean?

    7. Member Romeo Chi's Avatar
      Join Date
      Jun 23rd, 2005
      Location
      Florida
      Posts
      813
      Vehicles
      2010 VW EOS 6MT, 1985 Cabriolet, 2012 Triumph Thunderbird (TOTALED)
      08-31-2011 11:30 PM #77
      Quote Originally Posted by mileycyrus View Post
      Pump came in.....2 things concern me...one.....NO PLUG CAME WITH IT....and....the description says..."Type ROLLERVANE Volts 12 GPH Wide Open 40 PSI Shut Off 65-95 Ground NEG Location IN-TANK"

      what the hell does that mean?
      1) They wouldn't put an electrical plug on it, because they don't know what YOU are connecting it to. So it would be a waste of money to put a random connector on it.

      2) Roller Vane is the type of pump, this model flows 12 gallons per hour, wide open (full blast) with a 40 psi shut off or 65-95. Too vague to tell.

      3) Google is your friend, you could figure this out I'm sure.

    8. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-01-2011 09:47 AM #78
      Quote Originally Posted by Romeo Chi View Post
      1) They wouldn't put an electrical plug on it, because they don't know what YOU are connecting it to. So it would be a waste of money to put a random connector on it.

      2) Roller Vane is the type of pump, this model flows 12 gallons per hour, wide open (full blast) with a 40 psi shut off or 65-95. Too vague to tell.

      3) Google is your friend, you could figure this out I'm sure.
      no, the male end plugging to the pump,(pigtail)....you know with the 2 wires loose for connection to the car......and the vague stuff is what worries me...i get the numbers....but this goes against all the research ive done on this unit.....

      i think i just need to get another one....

    9. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-01-2011 10:03 AM #79
      Im thinking Walbro 255lph high pressure pump......these are cheap and a good quality ump that can push what this car needs....

    10. Member MK2_GTI's Avatar
      Join Date
      Dec 12th, 2003
      Location
      Radiation Valley, UT
      Posts
      2,505
      Vehicles
      91 Monty GTI, 01 Subaru Forester
      09-01-2011 12:01 PM #80
      Actually no they arnt Ive already tried to use a wahlbro 255 with CIS.. If you were going digi or MS then yes i would go with a 83 rabbit GTI pump they are inline and work with cis.

    11. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-01-2011 06:53 PM #81
      thats 2 times ive heard that about the rabbit pump......im sold, do you think i still need the feeder in-tank deal?

    12. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-01-2011 07:00 PM #82
      also, is it Bosch?, anyone know the brand and part # to research and find this pump...?

    13. Member MK2_GTI's Avatar
      Join Date
      Dec 12th, 2003
      Location
      Radiation Valley, UT
      Posts
      2,505
      Vehicles
      91 Monty GTI, 01 Subaru Forester
      09-02-2011 01:57 AM #83
      Ya you will still need the low pressure in tank (transfer pump) unless you got a rabbit fuel tank and swapped that in there.

      http://www.germanautoparts.com/Volks...bbit/Fuel/97/1
      You will need a banjo fitting for the output side but there already should be one there.

      You could actually replace that banjo fitting with a npt barbed fitting if you needed to.
      Last edited by MK2_GTI; 09-02-2011 at 02:03 AM.

    14. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-06-2011 12:09 PM #84
      thanks guys...

    15. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-06-2011 12:09 PM #85
      just got home from the weekend in Atl., back to work on this.

    16. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-07-2011 06:49 PM #86
      I GAVE IN......ordered the factory replacement bosch main pump...the one in there lasted over 20 years...so why change it if it works....ill update when i get more work done, and it stops raining....lol

    17. Member Romeo Chi's Avatar
      Join Date
      Jun 23rd, 2005
      Location
      Florida
      Posts
      813
      Vehicles
      2010 VW EOS 6MT, 1985 Cabriolet, 2012 Triumph Thunderbird (TOTALED)
      09-08-2011 11:55 AM #87
      WUSS! Think you made the right decision with going OEM pump.

    18. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-08-2011 09:46 PM #88
      lol....i know, im just big on improving the functioning of the car.....but...this seems the best route.

    19. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-10-2011 10:30 PM #89
      havnt put in it yet, as its been raining almost non-stop for over a week.....so...post updated soon..

    20. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-13-2011 01:24 PM #90
      FUEL PUMP WORK TODAY!!!!.....ill post pics and such later!!!
      Last edited by mileycyrus; 09-13-2011 at 01:25 PM. Reason: wrote suck instead of such...lol

    21. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-13-2011 02:42 PM #91


      figured id get this cleaned up and painted as well.....tired of looking at it being rusted....

    22. Junior Member
      Join Date
      Sep 10th, 2011
      Location
      utah
      Posts
      51
      Vehicles
      1985 vw cabriolet, 1991civic hatchback, 1970 TYPE3 fasty, 1996 civic slammed sedan
      09-13-2011 05:12 PM #92
      Fun looking cabby.! I just bought a 85 and I was going to run 15x8.25 's but this makes me want to do something skinnier. Haha

    23. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-13-2011 06:31 PM #93
      thanks man......

    24. 09-13-2011 07:50 PM #94
      Quote Originally Posted by mileycyrus View Post
      anyone??
      Fuel pressure. The CIS pumps deliver about 75psi, IIRC, and get up to 120psi. The digi pump is capable of about 40psi. Use a lower-pressure pump on CIS and you might get it running but when you stomp on it... pump doesn't deliver the required fuel flow.

      For scale, CIS pumps will deliver enough fuel to run a vr6 with boost.

    25. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-13-2011 10:26 PM #95
      OK.....replaced the factory pump.....after a few key turns...got it running...some revving and allowing it to warm up and ooooh it sounded smooth.....so i drive it around the neighborhood a bit, come back to the house, and i go out again to get a few bucks in gas.....but i hear that duck-like whine again from the pump area......decide not to, and drive back....and low an behold...it shutters...again.....i ease it to a light, make my turn and get about 5 houses...shuttering and finally it stalls...THE EXACT SAME THING AS BEFORE!.....wait about 2 minutes, and start it back up.....drive it a few blacks to my road...shutters again and i just coast it into the driveway....

      after a short hands-on inspection......of the noise....its the fuel accumulator making all the noise, judging by the vibration, which was consistent with noise....and the pump wasnt vibrating much at all........the pump isnt hot...but that is...WTF......could crud in the lines and tank be causing this issue????

      someone please help me out this car is driving me nuts!!!

    26. Member briano1234's Avatar
      Join Date
      Feb 20th, 2004
      Location
      Atlanta Ga
      Posts
      14,523
      Vehicles
      90, 92, 93 Cabriolet
      09-13-2011 10:28 PM #96
      A plugged filter can cause the issues, the accumulator, and filter are suspect. If your tank is full of crud then there are a few possibilities....
      Grounds, Grounds, Grounds Replace them things.
      Divorces, Great Coffee, and Electrics, all start with GOOD Grounds.

      Where are my grounds ?
      I am a Commodian. I tell really Crappy jokes.

    27. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-13-2011 10:32 PM #97
      would the accumulator heat up?....and whine??.....as for the filter thats under the hood...nice and quiet....

    28. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-13-2011 10:34 PM #98
      is there a diagram of the CIS fuel accumulator somewhere?

    29. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-13-2011 11:31 PM #99
      im reading more posts...and it seems this accumulator and the lines going in and out are problem areas......im going to have to pull it all out again i think.....take it all apart...and inspect and clean everything....is the accumulator something that would need replacing....or can it be cleaned?

    30. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-14-2011 02:18 AM #100
      i dont suppose anyone has an idea to keep my oil pan from scraping the ground........lol...i scraped it tonight running around the neighborhood

    31. Member briano1234's Avatar
      Join Date
      Feb 20th, 2004
      Location
      Atlanta Ga
      Posts
      14,523
      Vehicles
      90, 92, 93 Cabriolet
      09-14-2011 02:39 AM #101
      Install a lift kit.
      Grounds, Grounds, Grounds Replace them things.
      Divorces, Great Coffee, and Electrics, all start with GOOD Grounds.

      Where are my grounds ?
      I am a Commodian. I tell really Crappy jokes.

    32. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-14-2011 02:43 AM #102
      lol...

    33. 09-14-2011 11:13 AM #103
      Options are limited. OEM low profile pans don't exist for the 8v as there isn't a shallower oil pump. There was a kit from Schrick intended for the 1.6 but it should fit the 1.8. Other than that you're either looking at a dry sump system, a skid plate to move grounding stresses to the a-arms, or a smashed oi l pan every so often. Welcome to the world of slammed VWs.

    34. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-14-2011 11:42 AM #104
      why thank you....i think ill go with the skid plate option.....i need to make that..ugh

    35. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-18-2011 11:49 PM #105
      well i bought a new fuel filter, and this week i hope to pull the tank, pumps, accumulator ect.....and clean everything....i think my in-tank pump is still in good shape, and its easy to change so ill grab a new one in the next week or so....wish me luck i hope to solve my fuel issues once and for all...

    Page 3 of 27 FirstFirst 123456713 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •