Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 5 of 38 FirstFirst 12345678915 ... LastLast
    Results 101 to 125 of 938

    Thread: 1988 CABBY.....work in progress....PIC HEAVY

    1. Member briano1234's Avatar
      Join Date
      Feb 20th, 2004
      Location
      Atlanta Ga
      Posts
      16,120
      Vehicles
      90, 92, 93 Cabriolet They own you.
      09-14-2011 02:39 AM #101
      Install a lift kit.
      Grounds, Grounds, Grounds Replace them things.
      Divorces, Great Coffee, and Electrics, all start with GOOD Grounds.

      Another Useless Ground Thread
      I am a Commodian. I tell really Crappy jokes.
      HAVE YOU CHECKED THE FAQ's ABOVE..PAGE 3 Thread 75?

    2. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-14-2011 02:43 AM #102
      lol...

    3. 09-14-2011 11:13 AM #103
      Options are limited. OEM low profile pans don't exist for the 8v as there isn't a shallower oil pump. There was a kit from Schrick intended for the 1.6 but it should fit the 1.8. Other than that you're either looking at a dry sump system, a skid plate to move grounding stresses to the a-arms, or a smashed oi l pan every so often. Welcome to the world of slammed VWs.

    4. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-14-2011 11:42 AM #104
      why thank you....i think ill go with the skid plate option.....i need to make that..ugh

    5. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-18-2011 11:49 PM #105
      well i bought a new fuel filter, and this week i hope to pull the tank, pumps, accumulator ect.....and clean everything....i think my in-tank pump is still in good shape, and its easy to change so ill grab a new one in the next week or so....wish me luck i hope to solve my fuel issues once and for all...

    6. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-20-2011 02:26 PM #106
      made a batt. tiedown...


      painted shroud.


      empty for now, i need rear seats...


      got lower grilles from the JY.


      and rock guards...debating flares still....

    7. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-20-2011 02:31 PM #107
      anyone got a set of euro small bumpers to sell, or trade for a clipper kit?

    8. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-20-2011 08:00 PM #108
      good news/bad news.....


      its not the accumulator making noise.....it is the pump....and i found a small leak on the out-side....guess i didnt get it tight enough....

      so...gonna pull it out again....re-install and see what happens...

    9. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-20-2011 09:04 PM #109
      ok.....so...pulled the in-tank pump out again....filter had fallen off....put it back on....put it back together...same thing....main pump whining like crazy, than stalls....

      so i pulled off that pump, and replaced it with a hose and said filter on the end...

      same result....whining, stalls...


      what is the fuel reservoirs actual purpose, and if its not leaking do i need to worry about it?

    10. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-20-2011 09:36 PM #110
      put the feeder pump back in.....and ran a hose into a pitcher....and with key turns i almost filled it up with 3.....so i know its working...but it also blew out some nasty soot from the tank......so the end is still gonna have to be tank drop......CRAP!...

      i guess trying to jump steps is just a waist of time......well i already knew that....


      reasoning....after sitting a bit, the car starts idles and runs great......until its been on a few minutes, then the main pump starts whining, and we get where im at now...

      keep in mind...new main pump, new filter, transfer pump works....

      could this really be just all the years of crud built up in the system?..
      creating pressure and blockage??

    11. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-20-2011 09:45 PM #111
      just ordered an in tank pump also just in case.....I HATE THIS.....the friggan car runs great, the CIS system is fine...but the delivery system is for crap.....2 pumps, fuel reservoir, accumulator and 4000 lines in and out of everything......ugh

    12. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-20-2011 11:45 PM #112
      put a new top on today.....just before it started raining....



    13. Junior Member
      Join Date
      Jul 19th, 2011
      Location
      Puerto Rico
      Posts
      82
      Vehicles
      1990 Cabriolet
      09-22-2011 12:36 AM #113
      What a coincidence, the same top my cabby sports on heavy rains! haha Oh and nice, original, cabby! I really like the graffiti on the right side

    14. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-25-2011 12:44 PM #114
      Thank you!!!

    15. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-28-2011 04:22 PM #115
      over hauling the fuel system today....wish me luck!

    16. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-28-2011 06:38 PM #116




















      doing all this makes me not want to put it back in....ugh...what a job.

    17. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-28-2011 07:15 PM #117
      tank is almost dry, just replaced my in tank pump with a new one.....gonna run my new inline pump to make sure its ok....then re-assemble......

      fingers crossed....i hope this all works this time.....

      SO MUCH CRAP CAME OUT....jeez, i emptied the tank, it was full of sediment, shook it, washed it out, and rinsed finally getting all the gunk out.......23 years really did a number on this fuel system...

    18. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-28-2011 07:42 PM #118





      not perfect, but clean of loose crap.




      in-line main pump seemed to run fine when i tested it...so i hope i fixed the problem...


      this was still attached to the top side of the tank...thought it was cool...

    19. Member waterwagon's Avatar
      Join Date
      Apr 7th, 2002
      Location
      Branchville, NJ
      Posts
      2,197
      Vehicles
      '93 Cabriolet '89 Jetta
      09-29-2011 01:57 PM #119
      Quote Originally Posted by mileycyrus View Post

      I know that isn't ice tea in that pitcher next to the gas can; but I really want some now. Keep up the good work.

    20. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-29-2011 02:27 PM #120
      i know right.....im drinking sweet tea right now....lol....how crazy is the fuel that was in there....and i had just put 5bucks in a few weeks ago....SO SO...much crap....i hope to have a clean good running car when this is all back together....

    21. Member CISinjected's Avatar
      Join Date
      Jan 31st, 2007
      Location
      Syracuse, UT
      Posts
      1,213
      Vehicles
      '04 .:R32 '98 GTI 2.0 '03 GLX Passat Wagon, '88 Cabbriolet
      09-29-2011 03:25 PM #121
      Nice work! I might have thought about replacing some of those components but all cleaned up you'll still get a lot of use out of it all. Money don't grow on trees after all....

    22. Member briano1234's Avatar
      Join Date
      Feb 20th, 2004
      Location
      Atlanta Ga
      Posts
      16,120
      Vehicles
      90, 92, 93 Cabriolet They own you.
      09-29-2011 03:45 PM #122
      Using a wash of sand and water to polish out the inside of the take works pretty good, also using CLR Full strength....

      Should remove all the rust, then spraying POR15 or a rust convertor....
      Grounds, Grounds, Grounds Replace them things.
      Divorces, Great Coffee, and Electrics, all start with GOOD Grounds.

      Another Useless Ground Thread
      I am a Commodian. I tell really Crappy jokes.
      HAVE YOU CHECKED THE FAQ's ABOVE..PAGE 3 Thread 75?

    23. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      09-29-2011 04:12 PM #123
      GREAT TIP.....thank you , its still out so i may do that!!!!!

    24. Junior Member
      Join Date
      Sep 10th, 2011
      Location
      utah
      Posts
      51
      Vehicles
      1985 vw cabriolet, 1991civic hatchback, 1970 TYPE3 fasty, 1996 civic slammed sedan
      10-03-2011 12:12 AM #124
      Quote Originally Posted by mileycyrus View Post
      well i bought a new fuel filter, and this week i hope to pull the tank, pumps, accumulator ect.....and clean everything....i think my in-tank pump is still in good shape, and its easy to change so ill grab a new one in the next week or so....wish me luck i hope to solve my fuel issues once and for all...
      I know its a little late but this sounds similar to my situation on my 1985 cabby. I changed out both pumps and o2 sensor and cleaned all the intake sensors and ever since its run great EXCEPT when I run lower than mid grade fuel. Then it tends to cut out after running for long periods of time. I hope my endeavors can help others.
      Low&slow is my way of life

    25. Member
      Join Date
      Jun 1st, 2011
      Location
      Holiday FL.
      Posts
      1,261
      Vehicles
      1988 cabriolet
      10-03-2011 11:01 PM #125
      well i got it all back together today....not fun, but no leaks, good....but it wont start...i put in 2 gallons at 1st, and thought it may not be enough, so i added 2 more.....still no start...it seems to try...turning over, and running for a few moments then it dies...then the same, over and over.....im at a total loss, now the batt. is getting drained..

      ugh!!!!!!!!!!!!!!!

      i gonna try again in the morning, with the help of a jump...

    Page 5 of 38 FirstFirst 12345678915 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •