Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 10 of 10

    Thread: Car Won't Start.

    1. Member dmvDANYO's Avatar
      Join Date
      Nov 8th, 2009
      Location
      Northern Virginia
      Posts
      928
      Vehicles
      99 Silver Arrow Jetta VR6 // 98.5 B5 A4 // 20th Gti #1113 // 96 Windsor Jetta 8v // 98 Ginster VR6
      06-25-2011 01:04 PM #1
      My car won't start. If anyone has time to try to fix this issue tomorrow it would be greatly appreciated. When I try to start it no clicking or anything. Everytime I want to drive I have to jump start the car, and it would run until I shut off the engine. I already replaced my battery and alternator. All my dash lights turn on. I tested to voltage on my battery and its reading 11-11.5. I have no idea what the problem is. Somebody please help
      :: @DanyoSahn

      RIP Judy Kim.

    2. Member spitfire481's Avatar
      Join Date
      Mar 20th, 2007
      Location
      Baltimore Md
      Posts
      8,191
      Vehicles
      04 GTI 24vT, 2013 FR-S
      06-25-2011 01:25 PM #2
      im guessing its the 20th you have posted? take out the battery and the battery tray. there are grounds under the tray that slightly rust. disconnect them, clean them, and try again. those are the main grounds for the whole system and are a pretty common issue. especially since you have replaced other parts already.

    3. Member 08jettas's Avatar
      Join Date
      Jul 2nd, 2008
      Location
      Pa
      Posts
      1,939
      Vehicles
      08 jetta , 84 rabbit convertable , 98 golf , 13 Jetta tdi
      06-25-2011 01:48 PM #3
      did you get it running ?

    4. Member dmvDANYO's Avatar
      Join Date
      Nov 8th, 2009
      Location
      Northern Virginia
      Posts
      928
      Vehicles
      99 Silver Arrow Jetta VR6 // 98.5 B5 A4 // 20th Gti #1113 // 96 Windsor Jetta 8v // 98 Ginster VR6
      06-25-2011 02:00 PM #4
      Quote Originally Posted by spitfire481 View Post
      im guessing its the 20th you have posted? take out the battery and the battery tray. there are grounds under the tray that slightly rust. disconnect them, clean them, and try again. those are the main grounds for the whole system and are a pretty common issue. especially since you have replaced other parts already.
      Will try that right now, thanks.

      Quote Originally Posted by 08jettas View Post
      did you get it running ?
      not yet, ill be going to the show with a jump box or something haha.
      :: @DanyoSahn

      RIP Judy Kim.

    5. Member dmvDANYO's Avatar
      Join Date
      Nov 8th, 2009
      Location
      Northern Virginia
      Posts
      928
      Vehicles
      99 Silver Arrow Jetta VR6 // 98.5 B5 A4 // 20th Gti #1113 // 96 Windsor Jetta 8v // 98 Ginster VR6
      06-25-2011 03:06 PM #5
      Well look what I found.
      :: @DanyoSahn

      RIP Judy Kim.

    6. Member 08jettas's Avatar
      Join Date
      Jul 2nd, 2008
      Location
      Pa
      Posts
      1,939
      Vehicles
      08 jetta , 84 rabbit convertable , 98 golf , 13 Jetta tdi
      06-25-2011 07:56 PM #6
      bring jumpers just in case too . I am sure one of us there can help fix it though . Leave a sign on it that is need of help that way we know the car

    7. Member spitfire481's Avatar
      Join Date
      Mar 20th, 2007
      Location
      Baltimore Md
      Posts
      8,191
      Vehicles
      04 GTI 24vT, 2013 FR-S
      06-25-2011 08:40 PM #7
      If those grounds fix it you owe me a beer

    8. Member dmvDANYO's Avatar
      Join Date
      Nov 8th, 2009
      Location
      Northern Virginia
      Posts
      928
      Vehicles
      99 Silver Arrow Jetta VR6 // 98.5 B5 A4 // 20th Gti #1113 // 96 Windsor Jetta 8v // 98 Ginster VR6
      06-25-2011 08:59 PM #8
      Well I cut it and taped it up with electrical tape. Had my buddy jump start it and let it charge for a couple of minutes and it started up right away. Guess ill find out in the morning! See you guys tomorrow thanks for the help all.
      Quote Originally Posted by spitfire481 View Post
      If those grounds fix it you owe me a beer
      most def. look for the JB 20th with RCs
      :: @DanyoSahn

      RIP Judy Kim.

    9. Member dmvDANYO's Avatar
      Join Date
      Nov 8th, 2009
      Location
      Northern Virginia
      Posts
      928
      Vehicles
      99 Silver Arrow Jetta VR6 // 98.5 B5 A4 // 20th Gti #1113 // 96 Windsor Jetta 8v // 98 Ginster VR6
      06-26-2011 10:58 PM #9
      Well I guess that wasn't the problem. every time my group stopped, we had to jump start my car(few times it didn't even turn over) /push start it. Guess I'm just going to look at ALL my grounds this week. Thanks guys, great show.
      :: @DanyoSahn

      RIP Judy Kim.

    10. Member MK5-2.5's Avatar
      Join Date
      Sep 29th, 2010
      Location
      NOVA
      Posts
      674
      Vehicles
      2008 VW Jetta
      06-28-2011 07:35 PM #10
      Epic fail, but it was fun cruising together and what's not a real cruise without no problems but hit me up if you need help working on the car.
      *Low-N-Slow*

      I dont have BBS RS's and I dont care! Frankenstein MK5.5

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •