Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 10 of 16 FirstFirst ... 67891011121314 ... LastLast
    Results 316 to 350 of 555

    Thread: Whats wrong with your .:R today?

    1. Member peace's Avatar
      Join Date
      May 5th, 1999
      Location
      Richmond, VA
      Posts
      1,931
      Vehicles
      2004 VW Golf R32
      03-02-2012 07:08 PM #316
      Besides needing a little preventive maintenance (Haldex, rear diff, trans fluid), there are two things that are bothering me.

      1) Damn airbag light due to high resistance in the driver's seat belt buckle.

      2) Musty smell inside. I think I have a water leak even though I got the sunroof drains done a while back when the recall came out. Depending upon the angle of my car when parked, it seems water sits on the driver's door sill near the front and is possible leaking over the seal and getting the carpet wet. Hard to tell but I'll try to get a picture up tomorrow.
      2004 DBP .:R32
      OG since Sep 2004

    2. Member fomin23's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Everett, WA
      Posts
      691
      Vehicles
      2004 VW R32
      03-02-2012 07:17 PM #317
      Quote Originally Posted by peace View Post
      Besides needing a little preventive maintenance (Haldex, rear diff, trans fluid), there are two things that are bothering me.

      1) Damn airbag light due to high resistance in the driver's seat belt buckle.

      2) Musty smell inside. I think I have a water leak even though I got the sunroof drains done a while back when the recall came out. Depending upon the angle of my car when parked, it seems water sits on the driver's door sill near the front and is possible leaking over the seal and getting the carpet wet. Hard to tell but I'll try to get a picture up tomorrow.
      I had the recall done too, but I still get water in my hatch...
      Going to take care of that soon

    3. Member
      Join Date
      Oct 29th, 2008
      Location
      Boynton Beach, FL
      Posts
      4,767
      Vehicles
      2004 BMP R32
      03-04-2012 12:45 PM #318
      Quote Originally Posted by peace View Post
      2) Musty smell inside. I think I have a water leak even though I got the sunroof drains done a while back when the recall came out. Depending upon the angle of my car when parked, it seems water sits on the driver's door sill near the front and is possible leaking over the seal and getting the carpet wet. Hard to tell but I'll try to get a picture up tomorrow.
      That is a designed in feature of the MKIV. If you don't have water inside the interior, you're not driving the MKIV.

      Quote Originally Posted by fomin23 View Post
      I had the recall done too, but I still get water in my hatch...
      VW only hires the best techs $6/hr can buy.
      "Being in space was great, I had plenty of time to rub one out, which in space is great, but after a while it's like living in a snow globe" -Peter Griffin
      "You could whore yourself out to 1,000 fat chicks for $50 apiece. Or 50 really fat chicks for $1,000. What? Don't look at me like that. Fat chicks need love too. But, they got to pay." -Glenn Quagmire

    4. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,815
      Vehicles
      04 R32T
      03-04-2012 05:12 PM #319
      Goes sideways in second and spins a bit in third
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    5. Member vdub_jetta's Avatar
      Join Date
      Nov 1st, 2003
      Location
      Westmont, IL (Chicago 'burbs)
      Posts
      2,054
      Vehicles
      2004 BMP .:R32
      03-09-2012 10:21 PM #320
      Got the pleasure of hearing a new noise today

      Lol

      If there is a whining, humming, and almost as if rubbing on something noise coming from the back, could it be the fuel pump?!? It sounds like a mini generator is running back there 
      The car is running, parked and not moving. The same noise is present when driving, and after driving and coming to a complete stop.

      Noise occurs after driving, with a low tank, and even when I filled up completely tonight.

      HELP please!
      Thank you
      WOOKIES IN THE WOODS 2014 GALLERY ©PDETPhotography
      WOOKIES IN THE WOODS 2013 GALLERY ©PDETPhotography
      PDETPhotography ©Paweł Dmytrów Esther Trueblood Photography
      PDETPhotography Facebook page
      2004 VW RS .:R32

    6. Junior Member
      Join Date
      May 11th, 2011
      Location
      Monroe, WA
      Posts
      81
      Vehicles
      2004 .:R32 TR and 1995 dodge ram 1500
      03-09-2012 10:42 PM #321
      Quote Originally Posted by vdub_jetta View Post
      Got the pleasure of hearing a new noise today

      Lol

      If there is a whining, humming, and almost as if rubbing on something noise coming from the back, could it be the fuel pump?!? It sounds like a mini generator is running back there 
      The car is running, parked and not moving. The same noise is present when driving, and after driving and coming to a complete stop.

      Noise occurs after driving, with a low tank, and even when I filled up completely tonight.

      HELP please!
      Thank you

      Well mang, your fuel pump is always running while the car is on regardless of driving/parked/low or full tank. It does make a little humming/buzzing sound. You should hear it when you open your driver door anyways, it turns on for a sec; primes for ignition. It's located under the passenger side back seat. So if that's where your sound is coming from that's it. Is it excessively loud or do you kinda have to listen? Fuel pumps are prone to failure in our cars. Mine went out a few months ago.

    7. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      03-11-2012 03:52 PM #322
      So I re-wired my flapper switch and it still doesn't work. have an of you heard of the actuator going out? I'm guessing it's something mechanical since all the wiring is how it should be
      VRalliance #43
      Quote Originally Posted by DCJodon View Post
      My crayons smell like MK4s, please help.

    8. Member
      Join Date
      Oct 29th, 2008
      Location
      Boynton Beach, FL
      Posts
      4,767
      Vehicles
      2004 BMP R32
      03-11-2012 03:58 PM #323
      Quote Originally Posted by werdnakills View Post
      So I re-wired my flapper switch and it still doesn't work. have an of you heard of the actuator going out? I'm guessing it's something mechanical since all the wiring is how it should be
      Have you tried moving the flapper by hand with the engine off? It should move easily, at least with no vacuum on it. IDK how much vacuum is stored in the line when the engine is off, but when I had the stock exhaust out of the car the flapper moved easily by hand.
      "Being in space was great, I had plenty of time to rub one out, which in space is great, but after a while it's like living in a snow globe" -Peter Griffin
      "You could whore yourself out to 1,000 fat chicks for $50 apiece. Or 50 really fat chicks for $1,000. What? Don't look at me like that. Fat chicks need love too. But, they got to pay." -Glenn Quagmire

    9. Member lucky73's Avatar
      Join Date
      May 19th, 2006
      Posts
      626
      03-11-2012 04:50 PM #324
      Quote Originally Posted by autoxdriver View Post
      Don't drive it enough. 27K on odo...

      i have 56k, stock. woot!

    10. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      03-11-2012 05:15 PM #325
      Quote Originally Posted by CaptainQualude View Post
      Have you tried moving the flapper by hand with the engine off? It should move easily, at least with no vacuum on it. IDK how much vacuum is stored in the line when the engine is off, but when I had the stock exhaust out of the car the flapper moved easily by hand.
      Yeah it moves pretty easily with the car on and off so i guess it could be a vacuum problem? As far as I can tell the hoses are all connected.

      The flapper is stuck open BTW
      VRalliance #43
      Quote Originally Posted by DCJodon View Post
      My crayons smell like MK4s, please help.

    11. Member SpotVW's Avatar
      Join Date
      Feb 29th, 2008
      Location
      New Orleans
      Posts
      796
      Vehicles
      04 .:R
      03-11-2012 11:08 PM #326
      Stalled out pulling out of the gas station then smelled something similar to burning rubber down the road. Realized I must be dragging a caliper. Hence the stall..
      South Jersey area? Check out this meet --> http://forums.vwvortex.com/showthrea...-area-GTG-v2.0

    12. Member
      Join Date
      Oct 29th, 2008
      Location
      Boynton Beach, FL
      Posts
      4,767
      Vehicles
      2004 BMP R32
      03-12-2012 04:33 PM #327
      Quote Originally Posted by werdnakills View Post
      Yeah it moves pretty easily with the car on and off so i guess it could be a vacuum problem? As far as I can tell the hoses are all connected.

      The flapper is stuck open BTW
      The easiest thing would to pull the hose off & see if it's pulling vacuum when the engine is running.
      "Being in space was great, I had plenty of time to rub one out, which in space is great, but after a while it's like living in a snow globe" -Peter Griffin
      "You could whore yourself out to 1,000 fat chicks for $50 apiece. Or 50 really fat chicks for $1,000. What? Don't look at me like that. Fat chicks need love too. But, they got to pay." -Glenn Quagmire

    13. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      03-12-2012 05:30 PM #328
      Quote Originally Posted by CaptainQualude View Post
      The easiest thing would to pull the hose off & see if it's pulling vacuum when the engine is running.
      That makes sense.. I'll try it when I get back next weekend
      VRalliance #43
      Quote Originally Posted by DCJodon View Post
      My crayons smell like MK4s, please help.

    14. Member lil_kano's Avatar
      Join Date
      Apr 10th, 2007
      Location
      Boynton Beach, Fl
      Posts
      2,533
      Vehicles
      '04 RS .:R32 (Cloth), '02 Jetta TDI - R.I.P, '85 Scirocco - gone
      03-12-2012 10:30 PM #329
      axles.
      I drive a Chewbaka noise maker. What 'bout you??

      WiTW'14
      Need a HFC or test pipe setup? PM me or email me on above!
      ArgonAddict

    15. Member argh32's Avatar
      Join Date
      Apr 8th, 2004
      Location
      Racine, Wi
      Posts
      429
      Vehicles
      04 R bought new traded for '12 JSW TDI
      03-13-2012 09:31 AM #330
      Front wheel drive only. Replaced corroded connection and still no cigar. Rear tires gone in just 6,000 miles...dealer at a loss to explain. Only 135,000 easy miles on the car...I expected better. Sadly, I think it is movin on time...

    16. Moderator aar0n.'s Avatar
      Join Date
      May 7th, 2004
      Location
      NYC
      Posts
      11,798
      Vehicles
      MK4 R32, '14 Jeep
      03-13-2012 10:16 AM #331
      Replaced a dead battery in my keyfob and it decided to stop working for my car. Reprogrammed it with a vagcom and all is well. Also turned the auto door unlock feature on while I was in there

    17. Member
      Join Date
      Oct 29th, 2008
      Location
      Boynton Beach, FL
      Posts
      4,767
      Vehicles
      2004 BMP R32
      03-14-2012 11:49 AM #332
      Quote Originally Posted by lil_kano View Post
      axles.
      Maybe it's time for a bicycle?
      "Being in space was great, I had plenty of time to rub one out, which in space is great, but after a while it's like living in a snow globe" -Peter Griffin
      "You could whore yourself out to 1,000 fat chicks for $50 apiece. Or 50 really fat chicks for $1,000. What? Don't look at me like that. Fat chicks need love too. But, they got to pay." -Glenn Quagmire

    18. Member gmoneyR32's Avatar
      Join Date
      Dec 10th, 2010
      Location
      NJ
      Posts
      1,739
      Vehicles
      04 DBP VW R32T, 91 Honda Accord (Beater)
      03-14-2012 12:51 PM #333
      Upper strut mounts. Gonna stick with OEM.
      JDS Motoring | CCW | Linden VW/HPA MotorSports | LosGoonies.com

      It's not just a passion, it's a life style!

    19. Member Mikey_M's Avatar
      Join Date
      Jul 5th, 2011
      Location
      Kentucky
      Posts
      160
      Vehicles
      2012 TR GTI (hers), 2004 TR R32, 2001 NB 1.8T, 1964 Karmann Ghia
      03-26-2012 06:11 PM #334
      I keep finding more and more paint chips. And the paint on the front bumper just sucks.

      I also think I have a left rear bearing going. Going down the road with the clutch in and engine at idle, I hear a good roar coming from the left rear wheel. Any ideas?

    20. Member blinkinbanana's Avatar
      Join Date
      Jul 14th, 2000
      Location
      Long Pond PA
      Posts
      6,095
      Vehicles
      '04 R, '10 Jetta TDI
      03-26-2012 06:42 PM #335
      Easy fix, but my inspection is almost up and I don't have time to get it inspected.

      Oh, and I too have WAY too many rock chips. I might try paintchipdoctor or doctorpaintchip.com I think it is. Dab dab, rub rub... Their kits only do about a dozen chips per $39 kit.
      Last edited by blinkinbanana; 03-27-2012 at 07:36 PM.
      IATSE Local 52
      AASI lvl 3
      USASA lvl 1

    21. Member
      Join Date
      Oct 29th, 2008
      Location
      Boynton Beach, FL
      Posts
      4,767
      Vehicles
      2004 BMP R32
      04-01-2012 06:13 PM #336
      Water in both front footwells with the nose pointing down the driveway. It appears to be coming down from above & exiting near the front of the door sill covers.This is the first time that's happened considering all the issues with water leaks I've had.
      "Being in space was great, I had plenty of time to rub one out, which in space is great, but after a while it's like living in a snow globe" -Peter Griffin
      "You could whore yourself out to 1,000 fat chicks for $50 apiece. Or 50 really fat chicks for $1,000. What? Don't look at me like that. Fat chicks need love too. But, they got to pay." -Glenn Quagmire

    22. Member athensalex's Avatar
      Join Date
      Mar 31st, 2007
      Location
      NNJ
      Posts
      456
      Vehicles
      DBP MKIV .:R32 - Jeep Cherokee
      04-06-2012 08:18 PM #337
      She started to overheat today on my way home. The needle was bouncing back and forth between 190 and 260 at idle and while driving at low speeds. I put coolant in but that didn't seem to help. When I popped the hood open both fans would go on for about 10 seconds and then shut off. :thumb down:

    23. Member
      Join Date
      Oct 29th, 2008
      Location
      Boynton Beach, FL
      Posts
      4,767
      Vehicles
      2004 BMP R32
      04-08-2012 12:03 AM #338
      The MFA didn't come on when I started it up today. Got to the store, parked, came back for the restart, & still no read out. It almost looks like it's slightly back-lit when the ignition is off. Has anybody ever have this happen & have the MFA come back? Or is it just another thing to be added to the list of things to be pissed off about?
      "Being in space was great, I had plenty of time to rub one out, which in space is great, but after a while it's like living in a snow globe" -Peter Griffin
      "You could whore yourself out to 1,000 fat chicks for $50 apiece. Or 50 really fat chicks for $1,000. What? Don't look at me like that. Fat chicks need love too. But, they got to pay." -Glenn Quagmire

    24. 04-08-2012 02:18 PM #339
      was it in the high 90's sun blazing? if so thats why. i replaced mine under warranty.

    25. Member
      Join Date
      Oct 29th, 2008
      Location
      Boynton Beach, FL
      Posts
      4,767
      Vehicles
      2004 BMP R32
      04-08-2012 07:26 PM #340
      Quote Originally Posted by JFNovae View Post
      was it in the high 90's sun blazing? if so thats why. i replaced mine under warranty.
      No, 8 PM. There is no more warranty & parts are failing at an alarming rate.
      "Being in space was great, I had plenty of time to rub one out, which in space is great, but after a while it's like living in a snow globe" -Peter Griffin
      "You could whore yourself out to 1,000 fat chicks for $50 apiece. Or 50 really fat chicks for $1,000. What? Don't look at me like that. Fat chicks need love too. But, they got to pay." -Glenn Quagmire

    26. Member
      Join Date
      Oct 29th, 2008
      Location
      Boynton Beach, FL
      Posts
      4,767
      Vehicles
      2004 BMP R32
      04-11-2012 01:10 AM #341
      The MFA is still out, but I forgot to mention when it went out the gas cap symbol popped up also. Turning the cap did nothing. The CEL light came on last week, joining the low washer fluid symbol. How many more error lights are there?
      "Being in space was great, I had plenty of time to rub one out, which in space is great, but after a while it's like living in a snow globe" -Peter Griffin
      "You could whore yourself out to 1,000 fat chicks for $50 apiece. Or 50 really fat chicks for $1,000. What? Don't look at me like that. Fat chicks need love too. But, they got to pay." -Glenn Quagmire

    27. Member joseph052188's Avatar
      Join Date
      Nov 10th, 2007
      Location
      TX
      Posts
      436
      Vehicles
      04 VW R32, 86 GTI
      04-13-2012 01:39 PM #342
      Bad rear axle, but I just ordered it


    28. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      04-15-2012 08:36 PM #343
      My clutch is getting REAL chattery
      VRalliance #43
      Quote Originally Posted by DCJodon View Post
      My crayons smell like MK4s, please help.

    29. Member yocoop's Avatar
      Join Date
      Feb 17th, 2007
      Location
      SEPA
      Posts
      1,574
      Vehicles
      2004 RS R32, 2003 VW GTI 20th Anniversary
      04-16-2012 09:55 AM #344
      Is it bad when the plastic coating on your rear axles peel off, and then you spray the bare metal with rustoleum Should work fine right?! haha

      Anyways today she gets, oil change, haldex service, alignment, inspection, and then having them check out a rattle. 58,000 miles

    30. Member blinkinbanana's Avatar
      Join Date
      Jul 14th, 2000
      Location
      Long Pond PA
      Posts
      6,095
      Vehicles
      '04 R, '10 Jetta TDI
      04-16-2012 04:11 PM #345
      Quote Originally Posted by yocoop View Post
      Is it bad when the plastic coating on your rear axles peel off, and then you spray the bare metal with rustoleum Should work fine right?! haha
      Been there. I tried to hit it with a wire brush or steel wool first to get some rust off. Funny enough I just flacked more paint off Sunday. Gonna repaint the axles soon. Rear subframe needs fresh paint as well.
      Last edited by blinkinbanana; 04-16-2012 at 09:04 PM.
      IATSE Local 52
      AASI lvl 3
      USASA lvl 1

    31. Member yocoop's Avatar
      Join Date
      Feb 17th, 2007
      Location
      SEPA
      Posts
      1,574
      Vehicles
      2004 RS R32, 2003 VW GTI 20th Anniversary
      04-16-2012 10:35 PM #346
      Quote Originally Posted by yocoop View Post
      Is it bad when the plastic coating on your rear axles peel off, and then you spray the bare metal with rustoleum Should work fine right?! haha

      Anyways today she gets, oil change, haldex service, alignment, inspection, and then having them check out a rattle. 58,000 miles
      Made it out of there for $518, I was expecting it to be more so I guess I cant complain. Haldex service is not cheap!

    32. Member fomin23's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Everett, WA
      Posts
      691
      Vehicles
      2004 VW R32
      04-17-2012 01:22 AM #347
      Every time i shift (even in neutral), i hear a clunk. I dont know if its because i installed a track density 034 dogbone or what. But the sound is driving me crazy

    33. Member
      Join Date
      Oct 29th, 2008
      Location
      Boynton Beach, FL
      Posts
      4,767
      Vehicles
      2004 BMP R32
      04-17-2012 10:03 AM #348
      Has anybody had the rear package tray in the hatch sag in the middle? There has never been anything placed on top of it to cause this, so it appears to be another poor choice by VW when it comes to materials.
      "Being in space was great, I had plenty of time to rub one out, which in space is great, but after a while it's like living in a snow globe" -Peter Griffin
      "You could whore yourself out to 1,000 fat chicks for $50 apiece. Or 50 really fat chicks for $1,000. What? Don't look at me like that. Fat chicks need love too. But, they got to pay." -Glenn Quagmire

    34. Member fomin23's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Everett, WA
      Posts
      691
      Vehicles
      2004 VW R32
      04-17-2012 12:30 PM #349
      Quote Originally Posted by CaptainQualude View Post
      Has anybody had the rear package tray in the hatch sag in the middle? There has never been anything placed on top of it to cause this, so it appears to be another poor choice by VW when it comes to materials.
      IIRC, you had water in the hatch problem. There is a possibility that the package tray may have gotten wet and therefore started sagging

    35. Member gruppe-b's Avatar
      Join Date
      Dec 5th, 2008
      Location
      Philly 'burbs,Pa
      Posts
      1,792
      Vehicles
      2004 VW Golf R32 DeepBluePerleffekt (B5R)
      04-17-2012 01:20 PM #350
      nothing too bad
      i just got my inspection this morning.it passed,but the brakes (all 4) are going to need replacement very soon
      i guess that's not too bad of a lifespan for the original set of brakes~i just hit 55,090mi



      now i got to start shopping for discs and pads,hmm so many choices
      I my R32
      it's the best VW evar!
      Mind-Blowing List of Mods: Dark Charcoal tinted front side markers & blinkers.Continental DWS A/S tires on stock Aristos w/ VW Racing center caps.Koni FSD shocks w/ OEM US R32 springs.EBC Redstuff pads.Gloss Black painted stock front grille & mirror caps.

    Page 10 of 16 FirstFirst ... 67891011121314 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •