Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 2 of 16 FirstFirst 12345612 ... LastLast
    Results 36 to 70 of 555

    Thread: Whats wrong with your .:R today?

    1. Member dubcc's Avatar
      Join Date
      Sep 29th, 2005
      Location
      Pittsburgh PA
      Posts
      5,037
      Vehicles
      2004 R32 S/C
      08-15-2011 10:42 PM #36
      Bad axles and bad wheel bearing. All thanks to improper installation by shops and dealer. Props to you guys that can do ALL of your work on the R

    2. Member VdubbPeach's Avatar
      Join Date
      Mar 25th, 2008
      Location
      Eldersburg MD
      Posts
      2,907
      Vehicles
      2004 VW .:R32 S/C 78' Kawasaki kz650SR built
      08-15-2011 10:43 PM #37
      Good idea for a thread, althogh slightly depressing..

      Code for mass air performance/range sporadic.
      on the bright side of things..think I got it figured out and fixed
      (O : o)=R32=W====(o : O)
      I <3 (.Y.)
      If you don't like my post. IDGAF.

    3. Member alex_slo.:R's Avatar
      Join Date
      Mar 13th, 2007
      Location
      SLO
      Posts
      153
      Vehicles
      BMP .:R , 2012 Passat SE
      08-15-2011 11:40 PM #38
      It's DIRTY!

    4. Member specialkane7's Avatar
      Join Date
      Jul 30th, 2002
      Location
      Nj
      Posts
      475
      Vehicles
      2004 R32t, 2009 Jetta
      08-15-2011 11:50 PM #39
      Quite a bit of oil leakage where my tranny bolts up...possible rear main seal....but let's hope not!!!


    5. Junior Member
      Join Date
      Aug 19th, 2010
      Location
      Yakima, Washington
      Posts
      58
      Vehicles
      2004 BMP MKIV R32
      08-16-2011 01:21 AM #40
      Drivers side mirror started flapping in the wind on the highway....not the mirror unit, just the mirror itself. Anyone know what adhesive is used to glue these things on?
      "There are so many starving children in the world that could be fed for years with the money it took to build that car. And I would line them all up in a line and hit them at 180mph WITH this car."

    6. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      08-16-2011 01:27 AM #41
      @ Specielkane7 I'm having this same issue I took it to the dealership and they told me they couldn't figure out where its coming from. They quoted me 900 dollars just to diagnose the issue.. I think I'll live with the leak till my clutch goes
      Last edited by werdnakills; 08-16-2011 at 01:30 AM.

    7. Member Basil Fawlty's Avatar
      Join Date
      Sep 7th, 2003
      Location
      Wisco
      Posts
      9,536
      Vehicles
      2001 Volkswagen Golf
      08-16-2011 08:04 AM #42
      "Check Brake Pads" light is on due to the pad wear sensor delete (OEM pads replaced at 65k miles with Hawk pads). Can this be turned off with VAG COM? Also thinking about buying the dummy plugs from ECS.

    8. Member fouckhest's Avatar
      Join Date
      May 22nd, 2003
      Location
      Up on the Mtn
      Posts
      16,650
      Vehicles
      Danger Ranger
      08-16-2011 08:22 AM #43
      figured out this weekend why my A/C has been sucking hind tit...went to add refrigerant, just to discover that the large fan no-worky

    9. Member
      Join Date
      Apr 12th, 2008
      Location
      Bloomington, Minnesota
      Posts
      380
      Vehicles
      2004 Dbp .:R32T
      08-16-2011 10:47 AM #44
      Quote Originally Posted by Basil Fawlty View Post
      "Check Brake Pads" light is on due to the pad wear sensor delete (OEM pads replaced at 65k miles with Hawk pads). Can this be turned off with VAG COM? Also thinking about buying the dummy plugs from ECS.
      Cut the sensor wire/harness off your old pad, tie he 2 wire leads together and plug he connector back in. Should get rid of the light.

      CEL:
      P0040 O2 sensors signals swapped b1s1 b2s1. Code keeps coming back, anybody have this before? Causing slight nisfires at idle. Just replaced driverside O2 due to no signal code and running rich. All help appreciated
      Last edited by silVRstoneGTI; 08-16-2011 at 10:53 AM.

    10. Member
      Join Date
      May 24th, 2011
      Location
      SoCal and El Paso, TX ;-)
      Posts
      1,933
      Vehicles
      MKIV.:R32 & MKVI.:R 2.:R's are better than one .:R!
      08-16-2011 11:07 AM #45
      Yesterday I noticed my clutch peddle starting to feel a little light. All the gear shifts and engagements are as normal, but the peddle is defiantly starting to get light. I have 114,xxx on the stock clutch, plus I track and drive the car hard. With that in mind I'm not complaining. To date (knock on wood) I have never had a mechanical issue with the .:R. She has a lot of mods in addition to being ran hard. I'll get the clutch checked out by my high performance guy. If it is time for a new clutch, I'm going Stage 2 with a 12 pound steel single mass flywheel! In the words of the "Hood Champ" "CAN'T WAIT!!!!!!!"
      UNDER STEER MUST DIE!!! As my skills/abilities increase UNDER STEER magically disappears!!!
      Stock is like virginity: Useless and should be gotten rid as soon as possible!!!!

    11. Member vwfansince4's Avatar
      Join Date
      Feb 25th, 2007
      Location
      Bangor PA
      Posts
      505
      Vehicles
      '79 Rabbit, '04 Jetta, '10 S4, '13 Q7
      08-16-2011 01:00 PM #46
      "ALTERNATOR WORKSHOP"

      This shows up on the dash display, along w/ the warning buzzer.

      I'm guessing the alternator is going. And why shouldn't it @ 67k miles

    12. Member 4motionvr6dub's Avatar
      Join Date
      Nov 3rd, 2010
      Location
      Dekalb/Chicago
      Posts
      1,015
      Vehicles
      2004 Golf R32, 2002 Jetta TDI, 2000 Jetta GLX
      08-16-2011 01:09 PM #47
      Just discovered I have the "Hamster wheel" to go along with a suspension clunk

    13. Member Alive By time's Avatar
      Join Date
      Feb 2nd, 2006
      Location
      North San Diego
      Posts
      4,835
      Vehicles
      12' CW 4DR Golf [R] (SOLD) 13' RB 4DR Golf R
      08-16-2011 10:44 PM #48
      1. Head liner in the hatch area decided to sag down.
      2. Drive side bolster is cracked on the right side.
      3. Leather on steering wheel and shifter is warn out.
      4. Head lights are getting foggy.
      5. Random scratches and dings.

      6. RATTLES AND CREEKS GALORE!

      Thats about it.. luckily I have never had any mechanical/electrical issues ( KNOCKS ON A HUGE SLAB OF WOOD!!! )

      Cosmetics can easily be restored.

      115,000 miles young
      Blue One

    14. Member
      Join Date
      Oct 21st, 2003
      Location
      Somers CT
      Posts
      517
      Vehicles
      2004 R32
      08-16-2011 11:05 PM #49
      I don't have a ton of Rattles and Creaks just yet, but they are definitely there. If they get much worse and I can't address them the car is going bye-bye lol

    15. Member Alive By time's Avatar
      Join Date
      Feb 2nd, 2006
      Location
      North San Diego
      Posts
      4,835
      Vehicles
      12' CW 4DR Golf [R] (SOLD) 13' RB 4DR Golf R
      08-16-2011 11:25 PM #50
      the only remedy for creeks and rattles is a louder stereo system
      Blue One

    16. Member
      Join Date
      Oct 21st, 2003
      Location
      Somers CT
      Posts
      517
      Vehicles
      2004 R32
      08-16-2011 11:27 PM #51
      Quote Originally Posted by Alive By time View Post
      the only remedy for creeks and rattles is a louder stereo system
      The oem one is fantastic. Roll the windows down and enjoy it. No need for louder techno/dubstep garbage lol

    17. Member specialkane7's Avatar
      Join Date
      Jul 30th, 2002
      Location
      Nj
      Posts
      475
      Vehicles
      2004 R32t, 2009 Jetta
      08-16-2011 11:29 PM #52
      Quote Originally Posted by werdnakills View Post
      @ Specielkane7 I'm having this same issue I took it to the dealership and they told me they couldn't figure out where its coming from. They quoted me 900 dollars just to diagnose the issue.. I think I'll live with the leak till my clutch goes
      holy snap dude!!!! thats such bs! damn dealerships! and you'd think they know a little bit faster since alls they see (well most of the time) are vw's and audi. I used to work for a vw dealer so i know the routine..im sorry bro.......

      mines at my boys shop. hopefully in the next few days ill know what it is and Ill let you know

    18. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      08-16-2011 11:53 PM #53
      Quote Originally Posted by specialkane7 View Post
      holy snap dude!!!! thats such bs! damn dealerships! and you'd think they know a little bit faster since alls they see (well most of the time) are vw's and audi. I used to work for a vw dealer so i know the routine..im sorry bro.......

      mines at my boys shop. hopefully in the next few days ill know what it is and Ill let you know
      Yeah they gave me the old "Since this is an R32 and not the usual 1.8t" excuse. I figured it was bull**** so i took it to a different shop (an honest one) and they told me it was small enough that I can put it off till the next time the tranny needs to come out as long as I don't mind topping up the oil every so often.

      But yeah definitely let me know that'd be great

    19. Member
      Join Date
      May 8th, 2008
      Posts
      194
      Vehicles
      2010 Golf GTD, 2003 MK4 R32 (sold)
      08-17-2011 07:34 AM #54
      Quote Originally Posted by werdnakills View Post
      Yeah they gave me the old "Since this is an R32 and not the usual 1.8t" excuse. I figured it was bull**** so i took it to a different shop (an honest one) and they told me it was small enough that I can put it off till the next time the tranny needs to come out as long as I don't mind topping up the oil every so often.

      But yeah definitely let me know that'd be great
      I have the same leak and have had it for at least 2 years. It's not really that bad, just drips now and then. I'm taking it to a friend soon to have a look though to make sure there's enough oil left in whatever it's coming from.

    20. Moderator aar0n.'s Avatar
      Join Date
      May 7th, 2004
      Location
      NYC
      Posts
      11,676
      Vehicles
      MK4 R32, '14 Jeep
      08-17-2011 09:17 AM #55
      Saw that my clearcoat peel got significantly worse after driving home in a torrential downpour from Vagfair this weekend. Existing spots got much bigger and a bunch of new smaller peeled spots appeared
      Flickr™
      DubCult.

    21. Member chupecabra's Avatar
      Join Date
      Jul 24th, 2007
      Location
      SEPA
      Posts
      1,722
      Vehicles
      '90 Audi 90 coupe quattro (f/s), '85 wolfsburg cabriolet, RIP '04 t-red .:R32 :(
      08-17-2011 09:44 AM #56
      Be careful with that alternator!! Mine went around the same mileage. It was overcharging my battery at 19v. Close to exploding!!!


      ---
      - Sent from my iPhone using Tapatalk
      instagram @chupe
      Fckh8

    22. Member dr. b's Avatar
      Join Date
      Jul 14th, 2005
      Location
      motorsport capitol, the world
      Posts
      4,513
      Vehicles
      e30, she rocks a B8
      08-18-2011 10:55 PM #57
      coolant explodes from the car
      no fuel rail at all
      bad plugs
      bunch of tools behind grill, on top of bumper support
      tons of partially done body work
      needs paint like our economy needs help
      no grill (hence all the fallen tools)
      no stereo (stolen last year, replacement hasn't left its box)
      cashed out control arm bushings (replacements came in today)
      fancy 3" exhausts meet with a 2.5" connection
      ugly wheels (new hotness in living room)
      poor alignment (fresh, but by an idiot)

      think that's it
      "I'm DrB and I approve this message."

      instagram doktor_b

      projekt oveRhaul - i hate my caR and i hate you too

    23. Member VdubbPeach's Avatar
      Join Date
      Mar 25th, 2008
      Location
      Eldersburg MD
      Posts
      2,907
      Vehicles
      2004 VW .:R32 S/C 78' Kawasaki kz650SR built
      08-20-2011 10:37 AM #58
      ECU/tune FAIL.
      (O : o)=R32=W====(o : O)
      I <3 (.Y.)
      If you don't like my post. IDGAF.

    24. 08-20-2011 11:17 AM #59
      There's a rattle coming from underneath my car!! But I'm gonna give it a look and check it on Monday whm I install my dogbone


      ---
      I am here: http://maps.google.com/maps?ll=40.021822,-82.879486

    25. Member Nicky666's Avatar
      Join Date
      Jan 1st, 2007
      Location
      Buffalo, NY
      Posts
      802
      Vehicles
      2004 VW R32
      08-20-2011 11:38 AM #60
      Gas gauge is pegged at E. For a few months the gauge would do it every couple weeks, now it is just done. Any ideas? Could it be the actual gauge, sending unit, or is there a relay or fuse it could be?

    26. Member SAR-1's Avatar
      Join Date
      Jul 28th, 2006
      Location
      Virginia
      Posts
      271
      Vehicles
      83 Rabbit 1.7L w/ carb 11 Jetta 2.5 Manual
      08-20-2011 12:14 PM #61
      Mine won't start today.

    27. Member dubcc's Avatar
      Join Date
      Sep 29th, 2005
      Location
      Pittsburgh PA
      Posts
      5,037
      Vehicles
      2004 R32 S/C
      08-20-2011 09:10 PM #62
      Condensation in euro oem tails- passenger blinker slot. So annoying

    28. Member PsychoChild's Avatar
      Join Date
      Jan 18th, 2008
      Location
      Glendale Heights,IL
      Posts
      4,286
      Vehicles
      4MoTiguan
      08-20-2011 09:16 PM #63
      Quote Originally Posted by Basil Fawlty View Post
      "Check Brake Pads" light is on due to the pad wear sensor delete (OEM pads replaced at 65k miles with Hawk pads). Can this be turned off with VAG COM? Also thinking about buying the dummy plugs from ECS.
      yes can be taken out with vagcom


      And yesterday almost jacked my car up put a big hole in the ugly front bumper also the fender liner got torn off in the process dont really wanna say what happened but it was scary
      Davila Decals Custom Stickers & Davila Designs Store for Shirts
      Midwest .:R :: CVO Member
      Instagram @PsychoChild

    29. Banned ThatVdub's Avatar
      Join Date
      May 28th, 2010
      Location
      Jax, FL
      Posts
      6,931
      Vehicles
      Golf R
      08-21-2011 08:33 AM #64
      This car ran out of gas, again, what the hell is wrong with my car, it doesn't like gas or something?!

      So far, 2 hrs wasted in Manhattan. So, 2+ hrs longer to get to FL, since I'm still stuck here waiting for roadside ass.

      This is the second time I ran out of gas.
      Thought I could make it from Sunnyside to NY (thru Hollland Tunnel) with a buried E needle, so I pretty much FAILED!

    30. Member gruppe-b's Avatar
      Join Date
      Dec 5th, 2008
      Location
      Philly 'burbs,Pa
      Posts
      1,786
      Vehicles
      2004 VW Golf R32 DeepBluePerleffekt (B5R)
      08-21-2011 10:01 AM #65
      my R is sad because of the dark,stormy weather that's rolling in.
      i was going to take him to Atco for the Punch Buggy show...getting set to storm any minute nowugh!
      I my R32
      it's the best VW evar!
      Mind-Blowing List of Mods: Dark Charcoal tinted front side markers & blinkers.Continental DWS A/S tires on stock Aristos w/ VW Racing center caps.Koni FSD shocks w/ OEM US R32 springs.EBC Redstuff pads.Gloss Black painted stock front grille & mirror caps.

    31. Member dr. b's Avatar
      Join Date
      Jul 14th, 2005
      Location
      motorsport capitol, the world
      Posts
      4,513
      Vehicles
      e30, she rocks a B8
      08-21-2011 10:44 AM #66
      Quote Originally Posted by PsychoChild View Post
      yes can be taken out with vagcom


      And yesterday almost jacked my car up put a big hole in the ugly front bumper also the fender liner got torn off in the process dont really wanna say what happened but it was scary
      care to hook a brother up on how to code out my brake pad sensor?

      and glad you're ok after whatever happened.
      "I'm DrB and I approve this message."

      instagram doktor_b

      projekt oveRhaul - i hate my caR and i hate you too

    32. Member FigureFive's Avatar
      Join Date
      Dec 21st, 2003
      Location
      Nashville, TN
      Posts
      2,519
      Vehicles
      MkIV R32
      08-21-2011 12:11 PM #67
      CEL came on Friday evening after stopping at the store to pickup beer for the weekend:

      2 Faults Found:

      17497 - Mixture Regulation; Bank 2; Range 1: Lean Limit Exceeded
      P1089 - 001 - Upper Limit Exceeded - Intermittent - MIL ON
      16825 - EVAP Emission Control Sys: Incorrect Flow
      P0441 - 002 - Lower Limit Exceeded - Intermittent

      I cleared them to see if they return.

      Also, since replacing my rotors and pads (Adams Rotors w/StopTech Street Performance Pads) I get a "Check Brake Pads" warning every couple of days. It's there for one drive then goes away for a few days or a week before returning.

    33. Junior Member bruteforceR32's Avatar
      Join Date
      Oct 3rd, 2004
      Location
      Los Angeles
      Posts
      54
      Vehicles
      04 Golf R32
      08-21-2011 07:29 PM #68
      Can't open rear decklid with switch or key, key just spins around? How do you take the rear panel off if you can't open the decklid?

    34. 08-21-2011 07:33 PM #69
      Quote Originally Posted by bruteforceR32 View Post
      Can't open rear decklid with switch or key, key just spins around? How do you take the rear panel off if you can't open the decklid?
      Hammers or metal grind work well



      ---
      I am here: http://maps.google.com/maps?ll=41.481784,-82.687207

    35. Member Militant's Avatar
      Join Date
      Apr 25th, 2008
      Location
      California
      Posts
      235
      Vehicles
      '01 Jetta GLX, '04 .:R32,
      08-21-2011 07:55 PM #70
      I just got my R road worthy again after sitting in the barracks parking lot... or at least i thought! coming off post as i merge on to autobahn 299 i get on it a little, and this is where my problems start. First thing that happens is the battery light comes on. I pull over to give it he once over and make sure it was good and there was nothing wrong. When i started the car it went away but shortly returned so i continued on my way thinking that i must be a fuse. On the ride out i notice the sound from my stereo wasn't quite as loud and my subs weren't hitting but maybe every few beets (battery light still on) so i just shut off the radio and when i park i notice that the idle is kicked up about 1100 and not going down even with the ac and other accessories off. i say screw it and UN-plug my new amp that i put in earlier in the day and my world effectively goes from containable to catastrophic. I turn the car back on, idle goes back up and now i have multiple lights on my dash.... ECU, Air bag, ABS, battery(still),and check engine. As I'm trying to figure out what to do the headlights stat to dim and so does the dash lights as the car starts to sputter for life. I was stuck in some German bus station parking lot for 4 hrs till i got a ride home... i am thinking that it might be the alternator but i hope its the coil packs. Any ever experience any of this I really need some help to figure this one out...

    Page 2 of 16 FirstFirst 12345612 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •