Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 3 of 16 FirstFirst 123456713 ... LastLast
    Results 71 to 105 of 555

    Thread: Whats wrong with your .:R today?

    1. Member Basil Fawlty's Avatar
      Join Date
      Sep 7th, 2003
      Location
      Wisco
      Posts
      9,566
      Vehicles
      2001 Volkswagen Golf
      08-21-2011 09:37 PM #71
      hood pop broken, just realized today it pops but doesn't unlatch?

      any ideas?

    2. Member huichox4's Avatar
      Join Date
      Nov 8th, 2004
      Posts
      5,857
      Vehicles
      83 Rabbit - 02/04 .:R32 Jetta wagon - 04 .:R32 - E30 325i & Alfa GTV6 Chumpcar Racecars
      08-22-2011 03:30 PM #72
      Front driver side break line snapped (yeah the hard line) and had no breaks

    3. Member horribleR's Avatar
      Join Date
      Feb 1st, 2010
      Location
      CA
      Posts
      3,626
      Vehicles
      Miata, Miata
      09-05-2011 02:51 AM #73
      Bump.



      I felt serious 'tiny' vibrations through the pedals and steering wheel. Like when your car is idling and the fans turn on and it goes into that power surge mode.

      No idea what's broken/breaking/exploded/leaking... I can't only hope it'll last until my other car is running and I can start fixing stuff.

    4. Junior Member r32broski's Avatar
      Join Date
      Apr 15th, 2011
      Location
      Eastern Shore, MD
      Posts
      53
      Vehicles
      04 TR R32, 95 Golf GTI
      09-05-2011 03:11 AM #74
      pounding the 'unlock' button on my keyfob. probably the battery but im lazy and it still annoys me

    5. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      09-05-2011 06:17 PM #75
      She's DIRTY! And the the paint chipping/bubbling is getting worse because it's been so rainy lately

    6. Member shivi1345's Avatar
      Join Date
      Feb 14th, 2010
      Location
      Los Angeles, CA
      Posts
      252
      Vehicles
      MKIV .:R32
      09-05-2011 08:08 PM #76
      lool good thread, glad to see I'm not the only one in the weeds


      Dead battery (about 1-3 times a week) and the Slave or Master clutch cylinder went out yesterday AGAIN.....walking to work in 95+ heat this week

    7. 09-05-2011 08:16 PM #77
      Cracked oil filter housing

    8. Member CEL is On's Avatar
      Join Date
      Jul 9th, 2010
      Location
      Virginia Beach
      Posts
      2,458
      09-05-2011 08:17 PM #78
      Mine isn't too bad

      Hole in oil pain
      Broken Cupra R lip
      Oxygen sensor
      Rear tires
      Need new rear control arms so I don't have to keep buying tires
      My antenna picks up like 3 radio stations
      Lost my key fob so I have to use my regular key to lock and unlock
      2004 .:R32 | VR Alliance #123 | BFC Retrofits | Auto Elite |

    9. Member newcreation's Avatar
      Join Date
      Nov 23rd, 2003
      Location
      HBG, PA
      Posts
      11,773
      Vehicles
      04 R32T
      09-05-2011 09:37 PM #79
      550cc injectors are pretty much maxed out at 17-psi
      -JAMES-
      DRIVEN/Built /UM Turbo R - VR NATION

    10. Member vr6fanatic's Avatar
      Join Date
      Apr 4th, 2003
      Location
      Mass
      Posts
      9,111
      Vehicles
      2004 VW R32
      09-05-2011 11:50 PM #80
      Quote Originally Posted by werdnakills View Post
      i noticed the other day mine is starting to peel by the ashtray
      it's known problem throughout all MKIV Regardless of the R32

    11. 09-06-2011 12:14 AM #81
      Kind of laughing a little, just saw this thread.
      just spent a put load of money on a new turbo, some exhuast work, new tires, an allignment and inspection. car was running great THAN this weekend had the EPC light come on car fell flat on its face, got the car running again. Than check engine light, got it to go out. Than last but not least the car is running above 190 degrees at idle

    12. Member dmarroquin27's Avatar
      Join Date
      Sep 13th, 2009
      Location
      Rockville MD
      Posts
      221
      Vehicles
      E92 335i, 09' VR6 CC, 04' .:R32 (sold) 98 GTI (sold)
      09-06-2011 01:58 AM #82
      So the car had been taking a few seconds longer to start over the past week. Had it serviced on frinday at the local VW dealer and was told that the battery voltage was low and they wanted $150 to install. Told them no and picked the car up after hours with the idea of purchasing and installing the battery on Saturday. Well sure enough frinday night stopped at the store, got back in the car and it wouldnt start. Tried to get a jump and no luck, then tried to push start and no luck. I installed the new battery on saturday and still nothing. It turns over but still wont fire up. So had it towed to the dealer on staurday and wating for a response hopefully tomorrow. I'm hoping its not the ECU, saw a somewhat horror story on here that you have to turn on the rear defrost and blower when push starting as per the manual or you could fry the ECU. Crossing my fingers.

    13. Member BOUDAH's Avatar
      Join Date
      Aug 15th, 2008
      Location
      Albany, New York
      Posts
      11,695
      Vehicles
      BMP .:R32 Supercharged , '13 CC (POS)
      09-06-2011 10:36 AM #83
      Soo for once in ownership i have a problem i dont think i contributed to, lol. But i am starting to get a vibration only at idle as if something in the rotating assembly is out of balance. But it has the same feeling when my Ignition coils were failing and was only on 5 cylinders. Seeing how i havent done spark plugs since 75K....ima t 149 now, i think i should maybe swap those out so see if that does it.

      I still have my 1st to second not wanna shift issue. ever since i got it abck from the shop who pulled it apart for a diff issue. Im thinking maybe theres an issue with the Flywheel. I have heard too many horrorstories of shops not torqing the FW bolts correctly.

    14. Banned ThatVdub's Avatar
      Join Date
      May 28th, 2010
      Location
      Jax, FL
      Posts
      6,931
      Vehicles
      Golf R
      09-06-2011 05:29 PM #84
      Wish I had purchased something like these for the wheels.


    15. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      09-10-2011 05:29 PM #85
      My flapper switch is stuck in the loud position.. I was trying to creep home early this morning and couldn't be stealthy about it at all. The switch moves but the flapper doesn't. Anyone ever have this happen?
      VRalliance #43
      Quote Originally Posted by DCJodon View Post
      My crayons smell like MK4s, please help.

    16. Member blinkinbanana's Avatar
      Join Date
      Jul 14th, 2000
      Location
      Long Pond PA
      Posts
      6,095
      Vehicles
      '04 R, '10 Jetta TDI
      09-10-2011 05:31 PM #86
      Quote Originally Posted by ThatVdub View Post
      Wish I had purchased something like these for the wheels.

      I wish we could purchase JUST the 17mm. ECS you reading?
      IATSE Local 52
      AASI lvl 3
      USASA lvl 1

    17. 09-12-2011 11:09 AM #87
      Pulled my leaky rear tire so I could patch it, saw bulges on the inner side wall - figured, oh well, I'm about to buy new tires anyway. Then saw the crack on the inside of the rim

      Anyone have an extra Aristo lying around?

    18. Member
      Join Date
      May 24th, 2011
      Location
      SoCal and El Paso, TX ;-)
      Posts
      1,939
      Vehicles
      MKIV.:R32 & MKVI.:R 2.:R's are better than one .:R!
      09-12-2011 02:00 PM #88
      She needs an alignment and its all my falt. I fell asleep behind the wheel (It was one of the worse days of my life) and scraped the right side wheels against a curb . Then she has not had a bath in 4 weeks. I'm working 100 hours weeks plus I have had to travel in and out of town. All that equals no time. Its ok because I got her new shoes yesterday!!! Plus I'm going to give her the detailing of her lifetime when I get back in town from a business trip next week!!!
      UNDER STEER MUST DIE!!! As my skills/abilities increase UNDER STEER magically disappears!!!
      Stock is like virginity: Useless and should be gotten rid as soon as possible!!!!

    19. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      09-12-2011 07:30 PM #89
      I just noticed i lost my center lower grill Are they cheaper anywhere other than ECS?

    20. Moderator aar0n.'s Avatar
      Join Date
      May 7th, 2004
      Location
      NYC
      Posts
      11,770
      Vehicles
      MK4 R32, '14 Jeep
      09-12-2011 07:31 PM #90
      Quote Originally Posted by werdnakills View Post
      I just noticed i lost my center lower grill Are they cheaper anywhere other than ECS?
      Dealer isn't too expensive and German Auto Parts is another good place to get it

    21. Member VdubbPeach's Avatar
      Join Date
      Mar 25th, 2008
      Location
      Eldersburg MD
      Posts
      2,931
      Vehicles
      2004 VW .:R32 S/C 78' Kawasaki kz650SR built
      09-16-2011 03:22 PM #91
      It sat all week while I rode my scoot!

      ...so she hates me.
      (O : o)=R32=W====(o : O)
      I <3 (.Y.)
      If you don't like my post. IDGAF.

    22. Junior Member RMK4R32's Avatar
      Join Date
      Jun 29th, 2010
      Location
      SF Bay Area
      Posts
      63
      Vehicles
      2004 R32 BMP
      09-16-2011 05:13 PM #92
      Drivers side cooling fan went out.

      Can someone post a step by step DIY with pics ? I searched and mostly its about upgrading the resistor. I'd like to replace the whole fan.

      Thanks.

    23. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      09-20-2011 04:28 PM #93
      It hates mornings just as much as i do especially now that it's starting to get colder. for all you guys who drive year round is there anything you guys do to help deal with cold starts? My cousins STI usually won't even start if its below a certain temperature


    24. Member EIPtuningR32's Avatar
      Join Date
      May 3rd, 2008
      Location
      Gainesville, FL
      Posts
      1,559
      Vehicles
      2004 VW .:R32, 1982 Porsche 928S Euro, 1923 Ford T-Bucket, 1962 VW Myers Manx (sold), 2000 Trans Am
      09-20-2011 06:02 PM #95
      passenger side wheel is riding on the outer edge only and has worn down to the chords on my Pilot Sports.

    25. Member
      Join Date
      Oct 21st, 2003
      Location
      Somers CT
      Posts
      517
      Vehicles
      2004 R32
      09-20-2011 06:16 PM #96
      Quote Originally Posted by ThatVdub View Post
      Wish I had purchased something like these for the wheels.

      Shrink wrap on your socket will do it, or even a nice layer of electrical tape lol

      The things some people pay for

    26. Member BOUDAH's Avatar
      Join Date
      Aug 15th, 2008
      Location
      Albany, New York
      Posts
      11,695
      Vehicles
      BMP .:R32 Supercharged , '13 CC (POS)
      09-20-2011 08:29 PM #97
      Quote Originally Posted by VdubbPeach View Post
      It sat all week while I rode my scoot!

      ...so she hates me.
      U have a Scooter...?


      On a side note,, The left motor mount bolts sheared where they sat....im taking a huge leap to say msut of mis torqued one of the bolts...based on the damage of the other to the mount that was sheared.

    27. Member VdubbPeach's Avatar
      Join Date
      Mar 25th, 2008
      Location
      Eldersburg MD
      Posts
      2,931
      Vehicles
      2004 VW .:R32 S/C 78' Kawasaki kz650SR built
      09-21-2011 12:02 AM #98
      Quote Originally Posted by BOUDAH View Post
      U have a Scooter...?
      Helllllll yes.
      (O : o)=R32=W====(o : O)
      I <3 (.Y.)
      If you don't like my post. IDGAF.

    28. Member werdnakills's Avatar
      Join Date
      Jun 7th, 2011
      Location
      Albuquerque, NM
      Posts
      1,220
      Vehicles
      2004 .:R32, 2012 GLI
      09-22-2011 11:37 AM #99
      The line to my rear washer fluid broke which caused the washer reservoir to empty all of the 3 liters :

      Update: I went to the dealership and found out the part that broke is the washer fluid pump so that will need to be replaced
      Last edited by werdnakills; 09-23-2011 at 10:33 AM.
      VRalliance #43
      Quote Originally Posted by DCJodon View Post
      My crayons smell like MK4s, please help.

    29. Member AndrewTrudubn's Avatar
      Join Date
      Jun 25th, 2011
      Posts
      420
      Vehicles
      2004 Ford Mustang Mach1
      09-24-2011 11:51 AM #100
      Took it to an exhaust shop because I thought my cat sh*t the bed, turns out it was a flex pipe causing it to sound deeper and perform sluggish? They're replacing that and they ran the cel code and it has 2 misfire codes. My cel was on previous to this for an o2 sensor, now I have to figure out WTF is wrong with it now lol getting close to the 80k service so I'll prob just do that too on top of the repairs. Goddamn money pit

    30. Junior Member
      Join Date
      Jun 10th, 2009
      Posts
      30
      Vehicles
      BMP R32
      09-24-2011 02:58 PM #101
      wheel bearing went bad and a really really strange steering wheel shake, heading to a buddies shop to hopefully figure some things out.

    31. Member VdubbPeach's Avatar
      Join Date
      Mar 25th, 2008
      Location
      Eldersburg MD
      Posts
      2,931
      Vehicles
      2004 VW .:R32 S/C 78' Kawasaki kz650SR built
      09-24-2011 08:35 PM #102
      Nail in the tire
      (O : o)=R32=W====(o : O)
      I <3 (.Y.)
      If you don't like my post. IDGAF.

    32. Member benyates's Avatar
      Join Date
      Jun 10th, 2009
      Location
      FL and Snowta
      Posts
      2,247
      Vehicles
      MkIV BMP R32
      09-24-2011 09:19 PM #103
      Quote Originally Posted by minnmirman View Post
      Cracked oil filter housing
      ouch... gotta get that 36 mm socket, or do it by hand if you're strong enough. i've got an extra need help?



      my R's tail running light on passenger won't work... swapped bulb trays adn it works on other side tho... hmmm
      BMP .:R32

    33. Member
      Join Date
      May 24th, 2011
      Location
      SoCal and El Paso, TX ;-)
      Posts
      1,939
      Vehicles
      MKIV.:R32 & MKVI.:R 2.:R's are better than one .:R!
      09-26-2011 03:10 PM #104
      Quote Originally Posted by GOT R32? View Post
      She needs an alignment and its all my falt. I fell asleep behind the wheel (It was one of the worse days of my life) and scraped the right side wheels against a curb . Then she has not had a bath in 4 weeks. I'm working 100 hours weeks plus I have had to travel in and out of town. All that equals no time. Its ok because I got her new shoes yesterday!!! Plus I'm going to give her the detailing of her lifetime when I get back in town from a business trip next week!!!
      Turns out from the hit, the sidewall of the tire was damaged. It gave out last night. On top of that I have to get a tire on the spare (Left over from my 02 GTI) and on her new shoes.
      UNDER STEER MUST DIE!!! As my skills/abilities increase UNDER STEER magically disappears!!!
      Stock is like virginity: Useless and should be gotten rid as soon as possible!!!!

    34. Member Alive By time's Avatar
      Join Date
      Feb 2nd, 2006
      Location
      North San Diego
      Posts
      4,866
      Vehicles
      12' CW 4DR Golf [R] (SOLD) 13' RB 4DR Golf R
      10-16-2011 07:32 PM #105
      drivers side stitching came apart on left bolster!
      Blue One

    Page 3 of 16 FirstFirst 123456713 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •