Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: MECHANICAL PROBLEMS - 2012 Jetta Sportwagon TDI, 6 speed

    1. n00b TDIMomma's Avatar
      Join Date
      Aug 11th, 2011
      Location
      Southern California
      Posts
      1
      Vehicles
      2012 VW Jetta Sportswagon TDI (6 speed)
      08-11-2011 12:29 PM #1
      I'm curious if anyone has experienced or heard about problems with the 2012 TDI 6 speeds? I picked up my new wagon on Saturday. When I exited the freeway after driving for about an hour, the car died at the red light. At first I chalked it up to user error, figuring it had been a few years since I'd driven a manual transmission.

      The next day, the exact same thing happened. Upon exiting the freeway and waiting at a red light, the car just died.

      This has now happened five or six times. Always after driving on the freeway (in 5th or 6th gear) and coming to a complete stop. The car just dies. There's no shaking (as if the clutch wasn't depressed fully) and I can't even hear the motor die (usually due to the A/C and radio being on.

      My brand new car is now back at the dealership where they are taking a look at it. I'm obviously concerned since this is a safety issue.

      Anyone else heard of something like this happening or experienced on the Jetta Wagon or any other TDI manual transmission?

      Feedback or advice would be appreciated.

      Thanks!

    2. 08-11-2011 04:14 PM #2
      My 2012 is an auto and we've put a little over a 1000 miles on it and have had no probs. Interested to see what they say is wrong. Good Luck.

    3. Member Code3VW's Avatar
      Join Date
      May 5th, 2004
      Location
      Gilbert, AZ
      Posts
      13,870
      Vehicles
      '10 CW JSW TDI 6MT
      08-12-2011 12:59 PM #3
      No problem here...when the car stalls, it stalls because of ME!
      OEM+ Bi-Xenon HIDs | Front & Rear Fogs | Highline CECM | Euroswitch | RNS-510 HW:08 SW:1140 w/ Software VIM | Backup Camera | 9W7 | Dash Cubby | Aspherical Mirrors | GTI Steering Wheel w/ .:R Badge | GTI 6MT Shift Knob | GTI E-Brake Boot | GTI Pedals | GTI 18" Detroits
      Not so OEM+ Koni Coilovers | Gentex Homelink Mirror | Yaesu FTM-350AR

    4. Junior Member deezeldub's Avatar
      Join Date
      Aug 19th, 2011
      Location
      Asheville, NC
      Posts
      21
      Vehicles
      2011 Volkswagen Jetta Sportwagen, 2001 Golf 1.8t, 1996 Golf 2.0
      08-24-2011 09:00 PM #4
      This has happened to me as well, so much so that I race the clutch a little more than usual so it won't stall. My guess is that it has something to do with the drive by wire getting some small input from the hill assist sensor. Like stray voltage or something.
      MK6 JSW TDI 2011, Votex kit, VMR VB3 18x8.5 Custom Matte Jet Anthricite, Continental Rubber, Koni pro coilovers, Hardwired radar, MTX amp, Alpine sub, Tint

      GAS UNTILL YOU SEE GOD THEN BRAKE

    5. 08-25-2011 02:42 PM #5
      I have a JSW TDI with a DSG gearbox, so I'm sorry I can't answer your question.
      However, if you didn't know already, all JSW TDI's have 6 speed transmissions but they're either manual or DSG.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •