Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 2 of 2 FirstFirst 12
    Results 36 to 58 of 58

    Thread: My 63 Bug

    1. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      09-28-2011 07:47 PM #36

      The Front end is done! Its up all the way right now. I think I'll mess with it after I get the rear down some. Sand blasted and painted the front smoothies and just picked up another set that I sand blasted today. New hub cap clips should be here on friday so I might just be rollin in style by the weekend. Until then drag racer style! 135 R15 nankangs up front 16580R15 kumhos in the rear(I have 4 and they came new with the car).

    2. Member 4supreme2gambino0's Avatar
      Join Date
      Mar 25th, 2009
      Location
      724
      Posts
      831
      Vehicles
      92' cabby, 73'slammed standard, 69' BayWindow, 66' rag beetle
      09-28-2011 08:45 PM #37
      Dig!

      Wheel color is too, looks good with no caps.

    3. Member JDII's Avatar
      Join Date
      Apr 1st, 2011
      Posts
      1,157
      Vehicles
      14 C7 A6 ,1965 TYPE 1, 1956 TYPE 1, 1948 SPLIT
      09-29-2011 09:01 AM #38
      LOOKIN GOOD MAN
      Smile it will get Worse!!

    4. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      10-07-2011 06:09 PM #39
      I finished the rear end and found two more smoothies that I sand blasted and painted with new clips and hub caps I think they came out pretty damn good.

      Proud owner!

      I reindexed the rear the same amount down on both sides. Im guessing two outer splines, I did it by measuring off the body mounts down to the spring plate on both sides. Notched the spring plate just incase and have it adjusted all the way up in the pictures above. So I can drop the front 4" more than I have it and the rear another 2" if I want. I'm pretty happy with the stance as it is right now but I'm sure I'll still tinker with it

    5. Member LooseNuts's Avatar
      Join Date
      Oct 3rd, 2010
      Location
      the Couve
      Posts
      2,095
      Vehicles
      55 oval. 2014 CC
      10-07-2011 10:34 PM #40
      Man that's top class bro. Very nice. Stance looks good too.
      J
      Quote Originally Posted by WideFive
      If you have to ask if it's a good trade... then it isn't a good trade.
      Quote Originally Posted by Schell R32
      ACW's aren't a watercooled APPLIANCE,it's a classic air cooled pile that takes money,patience and attitude to own it.
      http://www.facebook.com/VWLoosenuts?sk=wall www.cultwagen.com.

    6. Junior Member
      Join Date
      Jul 12th, 2011
      Location
      agawam MA
      Posts
      69
      Vehicles
      mk4 2.0
      10-07-2011 11:11 PM #41
      did you buy this buy lake winapausake(thats spelled wrong but whatever)cuz i was the this summer and saw one for sail that looks the same just wondering
      ''this ain't no passat bitch''

    7. Member JDII's Avatar
      Join Date
      Apr 1st, 2011
      Posts
      1,157
      Vehicles
      14 C7 A6 ,1965 TYPE 1, 1956 TYPE 1, 1948 SPLIT
      10-07-2011 11:17 PM #42
      Nice man , real nice.
      Smile it will get Worse!!

    8. Member GEETi's Avatar
      Join Date
      Jun 30th, 1999
      Location
      Plympton MA
      Posts
      4,717
      Vehicles
      57 Bug 07 GTI
      10-08-2011 06:10 AM #43
      Low & Slow___(o\ ! /o)___

    9. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      10-08-2011 08:34 AM #44
      Nope, I bought it over near Nashua and I have had it since last spring so it wasn't mine.

    10. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      12-11-2011 07:37 PM #45
      I put the Bug away for the winter today I'm thinking of pulling the Body off the pan and sending it out to get blasted and Sprayed. I got a baseline quote of $3500 to start depending on what is revealed by the blasting. I know the passenger rear in front of the wheel well was replaced at some time so the shop is anticipating some time there. Other than that though the car was from California and seems completely solid. Does this seem like a reasonable quote? Does any one know of a good shop in the Northeast so I can possibly get a few quotes?

    11. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      12-16-2011 04:00 PM #46
      Anyone? Any input on this would be appreciated. Schell? Any other body guys? Just trying to get a general idea of how much money I need to have set aside for paint, Headliner and glass install the rest I will do. Thanks in advance

    12. 12-16-2011 04:32 PM #47
      That doesn't sound terrible actually. When I got my 4runner painted from a friends body shop. I got a deal at 1500 with no body work. Plan for the worst though as far as rust. That way if your wrong you'll at least be pleasantly surprised. See if doing any prep work for them can get you a lower price too. good luck!
      sent from my incredible2

    13. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      03-01-2012 06:04 PM #48
      I pulled the engine last weekend and sent it out to be rebuilt. 40hp parts are hard to come by I've spoken with wolfgang international and vintage parts inc and they are both out of stock. Any other distributers that have rebuilt heads for 40hp engines that people have used?

      Pics of my buddies car that I'm helping him finish so you don't get bored


      engine pics to come!

    14. Member
      Join Date
      Feb 2nd, 2011
      Location
      Taunton Ma.
      Posts
      1,383
      03-01-2012 06:49 PM #49
      Man, for a split second I thought you painted your car..I was .."ohhhh WTF did ya do"....I love your car the way it is, so dont get any ideas

    15. Member barryf1fan's Avatar
      Join Date
      May 24th, 2010
      Location
      Tulsa, Oh Kay
      Posts
      465
      Vehicles
      2012 CW GTI w/Sunroof & Nav; '70 Beetle WIP (sold) & now a '69 Beetle!! yes, I'm an addict now.
      03-04-2012 12:03 AM #50


      Man, your car is perfect!
      Enjoyed reading through the thread, too.
      I am looking for one just like that right now.

      Enjoy it!
      The complete VW n00b.
      2012 CW GTI w/nav 6MT
      1969 Beetle & 1969 Beetle (parts car)
      2007 Honda Pilot - wife's car, no care
      [Trying to talk her into a Tiguan...]

    16. Member Schell R32's Avatar
      Join Date
      May 31st, 2007
      Location
      Coventry,RI
      Posts
      1,867
      Vehicles
      1965 type 1 chassis car,1971 super beetle,2006 GMC crew cab Duramax,'04 mustang GT
      03-04-2012 08:49 AM #51
      ^^we're having a bunch of get togethers....we'll keep you posted...
      www.401restos.com

      Quit your complaining and do it right!!!

    17. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      03-04-2012 07:27 PM #52
      thanks I want to get out to a couple this year if I can

    18. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      04-28-2012 10:02 PM #53
      I have a 12v generator from a porsche that I have installed on the engine now I need a 12v voltage regulator has anyone seen this done well with a nice stock look on the top of the generator? 6v regulator top of generator mount with 12v internals?

    19. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      06-20-2012 06:07 PM #54
      Well I decided not to go with the generator and put in a new 75amp alternator. The only thing i dont like is the stupid carb spacer but it is what it is. I also found a 63 oil bath air filter for the bug. I pulled all the tins cleaned them up and painted everything rebuilt the carb and fuel pump put new set of electronic ignition in since I fried the other one lack of sleep! She fired off and runs great its amazing how well it runs with the new heads.

      Pics to come

    20. Member barryf1fan's Avatar
      Join Date
      May 24th, 2010
      Location
      Tulsa, Oh Kay
      Posts
      465
      Vehicles
      2012 CW GTI w/Sunroof & Nav; '70 Beetle WIP (sold) & now a '69 Beetle!! yes, I'm an addict now.
      06-21-2012 12:36 AM #55
      Saw your thread pop up again... anxiously awaiting pics!

      The complete VW n00b.
      2012 CW GTI w/nav 6MT
      1969 Beetle & 1969 Beetle (parts car)
      2007 Honda Pilot - wife's car, no care
      [Trying to talk her into a Tiguan...]

    21. Member Armada_'s Avatar
      Join Date
      Jun 14th, 2008
      Location
      Rightbay, Sweden
      Posts
      175
      Vehicles
      '02 Bora, '61 Bug, '69 Bay
      06-21-2012 10:28 AM #56
      Really nice bug man!

    22. Member sethbilodeau's Avatar
      Join Date
      Jul 7th, 2004
      Location
      Massachusetts
      Posts
      125
      Vehicles
      63 Bug 2012 JSW
      06-22-2012 11:28 PM #57

      So.... I pulled the engine

      Put rebuilt heads, push rods and push rod tubes on the block cleaned up everything and reinstalled
      It was very clean behind the old Tar board. Just some surface rust that I cleaned up. I put new Tar board in for now. When I save the money to do the body work I think I'll pull it and smooth out the engine bay of all the tabs like Schell suggested




      The damn pulley was stuck on so well that I broke my first puller! The second one got it off but the pulley was bent so I had to find a used one 40hp parts are getting hard to find!

      I found two pulleys and used the best one. Also got an Air cleaner from what the guy said was a 63 engine

      The degreaser I used also takes off original paint

      cleaned up the alternator with the wire wheel and some paint


      Same for the tins

      The tube on the right was clogged so I drilled a hole heated it up and sent a variety of pipe cleaners and tools through along with heat and degreaser until it was clear. Then welded it up and smoothed it out

      I smoothed out some of the casting marks on the manifold while I was at it and painted it with some 1500 degree
      high heat paint




      Coming back together

      Here she is!

      And in the car

      I still need to finish cleaning up the air filter but I needed to drive it. Its been off the road for 6 months. She got treated to new running boards and a new rear bumper as well.
      Now I have a blinker issue that developed on my first drive this year. The blinker return switch on the wheel is catching and turning the blinkers off and on as I turn. Very annoying. Probably needs a good cleaning hopefully its not too complicated of a mechanism.
      Last edited by sethbilodeau; 06-22-2012 at 11:38 PM.

    23. Member JDII's Avatar
      Join Date
      Apr 1st, 2011
      Posts
      1,157
      Vehicles
      14 C7 A6 ,1965 TYPE 1, 1956 TYPE 1, 1948 SPLIT
      06-23-2012 08:52 AM #58
      LOOKS GOOD MAN!
      Smile it will get Worse!!

    Page 2 of 2 FirstFirst 12

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •