Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: '84 Audi 4000S quattro

    1. Member blklbl540's Avatar
      Join Date
      Jun 14th, 2006
      Location
      Plano, TX
      Posts
      2,689
      Vehicles
      2009 VW Passat 2.0T, 2003 VW Jetta GLI
      08-28-2011 01:30 PM #1
      Some of you may remember me posting this car before, but I ended up hanging onto it again. The time has come, however, to actually get rid of it- I'll probably never do what I originally wanted with this car, and there's a new project for me in the very near future, anyway. So here she is:

      1984 Audi 4000S quattro
      Silver exterior, brown interior
      2.2L I5 motor, 5-speed manual, AWD
      76,xxx miles (odometer does not work)

      I've owned this car for about four years and it has always run extremely well. I did a full tune-up and timing belt w/ water pump about two years ago, and really haven't driven it much since then, and installed a brand-new battery today. The A/C does not work, though I've never tried to diagnose it (all components seem to work so I assume it needs a service and leak detection) and the power windows used to work until one day I got in and... nothing. The car could also use a some bodywork, but it's otherwise in excellent running condition.

      I'd like to get $1500 but am very open to offers.











      PS there are no wipers on the car in the pictures, but I am picking some up tomorrow.

      Please e-mail me at chris.n.weber@gmail.com if you're interested!
      Elite 24v VR6 Club Member #483

      Uh-oh... I fo'got to put down mah LANDIN' GURR!!

    2. Member personman's Avatar
      Join Date
      Sep 24th, 2008
      Location
      TX
      Posts
      1,147
      Vehicles
      03 Golf, 94 GS500, 13 WRX
      08-31-2011 10:39 PM #2
      I'm interested... but the drive back to Austin with the windows stuck and no A/C would be pretty painful... Thinking about it though

    3. 09-02-2011 12:33 PM #3
      I should have looked at this yesterday I was at COBB tuning last night in Plano. Thoughts on it being a good daily driver? Minus the A/C and window problem?

    4. Member blklbl540's Avatar
      Join Date
      Jun 14th, 2006
      Location
      Plano, TX
      Posts
      2,689
      Vehicles
      2009 VW Passat 2.0T, 2003 VW Jetta GLI
      09-03-2011 06:50 PM #4
      Quote Originally Posted by Rckymtnlegacy View Post
      I should have looked at this yesterday I was at COBB tuning last night in Plano. Thoughts on it being a good daily driver? Minus the A/C and window problem?
      It depends on how much you're willing to put up with. Keep in mind that it's almost 30 years old and no matter how well it was made, things will wear out.

      That said, I used it as a daily for about six months and the only problem I had was the shifter bushing breaking due to age. Prior to that, the fuel pump overheated (or so I suspect) after driving 4 hours non-stop at 80 mph. I let it sit for about an hour and all was well, and it's never given me a problem since, even on long drives.
      Elite 24v VR6 Club Member #483

      Uh-oh... I fo'got to put down mah LANDIN' GURR!!

    5. Member 87REDROCC's Avatar
      Join Date
      Nov 20th, 2009
      Location
      seatac
      Posts
      536
      Vehicles
      1985 golf 2door 8v 5sp
      02-18-2012 04:50 PM #5
      Still got this?

    6. Member blklbl540's Avatar
      Join Date
      Jun 14th, 2006
      Location
      Plano, TX
      Posts
      2,689
      Vehicles
      2009 VW Passat 2.0T, 2003 VW Jetta GLI
      02-29-2012 10:20 PM #6
      No sir- sold a few months ago but forgot to update this thread!
      Elite 24v VR6 Club Member #483

      Uh-oh... I fo'got to put down mah LANDIN' GURR!!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •