Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 4 of 12 FirstFirst 12345678 ... LastLast
    Results 106 to 140 of 392

    Thread: Installed BFI Stage 2 Chip, ran great for 4 days, now idle problems & rev hang

    1. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-20-2011 12:53 PM #106
      of course the code reader i ordered wont be coming in until tomorrow
      hopefully no codes come up

    2. 10-20-2011 02:12 PM #107
      X2 for no codes!!!!
      "Team Shenanigans...Tell your girl we said hi"

    3. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-20-2011 03:08 PM #108
      ok so i just installed the ECU with the new C2 chip.
      the idle is at a constant 900rpms
      no check engine light as of now!!
      letting it idle for a while to see if it will shut off or not.. will keep you posted

    4. 10-20-2011 03:15 PM #109
      Out of curiosity, what was changed with the chip programing?

    5. Member GloryFreak's Avatar
      Join Date
      Feb 19th, 2009
      Location
      North Carolina
      Posts
      488
      Vehicles
      05 VW GLI 1.8t, 96 VW Golf 2.0, 90 VW Corrado G60
      10-20-2011 03:57 PM #110
      I have a weird theory. If people such as myself are getting system too rich codes and rev hangs with the bfi chip, but uninstall the chip/run for a week or so (100+ miles mixed between highway/city) without ANY codes found or any rev hang issues, wouldn't you think that there is something wrong with the tuning? ....Like I said this is just a theory and not a fact.
      PTE 5858 @ 27 psi - 82mm Wisecos - Brute Rods - Supertech Valves w/ Gold Cat Springs - Gonzo BT mafless - Genesis 1000cc G2 Injectors - IECVA1 Cams - IE Adj Cam Gear - Custom Intake w/K&N - HKS SSQV BOV - 42 DD 3" TB Exhaust w/No Cat - Kinetic T3 Manifold - Tial 38mm WG - VF Mounts - Walbro 255 Inline - Fozen Boost FMIC - ECS LW Pullies - I.E. Manifold w/ 80mm TB - Devils Own W/M Stg 2 - HPA SS - WOT Box - FST LW Flywheel - Nitto 555R

    6. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-20-2011 04:29 PM #111
      Quote Originally Posted by tdogg74 View Post
      Out of curiosity, what was changed with the chip programing?
      to be honest with you im not sure..
      chris just swapped my chip which was about a year old with a brand new one

    7. 10-20-2011 05:04 PM #112
      Then, technically, there should be no difference. It's a cookie cutter program.

    8. Junior Member
      Join Date
      Nov 24th, 2007
      Location
      SoCal
      Posts
      83
      Vehicles
      98 Mk3 Jetta ABA
      10-20-2011 07:13 PM #113
      I'm still waiting for my new chip from BFI (it's in the mail I'm told), but BFI told me that Chris from C2 had their new programmer look at the code (the old programmer has left C2 since working on the code for these chips). This new programmer didn't find any "glaring errors" but did "identify a few lines of code that seemed to be the problem areas" on our 1998+ cars. The new programmer also cleaned up a number of other lines of inefficient code within the program, so these new chips really are different from those of the past.

      -Patrick
      98 jetta 2.0 ABA 5spd, Autotech CAI, OBX header, straight thru CAT, TT exhaust, Borla muffler, head rebuilt milled .040, dual valve springs w/ Ti retainers, Viton valve seals, 3-angle valve job, 270 cam installed @ -4deg, BFI stage 2 chip Rev B, SAI del physically & via VAGCOM, cleaned/flow matched injectors, light flywheel, ACT clutch, Autotech springs/dampers & anti-roll bars, Energy Suspension bushings, OZ Record 15in wheels

    9. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-20-2011 08:43 PM #114
      Quote Originally Posted by Patrick007 View Post
      I'm still waiting for my new chip from BFI (it's in the mail I'm told), but BFI told me that Chris from C2 had their new programmer look at the code (the old programmer has left C2 since working on the code for these chips). This new programmer didn't find any "glaring errors" but did "identify a few lines of code that seemed to be the problem areas" on our 1998+ cars. The new programmer also cleaned up a number of other lines of inefficient code within the program, so these new chips really are different from those of the past.

      -Patrick
      yea that's what Chris was telling me.
      i was very surprised with the top end it has now..
      once it hits 80 it just keeps going

    10. 10-20-2011 11:29 PM #115
      Sweet! mines is in the mail..........................so did it also solve the rev hang issue?

    11. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-21-2011 12:11 AM #116
      Quote Originally Posted by bluntman220 View Post
      Sweet! mines is in the mail..........................so did it also solve the rev hang issue?
      Yea I'm having no problems with the rev hang issue

    12. Member Kiyokix's Avatar
      Join Date
      Dec 16th, 2005
      Location
      Delaware, US
      Posts
      2,872
      Vehicles
      '98 Jetta 2.0 (Wolfy) '01 Jetta 1.8T (Wolfy)
      10-21-2011 07:28 AM #117
      Quote Originally Posted by cm123 View Post
      Yea I'm having no problems with the rev hang issue
      Happen to have a video (cell or anything) of how the car is running and idling? I must say even though I don't want it to be a chip problem...I WANT it to be a chip problem so we can stop chasing ghosts lol.

      Kei
      Quote Originally Posted by VWestlife View Post
      If you pace the cars around you, I bet you'll find that people rarely accelerate to 60 MPH in any quicker than 20 seconds.

    13. Member GloryFreak's Avatar
      Join Date
      Feb 19th, 2009
      Location
      North Carolina
      Posts
      488
      Vehicles
      05 VW GLI 1.8t, 96 VW Golf 2.0, 90 VW Corrado G60
      10-21-2011 08:28 AM #118
      Quote Originally Posted by Patrick007 View Post
      I'm still waiting for my new chip from BFI (it's in the mail I'm told), but BFI told me that Chris from C2 had their new programmer look at the code (the old programmer has left C2 since working on the code for these chips). This new programmer didn't find any "glaring errors" but did "identify a few lines of code that seemed to be the problem areas" on our 1998+ cars. The new programmer also cleaned up a number of other lines of inefficient code within the program, so these new chips really are different from those of the past.

      -Patrick
      So does this mean all of the non 1998+ people are still screwed with the whole issue?
      PTE 5858 @ 27 psi - 82mm Wisecos - Brute Rods - Supertech Valves w/ Gold Cat Springs - Gonzo BT mafless - Genesis 1000cc G2 Injectors - IECVA1 Cams - IE Adj Cam Gear - Custom Intake w/K&N - HKS SSQV BOV - 42 DD 3" TB Exhaust w/No Cat - Kinetic T3 Manifold - Tial 38mm WG - VF Mounts - Walbro 255 Inline - Fozen Boost FMIC - ECS LW Pullies - I.E. Manifold w/ 80mm TB - Devils Own W/M Stg 2 - HPA SS - WOT Box - FST LW Flywheel - Nitto 555R

    14. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-21-2011 10:21 AM #119
      Quote Originally Posted by Kiyokix View Post
      Happen to have a video (cell or anything) of how the car is running and idling? I must say even though I don't want it to be a chip problem...I WANT it to be a chip problem so we can stop chasing ghosts lol.

      Kei
      i will take one today

    15. Member Kiyokix's Avatar
      Join Date
      Dec 16th, 2005
      Location
      Delaware, US
      Posts
      2,872
      Vehicles
      '98 Jetta 2.0 (Wolfy) '01 Jetta 1.8T (Wolfy)
      10-21-2011 12:28 PM #120
      Quote Originally Posted by cm123 View Post
      i will take one today
      Quote Originally Posted by VWestlife View Post
      If you pace the cars around you, I bet you'll find that people rarely accelerate to 60 MPH in any quicker than 20 seconds.

    16. Member The Big V's Avatar
      Join Date
      Jul 11th, 1999
      Location
      NYC
      Posts
      2,971
      Vehicles
      '99 mk3 Golf Wolfsburg (Black, 5spd, 200k mi +)
      10-21-2011 01:31 PM #121
      mine is in the mail....very very excited...anyone in nyc w/ vagcom? i'll do video etc after i get mine in...i think i can have my work's obd2 reader scan running data to maybe add to the tech info...

      take the road less travelled...
      __________________________
      GermanAutoParts | TyrolSport | USRT | HGB transmissions
      TT | 4Season | BrokeVW | Dan Reed's DIY VW site

    17. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-21-2011 01:45 PM #122
      I just took a video of starting up the car. This video was taken 20-30min after i drove it so the car was still pretty hot.
      i will be taking another one later today to show how it is on a cold start
      its not letting me post up the the video straight onto the post so here is the link:
      http://img851.imageshack.us/img851/5506/tcm.mp4

    18. Member GloryFreak's Avatar
      Join Date
      Feb 19th, 2009
      Location
      North Carolina
      Posts
      488
      Vehicles
      05 VW GLI 1.8t, 96 VW Golf 2.0, 90 VW Corrado G60
      10-21-2011 01:56 PM #123
      So what do I need to do to get a hold of this "new" chip? Do I contact chris @ c2 or bfi directly and does it cost anything or could I just drive down there and ask for a swap?
      PTE 5858 @ 27 psi - 82mm Wisecos - Brute Rods - Supertech Valves w/ Gold Cat Springs - Gonzo BT mafless - Genesis 1000cc G2 Injectors - IECVA1 Cams - IE Adj Cam Gear - Custom Intake w/K&N - HKS SSQV BOV - 42 DD 3" TB Exhaust w/No Cat - Kinetic T3 Manifold - Tial 38mm WG - VF Mounts - Walbro 255 Inline - Fozen Boost FMIC - ECS LW Pullies - I.E. Manifold w/ 80mm TB - Devils Own W/M Stg 2 - HPA SS - WOT Box - FST LW Flywheel - Nitto 555R

    19. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-21-2011 02:27 PM #124
      Quote Originally Posted by GloryFreak View Post
      So what do I need to do to get a hold of this "new" chip? Do I contact chris @ c2 or bfi directly and does it cost anything or could I just drive down there and ask for a swap?
      to be honest with you i would call c2 since that's who i dealt with to get the problem fixed.
      since my chip was a over year old, they charged $50 to get a brand new chip.
      but i believe if your within the year purchased it should be a free upgrade?

    20. Member Kiyokix's Avatar
      Join Date
      Dec 16th, 2005
      Location
      Delaware, US
      Posts
      2,872
      Vehicles
      '98 Jetta 2.0 (Wolfy) '01 Jetta 1.8T (Wolfy)
      10-21-2011 03:25 PM #125
      Quote Originally Posted by cm123 View Post
      I just took a video of starting up the car. This video was taken 20-30min after i drove it so the car was still pretty hot.
      i will be taking another one later today to show how it is on a cold start
      its not letting me post up the the video straight onto the post so here is the link:
      http://img851.imageshack.us/img851/5506/tcm.mp4
      Thanks, any thoughts now that you've driven on it a bit...how does the car drive, are there any legit (aka non placebo lol) differences you've noticed in how your car behaves, etc.

      Kei
      Quote Originally Posted by VWestlife View Post
      If you pace the cars around you, I bet you'll find that people rarely accelerate to 60 MPH in any quicker than 20 seconds.

    21. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-21-2011 06:16 PM #126
      Quote Originally Posted by Kiyokix View Post
      Thanks, any thoughts now that you've driven on it a bit...how does the car drive, are there any legit (aka non placebo lol) differences you've noticed in how your car behaves, etc.

      Kei
      well the acceleration is a lot quicker from a stock chip.. and you feel the torque when your going through gears. You also notice the top end difference. c2 said you should get between 8-12hp from it over time after you drive the car for a while

    22. 10-21-2011 07:23 PM #127
      Cool so now that there's a new chip available we all gotta get crackin if we wanna get ahold of this puppy...Yeaaaaah buddy!!!
      "Team Shenanigans...Tell your girl we said hi"

    23. Member GloryFreak's Avatar
      Join Date
      Feb 19th, 2009
      Location
      North Carolina
      Posts
      488
      Vehicles
      05 VW GLI 1.8t, 96 VW Golf 2.0, 90 VW Corrado G60
      10-21-2011 07:35 PM #128
      Quote Originally Posted by cm123 View Post
      to be honest with you i would call c2 since that's who i dealt with to get the problem fixed.
      since my chip was a over year old, they charged $50 to get a brand new chip.
      but i believe if your within the year purchased it should be a free upgrade?
      Well that's good since I ordered and installed mine in like april or may of this year.
      PTE 5858 @ 27 psi - 82mm Wisecos - Brute Rods - Supertech Valves w/ Gold Cat Springs - Gonzo BT mafless - Genesis 1000cc G2 Injectors - IECVA1 Cams - IE Adj Cam Gear - Custom Intake w/K&N - HKS SSQV BOV - 42 DD 3" TB Exhaust w/No Cat - Kinetic T3 Manifold - Tial 38mm WG - VF Mounts - Walbro 255 Inline - Fozen Boost FMIC - ECS LW Pullies - I.E. Manifold w/ 80mm TB - Devils Own W/M Stg 2 - HPA SS - WOT Box - FST LW Flywheel - Nitto 555R

    24. Member Kiyokix's Avatar
      Join Date
      Dec 16th, 2005
      Location
      Delaware, US
      Posts
      2,872
      Vehicles
      '98 Jetta 2.0 (Wolfy) '01 Jetta 1.8T (Wolfy)
      10-22-2011 10:19 AM #129
      Quote Originally Posted by cm123 View Post
      well the acceleration is a lot quicker from a stock chip.. and you feel the torque when your going through gears. You also notice the top end difference. c2 said you should get between 8-12hp from it over time after you drive the car for a while
      I remember how the car feels from stock chip vs the pem chips...just wondering if your car felt any different from the first install vs this new install. I was thinking more along the driveability more than anything.

      Still no issues for you yet?

      Kei
      Quote Originally Posted by VWestlife View Post
      If you pace the cars around you, I bet you'll find that people rarely accelerate to 60 MPH in any quicker than 20 seconds.

    25. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-22-2011 11:30 AM #130
      Quote Originally Posted by Kiyokix View Post
      I remember how the car feels from stock chip vs the pem chips...just wondering if your car felt any different from the first install vs this new install. I was thinking more along the driveability more than anything.

      Still no issues for you yet?

      Kei
      so far so good.. and the difference between the first PEM install to this one? my first chip wasn't fully functioning so i didn't have the rev limiter changed to 7000 and the idles weren't steady it was constantly jumping around. I have driven it the past two days and no problems or CEL.
      i drive it at least once a day so i will keep you all posted if anything happens

    26. Member Kiyokix's Avatar
      Join Date
      Dec 16th, 2005
      Location
      Delaware, US
      Posts
      2,872
      Vehicles
      '98 Jetta 2.0 (Wolfy) '01 Jetta 1.8T (Wolfy)
      10-22-2011 12:24 PM #131


      I'm waiting to hear back from Jeff so I can get my mitts on one too, hopefully my success is as good as yours.

      I don't remember...you have a vagcom to look at any data if anything comes up?

      Kei
      Quote Originally Posted by VWestlife View Post
      If you pace the cars around you, I bet you'll find that people rarely accelerate to 60 MPH in any quicker than 20 seconds.

    27. Member GloryFreak's Avatar
      Join Date
      Feb 19th, 2009
      Location
      North Carolina
      Posts
      488
      Vehicles
      05 VW GLI 1.8t, 96 VW Golf 2.0, 90 VW Corrado G60
      10-22-2011 12:40 PM #132
      Just sent a message to c2 and asked that the message go directly to Chris. If i can get my hands on one this week, I will post up results. I have my vaccom system always in my car.
      PTE 5858 @ 27 psi - 82mm Wisecos - Brute Rods - Supertech Valves w/ Gold Cat Springs - Gonzo BT mafless - Genesis 1000cc G2 Injectors - IECVA1 Cams - IE Adj Cam Gear - Custom Intake w/K&N - HKS SSQV BOV - 42 DD 3" TB Exhaust w/No Cat - Kinetic T3 Manifold - Tial 38mm WG - VF Mounts - Walbro 255 Inline - Fozen Boost FMIC - ECS LW Pullies - I.E. Manifold w/ 80mm TB - Devils Own W/M Stg 2 - HPA SS - WOT Box - FST LW Flywheel - Nitto 555R

    28. Member Kiyokix's Avatar
      Join Date
      Dec 16th, 2005
      Location
      Delaware, US
      Posts
      2,872
      Vehicles
      '98 Jetta 2.0 (Wolfy) '01 Jetta 1.8T (Wolfy)
      10-22-2011 12:41 PM #133
      Sweet, I can't wait to hear back from Jeff, and of course I always have my vagcom in the car too.

      Kei
      Quote Originally Posted by VWestlife View Post
      If you pace the cars around you, I bet you'll find that people rarely accelerate to 60 MPH in any quicker than 20 seconds.

    29. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-22-2011 06:55 PM #134
      Quote Originally Posted by Kiyokix View Post


      I'm waiting to hear back from Jeff so I can get my mitts on one too, hopefully my success is as good as yours.

      I don't remember...you have a vagcom to look at any data if anything comes up?

      Kei
      no i dont have vagcom, all i have is an obdII scanner if the CEL come up

    30. Member Kiyokix's Avatar
      Join Date
      Dec 16th, 2005
      Location
      Delaware, US
      Posts
      2,872
      Vehicles
      '98 Jetta 2.0 (Wolfy) '01 Jetta 1.8T (Wolfy)
      10-22-2011 07:18 PM #135
      ok, at least you've got something to use
      Quote Originally Posted by VWestlife View Post
      If you pace the cars around you, I bet you'll find that people rarely accelerate to 60 MPH in any quicker than 20 seconds.

    31. Member The Big V's Avatar
      Join Date
      Jul 11th, 1999
      Location
      NYC
      Posts
      2,971
      Vehicles
      '99 mk3 Golf Wolfsburg (Black, 5spd, 200k mi +)
      10-23-2011 02:30 PM #136
      i got my chip the other day but i won't have time to install it til midweek (i hope!!)....really anxious to get this in!

      anyone know how i can get vagcom on a mac? or an iphone even?
      take the road less travelled...
      __________________________
      GermanAutoParts | TyrolSport | USRT | HGB transmissions
      TT | 4Season | BrokeVW | Dan Reed's DIY VW site

    32. Member GloryFreak's Avatar
      Join Date
      Feb 19th, 2009
      Location
      North Carolina
      Posts
      488
      Vehicles
      05 VW GLI 1.8t, 96 VW Golf 2.0, 90 VW Corrado G60
      10-24-2011 03:15 PM #137
      This is the reply from Chris @ C2:

      BFI and I are discussing the options for PEM customers with issues, and how they can get the UPGRADE

      We should have a plan in place today, look for an update posted to the Vortex or the C2 Facebook page.

      Chris

      C2


      ...So something is being done!
      PTE 5858 @ 27 psi - 82mm Wisecos - Brute Rods - Supertech Valves w/ Gold Cat Springs - Gonzo BT mafless - Genesis 1000cc G2 Injectors - IECVA1 Cams - IE Adj Cam Gear - Custom Intake w/K&N - HKS SSQV BOV - 42 DD 3" TB Exhaust w/No Cat - Kinetic T3 Manifold - Tial 38mm WG - VF Mounts - Walbro 255 Inline - Fozen Boost FMIC - ECS LW Pullies - I.E. Manifold w/ 80mm TB - Devils Own W/M Stg 2 - HPA SS - WOT Box - FST LW Flywheel - Nitto 555R

    33. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-24-2011 03:22 PM #138
      Quote Originally Posted by GloryFreak View Post
      This is the reply from Chris @ C2:

      BFI and I are discussing the options for PEM customers with issues, and how they can get the UPGRADE

      We should have a plan in place today, look for an update posted to the Vortex or the C2 Facebook page.

      Chris

      C2


      ...So something is being done!


      mine is still working fine

    34. Member GloryFreak's Avatar
      Join Date
      Feb 19th, 2009
      Location
      North Carolina
      Posts
      488
      Vehicles
      05 VW GLI 1.8t, 96 VW Golf 2.0, 90 VW Corrado G60
      10-24-2011 04:07 PM #139
      How much was the chip for you cm123?
      PTE 5858 @ 27 psi - 82mm Wisecos - Brute Rods - Supertech Valves w/ Gold Cat Springs - Gonzo BT mafless - Genesis 1000cc G2 Injectors - IECVA1 Cams - IE Adj Cam Gear - Custom Intake w/K&N - HKS SSQV BOV - 42 DD 3" TB Exhaust w/No Cat - Kinetic T3 Manifold - Tial 38mm WG - VF Mounts - Walbro 255 Inline - Fozen Boost FMIC - ECS LW Pullies - I.E. Manifold w/ 80mm TB - Devils Own W/M Stg 2 - HPA SS - WOT Box - FST LW Flywheel - Nitto 555R

    35. Member cm123's Avatar
      Join Date
      Jun 3rd, 2010
      Location
      Westchester/Long Island NY
      Posts
      957
      Vehicles
      98 mkIII Jetta Wolfsburg(sold), 2005 Volvo s60R
      10-24-2011 09:29 PM #140
      Quote Originally Posted by GloryFreak View Post
      How much was the chip for you cm123?
      since i was out of the year purchased it was $50

    Page 4 of 12 FirstFirst 12345678 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •