Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 56 of 242 FirstFirst ... 64652535455565758596066106156 ... LastLast
    Results 1,376 to 1,400 of 6047

    Thread: Official NEPA Thread

    1. Member joebags's Avatar
      Join Date
      Jun 14th, 2007
      Posts
      10,617
      Vehicles
      0 psi
      06-13-2012 02:52 PM #1376
      Quote Originally Posted by buzzcut View Post
      Wunderwagons, who knew, cant beleive i missed a show right in my own backyard
      Dam sorry man I have tried to keep posting the next ones coming up so everyone knows. Hope to see you at cult.
      Quote Originally Posted by kcn97trek View Post
      Anyone heading to cult classic? Looking for some ppl to cruise with. From wilkes barre
      Hell yes there will be a cruise down, more then likely it will start in hamlin then meet up in Scranton then head down. We will keep posting so everyone is up to date.
      Quote Originally Posted by KristopherDGates View Post
      I have a 2000 mk4 vr6 jetta. It has higher mileage, and was running great til a few days ago. It all of a sudden decided that it wants to sound like a wrx. I have a whole bunch of light on the dash, some from previous problems. My CEL has been on for a while, and the code I was able to pull indicated a bad 02 sensor. That was a while ago. I recently cleaned my MAF, and dont really see a problem there. The car runs really boggy, and sputters.... under hard acceleration, it almost chokes out from dead stop. Aaaaand it's running waaaay too rich. Also, if I start it and drive maybe 5 minutes later... before the car is at operating temp, it will go into limp mode (EPC). This carries on after stopping and restarting until I have been at operating temp for close to 5 minutes of driving. Right before this all happened, I would get the EPC light and limp mode problems, accompanied by erratic throttle response, and a surge in throttle even when it was held steady. All signs are pointing to the coolant temperature sensor. but, im not entirely sure without scanning the actual codes via a vag com. From what I gather, the coolant temp sensor has alot to do with fuel mapping. The thing is, I have all the symptoms that point to that, but my temp gauge reads normal. I also wanted to see if my MAF was bad, and tried unplugging it. It ran worse. From what I was told when you unplug your MAF when it's bad, the car will tend to run better. I havnt done a continuity test on it, and last time I checked there were no codes indicating it was bad. This car is driving me nuts! I bought a new coolant temp sensor, going to install hopefully tonight, as well as change out the plugs as they may be some fouled out by improper air/fuel ratio. Hopefully this is the cure... any insights would be great... and if anyone has a vag com in or near the danville area, and are willing to scan my car please let me know and I will be forever greatful!
      God dam I started reading but said f that. If its a MKIV seems like the common fix is coil packs for everything lol.

      Quote Originally Posted by vdubb3dan View Post
      Lol just what I was saying to my self.
      I'll enjoy my car while you try to be internet famous

    2. Junior Member buzzcut's Avatar
      Join Date
      Jan 18th, 2010
      Location
      Kresgeville, Pa.
      Posts
      38
      Vehicles
      1992 Golf GL
      06-13-2012 10:26 PM #1377
      [QUOTE=joebags;77800542]Dam sorry man I have tried to keep posting the next ones coming up so everyone knows. Hope to see you at cult.

      No worries, my own falt for not keepin my eyes open, only other show ill probably make this year will be Dubs on the Deleware, cars beat as of yesterday and licence is about to go on hiatus

    3. Member Crazy Al 91's Avatar
      Join Date
      Aug 13th, 2008
      Location
      NEPA
      Posts
      712
      Vehicles
      04 Retta-1.8T; 97 Jetta Trek II <Sold
      06-14-2012 08:38 AM #1378
      Oh guys, be nice to Mr. Gates. He's obviously new and doesn't know forum ediquette
      Quote Originally Posted by groggory View Post
      I'm a fan of people telling it like it is. I am not a fan of cry babies, tattle tales, responsibility dodgers, finger pointers, or communist democrats.

    4. Member geartripper08's Avatar
      Join Date
      Aug 20th, 2008
      Location
      lake ariel , pa
      Posts
      498
      Vehicles
      03 jetta, 01 beetle sport, 67 dolphin industries mod t dune buggy
      06-14-2012 08:40 AM #1379
      Quote Originally Posted by KristopherDGates View Post
      I have a 2000 mk4 vr6 jetta. It has higher mileage, and was running great til a few days ago. It all of a sudden decided that it wants to sound like a wrx. I have a whole bunch of light on the dash, some from previous problems. My CEL has been on for a while, and the code I was able to pull indicated a bad 02 sensor. That was a while ago. I recently cleaned my MAF, and dont really see a problem there. The car runs really boggy, and sputters.... under hard acceleration, it almost chokes out from dead stop. Aaaaand it's running waaaay too rich. Also, if I start it and drive maybe 5 minutes later... before the car is at operating temp, it will go into limp mode (EPC). This carries on after stopping and restarting until I have been at operating temp for close to 5 minutes of driving. Right before this all happened, I would get the EPC light and limp mode problems, accompanied by erratic throttle response, and a surge in throttle even when it was held steady. All signs are pointing to the coolant temperature sensor. but, im not entirely sure without scanning the actual codes via a vag com. From what I gather, the coolant temp sensor has alot to do with fuel mapping. The thing is, I have all the symptoms that point to that, but my temp gauge reads normal. I also wanted to see if my MAF was bad, and tried unplugging it. It ran worse. From what I was told when you unplug your MAF when it's bad, the car will tend to run better. I havnt done a continuity test on it, and last time I checked there were no codes indicating it was bad. This car is driving me nuts! I bought a new coolant temp sensor, going to install hopefully tonight, as well as change out the plugs as they may be some fouled out by improper air/fuel ratio. Hopefully this is the cure... any insights would be great... and if anyone has a vag com in or near the danville area, and are willing to scan my car please let me know and I will be forever greatful!

      happened to me last year ... coil pack and 4 injectors later and youll be good ... dont drive it youll trash the injectors
      Quote Originally Posted by insert clever name View Post
      people confuse oem+ for "not that modified"...wheels and suspension doesn't make u oem+ it just means thats all u have

    5. Member joebags's Avatar
      Join Date
      Jun 14th, 2007
      Posts
      10,617
      Vehicles
      0 psi
      06-14-2012 02:51 PM #1380
      [QUOTE=buzzcut;77806999]
      Quote Originally Posted by joebags View Post
      Dam sorry man I have tried to keep posting the next ones coming up so everyone knows. Hope to see you at cult.

      No worries, my own falt for not keepin my eyes open, only other show ill probably make this year will be Dubs on the Deleware, cars beat as of yesterday and licence is about to go on hiatus
      Dam doesn't sound good. See you at Dubs on the Deleware.
      I'll enjoy my car while you try to be internet famous

    6. Semi-n00b
      Join Date
      Apr 15th, 2012
      Location
      Coal Township, PA
      Posts
      13
      Vehicles
      2000 VW Jetta vr6 (mkIV)
      06-14-2012 08:04 PM #1381
      I was actually a BMW technician for about 5 years.

      And yes, I am absolutely new to VW's. The basics are the same, as with most vehicles. But when you start getting into the sensor logistics, and engine management it becomes different. "EPC" mode has me thoroughly confused, and I'm trying to understand what exactly causes this to happen. From what I gather, vw has this directly linked to either MAF problems, CTS problems, and I would think o2 and cat problems. What I don't understand is why it would it not go into this limp mode if I have a detectable misfire.....

      The problems I'm having with this vehicle superseed the availiable diagnostic tools I have. Soooo, coming to a forum and asking locals who own VW's, and work on them all the time, seems like a great place to start looking for help. Especially if they have a vag con... Which is pretty much what I'm after. Can't afford the license and cable, so this seems like my best answer to get the car to tell me what's wrong with it haha

    7. Semi-n00b
      Join Date
      Apr 15th, 2012
      Location
      Coal Township, PA
      Posts
      13
      Vehicles
      2000 VW Jetta vr6 (mkIV)
      06-14-2012 08:07 PM #1382
      And yes, I'm new to forums... I will do my best to break up my points.

      Not so good with the forum ediquite yet... Apologies

    8. Member joebags's Avatar
      Join Date
      Jun 14th, 2007
      Posts
      10,617
      Vehicles
      0 psi
      06-14-2012 09:13 PM #1383
      Quote Originally Posted by KristopherDGates View Post
      And yes, I'm new to forums... I will do my best to break up my points.

      Not so good with the forum ediquite yet... Apologies
      Don't worry man they were just busting balls. So welcome and yeah there are I believe 2 guys that regular the thread that have VAG com I am sure they will chime in soon and offer to lend a hand. They just haven't been on since you have asked. What part of nepa are you from?
      I'll enjoy my car while you try to be internet famous

    9. Member geartripper08's Avatar
      Join Date
      Aug 20th, 2008
      Location
      lake ariel , pa
      Posts
      498
      Vehicles
      03 jetta, 01 beetle sport, 67 dolphin industries mod t dune buggy
      06-14-2012 09:47 PM #1384
      Quote Originally Posted by KristopherDGates View Post
      And yes, I'm new to forums... I will do my best to break up my points.

      Not so good with the forum ediquite yet... Apologies
      yes ...now LOWER IT !!! ..... there .... (there had to be one douche to tell the new guy lower his car ) ....... ohhh and while your at it buy some bbs wheels .... rs's or lm's

      or if you want to be be like the real cool kids buy rotiform wheels
      Quote Originally Posted by insert clever name View Post
      people confuse oem+ for "not that modified"...wheels and suspension doesn't make u oem+ it just means thats all u have

    10. Junior Member buzzcut's Avatar
      Join Date
      Jan 18th, 2010
      Location
      Kresgeville, Pa.
      Posts
      38
      Vehicles
      1992 Golf GL
      06-14-2012 10:01 PM #1385
      Nope not good at all, one of the downfalls of owning a car thats fun to drive.

    11. Semi-n00b
      Join Date
      Apr 15th, 2012
      Location
      Coal Township, PA
      Posts
      13
      Vehicles
      2000 VW Jetta vr6 (mkIV)
      06-14-2012 10:17 PM #1386
      Lol, well since I bought the car, I've been on here enough that I should know how to structure comments. haha.



      I'm currently in the Shamokin/ Mt. Carmel area... I work in the danville/ bloomsburg area. Moved here 3 years ago from arizona, and next month i intend to move back. Driving the dub... which is why I'm trying to get this damn thing in working order. Not that I wouldnt if I werent moving haha.




      I definitely need to scan this thing. And hopefully, after I resolve the driveability issues, I can Find the correct trans code for touring. From what ive read with a licenced vcds, I can alter this? Something like trans code 000022 or similar (that's just a wild guess as far as the number... dont have a reference pulled up)




      I love this car. I bought it from my mom last year... it has high mileage (190k) and my mom always took good care of it. Plus I got it for 1000, so I cant complain. I bought it with 174k. Lasted all winter with no problems, then all of a sudden the electrical went haywire.




      Here's a complete list of problems that I really need to figure out:

      -I know the cat is bad. And before my bluepoint scanner crapped out, I pulled a :

      p0420 Catalyst system, efficiency below threshold bank 1

      p0411 (fixed secondary air problem, shouldnt have that one anymore),

      p1116 02 sensor heater bank 1 sensor 1

      These codes were pulled in January, before any of this recent bogging and stuff started happening.

      My ABS and ASR lights are on, and it blinks "brakes". The display says "stop, brake fault, see manual" I beleive this to be the problem with that aluminum wire that lies within the ABS control module. I havnt had the time to tear the bastard apart, and figure out how to re-solder this tiny wire that from what I gather is prone to lose it's contact.



      I fixed the shifter rod, and put the bushings from gruven parts in about 3 months ago... They are wonderful.



      I just recently replaced my control arm bushings. They were a m effer. wouldnt be so bad if VW didnt decide to let the engine get in the way of removing the front control arm bolts. removed a whole bunch of stuff from the top end of the motor, unbolted the motor and had to jack it up to get the bolt to clear. I'm hoping that because of this I dont have a vaccum leak somewhere. These were changeed 2 months ago, and didnt notice any immediate problems from moving the motor around a bit.

      I cleaned my MAF about 1 month ago. Removed it, and soaked in alcohol. Cleaned it gently and thoroughly. Not much of a difference

    12. Member vdubb3dan's Avatar
      Join Date
      Apr 7th, 2004
      Location
      Scranton PA
      Posts
      6,971
      Vehicles
      Bagged B5.5 1.8T/81 rabbit diesel/tons of B3's
      06-14-2012 11:07 PM #1387
      Sucks that you're so far away. If you could get it up to Scranton I could scan it for you. There should be a thread around here somewhere with registered vag com owners, and their locations.

      edit: found it.
      http://forums.vwvortex.com/showthrea...-in-the-thread

    13. Member
      Join Date
      Jun 10th, 2007
      Location
      Honesdale, PA
      Posts
      2,125
      Vehicles
      84 Rabbit, 07 Rabbit[sold], 87 Golf GT [sold]
      06-15-2012 10:24 AM #1388
      Yeah it's a good distance. I have mine in Honesdale.


      Who's planing on going to the Nay Aug Car show sunday?

    14. Member Crazy Al 91's Avatar
      Join Date
      Aug 13th, 2008
      Location
      NEPA
      Posts
      712
      Vehicles
      04 Retta-1.8T; 97 Jetta Trek II <Sold
      06-15-2012 10:37 AM #1389
      Quote Originally Posted by Sony487 View Post
      Yeah it's a good distance. I have mine in Honesdale.


      Who's planing on going to the Nay Aug Car show sunday?
      that's sunday??
      Quote Originally Posted by groggory View Post
      I'm a fan of people telling it like it is. I am not a fan of cry babies, tattle tales, responsibility dodgers, finger pointers, or communist democrats.

    15. Member vdubb3dan's Avatar
      Join Date
      Apr 7th, 2004
      Location
      Scranton PA
      Posts
      6,971
      Vehicles
      Bagged B5.5 1.8T/81 rabbit diesel/tons of B3's
      06-15-2012 12:20 PM #1390
      Quote Originally Posted by Sony487 View Post
      Yeah it's a good distance. I have mine in Honesdale.


      Who's planing on going to the Nay Aug Car show sunday?
      I'll be there with the kid. It's been a tradition with us every year since he was born.
      Helps that it's only like 5 blocks from my house too.

    16. Member ShavedRabbit's Avatar
      Join Date
      Sep 6th, 2002
      Location
      Scranton Pa
      Posts
      6,293
      Vehicles
      All Of Them
      06-15-2012 12:32 PM #1391
      I might make it to the father's day car show. what time are you going dan?
      1. The Vortex is full of Brand Name Whores ,It's not their fault, That's how they were raised

      2. What i post is strictly my opinion, If you don't like it go cry to your mother, even though she hates you too

    17. Member vdubb3dan's Avatar
      Join Date
      Apr 7th, 2004
      Location
      Scranton PA
      Posts
      6,971
      Vehicles
      Bagged B5.5 1.8T/81 rabbit diesel/tons of B3's
      06-15-2012 02:54 PM #1392
      Probably around noon.

    18. 06-15-2012 04:16 PM #1393
      Its spelled etiquette, you retards.

    19. 06-15-2012 04:24 PM #1394
      Quote Originally Posted by doober80 View Post
      Its spelled etiquette, you retards.
      It's spelled it's, you nazi.

    20. Junior Member buzzcut's Avatar
      Join Date
      Jan 18th, 2010
      Location
      Kresgeville, Pa.
      Posts
      38
      Vehicles
      1992 Golf GL
      06-15-2012 09:08 PM #1395
      Nay Aug is a great show, I'll be going

    21. Member joebags's Avatar
      Join Date
      Jun 14th, 2007
      Posts
      10,617
      Vehicles
      0 psi
      06-16-2012 12:15 AM #1396
      If anyone has more details of a cruise with times and meet spots please chime in, hopefully what ever cruise is setup is not to late in the morning because it starts at 8am and we have a good handful of us entering to be judged, plus you want a good spot and time to relax there. I will post directions below to give everyone an idea of where it is, because after looking at that maps its right by Allentown so its not bad at all.

      Just some info on CULT CLASSIC next sunday June 24th, 8:00am until 4:00pm

      Length of time to get there from Scranton/Moscow Area 1 Hour 21 minutes

      Directions
      3. I-380 S
      13.2 mi
      4. Merge onto I-80 E
      8.7 mi
      5. Take exit 302A to merge onto PA-33 S toward US-209 S/Snydersville
      3.2 mi
      6. Continue onto US-209 S
      2.3 mi
      7. Continue onto PA-33 S
      22.3 mi
      8. Keep right at the fork, follow signs for I-78 W/Allentown/Harrisburg and merge onto I-78 W
      11.1 mi
      9. Take exit 60A for PA-309 S toward Quakertown
      0.3 mi
      10. Merge onto PA-145 S
      0.5 mi
      11. Continue onto PA-309 S
      3.8 mi
      12. Turn left onto E Landis St
      Destination will be on the right
      315 ft
      I'll enjoy my car while you try to be internet famous

    22. Member geartripper08's Avatar
      Join Date
      Aug 20th, 2008
      Location
      lake ariel , pa
      Posts
      498
      Vehicles
      03 jetta, 01 beetle sport, 67 dolphin industries mod t dune buggy
      06-16-2012 12:34 AM #1397
      Quote Originally Posted by joebags View Post
      If anyone has more details of a cruise with times and meet spots please chime in, hopefully what ever cruise is setup is not to late in the morning because it starts at 8am and we have a good handful of us entering to be judged, plus you want a good spot and time to relax there. I will post directions below to give everyone an idea of where it is, because after looking at that maps its right by Allentown so its not bad at all.

      Just some info on CULT CLASSIC next sunday June 24th, 8:00am until 4:00pm

      Length of time to get there from Scranton/Moscow Area 1 Hour 21 minutes

      Directions
      3. I-380 S
      13.2 mi
      4. Merge onto I-80 E
      8.7 mi
      5. Take exit 302A to merge onto PA-33 S toward US-209 S/Snydersville
      3.2 mi
      6. Continue onto US-209 S
      2.3 mi
      7. Continue onto PA-33 S
      22.3 mi
      8. Keep right at the fork, follow signs for I-78 W/Allentown/Harrisburg and merge onto I-78 W
      11.1 mi
      9. Take exit 60A for PA-309 S toward Quakertown
      0.3 mi
      10. Merge onto PA-145 S
      0.5 mi
      11. Continue onto PA-309 S
      3.8 mi
      12. Turn left onto E Landis St
      Destination will be on the right
      315 ft
      joe i have the link to the fb one that is being set up ... http://www.facebook.com/events/217104068401272/ hopefully thats a little help
      Quote Originally Posted by insert clever name View Post
      people confuse oem+ for "not that modified"...wheels and suspension doesn't make u oem+ it just means thats all u have

    23. Member joebags's Avatar
      Join Date
      Jun 14th, 2007
      Posts
      10,617
      Vehicles
      0 psi
      06-16-2012 01:16 AM #1398
      Quote Originally Posted by geartripper08 View Post
      joe i have the link to the fb one that is being set up ... http://www.facebook.com/events/217104068401272/ hopefully thats a little help
      Awesome thanks for that! I can't wait, I wish it was this weekend.
      I'll enjoy my car while you try to be internet famous

    24. 06-16-2012 12:34 PM #1399
      I know its a stupid question, but does any one have an 8v CIS fuel distributor and metering plate?

    25. Member ShavedRabbit's Avatar
      Join Date
      Sep 6th, 2002
      Location
      Scranton Pa
      Posts
      6,293
      Vehicles
      All Of Them
      06-16-2012 01:09 PM #1400
      I think most in here use vag-com on their cars so they wouldn't have anything cis, but you never know. you might get lucky.
      1. The Vortex is full of Brand Name Whores ,It's not their fault, That's how they were raised

      2. What i post is strictly my opinion, If you don't like it go cry to your mother, even though she hates you too

    Page 56 of 242 FirstFirst ... 64652535455565758596066106156 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •