Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: Upgraded to Single din from Monsoon on MKIV and radio won't turn off

    1. Member red913's Avatar
      Join Date
      Jul 11th, 2010
      Location
      Surf City
      Posts
      341
      Vehicles
      2003/VW/GTI 20th AE
      11-01-2011 07:46 PM #1
      I got a sony unit installed in place of my busted'ol monsoon unit and when wired up to constant 12V power from the harness the install shop said the radio wouldn't shut down. Anyone heard of or experienced this issue, and how did you fix it.

      The shop just wired up the 12V power wire to a switched source. But now the radio won't stay on unless I have the car on...kinda lame. I miss having it stay on for a little bit after I switched the car off. That was nice! I want that again.
      GTI - 20th Anniversary Edition # 3792 - Jazz Blue

    2. Member SB_Beetle's Avatar
      Join Date
      Oct 11th, 2003
      Location
      Santa Barbara
      Posts
      768
      Vehicles
      '04 VW NBC 1.8T
      11-01-2011 08:19 PM #2
      If they used the proper harness (properly) there shouldn't be an issue.

      Check out: http://www.installdr.com/Harness/VW-Wiring.asp

    3. Member red913's Avatar
      Join Date
      Jul 11th, 2010
      Location
      Surf City
      Posts
      341
      Vehicles
      2003/VW/GTI 20th AE
      11-01-2011 10:01 PM #3
      Well lets say they used the wrong harness. What would cause it not to shut off?
      GTI - 20th Anniversary Edition # 3792 - Jazz Blue

    4. Member SB_Beetle's Avatar
      Join Date
      Oct 11th, 2003
      Location
      Santa Barbara
      Posts
      768
      Vehicles
      '04 VW NBC 1.8T
      11-01-2011 10:09 PM #4
      Connecting red (switched power) directly to the battery and yellow (constant power) to the ignition.

    5. Member red913's Avatar
      Join Date
      Jul 11th, 2010
      Location
      Surf City
      Posts
      341
      Vehicles
      2003/VW/GTI 20th AE
      11-01-2011 10:20 PM #5
      Ya know what, the way I figure it is if the radio is connected to constant power it still SHOULD shut off. The guy may have just not been using the radio correctly or who knows. I'm going to run a temporary wire from the battery to the 20A fuse that its connected to and see what happens then. I can't imagine anything different. If I can get it to shut off then I'm taking it to the shop again this Saturday to have them wire it up correctly.
      GTI - 20th Anniversary Edition # 3792 - Jazz Blue

    6. Member red913's Avatar
      Join Date
      Jul 11th, 2010
      Location
      Surf City
      Posts
      341
      Vehicles
      2003/VW/GTI 20th AE
      11-02-2011 12:11 AM #6
      Quote Originally Posted by SB_Beetle View Post
      Connecting red (switched power) directly to the battery and yellow (constant power) to the ignition.
      Well what's interesting about that is the instructions say that if there is no accessory position, which there isn't, then to do just that. Connecting the red wire directly to the battery that is.
      GTI - 20th Anniversary Edition # 3792 - Jazz Blue

    7. Member blazerpounds's Avatar
      Join Date
      Mar 19th, 2008
      Location
      Greeley, CO
      Posts
      1,801
      Vehicles
      02 GTI 1.8t
      11-02-2011 12:36 AM #7
      Dude you're retarded, the instructions you read lastly are retarded, and most unfortunately of all, your installer is retarded. The reason the radio doesn't turn on and off with the key is you dot have a true "accessory wire" at the radio harness. The factory radio is told what to do with a 5 volt can-bus signal. You cannot recreate this signal without the proper parts. So you have 2 choices: connect the radio to a switched ignition source (75x terminal under neath the drivers side knee bolster) and have the radio turn on when you turn the key to run and off when you turn the key to Off, or you can spend 80+ $, buy the can bus intergration harness (xsvi-9003) and have it turn on and off just like the factory radio did before some hack half ass installer tried to act like he knew car audio. What an ass he deserves a leg kick.

    8. Member red913's Avatar
      Join Date
      Jul 11th, 2010
      Location
      Surf City
      Posts
      341
      Vehicles
      2003/VW/GTI 20th AE
      11-03-2011 01:06 AM #8
      Quote Originally Posted by blazerpounds View Post
      Dude you're retarded, the instructions you read lastly are retarded, and most unfortunately of all, your installer is retarded. The reason the radio doesn't turn on and off with the key is you dot have a true "accessory wire" at the radio harness. The factory radio is told what to do with a 5 volt can-bus signal. You cannot recreate this signal without the proper parts. So you have 2 choices: connect the radio to a switched ignition source (75x terminal under neath the drivers side knee bolster) and have the radio turn on when you turn the key to run and off when you turn the key to Off, or you can spend 80+ $, buy the can bus intergration harness (xsvi-9003) and have it turn on and off just like the factory radio did before some hack half ass installer tried to act like he knew car audio. What an ass he deserves a leg kick.
      ummmm...thanks....I guess
      He wired it up to the wiper fuse on the left side of the dash. That is switched and it turns off the radio when the car turns off.
      So I'm also guessing that that 5V wire is also what's going to stay on when the car is shut off, but before the doors open. Then it turns off after like 10 min or when the doors open. That wire controls all that right? If that's the case I could just take it back and tell them to wire that up to a SPDT relay. Right? Also, what color is that wire?
      GTI - 20th Anniversary Edition # 3792 - Jazz Blue

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •