Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: Need help! S4 not warming up

    1. 11-03-2011 04:10 PM #1
      My 2001 S4 warms up super slow (water and oil temps) and usually only to the 1/4 marks on both if i let it idle for a few minutes. After any driving it goes back down.

      I think this is because the non backflow valve/check valve is stuck open and is allowing the water to continually circulate.

      Can anyone confirm? Part numbers or info on where to find the valve would be very appreciated. Thanks in advance guys!

    2. Semi-n00b
      Join Date
      Nov 11th, 2011
      Location
      Boise, ID
      Posts
      15
      Vehicles
      2001 Audi A6 2.7 Biturbo
      11-11-2011 06:04 PM #2
      Sounds like your thermostat is stuck open. $20 part. If your timing belt and water pump haven't been replaced recently, just have it all done as one complete service.

    3. n00b Auditech516's Avatar
      Join Date
      Jan 4th, 2012
      Location
      So Cal
      Posts
      2
      Vehicles
      2001 Audi S4
      01-04-2012 04:24 PM #3
      Yea i would say thermostat. Might as well do you t-belt, pump, and pullies while in there.

    4. 02-22-2012 11:08 AM #4
      if your car is at second timing belt job interval (150-160k) do valve cover gaskets with cam chain tensioner gaskets and pads. I've seen a lot of these pads wear out at the second timing belt interval. Blauparts' valve cover gasket kits now come with cam chain tensioner pads

    5. 02-22-2012 03:14 PM #5
      Cam tensioner/adjuster pads are a big problem on some high mileage engines.
      In some cases the intake chain gets jammed with pieces of the broken pad and bends the valves or worse.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •