Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 2 of 16 FirstFirst 12345612 ... LastLast
    Results 26 to 50 of 383

    Thread: Navigation firmware update for RNS-510

    1. Member greek bandit's Avatar
      Join Date
      Sep 29th, 2004
      Location
      springfield pa
      Posts
      358
      Vehicles
      09 CC VR6 4MOTION
      11-15-2011 03:45 PM #26
      whatever you need seki

    2. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-15-2011 05:13 PM #27
      Thanks. Pictures added to the first post.
      2012 A6
      Need VAG-COM/VCDS PM me

    3. 11-16-2011 12:36 AM #28
      Thanks to the OP. After two years, this finally fixed the crazy loud default voice for Voice Activation. Man, that was driving me nuts. Rear camera is very nice. Start up time is still the same for me, but you can't win them all

    4. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-16-2011 01:34 PM #29
      Glad it worked for you and you are happy with the final results.
      2012 A6
      Need VAG-COM/VCDS PM me

    5. n00b
      Join Date
      Nov 16th, 2011
      Location
      Richmond, VA
      Posts
      2
      Vehicles
      2012 VW CC lux plus
      11-16-2011 08:47 PM #30
      Getting a error, it boots up fine starts the swl down load like the first couple of screen shots. Then it stops and says there was a error in reading the file and your system will revert back to original software. please eject cd/dvd to reboot system. Any Ideas?

      Door was open, Clock set to 24 hours and key was not in the switch.

      2012 CC lux plus here.

      Thanks For the help.

    6. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-16-2011 08:53 PM #31
      Quote Originally Posted by Tazzboo View Post
      Getting a error, it boots up fine starts the swl down load like the first couple of screen shots. Then it stops and says there was a error in reading the file and your system will revert back to original software. please eject cd/dvd to reboot system. Any Ideas?

      Door was open, Clock set to 24 hours and key was not in the switch.

      2012 CC lux plus here.

      Thanks For the help.
      Are you doing the firmware update or are you enabling VIM?
      2012 A6
      Need VAG-COM/VCDS PM me

    7. n00b
      Join Date
      Nov 16th, 2011
      Location
      Richmond, VA
      Posts
      2
      Vehicles
      2012 VW CC lux plus
      11-16-2011 08:54 PM #32
      Quote Originally Posted by Seki View Post
      Are you doing the firmware update or are you enabling VIM?
      Firmware update sorry. I tried both a CD and then a DVD making sure it wasn't a disk issue. It all seems like its going to work then it just error's out.

    8. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-16-2011 09:30 PM #33
      Quote Originally Posted by Tazzboo View Post
      Firmware update sorry. I tried both a CD and then a DVD making sure it wasn't a disk issue. It all seems like its going to work then it just error's out.
      What did you use to burn the CD? Try burning it at a low speed or use this if you will still have problems with it.

      PowerIso
      2012 A6
      Need VAG-COM/VCDS PM me

    9. Junior Member
      Join Date
      Jan 12th, 2009
      Location
      Boston area
      Posts
      66
      Vehicles
      2012 Touareg V6
      11-17-2011 08:08 PM #34
      Just updated my RNS on an 09 CC Lux... Wow the interface is way faster then before. Took 30 secs. to find a GPS fix and everything works fine so far.

      Next VIM CD.. Cross my fingers ;-)

      thanks

    10. Member CC FROM CC's Avatar
      Join Date
      Jun 9th, 2011
      Location
      Santa Clarita California
      Posts
      127
      Vehicles
      2009 GTI DSG X2 ...........
      11-18-2011 03:13 AM #35
      did you have to use a cd or a dvd to burn it to ? also I have a mac ....and I'm not computer literate lol, can someone please tell me the steps to burn the files both vim and update ? thanks to any and all in advance
      Stage3..... yes please!

    11. Junior Member
      Join Date
      Jan 12th, 2009
      Location
      Boston area
      Posts
      66
      Vehicles
      2012 Touareg V6
      11-18-2011 09:07 AM #36
      I used a CD (brand memorex). I have a Mac as well. Under Applications - Utilities -->Disk Utility.
      Insert the CD , choose the downloaded ISO File ..click on top "burn"...set the burn speed to x4.. done.

      Get in the car, turn on the RNS 510 , insert the CD and then the magic happens as shown in the screenshots above.

      Thanks

    12. Junior Member
      Join Date
      Jul 8th, 2011
      Location
      ATL
      Posts
      75
      Vehicles
      2012 CC Lux Plus, Island Gray/Black
      11-18-2011 09:22 AM #37
      Quote Originally Posted by CC FROM CC View Post
      did you have to use a cd or a dvd to burn it to ? also I have a mac ....and I'm not computer literate lol, can someone please tell me the steps to burn the files both vim and update ? thanks to any and all in advance
      It's very easy on a Mac. I also have one.

      Once you download the image, run Disk Utility. Go to the file menu and Open Disk Image. Find the image where you downloaded it (by default, in your downloads folder), and open it. In the main pane, select the disk image you just loaded (you may see two related ones, and you want the one at the top of the directory tree). Assuming you've already inserted a blank CD or DVD, hit the burn button and then the burn button in the resulting window.

      No idea about VIM. Honestly, it seems incredibly dangerous to me - even if the driver claims it is just for the benefit of his passengers. It's awfully hard to avoid looking at a video screen when one is in front of you, no matter how hard you try. Furthermore, it is illegal in most states. But to each his own.

      More detailed instructions here. Good luck!

      http://www.iclarified.com/entry/index.php?enid=11007

    13. Junior Member
      Join Date
      Jan 12th, 2009
      Location
      Boston area
      Posts
      66
      Vehicles
      2012 Touareg V6
      11-18-2011 07:13 PM #38
      Soo.. tried the VIM CD today.. no luck with that. RNS restarted and gave me some downgrade error ? also some error that newer version is installed. RNS booted up and showed "that it can't start up.. insert SWL CD.

      Ran to grab the Firmware CD came back..and RNS is back alive. So VIM CD def. doesn't work for me. Anything special to do..?
      Burned it the same way as the latest firmware onto CD (memorex) slowest speed.

      Thanks

    14. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-18-2011 07:23 PM #39
      Car off RNS on, time set to 24 hours.
      2012 A6
      Need VAG-COM/VCDS PM me

    15. Junior Member
      Join Date
      Jan 12th, 2009
      Location
      Boston area
      Posts
      66
      Vehicles
      2012 Touareg V6
      11-18-2011 07:28 PM #40
      Car was off, no key in ignition...worked for firmware update yesterday flawlessly. Do i really have to change the clock to 24h for VIM to work?

    16. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-18-2011 09:42 PM #41
      Quote Originally Posted by robrobsen View Post
      Do i really have to change the clock to 24h for VIM to work?
      Does not hurt to try.
      2012 A6
      Need VAG-COM/VCDS PM me

    17. Member CC FROM CC's Avatar
      Join Date
      Jun 9th, 2011
      Location
      Santa Clarita California
      Posts
      127
      Vehicles
      2009 GTI DSG X2 ...........
      11-19-2011 04:15 AM #42
      thanks guys for the help ,
      well i got the firmware i thought all downloaded and all it tells me is it upgraded the swl image and nothing else in the pictures you posted came up . the whole process only took about 2 minutes and I'm sure thats not right .....
      does anyone have any idea what I could be doing wrong ? and also i tried to do the vim as well but it told me I think the disk wasn't big enough .... is 700 mb not big enough ?

      man I am so frustrated
      Stage3..... yes please!

    18. Member travelguy_73's Avatar
      Join Date
      Sep 5th, 2008
      Location
      Houston, TX
      Posts
      216
      Vehicles
      2009 VW CC VR6
      11-19-2011 08:34 AM #43
      I don't have access to see my units current SW version (no longer have a VAG COM tool), and I have a 12/2008 build model, so early edition of the RNS-510 w/ no backup camera. Is there any reason to think that this firmware wouldn't work? Has anyone upgraded one of these classics?
      2009 CC VR6 with navi (black on black)
      2007 Volvo XC70 (soccer dad car)

    19. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-19-2011 09:03 AM #44
      Quote Originally Posted by travelguy_73 View Post
      I don't have access to see my units current SW version (no longer have a VAG COM tool), and I have a 12/2008 build model, so early edition of the RNS-510 w/ no backup camera. Is there any reason to think that this firmware wouldn't work? Has anyone upgraded one of these classics?
      You should be good.
      2012 A6
      Need VAG-COM/VCDS PM me

    20. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-19-2011 09:05 AM #45
      Quote Originally Posted by CC FROM CC View Post
      thanks guys for the help ,
      well i got the firmware i thought all downloaded and all it tells me is it upgraded the swl image and nothing else in the pictures you posted came up . the whole process only took about 2 minutes and I'm sure thats not right .....
      does anyone have any idea what I could be doing wrong ? and also i tried to do the vim as well but it told me I think the disk wasn't big enough .... is 700 mb not big enough ?

      man I am so frustrated
      I think what took you 2 minutes is the VIM activation. Is it possible that you mixed up the CD’s?
      And 700 is enough.
      2012 A6
      Need VAG-COM/VCDS PM me

    21. Member CC FROM CC's Avatar
      Join Date
      Jun 9th, 2011
      Location
      Santa Clarita California
      Posts
      127
      Vehicles
      2009 GTI DSG X2 ...........
      11-19-2011 02:50 PM #46
      Quote Originally Posted by Seki View Post
      I think what took you 2 minutes is the VIM activation. Is it possible that you mixed up the CD’s?
      And 700 is enough.
      haha that would be funny .... Im not sure if I mixed them up . I don't believe so cause when i tried to burn the vim it told me something about non sufficient memory on cd ? thanks again buddy
      Stage3..... yes please!

    22. Member CC FROM CC's Avatar
      Join Date
      Jun 9th, 2011
      Location
      Santa Clarita California
      Posts
      127
      Vehicles
      2009 GTI DSG X2 ...........
      11-19-2011 03:06 PM #47
      ok SEKI ..... I need the masters help , now my 510 won't play a dvd even while sitting still it tells me disk error . i can't switch the av output to dvd either or change anything in the dvd section like menu language it says not supportive or something along those lines ? my goodness this is getting a bit ridiculous ?

      any thoughts are appreciated
      Stage3..... yes please!

    23. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-19-2011 06:56 PM #48
      Quote Originally Posted by CC FROM CC View Post
      ok SEKI ..... I need the masters help , now my 510 won't play a dvd even while sitting still it tells me disk error . i can't switch the av output to dvd either or change anything in the dvd section like menu language it says not supportive or something along those lines ? my goodness this is getting a bit ridiculous ?

      any thoughts are appreciated
      Give it a reboot and see what will happen.
      2012 A6
      Need VAG-COM/VCDS PM me

    24. Member CC FROM CC's Avatar
      Join Date
      Jun 9th, 2011
      Location
      Santa Clarita California
      Posts
      127
      Vehicles
      2009 GTI DSG X2 ...........
      11-19-2011 07:24 PM #49
      by reboot you mean turn it on and off ? if thats the case I've already done that
      Stage3..... yes please!

    25. Member Seki's Avatar
      Join Date
      Nov 19th, 2009
      Location
      New York
      Posts
      3,001
      Vehicles
      2012 A6
      11-19-2011 07:46 PM #50
      No by reboot I mean “ +eject”
      2012 A6
      Need VAG-COM/VCDS PM me

    Page 2 of 16 FirstFirst 12345612 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •