Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Replacing clusters in an 07 A4. Immo issue.

    1. Member mercavius's Avatar
      Join Date
      May 16th, 2002
      Location
      Newark, NJ
      Posts
      2,876
      Vehicles
      01 TT225Q, 2011 Tiggy
      12-20-2011 09:56 AM #1
      I searched but didn't find an answer.

      My girl has a 2007 A4 (automatic/FSI). Her cluster needs to be replaced so her dad bought her a used cluster w/ similar mileage. No dealer gives out the pins/skc codes for immobilizers to customers. So, without the skc codes for either cluster, what are my options to get this cluster installed and working?

      Can I just defeat the immobilizer in the ECU (when buying a flash), swap clusters (and cover the flashing immobilizer light light electrical tape), and be good to go?

      If the key and the cluster dont match, but the ECU's immo is defeated, it should still run and drive, right?

    2. 12-21-2011 02:22 PM #2
      I'm sorry I don't have an answer for your question, but I would try audizene. Much more a4 b7 activity.

    3. Member
      Join Date
      Aug 30th, 2002
      Posts
      385
      Vehicles
      2007 Audi A4 Avant 2.0TDI Quattro 6M
      02-13-2012 07:01 PM #3
      How did you make out...

      From what I understand you are on target. IMMO delete, swap cluster and you will run fine but have IMMO error on cluster

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •