Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 6 of 10 FirstFirst ... 2345678910 LastLast
    Results 126 to 150 of 247

    Thread: Vw Golf Mk2 Rallye Vr6 24V Turbo 4motion

    1. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      08-14-2012 06:39 AM #126
      Thats those for the VR6 24V BDF to

    2. Junior Member
      Join Date
      May 18th, 2006
      Location
      Bergen / Norway
      Posts
      38
      08-14-2012 10:57 AM #127
      Quote Originally Posted by Tor_m View Post
      Thats those for the VR6 24V BDF to
      ahh true, forgot about that 2.8 24v.. Not same part number but they are swapable.

    3. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      08-14-2012 05:05 PM #128
      Problem solved! New coil, rev limiter no problem to hit at 7000rpm.
      But on the dyno the gearbox started making strange sounds, and acting strange. Jumped in 1 gear some times, and in N the wheels was going slow forward.
      So today I tok the engine with gearbox out, so just to drain the oil tomorrow so I can open it to se whats the problem with it.

    4. Member #1~STUNNA's Avatar
      Join Date
      May 22nd, 2009
      Location
      NYC son!!
      Posts
      566
      Vehicles
      92 gti & 01 740il
      08-15-2012 11:11 AM #129
      NIce Rallye... bad ass project too!

    5. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      08-15-2012 03:31 PM #130
      Thanks!
      Opened the gearbox today, I HATE that job, just splittet it. Found plastic shavings inside it.... Where that is coming from I dont know.

    6. Member GTIMaxx's Avatar
      Join Date
      Feb 12th, 2003
      Location
      BPT, CT
      Posts
      2,426
      Vehicles
      91 GTi 16v
      08-15-2012 05:09 PM #131
      Chewed up Speedo gear? At my job we get lots of cars that still spins the wheels in neutral when its on the lift.

      Sent from my PG86100 using Tapatalk 2
      If it's worth building, it's worth over building.

    7. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      08-17-2012 03:27 PM #132
      There is not a speedo gear in 02M, is just a hall sensor or something like that.
      But cant figure out where it comes from, have looked in the transfer case to, was so much shavings inside the oil ducts for the transfer case.
      But many bearings inside the transfer case, and gearbox is FU¤#&D, so new is on its way. So this gearbox is just laying around so I can take spare parts from.

    8. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      09-04-2012 02:10 PM #133
      Car is up running again. But not the 4motion system, the prop shaft doesent move..... God damn im tired of the car now!!
      And still the exhaust vvt solenoid, can the solenoid be broken? Or maybe some mechanical problem?

    9. 09-04-2012 03:24 PM #134
      take a look at your diff picture Tor..did you remember to put the bushing from the old diff over on the new one? that bushing pull the transfercase..

      maybe a stupid question but i have to ask
      R36T AWD 1100HP

      www.ktech.dk

    10. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      09-04-2012 03:57 PM #135
      God damn im stupid!!!! We learn something new everyday! But this sucks big time!
      Your right Michael, so the engine and everything must out, one more time!

    11. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      09-04-2012 04:00 PM #136
      Hmm, or could I just loosen the transfercase and mount i over?

    12. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      09-04-2012 04:31 PM #137
      Looks likes its good enough to take of the transfercase, hope its enough room to get the transfercase out on the mk2.

    13. 09-04-2012 11:32 PM #138
      Quote Originally Posted by Tor_m View Post
      And still the exhaust vvt solenoid, can the solenoid be broken? Or maybe some mechanical problem?
      Put +12V on the solenoid at idle(advancing the cam), the engine noise, afr and rpm should change.

      Mind you that the exhaust cam is only advanced at idle for emissions reasons, you won't gain any power advancing the cam at higher rpm's and/or load's.

    14. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      09-05-2012 04:20 AM #139
      Nothing happens, tried PWM test on the aux out, the idle is a little bit different but in the runtime value menu, position is 0. If I do it the inlet solenoid, idle change a lot, and position 52.

    15. 09-05-2012 05:12 PM #140
      You said in a previous post that the exhaust solenoid makes more noise than the inlet, maybe there's no, or not enough oil feed to the solenoid, maybe somewhere in the oil gallery it is clogged?

    16. Member Pisko's Avatar
      Join Date
      Jan 14th, 2006
      Location
      Norway
      Posts
      505
      09-08-2012 06:23 AM #141
      Damit, how could I miss this thread
      looks awsome, good luck with your issues, hope u figure it out.

      Hilsner fra oss på vestlandet og Bergen

    17. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      09-10-2012 05:14 AM #142
      Yeah, maybe it something with the oil gallery. Start thinking it something mechnical.
      Thanks Pisko! Yeah me to, the car run great with the new OEM coils. So just take the transfercase of and mount the bushing/ring.

    18. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      10-03-2012 04:10 PM #143
      Long time since last update now.
      Did mount the bushing/ring on the transfercase, and mountet the 4motion controller.
      But the 4motion is a little bit strange, 1/2 gear, just fwd, but i 3/4/5/6, it 4wd.
      But when its jacked up on all four wheels it 4wd in 1/2 gear to.
      So how is these haldex pump? It`s new oil, and filter on the diff.

      And have somebody fitted floor standing pedal box in MK2, without moving the seats?

    19. Member revolution_Jd3's Avatar
      Join Date
      Jan 12th, 2007
      Location
      Billings, MT
      Posts
      1,320
      Vehicles
      emgay4 daily six bangin hard... stupid mk2 16v project ego stroke
      10-03-2012 06:30 PM #144
      i thought the way 4 motion worked was as soon as the front wheels lose traction then it transfers power to the back wheels.....

      Somebody will quickly correct me if im wrong
      WTB: NIB/NOS OEM 16v lip/chin spoiler, passenger side...... BIG MONEY NO WHAMMIES!!!!

    20. 10-03-2012 07:54 PM #145
      Hi Jurgen! I think you are correct, but not 100%

    21. Member revolution_Jd3's Avatar
      Join Date
      Jan 12th, 2007
      Location
      Billings, MT
      Posts
      1,320
      Vehicles
      emgay4 daily six bangin hard... stupid mk2 16v project ego stroke
      10-03-2012 07:55 PM #146
      hey guy!!!
      WTB: NIB/NOS OEM 16v lip/chin spoiler, passenger side...... BIG MONEY NO WHAMMIES!!!!

    22. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      10-04-2012 02:01 AM #147
      Not with a 4 motion controller

    23. Member Hate-Trix's Avatar
      Join Date
      Sep 30th, 2011
      Location
      Kitchener Ontario
      Posts
      102
      Vehicles
      2007 Volkswagen Jetta 2.5
      10-05-2012 01:37 PM #148
      I do not know much about the 4motion system or the controller. But is it possible that it is sensing to much power and going into a "fail safe" to protect it self?
      Slow and loud is my style.

    24. 10-05-2012 11:52 PM #149
      Quote Originally Posted by Hate-Trix View Post
      I do not know much about the 4motion system or the controller. But is it possible that it is sensing to much power and going into a "fail safe" to protect it self?
      This?

    25. Member
      Join Date
      Feb 13th, 2010
      Location
      Norway
      Posts
      176
      Vehicles
      1989 VW Golf Rallye
      10-08-2012 11:36 AM #150
      No it can hold much more power then I have now.
      Think maybe this is the problem. http://forums.vwvortex.com/showthrea...-it-s-the-pump.

    Page 6 of 10 FirstFirst ... 2345678910 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •