Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: car cranks over but wont fire PLZZZ HELP

    1. Junior Member ettersmk2's Avatar
      Join Date
      Jul 25th, 2006
      Location
      chambersburg
      Posts
      77
      Vehicles
      97 GTI VR6,
      01-16-2012 09:28 PM #1
      to begin me an a buddy went for dinner when i started the car in my driveway it had a rough idle like it was missing but only last like a min so didnt think much of but when i started to back out of the drive the check engine came on. so my thoughts were a misfire code no big deal drove it to resturaunt 4 miles away. go in eat come out 45min later car just sits there and cranks over... i had a buddy bring his scan tool out to read the code a 1 misfire is i found. so then i scanned pending codes and found another something about 1 coilpack circuit low volt..i think...i accidentlty erased the code and cant remember exactyl what it said or the "p" number...from what i told u does that sound like i need a coilpack for cylinder number 1 and would 1 bad pack keep the motor from starting... my car is a 2006 A4 2.0t quadro 6spd manual with 98k miles

    2. Member
      Join Date
      Mar 12th, 2003
      Location
      Palm Beach County, Florida
      Posts
      442
      01-19-2012 10:24 PM #2
      I've found that sometimes when a coil pack fails and causes a misfire that it might blow the 20amp fuse for the coils. The fuse is located in the ECM box.

    3. Junior Member ettersmk2's Avatar
      Join Date
      Jul 25th, 2006
      Location
      chambersburg
      Posts
      77
      Vehicles
      97 GTI VR6,
      01-20-2012 01:21 PM #3
      Thanx ill check that tonight since its been at the garage since Tuesday and they haven't touched it

    4. Senior Member VW1990CORRADO's Avatar
      Join Date
      Sep 30th, 2000
      Location
      Billerica,MA/autoengineering.com
      Posts
      20,403
      Vehicles
      3 cars, 3 turbos
      03-07-2012 09:45 PM #4
      i just had one that was a bad ecm relay.
      -Rick- .:HBC Strive for excellence
      NOW mine2002 Gti 337 PTE5857B,2008 Ibis Audi A4 Ti hers2010 Tiguan SEL
      THEN 2001 S4 90 corrado,90 gti vr6, 95 golf sport+many,many more..
      www.autoengineering.com

    5. Member
      Join Date
      Mar 23rd, 2007
      Posts
      205
      Vehicles
      01 VW GTI GLS 1.8T, 05.5 Audi A4 Avant 2.0T, 2002 Audi TT Cab 225 Quattro.
      04-27-2012 02:30 PM #5
      This happened to my 05.5 Avant 2.0T at a rest stop in GA on my way to Florida. A coil shorted/failed somehow and it blew the fuse in the ecu. I had to have the car towed to a dealership where the coils were replaced under warranty but I had to pay for the fuse and labor to install it. Good luck!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •