Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: 90 CQ, do i need an alternator?

    1. Member Jgarrigan's Avatar
      Join Date
      Apr 3rd, 2010
      Location
      Nobleton,ON CAN
      Posts
      193
      Vehicles
      87' 16v Rocco
      02-17-2012 12:57 PM #1
      My CQ just died on me a day ago. volt gauge dropped to 10 volts and battery light and brake light came on really dim, then went out. and came back on a couple times. It happened right after i washed my car, so im thinking maybe there is a short, or bad ground? Battery seems to be ok and holding a charge (12.6 volts) but alternator doesn't seem to be charging. so im hoping its that rather then a wiring nightmare. The lights are coming on very dim and kind of flickering which is making me skeptical its the alternator. But it does have 260,000kms which seems to be the usual life of a vw/audi alternator in my experience lol. Need Help!! anybody have any ideas?

    2. Member
      Join Date
      Nov 19th, 2008
      Location
      Atlanta-Chicago
      Posts
      802
      Vehicles
      92 verde rado gernade(dd),90Q 20v, red rado 24v build
      02-18-2012 08:51 AM #2
      Most likely it's voltage regular, remove it and look at the brushing. If very worn, replace it, also check the bushing on the shaft, if there copper on it, that good, if copper bushing gone, need a rebuilt or replace alternator. Also Check alternator cable for voltage drop, should be under .3 voltage drop with alll loads on. If it higher, clean terminals or replace alternator cable, also check grounds cables too.

    3. Member Jgarrigan's Avatar
      Join Date
      Apr 3rd, 2010
      Location
      Nobleton,ON CAN
      Posts
      193
      Vehicles
      87' 16v Rocco
      02-29-2012 12:56 PM #3
      do you know if these coupes run a 90 or 110 amp alternator stock?

    4. Member
      Join Date
      Oct 2nd, 2004
      Location
      CT
      Posts
      1,065
      Vehicles
      200 20v 90q 20v
      02-29-2012 07:08 PM #4
      The CQ uses the 110amp alt.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •