Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 2 of 22 FirstFirst 12345612 ... LastLast
    Results 26 to 50 of 541

    Thread: 2012 Passat Bluetooth Iphone Stereo vs Mono

    1. Semi-n00b
      Join Date
      Jun 14th, 2006
      Location
      21122
      Posts
      15
      04-05-2012 10:02 PM #26
      Here's my data:
      Left channel problem: Yes
      Phone: iPhone 4
      Operating System: iOS 5.1

      RCD-510 info:
      Part Number: 1K0035180AE
      HW Index: H02
      SW Index: 0016
      SW Version: 20110323A
      Bootloader Version: 3.00

    2. Member
      Join Date
      Sep 23rd, 2002
      Posts
      722
      Vehicles
      2012 Passat V6 SE (Night Blue ext / Black int)
      04-06-2012 07:59 AM #27
      Quote Originally Posted by phat7deuce View Post
      ...in what will now forever be known as the "AC/DC Test" (technically speaking)...
      Instead of using music, I would suggest that you use a test file that isolates the left and right channels. Like one of these...

      http://www.ronelmm.com/tones/

    3. Forum Sponsor Andy@Ross-Tech.com's Avatar
      Join Date
      Jun 5th, 2002
      Location
      2015 GTI SE 6MT
      Posts
      15,141
      04-06-2012 08:46 AM #28
      Quote Originally Posted by MasVW11 View Post
      Andy....my radio is different ....looks like you have the RNS-510?, I.e. with. Nav? I have fm, am, and sat buttons on the left side, and media, phone, and setup on the right....so am not surprised you don't have this problem....unless that's not your car in the video you posted?
      That's not my radio in the video, just a vid I found demonstrating the hidden menu. Mine is an RCD-510 but the older version (without the phone button that the newer ones have):



      Left channel problem: No
      Phone: iPhone 4S
      Operating System: iOS 5.1

      RCD-510 info:
      Part Number: 1K0035180AD
      HW Index: H04
      SW Index: 0018
      SW Version: 20101014A
      Bootloader Version: 3.00

      The problem sounds like it's radio-dependent. Any other folks with the -AD radio having the problem?

    4. Member phat7deuce's Avatar
      Join Date
      Mar 25th, 2012
      Location
      St. Petersburg, FL
      Posts
      284
      Vehicles
      2012 VW Passat TDI SE with Sunroof (mine); 2012 Jetta Sportwagen TDI (wife's)
      04-06-2012 10:30 AM #29
      Quote Originally Posted by Andy@Ross-Tech.com View Post
      The problem sounds like it's radio-dependent. Any other folks with the -AD radio having the problem?
      It seems like that's the case...it would be curious if other AD radios are having the problem. I'm going to try to call VW today, now that we've somewhat narrowed this down.

      It looks like firmware 0016 might be more current (at least for the AE). I'm going to guess SW version is the date of release, so those us of with AE are probably with the latest firmware (I was hoping 0018 was some magic firmware that would fix the problem, but it looks like its more radio specific, versus us having old firmware.)

    5. Member phat7deuce's Avatar
      Join Date
      Mar 25th, 2012
      Location
      St. Petersburg, FL
      Posts
      284
      Vehicles
      2012 VW Passat TDI SE with Sunroof (mine); 2012 Jetta Sportwagen TDI (wife's)
      04-06-2012 10:31 AM #30
      ...and by the way, Andy - your post made me totally listen to High Voltage on the way to work today!

    6. Forum Sponsor Andy@Ross-Tech.com's Avatar
      Join Date
      Jun 5th, 2002
      Location
      2015 GTI SE 6MT
      Posts
      15,141
      04-06-2012 10:36 AM #31
      Quote Originally Posted by phat7deuce View Post
      ...and by the way, Andy - your post made me totally listen to High Voltage on the way to work today!
      Excellent! My 2 year old daughter's favorite band is AC/DC and her favorite song is "Bells". I told her that's the full name of the song to keep Mommy happy. My 8 month old son is partial to "High Voltage" and "TNT". Lock up your daughters ...

    7. Member MasVW11's Avatar
      Join Date
      Dec 6th, 2011
      Location
      Columbia, South Carolina
      Posts
      251
      Vehicles
      2006 Saab 9-3 SS 2.0T (sold), 2008 Volvo XC-90, 2012 Passat SE 2.5, 2015 Jetta TDI SE 6 MT
      04-06-2012 10:56 AM #32
      Quote Originally Posted by Andy@Ross-Tech.com View Post
      Excellent! My 2 year old daughter's favorite band is AC/DC and her favorite song is "Bells". I told her that's the full name of the song to keep Mommy happy. My 8 month old son is partial to "High Voltage" and "TNT". Lock up your daughters ...
      The sponge bob music is because my 9 year old daughter danced to that song...makes a good demo of the problem, though.

      My kids refuse to listen to any retro music....they especially dislike my Rush

    8. Forum Sponsor Andy@Ross-Tech.com's Avatar
      Join Date
      Jun 5th, 2002
      Location
      2015 GTI SE 6MT
      Posts
      15,141
      04-06-2012 11:06 AM #33
      Quote Originally Posted by MasVW11 View Post
      The sponge bob music is because my 9 year old daughter danced to that song...makes a good demo of the problem, though.

      My kids refuse to listen to any retro music....they especially dislike my Rush
      LOL! 2112 is my next most played album in my car.

      Last edited by Andy@Ross-Tech.com; 04-06-2012 at 11:08 AM.

    9. Junior Member
      Join Date
      Mar 30th, 2012
      Posts
      63
      Vehicles
      Passat 2012 SE w/Sunroof
      04-06-2012 11:39 AM #34
      Quote Originally Posted by Andy@Ross-Tech.com View Post
      I think like this:



      My Passat was delivered in October and hasn't been back to a dealer so it still has the RCD-510 software that was installed at the factory, AFAIK.
      Awesome. Thank you !!

    10. Junior Member
      Join Date
      Mar 30th, 2012
      Posts
      63
      Vehicles
      Passat 2012 SE w/Sunroof
      04-06-2012 11:46 AM #35
      Here is my info guys
      Left channel problem: Yes
      Phone: iPhone 4
      Operating System: iOS 5.1

      RCD-510 info:
      Part Number: 1K0035180AE
      HW Index: H02
      SW Index: 0016
      SW Version: 20110323A
      Bootloader Version: 3.00

      I'm just curious n miffed because the older version just works fine but the newer one doesn't. I will call VW today as well. Last time I did they told me its a software issue. But this looks like a model issue to me.

      Thanks folks

    11. Member phat7deuce's Avatar
      Join Date
      Mar 25th, 2012
      Location
      St. Petersburg, FL
      Posts
      284
      Vehicles
      2012 VW Passat TDI SE with Sunroof (mine); 2012 Jetta Sportwagen TDI (wife's)
      04-06-2012 09:33 PM #36
      Called VW Customer Care...they told me to bring it in to a dealer and then call them back. Kind of sucks because I know the dealer can't do anything at this point, but I guess it keeps the process going. If the dealer can't fix it (and they can't), then a Regional Case Manager gets assigned.

      I let them know about the part number on the radio, as well. The good thing is that they didn't blame it on Apple...maybe they're coming to terms with it and may come up with a fix?

    12. Member MasVW11's Avatar
      Join Date
      Dec 6th, 2011
      Location
      Columbia, South Carolina
      Posts
      251
      Vehicles
      2006 Saab 9-3 SS 2.0T (sold), 2008 Volvo XC-90, 2012 Passat SE 2.5, 2015 Jetta TDI SE 6 MT
      04-07-2012 01:58 AM #37
      Quote Originally Posted by Andy@Ross-Tech.com View Post
      LOL! 2112 is my next most played album in my car.

      Geddy on the Rickenbacker! Awesome

    13. Junior Member
      Join Date
      Mar 30th, 2012
      Posts
      63
      Vehicles
      Passat 2012 SE w/Sunroof
      04-07-2012 01:20 PM #38
      Quote Originally Posted by phat7deuce View Post
      Called VW Customer Care...they told me to bring it in to a dealer and then call them back. Kind of sucks because I know the dealer can't do anything at this point, but I guess it keeps the process going. If the dealer can't fix it (and they can't), then a Regional Case Manager gets assigned.

      I let them know about the part number on the radio, as well. The good thing is that they didn't blame it on Apple...maybe they're coming to terms with it and may come up with a fix?
      Please let us know how it goes withe dealer. It sucks that I have to drive 2 hrs to get to the dealership. Hopefully this will get the issue resolved.

    14. 04-09-2012 01:47 PM #39
      Here's my data:
      Left channel problem: Yes
      Phone: iPhone 4
      Operating System: iOS 5.1
      (also tested with BB PlayBook 2.0: Same problem)

      RCD-510* info:
      Part Number: 1K0035180AE
      HW Index: H02
      SW Index: 0016
      SW Version: 20110323A
      Bootloader Version: 3.00
      HMI XML: KW06/2011 NAR

      Bluetooh Module info:
      Model: UHV
      SW: 2902
      HW: H09
      Part Number: 5K0 035 730 E

      *NOTE: I actually have a 2012 Jetta Sportwagen

    15. 04-09-2012 06:23 PM #40
      I asked my friend to check his 2012 Golf and he found the same problem!

      Here's the info from his car:

      Left channel problem: Yes
      Phone: iPhone 4
      Operating System: iOS 5.1

      Vehicle: 2012 Golf 2.5
      RCD-510 info:
      Part Number: 1K0035180AE
      HW Index: H02
      SW Index: 0016
      SW Version: 20110323A
      Bootloader Version: 3.00
      HMI XML: KW06/2011 NAR

    16. Junior Member
      Join Date
      Mar 30th, 2012
      Posts
      63
      Vehicles
      Passat 2012 SE w/Sunroof
      04-09-2012 06:26 PM #41
      any new updates folks? I called the dealership again to to be told that they havent heard anything from VW. Hopefully we will have a solution for this soon.

    17. Member phat7deuce's Avatar
      Join Date
      Mar 25th, 2012
      Location
      St. Petersburg, FL
      Posts
      284
      Vehicles
      2012 VW Passat TDI SE with Sunroof (mine); 2012 Jetta Sportwagen TDI (wife's)
      04-09-2012 08:24 PM #42
      So, my wife who also just bought a new VW (2012 Jetta Sportwagen TDI) also has the problem...same radio, same software...same problem.

      Called the dealer today, we have an appointment on Saturday to look at it. According to the service department, he said there is new software and if that doesn't work, they'll have to order new head units. He also said there was a Technical Service Bulletin on it (first I've heard of that for this problem). I'm supposed to call VW Customer Care to let them know of our appointments. We'll see what happens. I'll update after Saturday's appointments...

    18. Member MasVW11's Avatar
      Join Date
      Dec 6th, 2011
      Location
      Columbia, South Carolina
      Posts
      251
      Vehicles
      2006 Saab 9-3 SS 2.0T (sold), 2008 Volvo XC-90, 2012 Passat SE 2.5, 2015 Jetta TDI SE 6 MT
      04-10-2012 08:07 AM #43
      Quote Originally Posted by phat7deuce View Post
      So, my wife who also just bought a new VW (2012 Jetta Sportwagen TDI) also has the problem...same radio, same software...same problem.

      Called the dealer today, we have an appointment on Saturday to look at it. According to the service department, he said there is new software and if that doesn't work, they'll have to order new head units. He also said there was a Technical Service Bulletin on it (first I've heard of that for this problem). I'm supposed to call VW Customer Care to let them know of our appointments. We'll see what happens. I'll update after Saturday's appointments...
      Cool.... Will be waiting will also call customer car and see what they recommend.

    19. 04-10-2012 02:03 PM #44
      called the 800# and logged a complaint. They seemed like the issue is recognized at this point.

    20. Semi-n00b
      Join Date
      Jun 14th, 2006
      Location
      21122
      Posts
      15
      04-12-2012 11:20 AM #45
      Quote Originally Posted by r11 View Post
      called the 800# and logged a complaint. They seemed like the issue is recognized at this point.
      Seems like we're getting somewhere finally... fingers crossed

    21. Member
      Join Date
      Sep 23rd, 2002
      Posts
      722
      Vehicles
      2012 Passat V6 SE (Night Blue ext / Black int)
      04-13-2012 09:56 AM #46
      Quote Originally Posted by phat7deuce View Post
      So, my wife who also just bought a new VW (2012 Jetta Sportwagen TDI) also has the problem...same radio, same software...same problem.

      Called the dealer today, we have an appointment on Saturday to look at it. According to the service department, he said there is new software and if that doesn't work, they'll have to order new head units. He also said there was a Technical Service Bulletin on it (first I've heard of that for this problem). I'm supposed to call VW Customer Care to let them know of our appointments. We'll see what happens. I'll update after Saturday's appointments...
      If you can post the Technical Service Bulletin number after your visit that would be great. Thanks and keep us updated.

    22. Member phat7deuce's Avatar
      Join Date
      Mar 25th, 2012
      Location
      St. Petersburg, FL
      Posts
      284
      Vehicles
      2012 VW Passat TDI SE with Sunroof (mine); 2012 Jetta Sportwagen TDI (wife's)
      04-13-2012 10:15 AM #47
      Quote Originally Posted by mknieri View Post
      If you can post the Technical Service Bulletin number after your visit that would be great. Thanks and keep us updated.
      I'll ask...actually dropped my wife's car off today and the guy at the service desk looked at me like I had two heads, when I mentioned the issue. Wasn't the same guy I talked to before...we'll see. I'll keep you updated...

    23. Member phat7deuce's Avatar
      Join Date
      Mar 25th, 2012
      Location
      St. Petersburg, FL
      Posts
      284
      Vehicles
      2012 VW Passat TDI SE with Sunroof (mine); 2012 Jetta Sportwagen TDI (wife's)
      04-13-2012 07:16 PM #48
      Bad news...just picked up the car at the dealership and the tech apparently said "there was nothing wrong with it". He was gone by the time we got there. Apparently he tried it with his iPhone and he said it worked.

      I'm guessing "worked" means he could hear it from both sides, not understanding that the right channel is streamed to both the left and right speakers. Now we have to go back when he is there.

      I had a bad feeling that I should have demo'ed the problem...but figured if there was a bulletin about it, they would know what to do...I take my car in next Saturday. Unfortunately the drama continues...

    24. Junior Member
      Join Date
      Mar 30th, 2012
      Posts
      63
      Vehicles
      Passat 2012 SE w/Sunroof
      04-13-2012 11:18 PM #49
      Quote Originally Posted by phat7deuce View Post
      Bad news...just picked up the car at the dealership and the tech apparently said "there was nothing wrong with it". He was gone by the time we got there. Apparently he tried it with his iPhone and he said it worked.

      I'm guessing "worked" means he could hear it from both sides, not understanding that the right channel is streamed to both the left and right speakers. Now we have to go back when he is there.

      I had a bad feeling that I should have demo'ed the problem...but figured if there was a bulletin about it, they would know what to do...I take my car in next Saturday. Unfortunately the drama continues...

      Similar story with me except that I was waiting at the dealership while they were troubleshooting th problem.. However I was told that there is nothing wrong by the technician himself I even demoed him the issue with no luck.

    25. Member MasVW11's Avatar
      Join Date
      Dec 6th, 2011
      Location
      Columbia, South Carolina
      Posts
      251
      Vehicles
      2006 Saab 9-3 SS 2.0T (sold), 2008 Volvo XC-90, 2012 Passat SE 2.5, 2015 Jetta TDI SE 6 MT
      04-13-2012 11:21 PM #50
      Quote Originally Posted by illusionVW View Post
      Similar story with me except that I was waiting at the dealership while they were troubleshooting th problem.. However I was told that there is nothing wrong by the technician himself I even demoed him the issue with no luck.
      We need the TSB number....or a copy of the bulletin.

    Page 2 of 22 FirstFirst 12345612 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •