Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 4 of 8 FirstFirst 12345678 LastLast
    Results 106 to 140 of 278

    Thread: DIY: 2.0T Ignition Upgrade for 1.8t

    1. Member Niagara_V_Dub's Avatar
      Join Date
      Sep 25th, 2007
      Location
      Lemoore, CA
      Posts
      1,782
      Vehicles
      hoopty on air
      03-25-2012 12:23 AM #106
      Did you notice any change in vacuum? Any change in drivability?
      Insert witty quote

    2. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      03-25-2012 01:35 AM #107
      Quote Originally Posted by Niagara_V_Dub View Post
      Did you notice any change in vacuum? Any change in drivability?
      Nothin

      Sent from my Desire HD using Tapatalk
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    3. Member Andrew149's Avatar
      Join Date
      Jul 10th, 2009
      Location
      Modesto CA
      Posts
      446
      Vehicles
      2005 VW GTI 1.8t 5speed
      03-25-2012 05:10 AM #108
      Quote Originally Posted by Zach! View Post
      Nothin

      Sent from my Desire HD using Tapatalk
      same i have capped mine off with out doing the 2.0t coilpacks and the car runs just fine
      2005, Mk4, GTI, 5peed, 1.8T, ebach coilovers, ebach 25mm rear sway bar, k&n air-filter, Billy-boat 2.5i DP mangaflow exhaust, sachs clutch, Mirro 111 rims, apr r1 dv, boost gauge, %35 tinted windows, Stage 1 dog-bone, Shifter bushings, Apr TIP, E bay intercooler, Custom tune from Absolute.

    4. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      03-25-2012 05:12 AM #109
      Quote Originally Posted by Andrew149 View Post
      same i have capped mine off with out doing the 2.0t coilpacks and the car runs just fine
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    5. Member fourdubs's Avatar
      Join Date
      May 26th, 2008
      Location
      Boring, Va.
      Posts
      2,208
      Vehicles
      2003 IY 20th #2995
      03-25-2012 06:10 PM #110
      Quote Originally Posted by Zach! View Post
      The res is part of the emissions system. I just unboltwd it and capped off the hardline that it runs to, and put a vacuum cap
      Yo Zach! Can you post a picture of said delete? I'm gonna be doing this on my 20th this week hopefully and need to do something with the reservoir.
      All items sold are as is with no warranty/refund implied

    6. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      03-25-2012 07:02 PM #111
      Quote Originally Posted by fourdubs View Post
      Yo Zach! Can you post a picture of said delete? I'm gonna be doing this on my 20th this week hopefully and need to do something with the reservoir.
      I can't haha I hair deleted all my emissions

      Sent from my Desire HD using Tapatalk
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    7. Member xjasongli814x's Avatar
      Join Date
      Jun 6th, 2011
      Location
      NWPA
      Posts
      1,604
      Vehicles
      2011 RS Golf TDI 4 Door
      03-29-2012 11:44 AM #112
      Now that you've been running a couple weeks on the 2.0 coils, do you notice any more of a difference than the initial one?

      Sent from space using a satellite

    8. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      03-31-2012 04:24 AM #113
      Quote Originally Posted by xjasongli814x View Post
      Now that you've been running a couple weeks on the 2.0 coils, do you notice any more of a difference than the initial one?

      Sent from space using a satellite
      Feels as good as when I first installed them!

      Sent from my Desire HD using Tapatalk
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    9. Member McFadyen-'s Avatar
      Join Date
      Jun 25th, 2011
      Location
      Alberta
      Posts
      180
      Vehicles
      97 GF8 STI Ver 4 / Mkiv Jetta 1.8t
      03-31-2012 09:59 AM #114
      Thanks again Zach
      CANADIAN EH?

      Quote Originally Posted by eastcoaststeeze View Post
      bras are meant to be taken off

    10. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      03-31-2012 03:37 PM #115


      Sent from my Desire HD using Tapatalk
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    11. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      04-02-2012 08:26 PM #116


      Sent from my Desire HD using Tapatalk
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    12. Member Tofik's Avatar
      Join Date
      May 6th, 2007
      Location
      908 - Jersey
      Posts
      4,398
      Vehicles
      Bagged Galactic Blue Wolfsburg
      04-02-2012 08:47 PM #117
      Quote Originally Posted by Zach! View Post


      Sent from my Desire HD using Tapatalk
      ^not sure why bump required in a diy thread?

      anywho.. i ordered my coils from 1stvw a few days ago..still waiting
      |Build Thread| Awesome New Picture Thread| AccuAir | Air Zenith | Airlift | Bag Riders |

    13. Banned rodgertherabit's Avatar
      Join Date
      Apr 16th, 2009
      Location
      Southern Michigan / Raleigh, North Carolina
      Posts
      5,715
      Vehicles
      Jazz Blue #0802
      04-03-2012 08:26 AM #118
      Quote Originally Posted by Tofik View Post
      ^not sure why bump required in a diy thread?
      Was thinking the same thing

      thanks for the info Zach! Looking to do this soon for my engine build!
      Last edited by rodgertherabit; 04-03-2012 at 09:58 AM.

    14. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      04-03-2012 02:47 PM #119
      Quote Originally Posted by Tofik View Post
      ^not sure why bump required in a diy thread?

      anywho.. i ordered my coils from 1stvw a few days ago..still waiting
      Just bumping it to share the info




      Quote Originally Posted by rodgertherabit View Post
      Was thinking the same thing

      thanks for the info Zach! Looking to do this soon for my engine build!


      Sent from my Desire HD using Tapatalk
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    15. 04-03-2012 02:54 PM #120
      People looking to benefit most from this are large turbo, high boost vehicles.

      I'm tired of running an .026 to .028 gap on a 62mm turbo. If I can just run .032 I'd be very happy. I'm not too keen on the whole GM LS2 conversion, lotta work.

      This might be my birthday present for myself.

    16. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      04-04-2012 02:13 AM #121
      Quote Originally Posted by ncsumecheng View Post
      People looking to benefit most from this are large turbo, high boost vehicles.

      I'm tired of running an .026 to .028 gap on a 62mm turbo. If I can just run .032 I'd be very happy. I'm not too keen on the whole GM LS2 conversion, lotta work.

      This might be my birthday present for myself.
      Yep, as discussed in the thread I linked to, the ability to run this with a BT set up causes less fouling and a much better idle, let us know how it goes!

      Sent from my Desire HD using Tapatalk
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    17. Member
      Join Date
      Sep 8th, 2010
      Location
      845
      Posts
      2,264
      04-04-2012 04:08 AM #122
      BOYCOTT ebay...............................VRalliance#69 VRSociety#279
      FS: *RARE* 17x8.5 Mercedes Markabs....Feeler: Vintage 1988 Mongoose Stylist

    18. Member
      Join Date
      May 7th, 2011
      Location
      Black hills
      Posts
      199
      Vehicles
      03 indigo 1.8t golf
      04-05-2012 12:38 AM #123
      Did it tonight. alot smoother idle and pull even tho my other ones were working fine.

      i glad i did it.

      now i have a check engine light

    19. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      04-05-2012 05:45 PM #124
      Quote Originally Posted by blankie View Post
      Did it tonight. alot smoother idle and pull even tho my other ones were working fine.

      i glad i did it.

      now i have a check engine light
      Nice! Good luck with the CEL, just check all the connections and grounds, what gap did you use/

      Sent from my Desire HD using Tapatalk
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    20. Member Tofik's Avatar
      Join Date
      May 6th, 2007
      Location
      908 - Jersey
      Posts
      4,398
      Vehicles
      Bagged Galactic Blue Wolfsburg
      04-05-2012 06:00 PM #125
      Quote Originally Posted by blankie View Post
      Did it tonight. alot smoother idle and pull even tho my other ones were working fine.

      i glad i did it.

      now i have a check engine light
      more specific? whats the code?
      |Build Thread| Awesome New Picture Thread| AccuAir | Air Zenith | Airlift | Bag Riders |

    21. Member
      Join Date
      May 7th, 2011
      Location
      Black hills
      Posts
      199
      Vehicles
      03 indigo 1.8t golf
      04-05-2012 07:35 PM #126
      Quote Originally Posted by Tofik View Post
      more specific? whats the code?
      Well.. silly thing.

      When we first fired up the badboy after installing the coils i kinda sorta forgot to plug one in

      and it was missing pre hard and the light came on. then figured it out and tried it again and everything was smoooooooooooooth.

      so i just assume its from that and it hasnt been reset yet.

    22. Member
      Join Date
      May 7th, 2011
      Location
      Black hills
      Posts
      199
      Vehicles
      03 indigo 1.8t golf
      04-05-2012 07:37 PM #127
      Quote Originally Posted by Zach! View Post
      Nice! Good luck with the CEL, just check all the connections and grounds, what gap did you use/

      Sent from my Desire HD using Tapatalk
      i needa upgrade my grounds for dimming headlights anyways gapped at .40 like it said.

      i know what its from its alllll good. unless something bad happends next time i fire it up.

    23. Member Tofik's Avatar
      Join Date
      May 6th, 2007
      Location
      908 - Jersey
      Posts
      4,398
      Vehicles
      Bagged Galactic Blue Wolfsburg
      04-05-2012 08:55 PM #128
      Quote Originally Posted by blankie View Post
      Well.. silly thing.

      When we first fired up the badboy after installing the coils i kinda sorta forgot to plug one in

      and it was missing pre hard and the light came on. then figured it out and tried it again and everything was smoooooooooooooth.

      so i just assume its from that and it hasnt been reset yet.
      smh hah and glad nothing else was wrong

      on a side note my coils get here tomo =]]]]
      |Build Thread| Awesome New Picture Thread| AccuAir | Air Zenith | Airlift | Bag Riders |

    24. Member
      Join Date
      May 7th, 2011
      Location
      Black hills
      Posts
      199
      Vehicles
      03 indigo 1.8t golf
      04-05-2012 08:56 PM #129
      went for a little drive abit ago.

      check engine light went off all by its self. im so proud.

    25. Member Tofik's Avatar
      Join Date
      May 6th, 2007
      Location
      908 - Jersey
      Posts
      4,398
      Vehicles
      Bagged Galactic Blue Wolfsburg
      04-05-2012 09:06 PM #130
      Quote Originally Posted by blankie View Post
      went for a little drive abit ago.

      check engine light went off all by its self. im so proud.
      usually in the vw world its abnormal if it goes off on its own

      acceptable default state of the CEL is On
      |Build Thread| Awesome New Picture Thread| AccuAir | Air Zenith | Airlift | Bag Riders |

    26. Member dirtyvw's Avatar
      Join Date
      Jun 1st, 2008
      Location
      MA
      Posts
      681
      Vehicles
      04 Jetta 1.8T
      04-08-2012 06:16 PM #131
      Did mine today and everything went smoothly but when I took my old coils and spark plugs out they were covered in oil. Is that normal?
      I leave wheel gap for fat chicks

    27. Member speedkillz's Avatar
      Join Date
      Jan 26th, 2005
      Location
      Statham
      Posts
      358
      Vehicles
      '05 GLI, '13 TDI Beetle
      04-08-2012 06:18 PM #132
      Quote Originally Posted by dirtyvw View Post
      Did mine today and everything went smoothly but when I took my old coils and spark plugs out they were covered in oil. Is that normal?
      no you have a valve cover leak.... new gasket time

    28. Member Teh_Chris's Avatar
      Join Date
      Dec 30th, 2007
      Location
      Central VA
      Posts
      1,308
      Vehicles
      04' MkIV TR .:R32 /04.5' MkIV BMP GLI/ 96' MkIII VR6 GTI
      04-08-2012 06:22 PM #133
      Quote Originally Posted by dirtyvw View Post
      Did mine today and everything went smoothly but when I took my old coils and spark plugs out they were covered in oil. Is that normal?
      Quote Originally Posted by speedkillz View Post
      no you have a valve cover leak.... new gasket time
      What speed said
      _R-1-3-5 _
      _└-┼-┼-┤_+AWD_=_WIN!!
      -__2-4-6____

    29. Member Teh_Chris's Avatar
      Join Date
      Dec 30th, 2007
      Location
      Central VA
      Posts
      1,308
      Vehicles
      04' MkIV TR .:R32 /04.5' MkIV BMP GLI/ 96' MkIII VR6 GTI
      04-08-2012 06:26 PM #134
      Sooo just ordered the adapter plates and a set of mk5 coilpacks .... Gona grab a new set of plugs soon what are u guys running and what gaps are u setting them at .... Im currently running denso iriduims gapped at .028 .
      _R-1-3-5 _
      _└-┼-┼-┤_+AWD_=_WIN!!
      -__2-4-6____

    30. Member Brightgolf's Avatar
      Join Date
      Jan 13th, 2008
      Location
      Pittsfield, MA
      Posts
      2,914
      Vehicles
      01 Wolfsburg Jetta
      04-08-2012 08:05 PM #135
      Why was this thread even required. We listed all the parts needed and how to install them last year when we got issam at INA to make the first adapters to begin with.
      01 Wolfsburg Jetta 5 Speed | Apr Stage 2 | Stage 1 Clutch + 14lb flywheel | Neuspeed Short Shifter | 3" turboback exhaust | Forge 007 | Forge TIP | Eurojet Discharge piping | Sidemount | Eurojet pcv hoses | Blackforest Stage 1 Mounts | Raceland Coilovers | Newsouth Boost Gauge | Neuspeed P-Flo | 4 Pot Brembos

    31. Member Zach!'s Avatar
      Join Date
      Jan 8th, 2010
      Location
      SF
      Posts
      11,357
      Vehicles
      2005 1.8t GLI+ // V8 Touareg T1
      04-08-2012 10:34 PM #136
      Quote Originally Posted by Brightgolf View Post
      Why was this thread even required. We listed all the parts needed and how to install them last year when we got issam at INA to make the first adapters to begin with.
      Getting a nice set of pictures for a DIY and providing all the info in a short sweet post was the main reason.
      #FlossFilthy
      #Cliqve
      #Joosey
      ig: @zachca

    32. Member David_Tedder's Avatar
      Join Date
      Oct 23rd, 2005
      Location
      Tdot/Barrie
      Posts
      3,081
      Vehicles
      MKIV AWP, 08 TL-S 6MT
      04-08-2012 10:59 PM #137
      Quote Originally Posted by fourdubs View Post
      Yo Zach! Can you post a picture of said delete? I'm gonna be doing this on my 20th this week hopefully and need to do something with the reservoir.
      if you havn't found the link to the delete thread here it is

      http://forums.vwvortex.com/showthrea...-N249-PCV-EVAP

      My Build: 1.8L AWP PPT GT3071r Billet Wheel Tial Vband/8:1 Mahle Pistons/Arp Mains/IE H-Beam Rods/ACL coated Bearings Mains & Rods/ARP Everything/Fluidamper/IE Manual Timing Kit with Gates Belt/AEB head/Supertech Intake/Supertech coated Exhaust/Supertech Spring & Retainer kit/IE CVA1 Cams/IE Cam Gear/SEM Mani/Hemi TB/EV14 1000cc/ CM FX400
      PAG PARTS

    33. Member dirtyvw's Avatar
      Join Date
      Jun 1st, 2008
      Location
      MA
      Posts
      681
      Vehicles
      04 Jetta 1.8T
      04-09-2012 04:56 AM #138
      Quote Originally Posted by speedkillz View Post
      no you have a valve cover leak.... new gasket time
      well that's just great
      I leave wheel gap for fat chicks

    34. Member Teh_Chris's Avatar
      Join Date
      Dec 30th, 2007
      Location
      Central VA
      Posts
      1,308
      Vehicles
      04' MkIV TR .:R32 /04.5' MkIV BMP GLI/ 96' MkIII VR6 GTI
      04-09-2012 05:27 AM #139
      Quote Originally Posted by dirtyvw View Post
      well that's just great
      Lols its an ez fix dont sweat it .



      Sent From Mah iPhone4 Using Teh Tapatalk B!tches
      _R-1-3-5 _
      _└-┼-┼-┤_+AWD_=_WIN!!
      -__2-4-6____

    35. Member fourdubs's Avatar
      Join Date
      May 26th, 2008
      Location
      Boring, Va.
      Posts
      2,208
      Vehicles
      2003 IY 20th #2995
      04-09-2012 10:08 PM #140
      Quote Originally Posted by David_Tedder View Post
      if you havn't found the link to the delete thread here it is

      http://forums.vwvortex.com/showthrea...-N249-PCV-EVAP

      All items sold are as is with no warranty/refund implied

    Page 4 of 8 FirstFirst 12345678 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •