Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 7 of 7

    Thread: Old School Ray Jay Turbo

    1. Member
      Join Date
      Aug 23rd, 2011
      Location
      Colorado
      Posts
      145
      Vehicles
      1979 Mk1 Scirocco
      02-25-2012 02:01 AM #1
      As soon as the MODS let me attach files, I will post pics!
      So far I have had to weld new intake and exhaust pipes, machine a oil flange and weld the oil return line bung to the oil pan to get this set up to work. It will be worth it to have an old school hot rod!
      Because the oil flange I machined down will not work, I will have to machine a new custom oil flange to clear the shift linkage bracket and the fab the shift linkage to work around the turbo.
      If life and school allows I should be done in two weeks before I can powder coat everything!
      Last edited by 79MK1Scirocco; 02-25-2012 at 02:04 AM.

    2. Member crazyaboutrocs's Avatar
      Join Date
      Nov 23rd, 2005
      Location
      Winterport, ME
      Posts
      4,010
      Vehicles
      2 '88 Sciroccos and an '08 MkV GTI
      02-25-2012 08:14 AM #2
      There isn't really a "let you attach" files thing, as much as most people have a hard time doing it right, at first. I had the same problem at first. Host your pics somewhere, Photobucket, etc, then put them in the message in the proper format, with the [img] at the beginning and [/img] at the end.

    3. Member 0dd_j0b's Avatar
      Join Date
      Sep 22nd, 2007
      Location
      San Diego CA
      Posts
      2,089
      Vehicles
      87' Cabriolet-Sold, 87' Scirocco now 16v, 87' Scirocco 16v-Sold, 85' Scirocco 8v, 13' Jetta
      02-25-2012 01:28 PM #3
      What part of Colorado are you from? Sorry for off topic, I just rarely see Scirocco owners in Colorado.
      Insert witty comment here.

    4. Member
      Join Date
      Aug 23rd, 2011
      Location
      Colorado
      Posts
      145
      Vehicles
      1979 Mk1 Scirocco
      02-26-2012 11:11 AM #4
      First off, How did you fix your account? I would rather not open up accounts just for pics.
      Second, I am in the Littleton area. As soon as I get my rocco put back together I will be cruising the streets once more!

    5. Member 0dd_j0b's Avatar
      Join Date
      Sep 22nd, 2007
      Location
      San Diego CA
      Posts
      2,089
      Vehicles
      87' Cabriolet-Sold, 87' Scirocco now 16v, 87' Scirocco 16v-Sold, 85' Scirocco 8v, 13' Jetta
      02-26-2012 11:15 AM #5
      Quote Originally Posted by 79MK1Scirocco View Post
      First off, How did you fix your account? I would rather not open up accounts just for pics.
      Second, I am in the Littleton area. As soon as I get my rocco put back together I will be cruising the streets once more!
      Excellent, and I have always used photobucket for photos. Not sure if attaching will work, maybe someone else will know more about that.

      I used to live in Castle Rock/Larkspur area, my 87' swap is still in Larkspur, Currently stationed in San Diego though. Quite a few MkI guys down in COS area, we'll have to go for a drive sometime.
      Insert witty comment here.

    6. Member Meltkamp's Avatar
      Join Date
      Oct 10th, 2008
      Location
      Abilene, Tx
      Posts
      1,372
      Vehicles
      1979 Scirocco 16v, 89 jetta Gli (wifes) 99 forester (wifes)
      02-26-2012 11:48 AM #6
      to post a pic upload to photobuket or the like. Get the link code of said picture uploaded to photobucket then click insert image on your reply looks like a tree in a box then you have said pic on your reply

      Quote Originally Posted by OOOO-A3 View Post
      Because **** trunks.
      Hatch
      [IOO==o==OOI]

    7. Member
      Join Date
      Aug 23rd, 2011
      Location
      Colorado
      Posts
      145
      Vehicles
      1979 Mk1 Scirocco
      03-22-2012 02:04 AM #7
      Got everything installed and made it 1/3 mile before I blew a hose off... Forgot to tighten a clamp down
      Now it is miss firing on two cylinders... Fuel issue or something; I have some trouble shooting to do!
      Got everything sandblasted and powder coated though!
      Mocking everything up:

      Intake pipe pulled out of the oven:
      [IMG][/IMG]
      Last edited by 79MK1Scirocco; 03-22-2012 at 02:12 AM.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •