Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: 91 jetta transmission cant get into any gear while running???

    1. n00b jimo08's Avatar
      Join Date
      Oct 11th, 2011
      Location
      North Fond du Lac Wisconsin
      Posts
      4
      Vehicles
      1981 VW Rabbit
      02-25-2012 01:38 PM #1
      its a 5 speed cant figure it out so i could use some help to figure out the problem.

    2. Member bblume's Avatar
      Join Date
      Aug 8th, 2001
      Location
      Colorado
      Posts
      746
      02-25-2012 01:50 PM #2
      lottsa threads on this one....but here are a few links that helped me:

      http://www.youtube.com/watch?v=zlB2XLmA4Ec

      http://www.4crawler.com/Diesel/ForSa...nosingProblems
      92 Gti 16v
      96 Cabrio
      06 AVANT S-line QMT6 / REVO Stg II+ Etc...

    3. n00b jimo08's Avatar
      Join Date
      Oct 11th, 2011
      Location
      North Fond du Lac Wisconsin
      Posts
      4
      Vehicles
      1981 VW Rabbit
      02-25-2012 02:03 PM #3
      i put the car in first gear while the engine was off and started it while the clutch was pushed all the way in and the cable is properly adjusted and the car jumped foward

    4. Member bblume's Avatar
      Join Date
      Aug 8th, 2001
      Location
      Colorado
      Posts
      746
      02-25-2012 02:34 PM #4
      Quote Originally Posted by jimo08 View Post
      i put the car in first gear while the engine was off and started it while the clutch was pushed all the way in and the cable is properly adjusted and the car jumped foward
      get a bentley and a thrust plate then...search removing the tranmission...or cross your fingers and hope it's the TO bearing or even the arm that pushes in on the TO bearing.

      There's also a couple of tests you can do to figure out the problem on brokevw.com

      But truly, now I"m starting to feel bad about this, since all these issues are searchable and yours doesn't warrant it's own thread
      92 Gti 16v
      96 Cabrio
      06 AVANT S-line QMT6 / REVO Stg II+ Etc...

    5. n00b jimo08's Avatar
      Join Date
      Oct 11th, 2011
      Location
      North Fond du Lac Wisconsin
      Posts
      4
      Vehicles
      1981 VW Rabbit
      02-25-2012 02:56 PM #5
      the TO bearing is brand new and i just picked up a arm and the case its connected to and it exactly the same as the old one so no problems there

    6. Member bblume's Avatar
      Join Date
      Aug 8th, 2001
      Location
      Colorado
      Posts
      746
      02-25-2012 03:09 PM #6
      per the test on brokevw you're looking at a thrust plate then
      92 Gti 16v
      96 Cabrio
      06 AVANT S-line QMT6 / REVO Stg II+ Etc...

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •