Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 6 of 13 FirstFirst ... 2345678910 ... LastLast
    Results 126 to 150 of 306

    Thread: Its good to be different...A build thread

    1. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-02-2012 08:15 AM #126
      no problem man. can't wait to see yours!

    2. Member EvilVento2.oT's Avatar
      Join Date
      Dec 1st, 2003
      Location
      43.07 north
      Posts
      15,517
      Vehicles
      2004 A4, 2005 lotus elise 111R, 2004 S4 Avant 6sp, 82 caddy diesel
      04-02-2012 08:35 AM #127
      come grab me at the house, i will video it

    3. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-02-2012 09:03 AM #128
      Quote Originally Posted by EvilVento2.oT View Post
      come grab me at the house, i will video it
      fred has no car?

    4. Member EvilVento2.oT's Avatar
      Join Date
      Dec 1st, 2003
      Location
      43.07 north
      Posts
      15,517
      Vehicles
      2004 A4, 2005 lotus elise 111R, 2004 S4 Avant 6sp, 82 caddy diesel
      04-02-2012 09:12 AM #129
      yep ! wife has the A4, TT is down untill i make a DV bung on the ic piping !

    5. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-02-2012 09:27 AM #130
      oh fred, you just couldnt wait...

    6. Member
      Join Date
      Apr 1st, 2008
      Location
      VT
      Posts
      175
      Vehicles
      '82 rabbit w/ TDI swap, '53 willys
      04-03-2012 09:06 AM #131
      ...and do we get to hear it run??

    7. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-04-2012 08:39 AM #132
      Quote Originally Posted by SMKYDUB View Post
      ...and do we get to hear it run??
      you do!

      got it running yesterday but it needs quite a bit of tuning, then a nice little video will be made.

      i must say, for how rough the tune was, she pulled damn well last night
      Last edited by GLIguy85; 04-04-2012 at 05:39 PM.

    8. Member GRIMwagon's Avatar
      Join Date
      Aug 11th, 2008
      Location
      SteepFckingFalls
      Posts
      2,390
      Vehicles
      3 Wagons and a Benz
      04-04-2012 01:29 PM #133
      Quote Originally Posted by GLIguy85 View Post
      for how rough the tune was, she pulled damn will last night
      This is the truth. I can't imagine how much ass this things going to tear when we get her tuned!

    9. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-08-2012 02:47 PM #134
      the car is having some teething issues...

      some solutions are being explored and should have it up and running again this week. dust off is creeping up and i want to have this thing running decent

    10. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-11-2012 06:01 PM #135
      well, i got the car running great except at 7k it decides to shear off all the flywheel bolts from the crank. no bueno...

      so first we thought it was the crappy bolts, so we took it apart and got oem bolts from VW..hit 7k rpm and snapped again...

      come to find out the flywheel is the issue. ECS is now sending me a stock g60 flywheel and i am sending there lightened one back. I must say that i am very impressed with the customer service and do not have any harsh feelings towards them. sh*t happens.

      Final solution= ARP pro flywheel bolts and 20lb G60 flywheel. lord I hope that solves it


    11. Member nnamssorxela's Avatar
      Join Date
      Jul 19th, 2009
      Location
      Colorado
      Posts
      511
      Vehicles
      '97 E350 Powerstroke, '09 Ninja 650R, '06 WR450
      04-11-2012 06:05 PM #137
      Do you know what caused this? It seems like a lighter flywheel would mean less weight for the bolts to hold. How light was the one you sent back?

    12. 04-11-2012 06:06 PM #138
      Balance

    13. Member nnamssorxela's Avatar
      Join Date
      Jul 19th, 2009
      Location
      Colorado
      Posts
      511
      Vehicles
      '97 E350 Powerstroke, '09 Ninja 650R, '06 WR450
      04-11-2012 06:11 PM #139
      I wouldn't think it would be that out of balance. Lots of 1.8t guys run these to 7k with no problems. Maybe a fluidampr?

    14. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-11-2012 06:19 PM #140
      the flywheel was out of balance. as soon as it hit whatever harmonics @7k it snaps the bolts. every other part on the car that spins/moves has been balanced.

      and this is no 1.8t. this motor spins very fast and hard.

      they new OEM one will be balanced as well just to be on the safe side. and and the ARP bolts are rated to 190,000 psi of tensile strength. hope its enough! haha

    15. 04-11-2012 06:19 PM #141
      Or the crank is bent.

    16. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-11-2012 06:21 PM #142
      Quote Originally Posted by deathhare. View Post
      Or the crank is bent.
      crank was checked. Not the crank (thank god)

    17. Member nnamssorxela's Avatar
      Join Date
      Jul 19th, 2009
      Location
      Colorado
      Posts
      511
      Vehicles
      '97 E350 Powerstroke, '09 Ninja 650R, '06 WR450
      04-11-2012 06:27 PM #143
      Interesting. I've read about the speculations of running lightened components with stock harmonic balancers that are "tuned" to work with the OEM rotating assemblies causing things to be out of harmony at certain RPMs, but never actually heard of a failure like this.

    18. 04-11-2012 06:27 PM #144


      I guess ECS will let you know what they find out on the FW?

      Quote Originally Posted by nnamssorxela View Post
      Interesting. I've read about the speculations of running lightened components with stock harmonic balancers that are "tuned" to work with the OEM rotating assemblies causing things to be out of harmony at certain RPMs, but never actually heard of a failure like this.
      Nothing says this was what happened though.

    19. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-11-2012 06:34 PM #145
      Quote Originally Posted by nnamssorxela View Post
      Interesting. I've read about the speculations of running lightened components with stock harmonic balancers that are "tuned" to work with the OEM rotating assemblies causing things to be out of harmony at certain RPMs, but never actually heard of a failure like this.
      there are no harmonic dampeners on this motor. its a 9A block not an 06x
      Last edited by GLIguy85; 04-11-2012 at 06:38 PM.

    20. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-11-2012 06:37 PM #146
      Quote Originally Posted by deathhare. View Post


      I guess ECS will let you know what they find out on the FW?
      yeah, they are just as confused as i was haha. After sending them pictures and talking to them on the phone today, they are shipping me the stock G60 FW. I am quite impressed with how this has been treated.

    21. Member nnamssorxela's Avatar
      Join Date
      Jul 19th, 2009
      Location
      Colorado
      Posts
      511
      Vehicles
      '97 E350 Powerstroke, '09 Ninja 650R, '06 WR450
      04-11-2012 06:40 PM #147
      I was referring to the crank pulley rubber balancer. I'm sure you've got it under control though.

      Can't wait to see/hear some video.

    22. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-11-2012 06:55 PM #148
      Quote Originally Posted by nnamssorxela View Post
      I was referring to the crank pulley rubber balancer. I'm sure you've got it under control though.

      Can't wait to see/hear some video.
      the videos are coming as soon as it is able to spin past 7k. the thing is a monster from 3.5k on though, it sounds so good.

    23. Member 20vturbslo's Avatar
      Join Date
      Feb 26th, 2010
      Location
      SE MA/RI
      Posts
      929
      04-11-2012 06:58 PM #149
      Quote Originally Posted by GLIguy85 View Post
      the ARP bolts are rated to 190,000 psi of tensile strength. hope its enough! haha
      what type of clutch is being used? 02J?
      Not enough time in the day.

    24. Member GLIguy85's Avatar
      Join Date
      Jul 13th, 2008
      Location
      the coast
      Posts
      1,712
      Vehicles
      v8 wagon and a bunny
      04-11-2012 07:06 PM #150
      Quote Originally Posted by maniakmax1788 View Post
      what type of clutch is being used? 02J?
      228mm vr6 clutch and PP

      yes this build is using a 02j out of an early 2.0l Mk4 golf

    Page 6 of 13 FirstFirst ... 2345678910 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •