Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 7 of 7

    Thread: Need serious help from the audi gurus!!

    Hybrid View

    1. 03-10-2012 03:59 PM #1
      Ok so I have gone thru 4 starters in 4 weeks 3 from oriellys and now 1 from napa... can someone please help me!! 8 I cannot keep going thru starters. When I go to start the car it makes a grinding noise like the starter is missing a few teeth on the flywheel as it tries to start the car. Please someone help me.
      Last edited by 4000CSQ; 03-10-2012 at 04:02 PM.

    2. 03-10-2012 05:06 PM #2
      I've found out that there is a difference in the starter gear between the b2 and the later 4K but I don't know what that is. Is it how many teeth the gear has or how its made? I could really use some help here or possibly a starter from a 5spd 4k CS quattro 1986 B2

    3. 03-12-2012 12:43 AM #3
      the only difference in the 5 cyl starters that I know of is that some have a reduction gear.
      Have you replaced the starter bushing? If you get a lot of grinding inspect the teeth on the flywheel. You should be able to see them with the starter out.

    4. 03-12-2012 07:43 PM #4
      Well the teeth on the flywheel are fine I don't understand why its doing it it grinded the teeth off of the xecond starter I got....

    5. Member
      Join Date
      Oct 2nd, 2004
      Location
      CT
      Posts
      1,079
      Vehicles
      200 20v 90q 20v
      03-17-2012 10:44 PM #5
      IGN. switch bad?

    6. Member Corrado1900T's Avatar
      Join Date
      Dec 1st, 2002
      Location
      Malvern, Pennsyltucky
      Posts
      2,011
      Vehicles
      82 Callaway Turbo Scirocco #17, 03 GTI 1.8T GT2871R, 76 BMW 2002, 01 YZF 600R, 08 R32
      03-18-2012 03:23 PM #6
      Sounds like the engagement of the teeth is wrong. Check to make sure that it does not need to be shimmed or that they are actually giving you the correct starter. You might also want to check the ring gear to see that it is a complete circle of teeth with no breaks. It is really weird that it keeps chewing up the engagement gear. I would actually pull the trans to see the complete ring gear. If either of those fail you might want to make sure the starter is receiving full power and the solenoid is completely pushing out the gear. Let us know if you solve this one.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •