Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 1 of 3 123 LastLast
    Results 1 to 35 of 93

    Thread: New Member, Please look at my first Scan!

    1. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-13-2012 04:46 PM #1
      Hello Everyone,
      I'm new to the forum and here to say hi and ask for your expert help.

      Here is my first scan. A lot of errors! I'm seeing some engine faults as well which are scarring me...

      My Car is an Audi A4 2009 2.0T Quattro Automatic (6speed) with 64150kms, with the warranty ending at 80,000km.. So I want to fix all the problems before then.


      Im having some bad gas millage on my car. I'm getting about 500km on a full tank of 91Octane Shell Gas and I baby the car, 90% highway at 110km/h.

      My car is stock.

      History of my car
      55,000km regular audi maintenance.
      At 58,000km i failed the oil consumption test and they put new piston and rings.
      At 62,000km I put in new spark plugs.
      My Electronic brake gave me a few errors and the Dealer is replacing my EPB switch on Thursday.



      Tuesday,13,March,2012,14:41:20:53411
      VCDS Version: Release 11.11.2
      Data version: 20120126



      --------------------------------------------------------------------------------
      --------------------------------------------------------------------------------


      Chassis Type: 8T0
      Scan: 01 02 03 05 08 09 14 15 16 17 19 1B 2E 36 3C 42 46 47 52 53
      55 56 62 72 77

      VIN: WAULF68K89N01XXXX Mileage: 64150km/39860miles

      01-Engine -- Status: Malfunction 0010
      02-Auto Trans -- Status: OK 0000
      03-ABS Brakes -- Status: Malfunction 0010
      04-Steering Angle -- Status: OK 0000
      05-Acc/Start Auth. -- Status: OK 0000
      08-Auto HVAC -- Status: Malfunction 0010
      09-Cent. Elect. -- Status: Malfunction 0010
      14-Susp. Elect. -- Status: Malfunction 0010
      15-Airbags -- Status: OK 0000
      16-Steering wheel -- Status: OK 0000
      17-Instruments -- Status: OK 0000
      19-CAN Gateway -- Status: OK 0000
      1B-Active Steering -- Status: OK 0000
      2E-Media Player 3 -- Status: OK 0000
      36-Seat Mem. Drvr -- Status: Malfunction 0010
      3C-Lane Change -- Status: OK 0000
      42-Door Elect, Driver -- Status: OK 0000
      46-Central Conv. -- Status: Malfunction 0010
      47-Sound System -- Status: OK 0000
      52-Door Elect, Pass. -- Status: OK 0000
      53-Parking Brake -- Status: Malfunction 0010
      55-Xenon Range -- Status: OK 0000
      56-Radio -- Status: Malfunction 0010
      62-Door, Rear Left -- Status: OK 0000
      72-Door, Rear Right -- Status: OK 0000
      77-Telephone -- Status: OK 0000

      -------------------------------------------------------------------------------
      Address 01: Engine (DL0MA-CAEB) Labels: 06H-907-115-CAB.clb
      Part No SW: 8K2 907 115 AL HW: 8K2 907 115 D
      Component: 2.0l R4/4V TF H12 0001
      Revision: E1H12---
      Coding: 0104010A190F0160
      Shop #: WSC 94827 999 53681
      ASAM Dataset: EV_ECM20TFS0118K2907115AL 001001
      ROD: EV_ECM20TFS0118K2907115AL.rod
      VCID: 79F3141AF8C273B

      2 Faults Found:
      4629 - ECM Power Relay Load Circuit: (J271)
      P068A 00 [032] - De-Energized Performance Too Early
      Intermittent - Not Confirmed - Tested Since Memory Clear
      Freeze Frame:
      Fault Status: 00000001
      Fault Priority: 2
      Fault Frequency: 4

      4735 - Fuel Pump
      P3044 00 [096] - Short Circuit
      Intermittent - Not Confirmed - Tested Since Memory Clear
      Freeze Frame:
      Fault Status: 00000001
      Fault Priority: 2
      Fault Frequency: 1
      Mileage: 63920 km
      Date: 2012.03.03
      Time: 14:20:35

      Readiness: 0000 0000

      -------------------------------------------------------------------------------
      Address 02: Auto Trans (J217) Labels: 0B6-927-156.clb
      Part No SW: 8K0 927 158 C HW: 0B6 927 156
      Component: 0B6 20TFSIUSA H04 0020
      Revision: --H04---
      Coding: 001002
      Shop #: WSC 02145 785 00200
      ASAM Dataset: EV_TCMAL651 A01004
      ROD: EV_TCMAL651.rod
      VCID: 3669DF26895C5C3

      No fault code found.

      -------------------------------------------------------------------------------
      Address 03: ABS Brakes (J104) Labels: 8K0-907-379.clb
      Part No SW: 8K0 907 379 AD HW: 8K0 907 379 AD
      Component: ESP8 quattro H04 0060
      Revision: -------- Serial number: --------------
      Coding: 152500
      Shop #: WSC 02399 823 56573
      VCID: 7BFF0E12FAFE41B

      1 Fault Found:
      00473 - Control Module for Elect. Park/Hand Brake (J540)
      008 - Implausible Signal - Intermittent
      Freeze Frame:
      Fault Status: 00101000
      Fault Priority: 3
      Fault Frequency: 2
      Reset counter: 84
      Mileage: 63566 km
      Time Indication: 0
      Date: 2012.02.23
      Time: 03:21:33

      Freeze Frame:
      Hex Value: 0x00C0
      Hex Value: 0x0782
      Hex Value: 0x0016
      Hex Value: 0x0990
      Hex Value: 0x00FF


      -------------------------------------------------------------------------------
      Address 05: Acc/Start Auth. (J393) Labels: 8K0-907-064-05.clb
      Part No SW: 8K0 907 064 AG HW: 8K0 907 064 AG
      Component: BCM2 1.1 H71 0134
      Revision: 00002001
      Coding: 0D0100
      Shop #: WSC 02399 823 56573
      VCID: 75EB182ADCDA17B

      Subsystem 1 - Part No SW: 8K0 905 852 D HW: 8K0 905 852 D
      Component: ELVAUDIB8 H35 0039

      No fault code found.

      -------------------------------------------------------------------------------
      Address 08: Auto HVAC (J255) Labels: Redir Fail!
      Part No SW: 8T1 820 043 AC HW: 8T1 820 043 AC
      Component: KLIMA 3 ZONEN H06 0140
      Revision: C1000000 Serial number: 0107.07.080085
      Coding: 64002000
      Shop #: WSC 02399 823 56573
      VCID: 72E12336ADB4003

      1 Fault Found:
      01810 - Actuating Motor for Temperature Flap; Right (V159)
      001 - Upper Limit Exceeded - Intermittent
      Freeze Frame:
      Fault Status: 00100001
      Fault Priority: 3
      Fault Frequency: 1
      Reset counter: 105
      Mileage: 63979 km
      Time Indication: 0
      Date: 2012.03.04
      Time: 16:26:39

      Freeze Frame:
      Voltage: 13.20 V
      Temperature: 20.0°C
      Temperature: -1.0°C
      Count: 11371
      Count: 11703
      Bin. Bits: 01000000
      Bin. Bits: 00001111


      -------------------------------------------------------------------------------
      Address 09: Cent. Elect. (J519) Labels: 8K0-907-063.clb
      Part No SW: 8K0 907 063 D HW: 8K0 907 063 D
      Component: BCM1 1.0 H22 0253
      Revision: 05022001 Serial number: 00000000172165
      Coding: 26001096463CAF311F00080300003D0D0F1CD3480001016100 0000
      Shop #: WSC 94827 999 10147
      VCID: 3065E93E6338723

      Subsystem 1 - Part No SW: 8K1 955 119 HW: 8T1 955 119 Labels: 1KX-955-119.CLB
      Component: WWS 010708 H06 0060
      Coding: 00FD11

      Subsystem 2 - Part No SW: 8K0 955 559 HW: 8K0 955 559 Labels: 8K0-955-559.CLB
      Component: RLS H04 0003
      Coding: 024B2D

      Subsystem 3 - Part No SW: 8K0 941 531 G HW: 8K0 941 531 G
      Component: E1 - LDS H07 0070

      Subsystem 4 - Part No SW: 8K0 907 410 A HW: 8K0 907 410 A
      Component: UGDO HL US H04 0060

      1 Fault Found:
      03207 - Charisma Switch Module
      004 - No Signal/Communication - Intermittent
      Freeze Frame:
      Fault Status: 00100100
      Fault Priority: 3
      Fault Frequency: 1
      Reset counter: 84
      Mileage: 63738 km
      Time Indication: 0
      Date: 2012.02.27
      Time: 16:05:00


      -------------------------------------------------------------------------------
      Address 14: Susp. Elect. (J250) Labels: None
      Part No SW: 8K0 907 364 HW: 8K0 907 364
      Component: DAEMPFUNGS-SG H08 0052
      Revision: 00000000 Serial number: 17060800540003
      Coding: 050181
      Shop #: WSC 94708 999 82916
      VCID: F0E5A93E23B8B23

      1 Fault Found:
      03264 - Functionalty Shut Off
      000 - - - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 6
      Fault Frequency: 1
      Reset counter: 112
      Mileage: 64102 km
      Time Indication: 0
      Date: 2012.03.10
      Time: 14:32:34

      Freeze Frame:
      Error Code: 9


      -------------------------------------------------------------------------------
      Address 15: Airbags (J234) Labels: 8K0-959-655.clb
      Part No SW: 8K0 959 655 C HW: 8K0 959 655 C
      Component: AirbagVW-AU10 H26 0410
      Serial number: 0039GD128TWR
      Coding: 30453635423030303030554A304C384B3053
      Shop #: WSC 02145 785 00200
      ASAM Dataset: EV_AirbaECUVWAUDI010 A02007
      ROD: EV_AirbaECUVWAUDI010_AU48.rod
      VCID: 3D7BC00AAC6A8FB

      Crash sensor for side airbag; driver side:
      Serial number: 6334MSME3D532F21H

      Crash sensor for side airbag; passenger side:
      Serial number: 6344MSME38732B68M

      Crash sensor for side airbag; rear driver side:
      Serial number: 6352QSME77184325E

      Crash sensor for side airbag; rear passenger side:
      Serial number: 6362QSME757A3017I

      Crash sensor for front airbag; driver side:
      Serial number: 63732SME7244103BV

      Crash sensor for front airbag; passenger side:
      Serial number: 63832SME7D2E30196

      No fault code found.

      -------------------------------------------------------------------------------
      Address 16: Steering wheel (J527) Labels: 8K0-953-568.clb
      Part No SW: 8K0 953 568 G HW: 8K0 953 568 G
      Component: Lenks.Modul H12 0013
      Revision: -------- Serial number: 90315HG9000GY
      Coding: 000016
      Shop #: WSC 02399 823 56573
      VCID: 3E79C706A96C943

      Component: E221 - MFL H02 0003

      No fault code found.

      -------------------------------------------------------------------------------
      Address 17: Instruments (J285) Labels: 8T0-920-xxx-17.clb
      Part No SW: 8K0 920 900 HW: 8K0 920 900
      Component: KOMBIINSTR. H16 0221
      Revision: 00200000 Serial number: 98R33JC78
      Coding: 8B0609003A000008020000
      Shop #: WSC 02399 823 56573
      VCID: E7D7C262167675B

      No fault code found.

      -------------------------------------------------------------------------------
      Address 19: CAN Gateway (J533) Labels: 8T0-907-468.clb
      Part No SW: 8T0 907 468 J HW: 8T0 907 468 J
      Component: GW-BEM 6CAN H06 0091
      Revision: HB102039 Serial number: 3900H083188096
      Coding: 000303
      Shop #: WSC 02399 823 56573
      VCID: 4895A1DEFBA8DA3

      Subsystem 1 - Part No SW: 8K0 915 181 B HW: 8K0 915 181 B
      Component: J367-BDM H04 0150

      No fault code found.

      -------------------------------------------------------------------------------
      Address 1B: Active Steering (J792) Labels: None
      Part No SW: 8K0 907 144 B HW: 8K0 907 144 B
      Component: DYNAMIKLENK. H05 0490
      Revision: 50000003 Serial number: --------------
      Coding: 0C0000
      Shop #: WSC 02399 823 56573
      VCID: 2E59F746790C643

      No fault code found.

      -------------------------------------------------------------------------------
      Address 2E: Media Player 3 (R199) Labels: 8T0-035-785.clb
      Part No SW: 8T0 035 785 A HW: 8T0 035 785
      Component: SG ext.Player H06 0290
      Revision: 00000000
      Coding: 020302
      Shop #: WSC 94827 999 53681
      VCID: 3973D41AB042B3B

      No fault code found.

      -------------------------------------------------------------------------------
      Address 36: Seat Mem. Drvr (J136) Labels: None
      Part No SW: 8K0 959 760 HW: 8K0 959 760
      Component: MEM-FS H05 0043
      Revision: AA000000 Serial number: 00001001103067
      Coding: 00581B00000000000000
      Shop #: WSC 02399 823 56573
      VCID: F7F7922246D6E5B

      1 Fault Found:
      02095 - Component Protection Active
      000 - - - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 2
      Fault Frequency: 6
      Mileage: 64111 km
      Time Indication: 0
      Date: 2012.03.11
      Time: 15:00:53


      -------------------------------------------------------------------------------
      Address 3C: Lane Change Labels: Redir Fail!
      Part No SW: 8K0 907 566 B HW: 4L0 907 566 B
      Component: J0769_SWA_MasterH01 0040
      Revision: 00H01000 Serial number: --------------
      Coding: 0000001
      Shop #: WSC 02145 785 00200
      VCID: 3669DF26415C5C3

      Part No: 8K0 907 568 B
      Component: J0770_SWA_Slave_H01 0040

      No fault code found.

      -------------------------------------------------------------------------------
      Address 42: Door Elect, Driver (J386) Labels: 8K0-959-793.clb
      Part No SW: 8K0 959 793 B HW: 8K0 959 793
      Component: TSG FA H10 0170
      Revision: Serial number: 0000007402591
      Coding: 011C13204E00410001
      Shop #: WSC 02399 823 56573
      VCID: 3F87BA02AE669DB

      No fault code found.

      -------------------------------------------------------------------------------
      Address 46: Central Conv. (J393) Labels: 8K0-907-064-46.clb
      Part No SW: 8K0 907 064 AG HW: 8K0 907 064 AG
      Component: BCM2 1.1 H71 0134
      Revision: 00002001 Serial number: 0112743714
      Coding: 0106023A007A440500B001
      Shop #: WSC 02399 823 56573
      VCID: 75EB182ADCDA17B

      Subsystem 1 - Part No SW: 8K0 959 719 HW: 8K0 959 719
      Component: GTO BF H06 0040

      Subsystem 2 - Part No: 1K0 951 605 C
      Component: LIN BACKUP HO H03 1301

      Subsystem 3 - Part No SW: 8K0 959 591 HW: 8K0 959 591
      Component: J245 PS034 H06 0037

      1 Fault Found:
      01504 - Bulb for License-Plate Light (X)
      012 - Electrical Fault in Circuit - Intermittent
      Freeze Frame:
      Fault Status: 00101100
      Fault Priority: 2
      Fault Frequency: 19
      Reset counter: 110
      Mileage: 64004 km
      Time Indication: 0
      Date: 2012.03.04
      Time: 20:26:34


      -------------------------------------------------------------------------------
      Address 47: Sound System (J525) Labels: 8T0-035-223-ASC.clb
      Part No SW: 8T0 035 223 AB HW: 8T0 035 223
      Component: DSP STD H07 0220
      Revision: S1900000
      Coding: 0203010102
      Shop #: WSC 02399 823 56573
      VCID: 6ED93746B98C243

      No fault code found.

      -------------------------------------------------------------------------------
      Address 52: Door Elect, Pass. (J387) Labels: 8K0-959-792.clb
      Part No SW: 8K0 959 792 B HW: 8K0 959 792
      Component: TSG BF H10 0170
      Revision: Serial number: 0000007431534
      Coding: 011C13204E00410001
      Shop #: WSC 02399 823 56573
      VCID: 3E79C706A96C943

      No fault code found.

      -------------------------------------------------------------------------------
      Address 53: Parking Brake (J540) Labels: 8K0-907-801.clb
      Part No SW: 8K0 907 801 E HW: 8K0 907 801 E
      Component: EPB Audi B8 H05 0060
      Revision: 00000003 Serial number: 00000000165972
      Shop #: WSC 00000 000 00000
      VCID: 3163EC3A68327BB

      2 Faults Found:
      03200 - Switch for Electric Parking Brake (E538)
      011 - Open Circuit - Intermittent
      Freeze Frame:
      Fault Status: 00101011
      Fault Priority: 2
      Fault Frequency: 7
      Reset counter: 44
      Mileage: 63566 km
      Time Indication: 0
      Date: 2012.02.23
      Time: 03:17:07

      Freeze Frame:
      Voltage: 12.20 V
      Count: 38
      Speed: 0.0 km/h
      Hex Value: 0x0160
      Hex Value: 0x0008
      Hex Value: 0x0101

      02442 - Function Lamp in Control Head
      009 - Open or Short to Ground - Intermittent
      Freeze Frame:
      Fault Status: 00101001
      Fault Priority: 6
      Fault Frequency: 1
      Reset counter: 44
      Mileage: 63738 km
      Time Indication: 0
      Date: 2012.02.27
      Time: 16:06:41

      Freeze Frame:
      Voltage: 11.90 V
      Count: 72
      Speed: 0.0 km/h
      Hex Value: 0x0170
      Hex Value: 0x0008
      Hex Value: 0x0101


      -------------------------------------------------------------------------------
      Address 55: Xenon Range Labels: 8T0-907-357.clb
      Part No SW: 8H0 907 357 A HW: 8H0 907 357
      Component: AFS 1 H01 0010
      Revision: 00000001 Serial number:
      Coding: 0000020
      Shop #: WSC 02145 785 00200
      VCID: 3065E93EA338723

      Part No: 8K0 941 329
      Component: AFS-Modul links H01 S001

      Part No: 8K0 941 329
      Component: AFS-Modul rechtsH01 S001

      No fault code found.

      -------------------------------------------------------------------------------
      Address 56: Radio (J503) Labels: 8Tx-035-1xx-56.clb
      Part No SW: 8T1 035 195 L HW: 8T1 035 195 L
      Component: Symph3 Sirius H02 0211
      Revision: 00000004 Serial number: AUZ5Z4H1031016
      Coding: 240200020101870003D9270800
      Shop #: WSC 02399 823 56573
      VCID: 4085B9FED398E23

      Subsystem 1 - Part No SW: 8T0 919 603 A HW: 8T0 919 603 A
      Component: Display

      2 Faults Found:
      03157 - Functionality limited due to Communications Disruption
      000 - - - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 6
      Fault Frequency: 5
      Reset counter: 115
      Mileage: 62388 km
      Time Indication: 0
      Date: 2012.02.04
      Time: 18:26:38

      Freeze Frame:
      Bin. Bits: 00000000
      Bin. Bits: 00000000
      Bin. Bits: 00000000
      Bin. Bits: 00000000
      Bin. Bits: 00000000
      Bin. Bits: 10000000
      Bin. Bits: 00000000
      Bin. Bits: 00000000

      02095 - Component Protection Active
      000 - - - Intermittent
      Freeze Frame:
      Fault Status: 00100000
      Fault Priority: 3
      Fault Frequency: 1
      Reset counter: 116
      Mileage: 64111 km
      Time Indication: 0
      Date: 2012.03.11
      Time: 15:00:54


      -------------------------------------------------------------------------------
      Address 62: Door, Rear Left (J388) Labels: 8K0-959-795.clb
      Part No SW: 8K0 959 795 HW: 8K0 959 795
      Component: TSG HL H06 0170
      Revision: Serial number: 0000007407583
      Coding: 010C13204000210001
      Shop #: WSC 02399 823 56573
      VCID: FF077A026EE6DDB

      No fault code found.

      -------------------------------------------------------------------------------
      Address 72: Door, Rear Right (J389) Labels: 8K0-959-794.clb
      Part No SW: 8K0 959 794 HW: 8K0 959 795
      Component: TSG HR H06 0170
      Revision: Serial number: 0000007426782
      Coding: 010C13204000210001
      Shop #: WSC 02399 823 56573
      VCID: FEF9870669ECD43

      No fault code found.

      -------------------------------------------------------------------------------
      Address 77: Telephone Labels: 8P0-862-335.lbl
      Part No SW: 8T0 862 336 A HW: 8T0 862 336 A
      Component: FSE_256x BT H33 0520
      Revision: 00000000 Serial number: 00000005006293
      Coding: 0010370
      Shop #: WSC 94827 999 179274
      VCID: 3973D41A7042B3B

      No fault code found.

      End ---------------------------------------------------------------------
      Last edited by SDF1; 03-17-2012 at 01:08 AM.

    2. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-14-2012 05:02 PM #2
      Anyone?

    3. Member
      Join Date
      Aug 10th, 2001
      Location
      Long Beach, CA
      Posts
      8,741
      Vehicles
      07 CW GTI
      03-14-2012 05:50 PM #3
      I'm not an expert, but I'm wondering if some of those are transitional. Did you try to clear the codes to see what came back?
      --------------------
      John

      I'd stop drinking beer, but I'm no quitter.

    4. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-14-2012 06:31 PM #4
      Quote Originally Posted by Elwood View Post
      I'm not an expert, but I'm wondering if some of those are transitional. Did you try to clear the codes to see what came back?
      I did a clear codes at 62,000km when they put in new spark plugs. That's why it is clean before that date.

      Below are the errors that were there before the clear.

      Address 01: Engine (DL0MA-CAEB) Labels: 06H-907-115-CAB.clb
      Part No SW: 8K2 907 115 AL HW: 8K2 907 115 D
      Component: 2.0l R4/4V TF H12 0001

      1)
      4629 - ECM Power Relay Load Circuit: (J271)
      P068A 00 [032] - De-Energized Performance Too Early

      2)
      4735 - Fuel Pump
      P3044 00 [096] - Short Circuit
      Intermittent - Not Confirmed - Tested Since Memory Clear


      Address 56: Radio (J503) Labels: 8Tx-035-1xx-56.clb
      Part No SW: 8T1 035 195 L HW: 8T1 035 195 L

      3)
      03157 - Functionality limited due to Communications Disruption
      000 - - - Intermittent
      Last edited by SDF1; 03-14-2012 at 06:51 PM.

    5. 03-14-2012 09:31 PM #5
      Content was vacated by JACK
      Last edited by Jack@European Parts; 07-28-2014 at 11:42 PM.

    6. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-15-2012 12:41 PM #6
      At the dealership. I'll let you know what they change.

      Currently, PBD switch is going to be changed.

    7. Member Theresias's Avatar
      Join Date
      Feb 11th, 2004
      Location
      Magdeburg, Germany
      Posts
      9,811
      Vehicles
      '67 Ford Mustang Conv.
      03-15-2012 01:22 PM #7
      Quote Originally Posted by Jack@European Parts View Post
      IGNITION SWITCH! or MODULE for it.
      Doubt that... On the B8 models the switches do fail quite often but they usually show totally different symptoms. Start with some more basic fault finding and unless you see a true indicator for these codes having a common cause - handle them if they are separate issues.
      Last edited by Theresias; 03-15-2012 at 01:53 PM.

    8. 03-15-2012 01:40 PM #8
      Cool Sebastian, so whats your idea vs " ha ha ha haus, I doubt it?"


      Apparently your back and want the helm.

      All yours!

      Oh, modified, so now they FAIL! At least your still Cool
      Last edited by Jack@European Parts; 03-15-2012 at 02:21 PM.

    9. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-15-2012 05:12 PM #9
      Update:
      Dealer called me they are replacing the EPB switch and the Alternator.
      They are still looking for the other problems now.

    10. 03-16-2012 12:29 AM #10
      Content was vacated by JACK
      Last edited by Jack@European Parts; 07-28-2014 at 11:42 PM.

    11. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-16-2012 10:16 AM #11
      Quote Originally Posted by Jack@European Parts View Post
      Sure,..... a sporadic charging condition is also possible for sure.

      If this is the case, ask them if the B+ is getting hot back the fuse box and battery.

      Inspect the battery for overcharge condition of acid sweat traces and vent caps.

      Also re verify tension of battery terminals if this is the case of getting hot.

      If any acid is leaking use baking soda to stop the reaction.
      Before I brought it in, I took a quick look at the battery. It looked good but I'll tell them to check it out. Thank you.

      I also wrote down some readings in the measuring blocks. While the car was on.
      Battery Voltage = 12.4 V, Battery Current = 0.0A, Battery Temp = 3C
      Battery State of charge (SOC) = 59%, Battery State (shown in MMI) = 70%, Battery Aging (derived fr load) = 88% , Battery Aging (derived fr output) = 122%.
      Internal Battery Resistance actual) = 5mOhm, Internal Battery Resistance (stan) = 3.2mOhm, Battery Capacity = 21Ah, Quiescent Voltage = 12.4V

    12. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-16-2012 02:10 PM #12
      Update: Dealer called me they changed the alternator and the EPB switch.
      They did a scan on the car and they saw only the suspension fault but did not see the two engine faults. They told me we don't know what tool you are using but we can not see those faults. If they are not shown on our system we can not move further.

      Any ideas why the Audi's scan can not see those errors?

    13. Forum Sponsor Santos@Ross-Tech.com's Avatar
      Join Date
      Feb 16th, 2007
      Location
      Abington ,PA
      Posts
      1,159
      Vehicles
      2008 GTI
      03-16-2012 03:52 PM #13
      Please see the section under "aggressive mode"

      http://www.ross-tech.com/vcds/tour/dtc_screen.html
      VCDS Diagnostic System For VW/AUDI/SEAT/Skoda/Bentley
      www.Ross-Tech.com

    14. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-16-2012 05:50 PM #14
      I went to start the car and the cluster flickered again. I showed the tech and he said it's probably the ignition switch, the garage was closed. So we will see on Monday.

      I checked the documentation from the dealer and guess what... They did see the error.
      EXACTLY like VCDS I got!! Ross-Tech Cable ROCKS!!





      They also did a battery test. Looks like it wasn't getting a charge before.


      Looking at the notes it says here
      Preformed generator output test off load 12.84V and 12.55V on load. Specific 13.5. Output to low, changing generator. That's probably why they changed the alternator.
      Last edited by SDF1; 03-16-2012 at 08:56 PM.

    15. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-21-2012 12:37 AM #15
      They said they have replaced the main relay and that is what was causing all the other errors.
      What about the fuel pump error?

      4735 - Fuel Pump
      P3044 00 [096] - Short Circuit

      Should I erase everything and see if it comes up again when I get the car?

    16. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-23-2012 10:39 PM #16
      Just got the car back.
      Did a full scan NO Errors

      They changed AUD 4H0951253A

      Looking up the part#
      I find this and this

      A/C Relay, Aux Fan Relay.

      Could that have been the cause for everything?

      I'm going to drive the car for a bit and see if I get any more errors and such.

      Anything I should check?

    17. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-25-2012 01:27 AM #17
      Spoke to soon...

      While driving today the Radio turned OFF and ON (The Screen and Music went off and on) for a second.
      The cluster once in a while flickers randomly.

      Any ideas?

    18. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-26-2012 08:59 AM #18
      My Camera can't capture the flicker on the cluster display but i noticed the door lights also flicker. It's hard to see but to my eyes its as if someone is playing with the brightness lower and higher very quickly.

      Here's the video
      http://www.youtube.com/watch?v=LRyFKACVq1o

    19. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-26-2012 07:10 PM #19
      !!!! AAHHHHHHHHHHHHHHH

      Today I drive the car, all day put about 100km. I park for 30min to get a coffee, come back and the car is DEAD. Won't start. No Power at all, no lights nothing.

      I call CAA, they come to jump the car, car turned on. Everything reset (2008 reading on the mmi), car would crank but won't start.
      The Alarm started to ring after it failed to turn on.
      He took off the jump battery and the car started fine...
      W T F!!!

      I dropped off the car at the dealership again...
      A short?

    20. 03-26-2012 08:50 PM #20
      Please consider post #5 even though Sebastian doubts it.

    21. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-26-2012 09:05 PM #21
      I asked the dealership and they told me they replaced the main relay which is the iginition switch/module. Part# AUD 4H0951253A.

      Is that it? or is it something else?

    22. 03-26-2012 11:20 PM #22
      Content was vacated by JACK
      Last edited by Jack@European Parts; 07-28-2014 at 11:43 PM.

    23. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-28-2012 05:23 PM #23
      Dealership found corrosion in the CAN Bus Wiring and decided to change the cable.
      000979009EA. Looking up the part i find this cable.

      Could that have really been the cause of all this?

    24. 03-29-2012 09:43 AM #24
      Content was vacated by JACK
      Last edited by Jack@European Parts; 07-28-2014 at 11:43 PM.

    25. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-29-2012 10:37 AM #25
      Thanks for the heads up. I will talk to the mechanic and ask him to show me when I pick up the car today. I'll take pics and post them.

      The car has never been flooded. I live in Montreal Canada. We don't get floods. But what we do get is lots of salt thrown on the road. How did the salt and water get there is the question and what other wires corroded...

    26. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      03-29-2012 10:55 PM #26
      Problem is still there...

      Here is what the dealer did. The mechanic wasn't there but here are the notes.



      Here is the of the problem
      http://youtu.be/HKP27s8pxLA
      Last edited by SDF1; 03-29-2012 at 11:00 PM.

    27. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      04-01-2012 08:44 PM #27
      Ever since I've gotten the car back Thursday I've erased all the errors and driven it 200kms.
      No errors in VCDS.

      I'm having two issues.
      1) Power Flickering in the LCD and all the electrical bulbs.
      http://youtu.be/HKP27s8pxLA
      2) The Radio Screen and music Turn off and then back on after a second.
      Here is an example
      i) http://www.youtube.com/watch?v=0tVGlUQg6oE
      ii) http://www.youtube.com/watch?v=q07uWZ2mcOc
      After I leave the car off all night then use it, it usually happens within the first minute. It also happens randomly.

    28. 04-02-2012 05:23 PM #28
      Content was vacated by JACK
      Last edited by Jack@European Parts; 07-28-2014 at 11:43 PM.

    29. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      04-02-2012 05:32 PM #29
      Car is at the dealership. I just passed by today to check up on them, they have NO CLUE. They are waiting for a response from Audi's Tech line to proceed.

      They gave me an A4 2.0T 2012, I took it for a long drive. 350km and I'm not even half tank!!! My A4 2009 2.0T i'm EMPTY by 450km. So I called in and told them to check that out as well, that can't be right.

      I'll keep you posted on what they do. Right now they are at a loss. No more errors and new alternator. Still under warranty for another year...

    30. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      04-04-2012 06:41 PM #30
      Quote Originally Posted by Jack@European Parts View Post
      IGNITION SWITCH! or MODULE for it.
      YOU ARE AMAZING!!!!

      Just now, the dealership called me and they said they found the problem. It was the Ignition Module!!! Woaw!!! How you figured it out without seeing the car and they couldn't for 2 weeks.

      You are the man! Thank you Jack.

      I'll get the car tomorrow and see if the problem persists.

    31. Member Theresias's Avatar
      Join Date
      Feb 11th, 2004
      Location
      Magdeburg, Germany
      Posts
      9,811
      Vehicles
      '67 Ford Mustang Conv.
      04-04-2012 07:10 PM #31
      Please post a scan with the fixes done, would be interesting to see what they actually did.

    32. 04-04-2012 10:23 PM #32
      BAH ABAH ABHA AHHHHHHHHHHH ! LOL!

      "I must vvvvvvvvvverify if he is rrrrrright" Vvvvvwhere is the new scan?
      My stubborn German intellect is getting einst besssst of me again.
      That dam American.

      Everyone has seen the angry German kid on Youtube.

      I think we are back to the Wizard.
      http://www.youtube.com/watch?v=FHFVi...feature=relmfu

      Cool, glad it worked out.
      Last edited by Jack@European Parts; 04-05-2012 at 02:49 AM.

    33. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      04-05-2012 02:35 AM #33
      Thank you everyone for your help!
      Going to get the car tomorrow, I'll post what they did and check that the issues are gone. Hopefully!

      Maybe you can help me out with 3 other issues with my car.

      1) When it is cold, the transmission seems to have trouble with 3rd gear. It feels like a jerk going into 3rd and it feels like it is slipping when it comes out of 3rd into 4th.

      2) Gas consumption. I'm very light on the gas pedal and I barely reach 450km on a full tank.

      3) Noise from driver. When I'm going 90km/h + I hear a wind noise from the driver side.

    34. 04-05-2012 03:01 AM #34
      Content was vacated by JACK
      Last edited by Jack@European Parts; 07-28-2014 at 11:44 PM.

    35. Junior Member
      Join Date
      Mar 13th, 2012
      Location
      Canada
      Posts
      62
      Vehicles
      Audi A4 2.0T 2009 Quattro
      04-05-2012 11:12 AM #35
      Quote Originally Posted by Jack@European Parts View Post
      Try recalibrating the DSG basics or request a new trans due to the sporadic error you had which caused potential mechanical damage.
      Isn't my car an Auto not a DSG?
      Which sporatic error? I'd be super happy if I can get a new tranny or atleast a tranny flush.

    Page 1 of 3 123 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •