Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: A6 4.2l can't crank

    1. 03-14-2012 12:30 AM #1
      Hey..!!!

      Is the '00 A6 4.2l has a relay between the ingnition and starter? if so, wich one is that? I turn the key to crank the engine but nothing's happening. There is power in the battery, so i don't think is that, the car has only 3k miles on it, so i don't think is the starter. These models does not have imobilizer. Power goes in to the ignition, when i turn the key comes out like 13v. So it's not the ignition either...

      Any idea...
      Thanks

    2. Member MikkiJayne's Avatar
      Join Date
      Jan 1st, 2007
      Location
      UK
      Posts
      9,767
      Vehicles
      A6 TDI Quattro wagon, A4 TDI Quattro racecar
      03-16-2012 06:25 AM #2
      There isn't a relay. The ignition switch is connected straight to the starter motor on the red/black wire.
      Throw an Audi engineer down a hole with a ladder and he will fashion a shovel from it and tunnel his way out

      Quote Originally Posted by shwak23 View Post
      You could always call your insurance and say that some vandals tried to swap your car to rwd while you weren't looking.

    3. Member
      Join Date
      May 11th, 2011
      Location
      right near da beach boii
      Posts
      259
      Vehicles
      88 Cabby
      03-22-2012 05:56 PM #3
      ****ty
      Last edited by lndshrk; 03-22-2012 at 05:58 PM.
      Low and slow rollin oem fresh

    4. Member
      Join Date
      May 11th, 2011
      Location
      right near da beach boii
      Posts
      259
      Vehicles
      88 Cabby
      03-22-2012 05:57 PM #4
      Damn just ran into the same problem on my 3.0 today
      Low and slow rollin oem fresh

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •