Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 7 of 7

    Thread: 2010 S4 S-Tronic Launch Control Activation?

    1. 03-19-2012 10:32 PM #1
      I have a 2010 Audi S4 S-Tronic. It does not have launch control activated. I have tried and it is not active.

      Is there a way that I can get my S4's launch control activated?

      Thanks,

      Kevin

    2. 03-20-2012 02:48 PM #2
      Quote Originally Posted by kevsgti View Post
      I have a 2010 Audi S4 S-Tronic. It does not have launch control activated. I have tried and it is not active.

      Is there a way that I can get my S4's launch control activated?

      Thanks,

      Kevin
      Hi Kevin ... regrettably, LC only became available in the 2011 S4 model year.

    3. 03-20-2012 07:51 PM #3
      Is there a way to get a 2010 to have launch control? Maybe flash the TCU with new programming?

    4. Member MrFunk's Avatar
      Join Date
      Jun 27th, 2011
      Location
      Midwest USA
      Posts
      353
      Vehicles
      2012 Ibis B8 S4 Prestige 6MT
      03-20-2012 08:09 PM #4
      Prob need to consult with Audi on that question.

    5. 03-20-2012 10:03 PM #5
      Any Audi Techs on this forum?

    6. 03-25-2012 12:57 PM #6
      Bump: Want Launch Control to help my 60' time in the 1/4 mile....

    7. Member MrFunk's Avatar
      Join Date
      Jun 27th, 2011
      Location
      Midwest USA
      Posts
      353
      Vehicles
      2012 Ibis B8 S4 Prestige 6MT
      03-25-2012 02:03 PM #7
      6MT = manual launch!

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •