Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: 1985 Cabriolet Fuel no start

    1. n00b
      Join Date
      Mar 22nd, 2012
      Location
      So Cal
      Posts
      5
      Vehicles
      1982 Rabbit Diesil,85Cabriolet,1991 GTI
      03-25-2012 01:32 PM #1
      Not getting fuel to the front....so I took out the pump out of the tank bench tested it was fine...then took out the next pump inline it was fine...checked power to the second outside pump it was good...cleaned grounds...replaced the front filter..:: ran for one day now its not working again... I do have spark and I have power..I took off the intake boot sprayed starter fluid in...starts right up...what do I do next my wife wants me to sell it..I dont thinks so I think I am getting closer

    2. Member tstahlGTI's Avatar
      Join Date
      Mar 25th, 2012
      Location
      Statesboro, GA
      Posts
      279
      Vehicles
      2012 GTI 6MT
      03-25-2012 04:44 PM #2
      Did you check the electrical that controls the pump? I had one of these years ago that had the same issue.. ended up being water (rain, condenstation, etc) getting in through the windscreen gasket and soaking my electronics under the drivers side console. Check the fuel pump fuse and (if it has one) relay.

    3. n00b
      Join Date
      Mar 22nd, 2012
      Location
      So Cal
      Posts
      5
      Vehicles
      1982 Rabbit Diesil,85Cabriolet,1991 GTI
      04-02-2012 11:19 AM #3
      ok I am checking the relay tonight and will look for a inline fuse...still not running

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •