Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 2 of 3 FirstFirst 123 LastLast
    Results 26 to 50 of 55

    Thread: The Stormtrooper vr6 MK2 build thread

    1. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-03-2012 12:29 PM #26
      swapped the lines and pulled the relay, no dice.
      going to get a noid tester tomorrow and checking pulse at injectors and checking the pinouts.
      hope i dont have a bad ecu
      thanks for all the help vwpaul!

    2. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,766
      Vehicles
      94 golf
      05-03-2012 03:39 PM #27
      obd2 does not have single red connector with red/yellow wire. make sure Z1 is connected. make sure the 30-30b connector is in or nothing will happen. hook up OBD port to see what is going on. Best bet is to take pics of wires in more detail as to what is not connected instead of a big blob of wire and maybe people can help you.

    3. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-03-2012 09:32 PM #28
      I have already done the 30 30b jump and put z1 in.
      Tomorrow I'll put up a well written post with lots of pics, And check for injector pulse.


      ---
      I am here: http://tapatalk.com/map.php?o2k1xr

    4. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-05-2012 06:25 AM #29

      And I started to button up the rest of the front end

    5. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-05-2012 06:53 AM #30
      http://i337.photobucket.com/albums/n...2/15647747.mp4
      With just a dab of carb and choke cleaner.
      But once it gets burnt up the car just cranks because the injectors aren't spraying fuel

    6. Member volkswagenpaul's Avatar
      Join Date
      Feb 13th, 2003
      Location
      Barstow, Ca
      Posts
      1,265
      Vehicles
      92 GTI
      05-05-2012 08:00 PM #31
      Remove your fuel pump relay and jumper it to make sure it's working, and verify that you have the fuel lines hooked up the right way.

    7. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-10-2012 01:01 PM #32
      I swapped fuel pump relays with my running Corrado and did the injector pulse test, both at the injector and ecu pin number 2 I got nothing.
      Is the next step a new ecu?

    8. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,766
      Vehicles
      94 golf
      05-10-2012 02:28 PM #33
      does the throttle adapt with the key on? does the CEL come on on the cluster? have you tried scanning the OBD port?

    9. Member volkswagenpaul's Avatar
      Join Date
      Feb 13th, 2003
      Location
      Barstow, Ca
      Posts
      1,265
      Vehicles
      92 GTI
      05-10-2012 03:14 PM #34
      Check fuses 9 & 15. Check for power at ecu pin 54 and pin 23. 23 should have power with the key on and 54 should have power all the time. Make sure the big plug on the side of the engine is making good contact, unplug it, check all the pins and make sure nothing is bent or pushed in.

    10. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-10-2012 03:26 PM #35
      Fuses are good pin 23 has power when ignition is on and pin 54 never has power to it

    11. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,766
      Vehicles
      94 golf
      05-10-2012 04:35 PM #36
      54 not getting power is the issue. should trace back to G2/9. gets power from 30-30B jump
      Last edited by bonesaw; 05-10-2012 at 04:38 PM.

    12. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-16-2012 04:13 AM #37
      The g2 pin was loose. Once I got it back on there was still no pulse at the ecu so I ordered a new ecu. And it got in today.
      I also Installed my tt tuning exhaust yesterday and tore apart the front end again for the final touches.
      I'll post pics today of the progress, also what radiator, fan, and lower rad support are you vr guys using? I have the mk2 support with mk2 fans and Corrado g60 rad and can't quite get it to sit right.



    13. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,766
      Vehicles
      94 golf
      05-16-2012 09:32 AM #38
      You may need to drill a hole in mk2 rad support for one of the alignment pegs in bottom of rad

    14. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-16-2012 09:34 PM #39
      I Replaced the ecu today and still nothing!!! The fuel pump is buzzing and I know I have pressure to the lines.
      There is .4ohms in the wire from the injector to where the main harness connects near cylinder 3. And the ecu is pulsing. But from the #2 pin on the ecu to the connector half that goes into the side of the engine i don't have power.
      Im assuming the wire is frayed where the main harness t's off towards the fusebox, ecu, and engine.
      Other then that frustrating bit I gave up on repacking the driver side cv and I couldn't connect the power steering lines. So not a very productive day

      Pics of progress anyways











      And a video of not starting haha in case you want to just hear my starter http://i337.photobucket.com/albums/n...2/36b38f0c.mp4

    15. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-20-2012 10:34 AM #40
      If I trace the z1 wire all the way back starting at the fuse box where will I end up?

    16. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,766
      Vehicles
      94 golf
      05-20-2012 10:55 AM #41
      Buy a Bentley and take a look. It ends up to almost every sensor that gets power.

    17. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-26-2012 01:38 PM #42
      Just purchased
      brake fluid reservoir, cap, and grommets*
      Lower rad hose
      Door handles, caps, and gaskets
      G11 coolant
      2 10" electric fans and mounts
      Obd2 reader
      Data link port
      Rad flange and gasket
      Intake boot and air mass meter
      Hopefully it gets here soon!

      Will obd2 passats start when the mass air flow sensor is not installed?
      Thanks tex hope to be driving before the end of summer

    18. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-27-2012 08:42 PM #43
      Got my battery fully relocated in the trunk, and a few other little things. Just waiting on my final parts to come in







      The first time seeing the sunlight in months




      One last engine bay shot (as if we haven't seen it enough haha)

    19. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-04-2012 06:34 PM #44
      Got my obd2 port almost installed, but I ran out of wire connectors
      Also installed the intake boot, just need to extend wires for the maf


      Can someone tell me where this vacuum line goes?

      And gotta support gap, good people, good prices, and quick shipping

      And my quick fix for radiator lines until I can afford better ones

    20. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-15-2012 08:40 PM #45
      One step forward and ten steps back

      Got to love some vag and data port connections.

      New slim fans

      Now I have to run the length of the fuel injector wiring and find what is keeping me from starting

      Tried this panoramic photograph app on my iPhone and it just proves I do t have a steady hand


      One last video to show how it is supposed to sound haha
      http://i337.photobucket.com/albums/n...2/16d37915.mp4

    21. Member volkswagenpaul's Avatar
      Join Date
      Feb 13th, 2003
      Location
      Barstow, Ca
      Posts
      1,265
      Vehicles
      92 GTI
      06-16-2012 02:04 AM #46
      Did you ever try swapping the connections for the crank sensor and the front knock sensor?

    22. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-16-2012 08:48 AM #47
      Yeah I swapped them yesterday before I started the tear down. Hoping to find the gremlin today haha

    23. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-17-2012 04:46 PM #48
      got my injectors to pulse, turns out it was a bad ground, so i was all excited to finally have it running when i tried to turn it over and still nothing
      The fuel is going through the fuel rail and stopping before coming out of the injectors, even when i ran a direct wire from the battery the injectors for them to fire.
      I assume the injectors are clogged because they are rusty and dirty and just ordered new ones.
      Hopefully Ill have them by the end of the week and i can get this thing running. By the end of this build i will have replaced just about every item that can wear out
      Cant wait till i turn 21 and can drink the tears away

      Got two questions

      Can i run wheels that are 16x8 ET15 without having to do fender work? if i can what tires will i need.

      Also where can i buy the hydraulic line that goes from the master cylinder to the slave cylinder?

      Thanks for the help

    24. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-25-2012 09:08 PM #49
      Well today was a brilliant day because the little ol girl started right up after replacing the fuel injectors
      Apparently the previous owner tried to run E85 and clogged all 6 injectors.
      New injectors



      Ghetto azz fwd/aft shifter linkage Fix


      If you want to see a video where I get overly excited then you got it!
      http://i337.photobucket.com/albums/n...2/492c4279.mp4
      Yeah I know a little dramatic but who cares.
      Expect some nice photos soon. And I'm just waiting till payday to order me these wheels
      16x8 et30 esm 009r

      Now for tuning...

    25. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      592
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      07-02-2012 10:52 AM #50
      Ran into a pretty funny slip up, my timing was off a tooth on the crankshaft. Had to remove the tranny to get to the chain as most of you know. Kind of a pain in the a** but got it running correctly and hopefully I can get it out of storage by the end of the week. Also got my new wheels and tires. So I don't have to be seen in public with my cool fast and furious rimz haha





      What cable can I use to run my speedo? And where do I need to get a tach module so I can see my revs?



      ---
      I am here: http://tapatalk.com/map.php?0y405k

    Page 2 of 3 FirstFirst 123 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •