Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 2 of 2 FirstFirst 12
    Results 36 to 55 of 55

    Thread: The Stormtrooper vr6 MK2 build thread

    1. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,663
      Vehicles
      94 golf
      05-10-2012 04:35 PM #36
      54 not getting power is the issue. should trace back to G2/9. gets power from 30-30B jump
      Last edited by bonesaw; 05-10-2012 at 04:38 PM.

    2. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-16-2012 04:13 AM #37
      The g2 pin was loose. Once I got it back on there was still no pulse at the ecu so I ordered a new ecu. And it got in today.
      I also Installed my tt tuning exhaust yesterday and tore apart the front end again for the final touches.
      I'll post pics today of the progress, also what radiator, fan, and lower rad support are you vr guys using? I have the mk2 support with mk2 fans and Corrado g60 rad and can't quite get it to sit right.



    3. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,663
      Vehicles
      94 golf
      05-16-2012 09:32 AM #38
      You may need to drill a hole in mk2 rad support for one of the alignment pegs in bottom of rad

    4. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-16-2012 09:34 PM #39
      I Replaced the ecu today and still nothing!!! The fuel pump is buzzing and I know I have pressure to the lines.
      There is .4ohms in the wire from the injector to where the main harness connects near cylinder 3. And the ecu is pulsing. But from the #2 pin on the ecu to the connector half that goes into the side of the engine i don't have power.
      Im assuming the wire is frayed where the main harness t's off towards the fusebox, ecu, and engine.
      Other then that frustrating bit I gave up on repacking the driver side cv and I couldn't connect the power steering lines. So not a very productive day

      Pics of progress anyways











      And a video of not starting haha in case you want to just hear my starter http://i337.photobucket.com/albums/n...2/36b38f0c.mp4

    5. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-20-2012 10:34 AM #40
      If I trace the z1 wire all the way back starting at the fuse box where will I end up?

    6. Member
      Join Date
      Aug 7th, 2004
      Location
      Rockaway,NJ
      Posts
      7,663
      Vehicles
      94 golf
      05-20-2012 10:55 AM #41
      Buy a Bentley and take a look. It ends up to almost every sensor that gets power.

    7. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-26-2012 01:38 PM #42
      Just purchased
      brake fluid reservoir, cap, and grommets*
      Lower rad hose
      Door handles, caps, and gaskets
      G11 coolant
      2 10" electric fans and mounts
      Obd2 reader
      Data link port
      Rad flange and gasket
      Intake boot and air mass meter
      Hopefully it gets here soon!

      Will obd2 passats start when the mass air flow sensor is not installed?
      Thanks tex hope to be driving before the end of summer

    8. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      05-27-2012 08:42 PM #43
      Got my battery fully relocated in the trunk, and a few other little things. Just waiting on my final parts to come in







      The first time seeing the sunlight in months




      One last engine bay shot (as if we haven't seen it enough haha)

    9. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-04-2012 06:34 PM #44
      Got my obd2 port almost installed, but I ran out of wire connectors
      Also installed the intake boot, just need to extend wires for the maf


      Can someone tell me where this vacuum line goes?

      And gotta support gap, good people, good prices, and quick shipping

      And my quick fix for radiator lines until I can afford better ones

    10. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-15-2012 08:40 PM #45
      One step forward and ten steps back

      Got to love some vag and data port connections.

      New slim fans

      Now I have to run the length of the fuel injector wiring and find what is keeping me from starting

      Tried this panoramic photograph app on my iPhone and it just proves I do t have a steady hand


      One last video to show how it is supposed to sound haha
      http://i337.photobucket.com/albums/n...2/16d37915.mp4

    11. Member volkswagenpaul's Avatar
      Join Date
      Feb 13th, 2003
      Location
      Barstow, Ca
      Posts
      1,138
      Vehicles
      92 GTI
      06-16-2012 02:04 AM #46
      Did you ever try swapping the connections for the crank sensor and the front knock sensor?

    12. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-16-2012 08:48 AM #47
      Yeah I swapped them yesterday before I started the tear down. Hoping to find the gremlin today haha

    13. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-17-2012 04:46 PM #48
      got my injectors to pulse, turns out it was a bad ground, so i was all excited to finally have it running when i tried to turn it over and still nothing
      The fuel is going through the fuel rail and stopping before coming out of the injectors, even when i ran a direct wire from the battery the injectors for them to fire.
      I assume the injectors are clogged because they are rusty and dirty and just ordered new ones.
      Hopefully Ill have them by the end of the week and i can get this thing running. By the end of this build i will have replaced just about every item that can wear out
      Cant wait till i turn 21 and can drink the tears away

      Got two questions

      Can i run wheels that are 16x8 ET15 without having to do fender work? if i can what tires will i need.

      Also where can i buy the hydraulic line that goes from the master cylinder to the slave cylinder?

      Thanks for the help

    14. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      06-25-2012 09:08 PM #49
      Well today was a brilliant day because the little ol girl started right up after replacing the fuel injectors
      Apparently the previous owner tried to run E85 and clogged all 6 injectors.
      New injectors



      Ghetto azz fwd/aft shifter linkage Fix


      If you want to see a video where I get overly excited then you got it!
      http://i337.photobucket.com/albums/n...2/492c4279.mp4
      Yeah I know a little dramatic but who cares.
      Expect some nice photos soon. And I'm just waiting till payday to order me these wheels
      16x8 et30 esm 009r

      Now for tuning...

    15. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      07-02-2012 10:52 AM #50
      Ran into a pretty funny slip up, my timing was off a tooth on the crankshaft. Had to remove the tranny to get to the chain as most of you know. Kind of a pain in the a** but got it running correctly and hopefully I can get it out of storage by the end of the week. Also got my new wheels and tires. So I don't have to be seen in public with my cool fast and furious rimz haha





      What cable can I use to run my speedo? And where do I need to get a tach module so I can see my revs?



      ---
      I am here: http://tapatalk.com/map.php?0y405k

    16. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      07-03-2012 09:50 AM #51
      Got my new wheels today and just need a few other things before I start driving it.
      Here is the video of it running
      http://i337.photobucket.com/albums/n...2/1141f854.mp4





      My new daily driver


      Got 4 new tires too







      ---
      I am here: http://tapatalk.com/map.php?otpcjx

    17. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      07-04-2012 01:58 PM #52
      time for some sh*tty picture overload!
      took the ol girl on the maiden voyage today and there still are some issues, the lifter knock has gone away, and it idles really well. But the linkage is all sorts of wacky, first gear is where reverse is, and third and fourth gears are now where first and second are supposed to be. not sure how much adjusting i can do for this style linkage. any advice?
      also after driving my mk4 for so long i forgot how low i am in the jetta and i popped the exhaust off when i was driving back into the unit.
      but i did get some pics and hopefully i can fix a few other things and drive this by the end of the week. she needs a bath badly.















      Man i need a nice camera
      Thanks guys for all the support and help. enjoy some good fireworks,good food, and great beer tonight everyone

    18. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      08-25-2012 10:38 AM #53
      some pics from the past few weeks, and yes this thing is a new beast compared to my old 16v!










      Last night i got carried away and tried to put lipstick on a pig


      and yes i see boost in my future



    19. 09-01-2012 10:51 AM #54
      First of all, great build and pics. Now I have couple of questions.

      1. what throttle cable did you use? speedo cable?
      2. how did you wire up the rear lights and license plates lights?
      3. did you upgrade the motor mounts?
      4. did that exhaust clamp connecting the cat to the rest of the exhaust work well?

      I had to put mine up for a little bit but I plan to have it done before the end of September. Thanks for taking those clear pics. I will probably react the same way on my first start.

    20. Member bulfrog3232's Avatar
      Join Date
      Jul 11th, 2008
      Location
      Minot ND
      Posts
      588
      Vehicles
      2002 s4,1991 GLI vr6, 1980 Dasher Diesel, Corrado (sold), 2002 Jetta VR6,1993 jetta (sold)
      09-12-2012 03:59 AM #55
      Sorry for the delayed response, I've been kinda busy.
      1. I'm using the b4 passat throttle cable and it worked just fine, the throttle cable is supposed to be g60 Corrado I believe, I just use my phones speedometer app
      2. The only part of the wiring harness I removed was from the engine may bay forward. So the tail light wiring was the same old one
      3. It's oem but I need to upgrade them. My engine leans back towards the transmission on hard pulls.
      4. I have had no issue with Techtonics tuning exhaust clamps. But I'm still a little weary of them.
      I hope this helps

    Page 2 of 2 FirstFirst 12

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •