Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 17 of 17

    Thread: Problems with Bluetooth and playing songs from iphone

    1. 04-02-2012 11:44 AM #1
      Not sure if it's just a problem with my RES system or not. But it doesn't matter which Iphone I use, or which song play I queue up from the iphone (music files or Slacker) but the transfer seems really screwed up. The song skips, then tries to catch up by playing twice as fast for 5 seconds, then stops, then fast again. I've trying pausing it to let it catch up, starting another song, but nothing seems to work.

      While the sound quality from the bluetooth (when it does decide to work) is not great, it's nice not having wires around the dash to plug my phone into in order to play music.

      Anyone else with this problem? I think next service period it's going in with a complaint to fix it.

    2. 04-05-2012 04:30 PM #2
      I actually didn't think the bluetooth streaming worked in the Routans at all? I have the Apple cable in mine that plugs into the uconnect box behind the headlight switch and I can control an iPhone directly from the touch radio. Works great.

    3. 04-10-2012 04:48 PM #3
      I bought a 2011 SE yesterday and am having the same problem with both an iPhone and WP7-based phone, both of which have proven themselves to work fine with other Bluetooth streaming recievers.

      Is there any known solution to this? Any kind of firmware update?

    4. Semi-n00b
      Join Date
      Aug 14th, 2008
      Location
      Raleigh, NC
      Posts
      18
      Vehicles
      GTI 337, 09 Routan SEL, had 81 Scirocco S and 96 GTI 2.0
      04-11-2012 11:25 AM #4
      If it's the mygig headunit, there may be some fixes for it... I'd check over at this site if it is the mygig: http://mofv.com/mygig/

    5. 04-11-2012 11:27 AM #5
      No, mine is just the 6-disc non-touchscreen head unit. I keep forgetting the model number.

    6. Junior Member 801's Avatar
      Join Date
      May 23rd, 2011
      Location
      Salt Lake City
      Posts
      25
      Vehicles
      11 Routan, 06 Passat 2.0T
      04-20-2012 06:14 AM #6
      I have a 2011 SE non-nav non-touchscreen as well however, streaming is working just fine on my iPhone 4s. Although, the quality is not the best. Just wanted to confirm that it IS working for SOMEONE.
      11 Routan 3.6
      06 Passat 2.0t


    7. 05-04-2012 10:33 AM #7
      I found that there is a TSB on the Chrysler/Dodge side for this issue. Below is a link to a MyGig forum that has a link to a copy of the TSB which obviously does not name the Routan. Is there a corresponding VW TSB?

      http://mofv.com/mygig/BBS/viewtopic.php?f=9&t=5997

    8. 05-04-2012 01:17 PM #8
      I found something over the the Jeep forums about this. There's an update file available, so long as the SW version printed on the label of your UConnect box is not 43.01.30. What you do is download a file linked in that post called uconnect.upd and put it onto a thumbdrive. Plug that thumbdrive into the remote USB port (which is cabled directly to the UConnect module) and NOT the one on the face of the radio. Then, follow some simple instructions to update software on the UConnect module to fix the bluetooth problems.

      Unfortunately, I don't yet have the remote USB cable, so I haven't tried this out yet. I do know by looking that my 2011 Routan SE had SW version 43.01.10 (which is compatible with the upgrade).

      Once I acquire the cable, I'll give it a try and let you all know how it went.
      Last edited by MikeF74; 05-04-2012 at 01:54 PM.

    9. 05-11-2012 04:45 PM #9
      I applied the update and it solved my Bluetooth streaming audio issues on all devices. We can now listen to our podcasts from our phones without fiddling with copying to thumbdrives or using a 3.5mm audio patch cable.

      I thought I had provided a link n my previous post, but can see now that I had not. For anyone interested in applying this uconnect update (which also fixes some phone usage issues with the iPhone) you can find instructions at http://www.wranglerforum.com/f33/201...ml#post1382457

      Also, forget what I mentioned about 43.01.30 being incompatible, reading a little further into the linked thread shows they have solved that issue.

    10. 05-11-2012 05:31 PM #10
      Quote Originally Posted by MikeF74 View Post
      I applied the update and it solved my Bluetooth streaming audio issues on all devices. We can now listen to our podcasts from our phones without fiddling with copying to thumbdrives or using a 3.5mm audio patch cable.

      I thought I had provided a link n my previous post, but can see now that I had not. For anyone interested in applying this uconnect update (which also fixes some phone usage issues with the iPhone) you can find instructions at http://www.wranglerforum.com/f33/201...ml#post1382457

      Also, forget what I mentioned about 43.01.30 being incompatible, reading a little further into the linked thread shows they have solved that issue.
      MikeF74, thanks for posting the info.

      I'm confused about something. Is the uconnect update different than a radio update? I've read about software updates for the various radios but is this specific to the uconnect module itself?

      Which one of the uconnect updates did you do?

      Is the ucconnect update independent of radio model?

      Thanks!

    11. 05-11-2012 05:49 PM #11
      Quote Originally Posted by MikeF74 View Post
      I found something over the the Jeep forums about this. There's an update file available, so long as the SW version printed on the label of your UConnect box is not 43.01.30. What you do is download a file linked in that post called uconnect.upd and put it onto a thumbdrive. Plug that thumbdrive into the remote USB port (which is cabled directly to the UConnect module) and NOT the one on the face of the radio. Then, follow some simple instructions to update software on the UConnect module to fix the bluetooth problems.

      Unfortunately, I don't yet have the remote USB cable, so I haven't tried this out yet. I do know by looking that my 2011 Routan SE had SW version 43.01.10 (which is compatible with the upgrade).

      Once I acquire the cable, I'll give it a try and let you all know how it went.
      MikeF74, sorry one other question. What cable did you use to plug into the little uconnect module? I have the uconnect cable with the apple plug on the end but not a USB one.

      Thanks again.

    12. 05-11-2012 06:16 PM #12
      This is indeed an update to the uconnect module only, independent of any radio updates. You need the USB adapter that connects to the uconnect module. This is the USB cord some people have in their glove boxes. This plugs into the same port that your iPhone cord plugs into (assuming your iPhone cable isn't running to a 3rd-party LockPick device behind your radio).

      If you don't have his cord, a standard mini-USB to USB adapter might work just for upgrade purposes.

      Of course, you could also just go to the dealer and have them perform this update. I imagine most won't know about it, so bring documentation and maybe even a thumb drive pre-loaded with the file.
      Last edited by MikeF74; 05-11-2012 at 06:20 PM.

    13. 05-11-2012 06:27 PM #13
      Quote Originally Posted by wrxin View Post
      What cable did you use to plug into the little uconnect module? I have the uconnect cable with the apple plug on the end but not a USB one.
      I was dumb and actually bought the proper cable because I figured $35 was better than the hassle of driving 50 min each way to my dealership and explaining everything. But after receiving it, it looks to be standard Mini USB but with special latches to keep the cord attached to the uconnect module. I could kick myself because I already have tons of USB adapters around the house.
      Last edited by MikeF74; 05-11-2012 at 07:27 PM.

    14. 05-11-2012 06:46 PM #14
      Quote Originally Posted by MikeF74 View Post
      I was dumb and actually bought the proper cable because I figured $35 was better than the hassle of driving 50 min each way to my dealership and explaining everything. But after receiving it, it looks to be standard USB but with special latches to keep the cord attached to the uconnect module. I could kick myself because I already have tons of USB adapters around the house.
      Thanks Mike. I hate dropping our Routan off for anything at the dealer, even though its under warranty still...

      The "Apple" cable I bought for the uconnect box plugged into a rectangular 6 wire (something like that) plug, not a mini USB type plug. Is there a second plug on the black box that is a mini USB? I haven't looked under the dash to tell. Car is at home...

      Thanks again!

    15. 05-11-2012 06:58 PM #15
      Oh, you're right. The iPhone cable and remote USB cable plug into different ports. I wasn't expecting that -- I just assumed those were mutually exclusive options. In any case, the remote USB looks like a mini USB adapter on the uconnect end. So, if you happen to have the right kind of USB adapters you could probably get by without the full permanently installed cable.
      Last edited by MikeF74; 05-11-2012 at 07:13 PM.

    16. 05-11-2012 07:02 PM #16
      Something like this might work. For $1 and free shipping, it would be crazy not to try...

      http://www.amazon.com/USB-Female-Min...6777231&sr=8-1

    17. 05-11-2012 07:08 PM #17
      Quote Originally Posted by MikeF74 View Post
      Something like this might work. For $1 and free shipping, it would be crazy not to try...

      http://www.amazon.com/USB-Female-Min...6777231&sr=8-1
      Thank you. I have a bunch of those cables lying around like you said too.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •