Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: Only one side parking lights

    1. Junior Member speedfreek155's Avatar
      Join Date
      May 10th, 2010
      Location
      South Jersey
      Posts
      36
      Vehicles
      2003 VW GTI , 1986 944 N/A , 1986 El Camino,1959 El Camino (project)
      04-02-2012 11:56 AM #1
      Like the title says . I am only getting parking lamps on my passenger side . changed bulbs and swapped fuses with no results , wondered if there is a common problem , IE ground , control module , etc . Amy and all input welcomed and thanks in advance .

    2. Member
      Join Date
      Oct 23rd, 2011
      Location
      all over pdx.
      Posts
      201
      Vehicles
      1992 jetta GL, 1972 F100 stepside
      04-03-2012 03:12 PM #2
      Not to thread hijack, Im having the same problem kinda, only my fuses keep blowing for my drivers lamps and my turn signals.
      Hello, My name is Nick and I am a sticker whore.
      1992 mk2 jetta GL - 1.8L 8V - Tornado red - Recaro Trophys - SS header/ TT exhaust w/ Borla muffler - FK springs/struts, -60mm/-40mm - Drag DR-44's - Shaved fenders - GLI wing
      Quote Originally Posted by Ridicoulus View Post
      ive only found them to be bouncy when you drop your car to the point of busting oil pans on ants & spiders in the road

    3. 04-07-2012 07:11 AM #3
      Quote Originally Posted by hpstrkilr View Post
      Not to thread hijack, Im having the same problem kinda, only my fuses keep blowing for my drivers lamps and my turn signals.
      You're having the same problem - you have a MkIV Golf and your parking lights are only working on one side - and you have changed the fuse and bulbs?

      In that case I'd start by checking to see if you are getting power to the fuse. It could be a bad light switch.

    4. Junior Member speedfreek155's Avatar
      Join Date
      May 10th, 2010
      Location
      South Jersey
      Posts
      36
      Vehicles
      2003 VW GTI , 1986 944 N/A , 1986 El Camino,1959 El Camino (project)
      04-15-2012 06:33 PM #4
      OK after a rough couple of weeks with autos ( lost transmission in 944 and bottom end of El Camino went 8 days later ) I got a chance to test fuse panel and found no power at fuse for drivers side , switch ??? Also lights around HVAC controls no longer illuminate , connected ?

    5. 04-16-2012 08:01 AM #5
      Sounds like the switch to me - but I'd check and confirm that there is no power at pin 13 (58L) on the switch with the switch on.

      The HVAC lights is probably just a burnt out bulb.

    6. Junior Member speedfreek155's Avatar
      Join Date
      May 10th, 2010
      Location
      South Jersey
      Posts
      36
      Vehicles
      2003 VW GTI , 1986 944 N/A , 1986 El Camino,1959 El Camino (project)
      04-23-2012 05:13 PM #6
      Yup , no power on pin 13 , looks like I need a switch , thanx for all the input

    7. Member
      Join Date
      Oct 23rd, 2011
      Location
      all over pdx.
      Posts
      201
      Vehicles
      1992 jetta GL, 1972 F100 stepside
      04-23-2012 05:15 PM #7
      Quote Originally Posted by dennisgli View Post
      You're having the same problem - you have a MkIV Golf and your parking lights are only working on one side - and you have changed the fuse and bulbs?

      In that case I'd start by checking to see if you are getting power to the fuse. It could be a bad light switch.
      No I have a MK2 Jetta, but somehow the fuse stopped blowing and i havent gone through a turn signal or marker light fuse in weeks. still have no interior lights, though.
      Hello, My name is Nick and I am a sticker whore.
      1992 mk2 jetta GL - 1.8L 8V - Tornado red - Recaro Trophys - SS header/ TT exhaust w/ Borla muffler - FK springs/struts, -60mm/-40mm - Drag DR-44's - Shaved fenders - GLI wing
      Quote Originally Posted by Ridicoulus View Post
      ive only found them to be bouncy when you drop your car to the point of busting oil pans on ants & spiders in the road

    8. 10-14-2012 12:01 AM #8
      Same here once I turn my headlights on my parking lights work on drivers side but not passenger I checked both fuses for them and I'm not getting power at one of them. What switch did you replace?

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •