VWVortex.com - Another idle issue...
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Results 1 to 2 of 2

    Thread: Another idle issue...

    1. Member smawgunner45's Avatar
      Join Date
      Aug 18th, 2005
      Columbus, Ohio
      93 Corrado VR6
      04-08-2012 02:02 PM #1
      Did some searching but nothing exactly like my issue. It's a 93 with distributor. Runs decent when cold, but after about 5 minutes of driving, it won't hold an idle and often stalls when coming to a stop light. It's got great power throughout, and responds when revved, but the idle drops to almost zero, then tries to compensate by bouncing around. It starts right up though but then idles at 300 or else dies. This just came out of the blue too. Thoughts??
      "I don't want to die at 90...I want to die DOING 90"!

    2. Member vwrabbit87's Avatar
      Join Date
      Sep 9th, 2005
      Fall River, MA
      93 Sport Luxury Coupe
      04-08-2012 07:49 PM #2
      I had a similar issue.. I scanned it, came back with cam sensor and crank sensor faults, I originally thought it was the isv, which I replaced, but the symptoms didn't go Away until I replaced the crank sensor..

      I was talking with another member here and he had similar issues and he replaced the fuel pump and fuel pump relay..

      Id get the car scanned for faults, and work from there.. Cleaning out the isv wouldnt be a bad idea either..

    For advertising information click HERE

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts