Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: 06 2.0T help!

    1. 04-18-2012 01:14 PM #1
      my RPMs are jumping from 800 to 1500 when it is at normal operating temp- what could cause it-
      history- has 107k miles on it and never happened before- check engine light came on also- runs fine on highway (70-80mph) and no hesitation. Help- is it something simple?

    2. Member 506acl26's Avatar
      Join Date
      Mar 11th, 2007
      Location
      Millersville, PA
      Posts
      597
      Vehicles
      07 A4 2.0T S-line, 97 GLX
      04-18-2012 06:22 PM #2
      checked your spark plugs?
      PHILLIES-FLYERS

    3. Member 506acl26's Avatar
      Join Date
      Mar 11th, 2007
      Location
      Millersville, PA
      Posts
      597
      Vehicles
      07 A4 2.0T S-line, 97 GLX
      04-18-2012 06:23 PM #3
      also go to audizine.com and search, alot more audi people and threads that can help you
      PHILLIES-FLYERS

    4. 04-19-2012 02:34 PM #4
      thanks- i am new to this.....

    5. Member SavageRocco's Avatar
      Join Date
      Apr 23rd, 2003
      Posts
      1,004
      Vehicles
      06 B7 Avant, 87 16V Turbo rocco, 02 passat, 82 Rabbit, 1990 Audi RS2 1990 Audi S2 Coupe
      04-27-2012 12:55 AM #5
      You have a bad crankcase breathed. Bolts to top of valvecover under engine cover. Has a blown diaphragh.. very common.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •